Sofortiges umschalten bei Schubbetrieb

Diskutiere Sofortiges umschalten bei Schubbetrieb im Icom JTG Forum im Bereich Autogas Anlagen; Habe mir im November eine ältere einstellbare Umschaltbox von ICOM auf Ebay gekauft. :evil: Und habe mir die externe Umschaltung in den Innenraum...

  1. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Habe mir im November eine ältere einstellbare Umschaltbox von ICOM auf Ebay gekauft. :evil:
    Und habe mir die externe Umschaltung in den Innenraum gebaut (siehe Beitrag)
    Leider habe ich auf Dauer bemerkt das ich noch einen gewissen Benzinverbrauch hatte.

    Daher habe ich die Woche mal die Benzinpumpe getrennt und bin gefahren
    dabei habe ich bemerkt das die ICOM im Schubbetrieb auf Benzin zurück schaltet ohne die
    orange Kontrollleuchte zu verändern die zeigt weiter Dauerbetrieb an.

    Im Leerlauf läuft die ICOM auch ohne Probleme
    Nur im Schubbetrieb schaltet die unbemerkt kurz in den Benzinbetrieb zurück.
    Was ich nur auf Dauer an der Tankuhr bemerkt habe.

    Hat irgend jemand dies schon gehabt und hat eine alternative Lösungsmöglichkeit
    Ohne die Umschaltbox zu tauschen.

    Gruß Eddy
     
  2. Anzeige

  3. #2 Chris143, 01.04.2012
    Chris143

    Chris143 AutoGasInteressent

    Dabei seit:
    20.03.2012
    Beiträge:
    24
    Zustimmungen:
    0
  4. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Hi Chris

    Danke für den Link
    Ich kenne es so wie dort einige Beschrieben haben, das sich die ICOM nach einiger Zeit (20 - 40 sec.) abschaltet
    Meine aber mit der älteren Box sofort, ohne das es an der Betriebsanzeige gezeigt wird.
    Meine Original Box (55 sec. Bootzeit) macht das nicht, hatte das vor einigen Jahren mal getestet
    aber hier im Taunus habe ich keine Gefällstrecke gefunden bei der ich 20 sec. ohne Pedalbetätigung rollen lassen kann.
    Was meiner Meinung auch nicht geht sonst wäre der Motor eh aus, welche Schubabschaltung läuft schon 20 sec. ??

    Ich muss die nächsten Tage mal sehen wie ich das im BMW Forum beschriebene blau/gelbe Kabel angeschlossen habe ?
    Nach knapp 4 Jahren weiß ich das nicht mehr :o
    Ich denke aber an Klemme 15+ , ob die Abschaltung sich ändert wenn es am Einspritzsignal hängt muss ich testen
    Glaube ich aber nicht da es der Box eigentlich gleich sein sollte ob es ein Dauersignal (15+) bekommt oder ob das
    Signal getacktet (Einspritzsignal) ist

    Ich vermute aber wie du schon schreibst das diese ältern Boxen (09/07) einfach diese Funktion hatten und nicht geändert werden kann.


    Dachte schon die höhere Reichweite der Tankfüllung (ca. 30 km ) wären von der kürzeren Bootzeit und dem Austausch des LMM
    gekommen. :baby::o (naives Denken)

    Gruß Eddy
     
  5. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Nach dem ich heute ein paar Testfahrten machen konnte,
    Bin ich nun Schlauer
    Meine Beobachtung wegen des Rückschaltens auf Benzin durch die Schubabschaltung sind richtig

    Meine Beobachtung

    Im 7 sec. Betrieb schaltet die Anlage nach ca. 4 - 5 sec. in Schubabschaltung auf Benzin zurück
    (ohne Kontrollleuchte umzuschalten)
    Und nach dem Tritt aufs Gaspedal dauert es wieder 7 sec. bis die Gasanlage wieder läuft.

    In der Zwischenzeit wird auf Benzin gefahren.


    Im 30 sec . Betrieb habe ich es nicht geschafft , das die Schubabschaltung das Signal auf Benzin umschaltet.
    Vermutlich waren meine Gefälle Strecken nicht lange genug.
    Obwohl ich bis ca. 15 sec. Ohne tritt auf das Gaspedal rollen lies.


    Im Mono Betrieb schaltet die Umschaltbox gar nicht auf Benzin zurück und es ist vollkommen Ruckfrei ohne Benzin
    auf LPG zu fahren.
    Aber im Monobetrieb startet man für ca. 2 sec auf Benzin, somit wird auch dort Benzin (wenn auch sehr wenig) verbraucht.

    Ich vermute daher das diese Rückstellung auf Benzin nicht auf Zeit Programmiert ist ,
    sondern bei ca. 70-75 % der Bootzeit liegt (Außer Mono)


    Ich habe diese Tests gemacht da ich bemerkte das ich im 7 sec. Betrieb mehr Benzin verbrauchte, als bei 55 sec.
    mit der Orignal Umschalbox.

    Daher ist bei den alten Umschaltboxen nur die 30 sec. + Mono Stellung zu empfehlen.

    Ich werde jetzt mal weiter auf 30 sec. Bootzeit (statt 7 sec.) fahren
    und so den Verbrauch beobachten.


    Werde weiter Berichten

    Gruß Eddy
     
  6. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Habe mir vorgestern eine provisorische Anzeige zur Kontrolle der Schubabschaltung gebaut
    Damit kann ich kontrollieren wann und unter welchen Situationen meine ICOM Umschaltbox
    auf Benzin zurück springt.

    Also die Einstellung auf 7 sec bringt defintiv nichts denn schon ab 4 sec im Schubbetrieb
    schaltet die Box auf Benzin zurück und bootet danach wieder 7 sec um auf Gas zurück zu schalten.

    So ist der Benzinverbrauch in dieser Stellung höher als bei der 30 oder 55 sec. Einstellung

    Also es macht nur Sinn die 30 sec oder Mono Einstellung

    Werde mal versuchen mir heute oder morgen eine längere Gefälle Strecke zu suchen um die
    Umschaltzeit im 30 sec Betrieb zu testen
     
  7. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Hi

    Ich muss meinen Beitrag #5 berichtigen :o
    Es ist nicht korrekt was ich dort geschrieben habe.

    Ich habe heute mit einer zweiten Umstellbaren Umschaltbox getestet
    und festgestellt das entweder meine erste Umschaltbox

    - defekt ist
    - ein anderes Verhalten mit der Schubabschaltung hat.


    Wie schon geschrieben hat meine erste Umschaltbox nach ca.
    60 - 70 % der Bootzeit in Schubabschaltung zurück auf Benzin geschaltet
    also im 7 sec Modus schon nach ca.4 sec.

    So hat meine zweite dies nicht mehr gemacht
    In allen Bootzeit Einstellungen hat diese erst nach ca. 40 sec. zurück auf Benzin geschaltet
    gleich ob 7 ; 30 oder 55 sec.
    Außer im Mono Betrieb in dieser Stellung springt die in Schubabschaltung gar nicht zurück


    Entweder gibt es verschieden Ausführungen der Box
    oder eine hat einen defekt ??



    In der vermutlich defekten Box ist schon ein blinken der orangen LED bei Zündung (ohne Pumpenlauf) zu sehen.
    Auch blinkt diese nur beim Start danach nicht mehr

    Was bei meiner zweiten anders ist.
    Diese blinkt nur bei laufendem Motor ansonsten ist die LED aus (Zündung)

    Weiß jemand ob es da Unterschiede gab in den unterschiedlichen boxen ?

    Gruß
     
  8. mreddi

    mreddi AutoGasInteressent

    Dabei seit:
    18.07.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo ist zwar schon eine Weile her, aber vielleicht trotzdem nocjh aktuell.

    Habe das gleiche Problem. Eine ICOM blinkt sofort bei eingeschalteter Zündung (Motor aus) und zählt die 55sec runter. Die andere blinkt (und zählt) erst bei laufendem Motor. Die zweite hat auch das Problem nach ca. 40 sec im Schubbetrieb auf Benzin umzuschalten.
    Die zweite ist die neuere. Finde des eigentlich keine Verbesserung :-(

    Kann man bei der Variante ohne Dipschalter irgendwie die Umschaltzeit verkürzen ?
    bzw. sind die Lötpunkte der Dipschalter vorhanden ?
    55sec sind eindeutig zu viel. 15 wären aus meiner Sicht angemessen... .

    Wenn es nicht um Zulassung und Verkabelung ginge würde ich das Teil gegen einen uC mit Relais tauschen ;-).

    LG
    Markus (eddi79)
     
  9. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Hi Markus

    Ich kenne keine möglichkeit die Bootzeit in Umschaltboxen ohne Dip Schalter zu verkürzen.
    Das geht nur mit einer älteren Box bis ca. Anfang 2008

    Nur habe ich bei meiner originalen Box vom August 2008 niemals ein Abschalten im Schubbetrieb nach über 40 sec. bemerkt.
    Ich muss die doch noch mal dranhängen und testen die hatte niemals im Fahrbetrieb geblinkt , wie es meine
    jetzige macht.

    Es ist richtig bei meiner Anlage würden 15 sec. ausreichen ich fahre permanent auf 7 sec und habe mich an die zwei kleinen Ruckler morgens
    gewöhnt.

    Gruß Eddy
     
  10. sewoko

    sewoko AutoGasDazugehöriger

    Dabei seit:
    02.06.2012
    Beiträge:
    33
    Zustimmungen:
    0
    Das klingt ja alles sehr interssant. habe meine Bootzeit jetzt auf 30 sekunden verkürzt, mal gucken wie ich damit fahre. meine Frage ist, woran ich denn erkenne wann meine Box auf benzin zurückschlatet wenn nicht mal die Orangene LED ausgeht oder blinkt?
     
  11. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Um dies zu sehen habe ich mir eine LED gebastelt mit der ich die Benzindüse angezeigt bekomme
    Und dann sehe ich:

    Helles blinken = Benzinbetrieb
    leichtes blinken = Gasbetrieb
    kein blinken = Schubabschaltung

    Somit konnte ich erst heraus finden das meine Original Box nicht zurück geschaltet hat.
    bzw. meine bei Ebay gekaufte Box viel zu früh zurück geschaltet hat. ( ohne dies über die Betriebs LED anzuzeigen )
     
  12. #11 Schlittengott, 03.12.2012
    Schlittengott

    Schlittengott AutogasTestSchreiber

    Dabei seit:
    03.12.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Eddy,

    bin neu hier und habe beim stöbern diesen Thread gefunden.

    Vor kurzem wurde ein BMW mit bereits verbauter ICOM JTG gekauft und gleich mal die Box auf 30sec umgestellt :-)
    Bisher ist es mir 2 mal aufgefallen, das die Anlage im Schubbetrieb bei langem Gefälle auf Benzin geschaltet hat. Die Zeit wurde nicht gemessen, aber Gefühlt mindestens 20-30sec.

    Einen externen Umschalter finde ich auch sinnvoll, wenn man mal nur kurz steht. Dann könnte man ja auch während der Fahrt umstellen, also z. B. kalt mit 30sec starten und später auf Mono umschalten um die Abschaltung beim Schubbetrieb zu vermeiden. Oder spricht etwas gegen eine Umschaltung bei laufendem Motor?

    Gruß

    Schlittengott
     
  13. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Hallo

    Mit der Monostellung starte ich gar nicht, ich habe aber fast durchweg auf 7 sec. eingestellt.
    Im Sommer ist es manchmal etwas nervend da er dann doch noch mal ausgeht aber dann stelle ich auf die 30 sec.
    Es kann jederzeit umgeschaltet werden , die Startzeit beginnt ja eh erst nach einem Neustart.

    Die Umschaltbox muss ja nach 40 sec. auf Benzin zurück stellen , das ist wohl so eine Vorschrift für Gasanlagen
    damit die bei einem Unfall oder sonstige Verhältnisse nicht für sich weiterläuft und immer weiter LPG in den Rail pumpt.

    Diese defekte Box die ich leider gekauft hatte hat aber entsprechend der Bootzeit zurück geschaltet und dies noch ohne
    auf der Betriebsanzeige ersichtlich zu sein. Also die orange LED hat einfach weiter gebrannt.

    Hatte jetzt gerade einen Bekannten mit einem E320 bei dem läuft es mit den 30 sec. Startzeit schon nicht zufrieden stellend.

    Gruß Eddy
     
  14. #13 Schlittengott, 04.12.2012
    Schlittengott

    Schlittengott AutogasTestSchreiber

    Dabei seit:
    03.12.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Das geht ja schnell mit dem Antworten :D

    Also Mono startest du auch nicht, wenn du nur wenige Minuten mit warmen Motor stehst?

    Wenn ich dich jetzt richtig verstanden habe, sollte eine funktionierende(!) Box immer nach 40sec umschalten, egal ob 55/30/7sec oder Mono eingestellt?
    Dann würde es wohl nicht funktionieren während der Fahrt auf Mono zu stellen um eine Umschaltung nach 40sec im Schubbetrieb zu vermeiden ... schade.
    Ich werde bei nächster Gelegenheit mal die Zeit messen, ob bei mir auch nach genau 40sec umgeschaltet wird.

    Wenn ich mich nicht täusche, habe ich bisher nur im Zusammenhang mit der ICOM vom Umschalten im Schubbetrieb gelesen. Wenn es eine Vorschrift ist, müssten ja alle Gasanlagen umschalten. Kann doch nicht sein das nur ICOM-Faher in bergigen Gegenden rumfahren ;)

    Gruß

    Paul
     
  15. Alex26

    Alex26 AutoGasInteressierter

    Dabei seit:
    27.08.2012
    Beiträge:
    55
    Zustimmungen:
    0
    Bei mir schaltet die Anlage auch ab, von ich ca. 30-40 Sekunden nur im Schbetrieb fahre.
    Da wir im Bergland wohnen, kommt das schon öfters vor. Ich habe mir angewöhnt, einfach
    zwischen durch mal kurz aufs Gaspedal zu tippen.
    Laut Aussage von meinem Händler hängt es Vorschriften zusammen, so wie es @Eddy schon
    erklärt hat.
    Als die Anlage vor drei Jahren bei mir neu war, war eine Box verbaut, welche nach 10 Sekunden
    umgeschalten hat. Ich bin sofort zum Händler und habe gesagt, er soll das ändern, denn so kann
    ich im Bergland auch gleich mit Benzin fahren. Er meinte, dass er keine Chance hat das an der Box
    zu verändern. Daraufhin hat eine eine "ältere" Box eingebaut, welche die ca. 30 - 40 Sekunden hat.
     
  16. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Hallo Alex

    Aha ! Demnach ist dieses frühere zurückschalten bei meiner Box normal ????
    Nur hat die zurück geschaltet ohne dies auf der Anzeige zu melden.
    Die LED hat einfach weiter gebrannt. Bemerkt habe ich das durch höheren Benzinverbrauch als bei meiner originalen 55 sec. Box

    Dann habe ich mir diese LED mit Stecknadeln gebaut um das umschaltverhalten an den Benzineinspritzdüsen zu kontrollieren.

    Ich dachte die eine Box die früher zurück schaltet hätte einen Fehler ??
    Denn bei der Startzeit von 7 sec. schaltet die schon nach 4 sec. zurück
    Dies bedeutet hier im Taunus das vor jeder Kurve auf Benzin geschaltet wird :(:angst:

    Gruß Eddy
     
  17. Alex26

    Alex26 AutoGasInteressierter

    Dabei seit:
    27.08.2012
    Beiträge:
    55
    Zustimmungen:
    0
    Bei der ersten Box, welche nach ca. 10 Sekunden die Anlage abgeschalten hat, erlosch aber auch
    die Orange Led und es hat gepiept. Somit scheint bei Deiner Box etwas nicht zu stimmen.
     
  18. Anzeige

  19. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.580
    Zustimmungen:
    33
    Hallo Alex

    Danke für die Info
    Nur wenn deine Box gepiept hat , dann schaltet die Anlage doch komplett ab ?
    Und kann nur nach Neustart des Motors gestartet werden.

    Meine jetzige Box schaltet nach 40 sec auf Benzin zurück und zeigt dies durch Ausgehen der Kontroll LED
    und nach dem das Gaspedal getreten wird bootet die Icom wieder .

    Die Box die mir zuviel Benzin verbrauchte, hat immer nach ca. 70 % der eingestellten Bootzeit auf Benzin zurück geschaltet
    ohne dies im Display anzuzeigen.
    Aber piepen machen beide und auch die original Box nur nach der Notabschaltung

    Gruß Eddy
     
  20. Alex26

    Alex26 AutoGasInteressierter

    Dabei seit:
    27.08.2012
    Beiträge:
    55
    Zustimmungen:
    0
    Hallo Eddy,

    Du hast recht, bei der Abschaltung während des Schubbetriebes geht nur die
    Orange Led aus, es piept aber nicht - war mein Fehler.
    Sobald man Gas gibt, beginnt beginnt aber wieder die "Bootzeit" und es daurt die 50
    Sekunden bis wieder mit Gas gefahren wird.
     
Thema: Sofortiges umschalten bei Schubbetrieb
Besucher kamen mit folgenden Suchen
  1. prins lpg schaltet bei schubaschaltung ab

    ,
  2. icom geht an und aus benzinbetrieb www.lpgforum.de

    ,
  3. e91 klemme 15

    ,
  4. e46 bei zündung keine orange ölleuchte,
  5. nubira lpg umschalten benzingas,
  6. bmw e91 drehzahlsignal dauersignal,
  7. nubira lpg piepen,
  8. lpg schaltet sich im schubbetrieb ab,
  9. motorleuchte blinkt nubira j200,
  10. lpg schaltet nur im schiebebetrieb um,
  11. bmw e60 ruckelt im schiebebetrieb,
  12. jtg icom geht bei gefälle aus,
  13. bmw icom klemme 15,
  14. klemme 15 nubira,
  15. lpg probleme schubbetrieb,
  16. schubabschaltung nubira 1,
  17. klemme 15 e91,
  18. lpg schubabschaltung umschaltung,
  19. bmw e91 drehzahl geht nicht runter,
  20. bmw 318d klemme 15 im motorraum,
  21. e91 schubbetrieb,
  22. icom jtg schaltet bei schub,
  23. klemme 15 e91 cas bmw,
  24. nach schubbetrieb nimmt der motor kein gas an und schaltet auf benzin um,
  25. icom gasanlage n46 bmw
Die Seite wird geladen...

Sofortiges umschalten bei Schubbetrieb - Ähnliche Themen

  1. Beim autom. Umschalten säuft Motor manchmal ab

    Beim autom. Umschalten säuft Motor manchmal ab: Hallo allerseits, nach langer Zeit zickt die Stargas Anlage in meinem VW T4 (AAC-Motor, 4 Zylinder) ein wenig beim automatischen Umschalten von...
  2. HEMI stottert bei Volllast, Ruckeln beim Umschalten auf Gas

    HEMI stottert bei Volllast, Ruckeln beim Umschalten auf Gas: Hallo Zusammen, ich habe mir vor kurzem einen Traum erfüllt und mir einen Dodge RAM 1500 aus 2014 zugelegt. Der ist vom Erstbesitzer schon mit...
  3. Forester SH Ecomatic (Werks-Teleflex) macht einen ruckler beim Umschalten

    Forester SH Ecomatic (Werks-Teleflex) macht einen ruckler beim Umschalten: Hallo, Ich haben einen Forester SH Ecomatik, also mit der Werksumrüstung von Teleflex/GFI. Soweit läuft auch alles problemlos, der Gasverbrauch...
  4. Leichtes Rucken beim Umschalten auf Gas

    Leichtes Rucken beim Umschalten auf Gas: Hallo. Hier mal kurz eine neue Anfrage. Ist es möglich das beim Umschalten auf Gas einen kurzen Ruck gibt bzw kurz zuvor merkt man ( die Lampe...
  5. BMW E36 328i Ruckelt beim Umschalten, Einstellungen sind "gut"

    BMW E36 328i Ruckelt beim Umschalten, Einstellungen sind "gut": Hallo, ich fahre seit neuestem auf LPG :) Leider ruckelt mein Motor einmal kurz beim Umschalten auf Benzin von LPG. Von Benzin auf LPG ist alles...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden