Saab Turbo ICOM-Anlage geht immer einfach aus - und wieder an

Diskutiere Saab Turbo ICOM-Anlage geht immer einfach aus - und wieder an im Gas Cafe Forum im Bereich LPG Autogas; Hallo zusammen, meine ICOM-Anlage im Saab macht seit ein einiger Zeit immer mal wieder was sie will. Sie geht einfach aus. Alle Lampen sind dann...

  1. #1 SaabAero, 20.08.2018
    SaabAero

    SaabAero AutoGasDazugehöriger

    Dabei seit:
    06.05.2017
    Beiträge:
    32
    Zustimmungen:
    0
    Hallo zusammen,

    meine ICOM-Anlage im Saab macht seit ein einiger Zeit immer mal wieder was sie will.

    Sie geht einfach aus. Alle Lampen sind dann aus. Und dann geht sie z.B. nach 10 Minuten wieder an und läuft.
    Manchmal läuft sie aber auch ein paar Stunden durch.

    Wenn sie aus geht und ich starte neu, blitzt beim starten nur kurz die rote Lampe auf.
    Danach bleibt sie aber aus.

    Habt ihr eine Idee, was da los ist?
     
  2. Anzeige

  3. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.519
    Zustimmungen:
    25
    Hallo
    Es liest sich wie ein Spannungsproblem
    Hat deine Icom ein Umschaltrelais?
    Hat dies eventuell kontaktprobleme ?
    Einfach mal auswechseln ist ein Standart Teil

    Könnte auch ein Masse Fehler sein , prüfe die mal
    Als letztes fällt mir die Umschaltbox dazu ein.
    Aber zuerst anderes prüfen

    Gruß Eddy
     
    SaabAero gefällt das.
  4. #3 SaabAero, 11.09.2018
    SaabAero

    SaabAero AutoGasDazugehöriger

    Dabei seit:
    06.05.2017
    Beiträge:
    32
    Zustimmungen:
    0
    Moin,
    wo sitzt denn das Umschaltrelais und wo sitzt der evtl. Massefehler?
     
  5. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.519
    Zustimmungen:
    25
    Hallo

    Das Umschaltrelais sitzt vermutlich im Motorraum , wo kann ich dir natürlich nicht sagen
    das kann der Umrüster nach eigenem Ermessen einbauen.

    Wenn deine Anlage ein Umschaltrelais hat.
    Denn die neuen Anlagen habe diese Umschaltung in der neuen Box mit drinne .

    So ist es jedenfalls bei meiner neuen ICOM

    Gruß Eddy
     
  6. #5 SaabAero, 12.09.2018
    SaabAero

    SaabAero AutoGasDazugehöriger

    Dabei seit:
    06.05.2017
    Beiträge:
    32
    Zustimmungen:
    0
    Ok, schaue morgen mal nach.

    Wenn es denn extrern ist, also nicht mit in der Box.

    Wie schaut es dann aus - hast du de eine Idee oder gar ein Foto?

    Und wo müsste man den Masseansatz suchen/finden?
     
  7. #6 SaabAero, 12.09.2018
    SaabAero

    SaabAero AutoGasDazugehöriger

    Dabei seit:
    06.05.2017
    Beiträge:
    32
    Zustimmungen:
    0
    Die Anlage ist aus 2007 - gilt das noch als alt oder schon neu? :)
     
  8. #7 SaabAero, 12.09.2018
    SaabAero

    SaabAero AutoGasDazugehöriger

    Dabei seit:
    06.05.2017
    Beiträge:
    32
    Zustimmungen:
    0
    Vielleicht hilft es noch, dass die rote Lampe auf der ICOM-Anzeige kurz aufblitzt, wenn man den Motor startet.

    Also die Anlage geht nioht an sozusagen, sondern die rote LED blitzt nur ganz kurz auf..
     
  9. Anzeige

  10. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.519
    Zustimmungen:
    25
    Hallo

    Hast du das Relais gefunden ?
    Leider gab es auch in 2007 Kabelbäume die kein Umschaltrelais hatten.
    Ich kenne die zwar nicht aber habe von anderen Kabelsystemen gelesen.

    Es scheint einfach ein Spannungsproblem zu sein.

    Nur den Fehler zu finden ist nich ganz einfach

    Gruß Eddy
     
  11. #9 SaabAero, 13.09.2018
    SaabAero

    SaabAero AutoGasDazugehöriger

    Dabei seit:
    06.05.2017
    Beiträge:
    32
    Zustimmungen:
    0
    Also, ich habe vorne im Motorraum ein Hella-Relais gefunden, mit Sicherung daneben.

    Ein rotes Kabel geht von dem zu den Einspritzdüsen.

    Habe es bei Conrad gekauft und getauscht.

    Bis jetzt scheint es wieder stabil zu sein.

    Ich werde es beobachtn.. danke mal wieder soweit, Eddy!
     
Thema:

Saab Turbo ICOM-Anlage geht immer einfach aus - und wieder an

Die Seite wird geladen...

Saab Turbo ICOM-Anlage geht immer einfach aus - und wieder an - Ähnliche Themen

  1. ICOM Anlage in Saab Turbo / Anzeige geht immer wieder auf leer, Rote LED

    ICOM Anlage in Saab Turbo / Anzeige geht immer wieder auf leer, Rote LED: Hallo zusammen, fahre einen Saab 9-5 Aero aus 2001. Hat seit 10? Jahren die ICOM verbaut. Ich habe den Wagen jetzt ein gutes Jahr und in bis...
  2. Problem Prins VSI und Turbo-motoren (Hier SAAB 9-5 Aero)

    Problem Prins VSI und Turbo-motoren (Hier SAAB 9-5 Aero): Hallo, ich fahre seit 1 Jahr mit eine Prins VSI Anlage (4 braune Inj.) im SAAB 9-5 Aero, 4 cyl. 250 PS. Vor 3 Monate wurde eine geänderte...
  3. PRINS VSI - Saab 9-3 Turbo

    PRINS VSI - Saab 9-3 Turbo: Hallo in die Runde, nach anfänglichen Schwierigkeiten funktioniert die Prins nach einigen Interventionen von mir doch sehr gut. Hatte die Tage...
  4. Saab 9-5 Aero Turbo - Gasumrüstung machbar und empfehlenswert?

    Saab 9-5 Aero Turbo - Gasumrüstung machbar und empfehlenswert?: Hallo Zusammen, für mein Auto -Saab 9-5 Aero- versuchte ich im Laufe dieses Jahres einige Infos zur Machbarkeit einer LPG Umrüstung zu...
  5. Saab 93 2.8 V6 Turbo mit BRC Plug u Drive

    Saab 93 2.8 V6 Turbo mit BRC Plug u Drive: Hier mal ein Schmuckstückchen der besonderen Art: ein Saab 9.3 mit einem V6 Turbo aus dem Haus GM. Das Auto hat Vollausstattung, und jetzt ein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden