S211 E350 272PS Maschine Probleme Benzineinspritzer 3

Diskutiere S211 E350 272PS Maschine Probleme Benzineinspritzer 3 im LPG Mercedes Autogas Forum im Bereich Autogas Umrüstung; Hallo LPG-Foren Gemeinde, Es geht um einen Mercedes-Benz E-Klasse E350 272PS mit 250tkm. EZ12/07 (normaler Saug Benziner, kein...

  1. #1 AutogasGegges, 22.02.2016
    AutogasGegges

    AutogasGegges AutoGasInteressent

    Dabei seit:
    22.02.2016
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo LPG-Foren Gemeinde,

    Es geht um einen Mercedes-Benz E-Klasse E350 272PS mit 250tkm. EZ12/07 (normaler Saug Benziner, kein Direkteinspritzer!)
    es ist eine Landirenzo Gasanlage vor 8 Jahren eingebaut worden.
    lief bis dato fast problemlos. (Verdampfer war mal undicht)

    Nun macht uns ein Fehler richtig zu schaffen.

    im Gas Steuergerät legt er den Fehler Benzin Einspritzer (3) ab.
    im Motorsteuergeät Zündaussetzer Zylinder 3, OBD Lampe leuchtet nach einer Zeit auch.
    auf Benzinbetrieb läuft der Wagen einwandfrei.

    folgendes wurde geprüft und oder getauscht
    - Zündkerzen Zylinder 1-6 erneuert
    - Zündspule Zylinder 1&3 erneuert
    - Gaseinblasventile Zylinder 1-3 (komplettes Rail mit Drucksensor) erneuert
    - Verlötungen der Einspritzventile überprüft (Elektrik)
    - Gassteuergerät wurde gegen ein neues getauscht
    - Einblasventile mit Oszilloskop geprüft, (Identisches Einspritzbild btw. Einspritzsignal der Zylinder 1-3)
    - Ansaugkrümerdichtung erneuert


    Wir selbst sind eine Werkstatt, haben auch schon einige Anlagen eingebaut (auf Kundenwunsch), aber unser Know How liegt nicht gerade im Autogas Segment.

    Gibt es erfahrene Umrüstbetiebe die Erfahrungen mit Landi Renzo haben? evtl. ähnliche Probleme?
    Wir sind mit unserem denken am Ende.

    bei fragen einfach schreiben.
     
  2. Anzeige

  3. #2 mawi2012, 22.02.2016
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.854
    Zustimmungen:
    316
    Ich bin ja nun auch kein Profi und kann da meilenweit daneben liegen.

    Kommt vielleicht zu wenig Gas am 3. Zylinder, Knick im Schlauch oder an der falschen Stelle in die Ansaugbrücke? Dafür bräuchte es dann allerdings Bilder, damit die Profis das beurteilen könnten. Ich meine, wenn durch mageres Gemisch Fehlzündungen entstehen, würde ja das MSG den Zylinder vielleicht abschalten, was das GSG dann natürlich auch als Fehler einträgt.

    Ansonsten fiele mir noch Kompressionsverlust auf Zylinder 3 ein?
     
  4. #3 t4danny, 22.02.2016
    t4danny

    t4danny AutoGasAuskenner

    Dabei seit:
    22.09.2010
    Beiträge:
    601
    Zustimmungen:
    4
    Kompression prüfen. Hatte so einen Fall auch mal. Im Benzinbetrieb lief der Motor einwandfrei, aber sobald er ein paar Minuten auf Gas lief, schaltete der Zylinder ab.
     
  5. Oskar

    Oskar AutoGasDazugehöriger

    Dabei seit:
    05.10.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,
    ich bin nur Bastler, aber hatte ein ähnliches Problem vor wenigen Wochen am Mercedes ML 320.
    Erst hatte ich die Gasanlage in Verdacht, weil nur auf Gasbetrieb beim beschleunigen kamen Zündaussetzer, dann Notlauf mit Zylinderabschaltung.
    Motor aus und wieder an, dann konnte man weiterfahren. Also habe ich die Gasanlage ausgeschaltet, weil im Benzinbetrieb lief der Motor ohne Probleme.
    Das ging auch einige Tage gut, bis bei einen Überholvorgang (hohe Drehzahl) Zündaussetzer, dann Notlauf mit Zylinderabschaltung im Benzinbetrieb kam.
    Auslesen des Motorsteuergerätes ergab Zündaussetzer Zylinder 5. Ich habe dann die Zündkabel getauscht (andere gebrauchte - nicht Mercedes) und der Motor lief wieder sehr gut. Von den alten Zündkabeln habe ich die Blechummantelung entfernt und die Stecker der Länge nach aufgeschnitten. Innen sehr porös und bei einigen ist auch der Funke durchgeschlagen. Nun habe ich alle 12 Kabel gewechselt (nicht von Mercedes) und habe keine Probleme damit.

    Nicht die Gasanlage war der Schuldige, sondern die original Mercedes Zündkabel taugen nichts.
     
  6. #5 BMWX5fahrer, 22.02.2016
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.201
    Zustimmungen:
    54
    Hallo Autogas Gegges,
    erst mal herzlich willkommen hier im Forum.

    Frage 1 tritt der Fehler bei kalter Maschine auf ( gleich nach dem Umschalten auf Gas ) ?????


    Frage 2 tritt der Fehler bei warmer Maschine auf ( 80° - 90° Grad Wassertemperatur ) ????


    Frage 3 unter welchen Lastbedingungen kommt der Zündaussetzer ( Teillast od. Vollast ) ????

    Frage 4 was macht der Gasdruck unter Last. ?????

    Gruß
    Bernhard
     
  7. #6 AutogasGegges, 23.02.2016
    AutogasGegges

    AutogasGegges AutoGasInteressent

    Dabei seit:
    22.02.2016
    Beiträge:
    15
    Zustimmungen:
    0
    @mawi2012:
    Knicke der Gasleitungen vom Rail an Saugrohr kann man zu 100% ausschließen. Selbst wenn das Rail " in der Luft hängt" gibt es die Aussetzer.
    Eine genaue Druckverlustprüfung wurde noch nicht durchgeführt, da ich eigentlich einen Mechanischen defekt ausschließ.
    Eine Dynamische Kompressionsprüfung wurde durchführt, alle Zylinder gleichmäßig. Ohne Auffälligkeiten..

    @t4dany:
    eine dynamische Prüfung wurde durchgeführt. -ich weiß es sind errchnete Werte und keine gemessene, aber sie waren so gleichmäßig dass es eine genaue Prüfung überfällig ist.
    Der Motor hat die Zündaussetzer nur im Gasbetrieb, sobald ich die Aussetzer im Leerlauf spüre und man schaltet direkt auf Benzin zurück, Läuft der Motor auf alle Zylinder.. Das heißt für mich es ist keine Zylinderabschaltung seitens Motorsteuergerät vorhanden.

    @Oskar:
    der ML320 hat einen M112 eingebaut (Doppelfunke, 2 Zündkerzen pro Zylinder), ich habe einen M272 eingebaut 1Zündkerze pro Zylinder, Zündspule sitzt direkt über Zündkerze ohne Kabel, und wurde wie gesagt auch schon mal erneuert.
    Generell ist Gas Zündunwilliger als Benzin, durch die hohe Oktanzahl -das ist mir bewusst.

    @Berhard:
    Frage 1: der tritt bei ca. 40-50 Grad Wassertemperatur auf. direkt nach dem Umschalten läuft er kurz ruhig (ca. 20 Sekunden) dann fängt er langsam an Aussetzer zu bekommen. schaltet man in dem Moment zurück auf Benzin, läuft er wieder einwandfrei. Zurück auf gas, -Aussetzer.

    Frage2: der Fehler tritt sowohl bei lauwarmer und warmer Maschine auf, wie in Frage 1 erläutert.

    Frage 3: Die Aussetzer kommen vorrangig im Standbetrieb (Leerlauf, -stehen an Kreuzung / Ampel) und oder Schiebebetrieb auf. Vollast läuft er ohne Probleme -auch kein Leistungsloch oder Verlust. Teillast kommt drauf an in welcher Situation, manchmal ohne Probleme, manchmal mit leichten Aussetzer.

    Frage 4: Gasdruck macht keine Probleme, Vollast ist ja auch kein Loch oder so zu spüren... geprüft habe ich ihn nicht, nur im Stand hatte ich den Gasdruck geprüft.. aber war auch kein Unterschied als ich ihn 0,4 bar erhöhte..



    @ALLEN Vielen dank schon mal an die Teilnahme der Diskussion, ich hoffe gemeinsam werden wir die Ursache finden und beseitigen können.
     
  8. Colt

    Colt FragenBeantworter
    Moderator

    Dabei seit:
    18.06.2008
    Beiträge:
    2.506
    Zustimmungen:
    39
    Mein Vorschlag - Unterbrechung der Benzindüse ändern. Die Benzindüse mit zwei neuen Kabeln unterbrechen und diese direkt am Kupplungsstecker der ECU anschließen. Ich tippe auf ein Problem mit dem Kabel - hatte ich schon - Durchmessen hat nichts gebracht - hatte Durchgang aber ging trotzdem nicht.

    Das kann man ja provisorisch zu Testzwecken machen.
     
  9. #8 BMWX5fahrer, 23.02.2016
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.201
    Zustimmungen:
    54
    du könntest aber auch das Kabel für die Ansteuerung des Injektors 1 mit einer H4 Lampe belasten , oder dann so wie Colt schreibt 2 Kabel legen.

    Du schreibst aber hier das du das Signal mit dem Oszi aufgenommen hast, bei einen mehr Kanal Oszi müsstest du aber unterschiede sehen von ersten zum 2 Zylinder wenn die Ansteuerung nicht optimal ist.

    Ich würde an deiner Stelle erst mal bei kalter Maschine eine Kompressionsprüfung u, anschließend eine Druckverlustprüfung durchführen um auf der Mechanischen Seite alles aus zu schließen. Die dynamische Prüfung wäre mir zu ungenau.

    Gruß
    Bernhard
     
  10. #9 Autogas-Rankers, 24.02.2016
    Autogas-Rankers

    Autogas-Rankers Meister der Beiträge
    Moderator

    Dabei seit:
    14.05.2009
    Beiträge:
    3.550
    Zustimmungen:
    190
    bei diesem Model gehen auch schon mal gerne die Stecker der Benzindüsen kaputt,
    so das es hier zu Kontakt Problemen kommt.
     
  11. #10 AutogasGegges, 25.02.2016
    AutogasGegges

    AutogasGegges AutoGasInteressent

    Dabei seit:
    22.02.2016
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo Foren-Gemeinde nun noch einen aktuellen Stand der Dinge:
    Kompression: Alle 6 Zylinder waren bei 8 Bar gleich mäßig. es gab nur minimale unterschiede. -so stell ich mir eine zuverlässige Maschine nach über 250tkm vor :).
    Druckverlustprüfung ergab keinen Hörbaren Unterschied zu anderen Zylindern.
    Wir legen im Moment ein Septettes Kabel und messen in diesem Zug die Kraftsoffdüsen durch.
    ich erhoffe mir hierdurch kein besseres Ergebnis, da er auf Benzin einwandfrei läuft. (btw. lief näheres weiter unten) und das Oszibild bei allen Einblasdüsen identisch war...

    Wir werden den Stecker der Benzineinspritzdüsen näher anschauen.

    Danke für eure regen Teilnahme und Hilfen..


    So jetzt zu dem warum das Auto lief? Das Auto lief bis gestern auf Benzin Einwandfrei, leider ist gestern Nacht die Kraftstoffpumpe kaputt gegangen. Ich hoffte eher auf das Relais, das war schon mal defekt, aber Kraftstoffpumpe macht kein mucks obwohl Spannung anliegt kommt.
     
  12. #11 BMWX5fahrer, 25.02.2016
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.201
    Zustimmungen:
    54
    Kraftstoffpumpen habe ich bei diesem Modell schon des Öfteren getauscht.

    Gruß
    Bernhard
     
  13. #12 AutogasGegges, 26.02.2016
    AutogasGegges

    AutogasGegges AutoGasInteressent

    Dabei seit:
    22.02.2016
    Beiträge:
    15
    Zustimmungen:
    0
    kleines Update:
    Auto läuft auf Benzin wieder einwandfrei (Benzinpumpe defekt)

    Gasproblematik:
    Nach wie vor dass selbe leiden.

    Es wurde neue Kabel von Gas Einspritzung und Steuergerät eingezogen
    Es wurden neue Kabel von Kraftoffdüse an Steuergerät eingezogen
    Es wurden die Pins am Steuergerätestecker geprüft und erneuert (Gaseinspritzer)
    Es wurde Durchgang von Einblasdüse an Rail mit anderen verglichen, ähnlich gut frei.
    Es wurde komplett auf falsch Luft geprüft (keine Reaktion vom Motor)
    Es wurde geprüft ob beim laufenden Motor gas am Rail ausströmt, -es kommt gas!

    Ich versteh trotzdem die Zündaussetzer im 3. Zylinder nicht. langsam aber sicher bin ich mit meinem Verständnis am Enden...

    Wenn ich die Zündspule abziehe, dann wird der Leerlauf merklich nochmals schlechter. demnach sollte er zumindest ab und zu noch zünden.

    hmm, schwieriger Fall.
     
  14. #13 BMWX5fahrer, 26.02.2016
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.201
    Zustimmungen:
    54
    kannst du mir mal Daten senden.
    Schlüssel Nr. zu 2
    Schlüssel Nr. zu 3
    EZ
    Motor Nr.
    Fahrgestell Nr.

    Gruß
    Bernhard
     
  15. #14 VIPP-GASer, 26.02.2016
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.511
    Zustimmungen:
    31
    Aber das Gassteuergerät legt doch den Fehler "Benzineinspritzer 3" ab.
    Da kann es doch nur eine Kontaktsache sein.
    Übrigens, wenn man die Drähte zu den Benzindüsen erneuert, aber nicht den Benzindüsenstecker (er aber die Ursache ist) dann bringt das natürlich nichts.

    Man müßte eigentlich ersteinmal genau wissen wann die LR den Fehler setzt. Was muss denn passiert sein?
    Kurzschluß?
    Unterbrechnung?
    Zu lange Öffnungszeiten?

    Solange man das nicht weiß, solange bringt wohl die Fehlersuche wenig. Ich vermute auch ein Kontaktproblem.

    Gruß
    Georg
     
  16. #15 AutogasGegges, 26.02.2016
    Zuletzt bearbeitet: 26.02.2016
    AutogasGegges

    AutogasGegges AutoGasInteressent

    Dabei seit:
    22.02.2016
    Beiträge:
    15
    Zustimmungen:
    0
    Die weiß ich sogar auswendig :)
    zu2: 0999
    zu3: AGO
    EZ: 14.12.2007
    Motornummer: 272964 30 829701
    VIN: WDB2112561B290189

    Motor fällt nicht in die besagten Baureihe der Problematischen Nockenwellenräder oder so rein.
    äußerlich ist der Motor staubtrocken

    Ölwechsel wurde heute auch noch gemacht... minimalster abrieb im Filtergehäuse hat man gesehen.. aber für mich eher normal viel. Man muss realistisch sein, dass der Motor auch schon 250tkm hinter sich hat. :)


    *** EDIT ***
    @Georg:
    Prinzipiell gebe ich dir recht, ganz klar. Aber die frage kommt zwangsläufig, wenn es ein Stecker Problem ist, warum läuft er auf Benzin ohne Probleme?

    Im LandiRenzo Steuergerät legt er den Benzineinspritzer ERST dann ab wenn längere Zeit der Zylinder nicht richtig gearbeitet hat, die MIL Lampe blinkt und das ganze im Motorsteuergerät den Fehler Verbrennungsaussetzer im 3. Zylinder festgestellt. Ich geh einfach mal vom logischen her, da das Motorsteuergerät aufgrund des Verbrennungsaussetzer im 3. Zylinder das Einspritzsignal im besagten 3. Zylinder unterbrechen tut, -aufgrund der Verbrennungsaussetzer...

    Der Fehler ist aber 100% im 3. Zylinder. Spaßeshalber haben wir Verbrennungsaussetzer in anderen Zylinder Simuliert, ob evtl. die Zylinderzählung nicht richtig passt, leider ergab es nur die Erkenntnis Zylinder 3 ist Zylinder 3.
     
  17. #16 Bernd das Brot, 27.02.2016
    Bernd das Brot

    Bernd das Brot AutoGasInteressierter

    Dabei seit:
    28.03.2010
    Beiträge:
    58
    Zustimmungen:
    1
    Also ich würde die Einspritzdüse Benzin für den 3. Zylinder tauschen. Kann mich täuschen (Laie), aber hab wohl schon mal von so einem Zusammenhang gehört, E280 -W211 lief auf Benzin problemlos aber die Benzineinspritzdüse hatte wohl in der Spule einen weg, was dann den Fehler im Zusammenspiel mit der Gasanlage brachte!

    LANDI sehe ich aber aus eigener, sehr trauriger Erfahrung eh skeptisch.
     
  18. #17 VIPP-GASer, 29.02.2016
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.511
    Zustimmungen:
    31
    @gegges, natürlich muss man klären: was war zuerst da: Düsenabschaltung durch BSG, in der Folge der GSG-Fehler oder umgekehrt.

    Wenn das BSG die Benzindüse wegen Fehlzündungen abschaltet, dann muss man diesen Weg verfolgen: Fehlzündung. Das kann vieles sein. Von Falschluft bis defektem Ventil.
    Wenn es andersrum ist, dann werden die Fehlzündungen, weil das GSG die Gasdüse abschaltet. Aber die Ursache ev. der Stecker ist.

    Warum es auf Benzin funktioniert?
    Ganz einfach: Im Benzindüsenkreis hast Du im Benzinbetrieb ca. 14-16ohm, nur die Benzindüse. Da fallen kleine Übergangswiderstände nicht sooooo ins Gewicht.
    Im Gasbetrieb kommen da noch 100ohm dazu. Bei den dann sehr geringen Strömen macht sich ein Übergangswiderstand ganz anders bemerkbar.

    Übrigens, weil ich das schon erlebt habe und nur als Gedanke:
    Wenn der Fehler im GSG falsch ins deutsche Übersetzt wurde, dann könnte es auch der Gasdüsenstecker sein. Für den Fall, dass der Stromkreis auf Unterbrechung kontrolliert wird.
    Könnte man ja ganz einfach testen :rolleyes:.

    Gruß
    Georg
     
  19. #18 Bernd das Brot, 01.03.2016
    Bernd das Brot

    Bernd das Brot AutoGasInteressierter

    Dabei seit:
    28.03.2010
    Beiträge:
    58
    Zustimmungen:
    1
    Und? Kommt hier noch was? Oder haben das die Herren Profis per PN geklärt damit hier keiner was zulernen darf, zwecks Fisch und Angler und was es hier nicht sind noch alles zu lesen und zu löschen gibt ?
     
  20. Anzeige

  21. #19 VIPP-GASer, 01.03.2016
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.511
    Zustimmungen:
    31
    Sag mal geht's noch?
    Was soll das denn?

    Was kommt denn von Dir?
     
  22. #20 BMWX5fahrer, 01.03.2016
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.201
    Zustimmungen:
    54
    es gibt ja außer E-Mail schreiben auch noch ein Tagesgeschäft u. das geht von 7 Uhr bis 20 Uhr.

    Gruß
    Bernhard
     
Thema: S211 E350 272PS Maschine Probleme Benzineinspritzer 3
Besucher kamen mit folgenden Suchen
  1. e350 c s umschaltung defekt

    ,
  2. autogas benzineinspritzer

    ,
  3. m272 zündaussetzer

    ,
  4. e350 272ps probleme,
  5. 350 272 ps probleme,
  6. m272 6 zylinder ausfall,
  7. m272 falschluft,
  8. fehlzündung w211 e350,
  9. m272 railleitung erneuern,
  10. s211 einspritzanlage undicht,
  11. m112 einspritzsignal,
  12. mercedes ml 350 zündaussetzer,
  13. m112 fehlzündung ventilschaden,
  14. E350 einspritzventil,
  15. m272 Zylinder 5 ohne funktion,
  16. mercedes benz ml 320 lpg läuft ab und zu auf 5 zylinder,
  17. zündaussetzer s211 zylinder 4,
  18. s211 350 272ps,
  19. w211 e350 gasanlage ein zylnder ohne kompression,
  20. w211 e350 keine kompression auf einem zylinder,
  21. w211 benzineinspritzdüse tauschen,
  22. e350 zündaussetzer nur im leerlauf ein zylinder
Die Seite wird geladen...

S211 E350 272PS Maschine Probleme Benzineinspritzer 3 - Ähnliche Themen

  1. M272 E350 S211 Verdampfer Wasserkreislauf

    M272 E350 S211 Verdampfer Wasserkreislauf: Guten Tag, ich beschäftige mich schon seit Jahren mit Gasanlagen (privat). Hatte von KME, BRC, JTG(ICOM) bis jetzt zur Prins VSI schon viele...
  2. S211 E350 Umrüsten ohne Fachwissen aber mit Konkreten vorstellungen

    S211 E350 Umrüsten ohne Fachwissen aber mit Konkreten vorstellungen: Hallo zusammen, ich bin neu hier im Forum angemeldet da wir uns vor kurzem einen E350 gekauft haben und diesen nun mit einer Autogasanlage...
  3. S211 Mercedes 200 E Kompressor mit knapp 40 % Mehrverbrauch

    S211 Mercedes 200 E Kompressor mit knapp 40 % Mehrverbrauch: Hallo zusammen, nachdem ich bereits seit 2010 begeisterter Gas-Fahrer eines alten E39 bin, hat jetzt ein Bekannter von mir seinen Mercedes S211...
  4. S211 E63 AMG mit Prins LPG ... Kraftstoffdruck zu hoch?

    S211 E63 AMG mit Prins LPG ... Kraftstoffdruck zu hoch?: Hallo zuammen, ich fahre schon seit einigen Jahren LPG Autos und habe mir vor 5 Monaten einen S211 E63 AMG gegönnt.... Umgerüstet war der E63...
  5. Ventilschaden MB S211 200Kompressor

    Ventilschaden MB S211 200Kompressor: Wollte mal in die Runde fragen nach was das für euch aussieht - einfach mal ohne weitere Hintergrundinfos Laufleistung 92.000km. Bitte um...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden