Ruckeln und Fehlzündung morgens beim umschalten auf Gas

Diskutiere Ruckeln und Fehlzündung morgens beim umschalten auf Gas im Prins Forum im Bereich Autogas Anlagen; Nabend, meine Spule kommt leider erst am Dienstag und dann werde ich beides auch wechseln. Ich hatte dieses Problem damals schon nach dem Umbau...

  1. minas2

    minas2 AutoGasInteressent

    Dabei seit:
    07.03.2021
    Beiträge:
    11
    Zustimmungen:
    1
    Hört sich doch nicht schlecht an!
    Würde mich freuen, wenn du hier ein Update posten würdest.
     
  2. Anzeige

  3. #22 Obstschnittchen, 07.03.2021
    Obstschnittchen

    Obstschnittchen AutoGasInteressierter

    Dabei seit:
    17.07.2018
    Beiträge:
    91
    Zustimmungen:
    9
    Ich werde berichten.

    Übrigens was noch gegen verstopfte Injektoren spricht ist das Parafin weich/flüssig wird wenn der Motor auch richtig warm wird und wenn sie dann dreckig sind dann gibt es Reiniger von Prins.
    Wenn sie Dreckig und zugesetzt sind sollte das Problem mit dem Ruckeln auch beim fahren sein aber das ist es nicht.
    Heute gefahren, nach ca. 5km habe ich umgeschaltet und es kam kein ruckeln oder sonst was, wäre es der Injektor dann sollte das Ruckeln auch immer da sein denn wie soll es verschwinden wenn ich doch nichts gemacht habe.
     
  4. roni

    roni AutoGasDazugehöriger

    Dabei seit:
    07.04.2009
    Beiträge:
    48
    Zustimmungen:
    1
    Wenn der Motor durch längeres fahren auf Benzin warm geworden ist, dann ist das Parafin gleichfalls warm geworden. Ist es warm wird es fast flüssig. Parafin an den Injektoren ist auch normal, nur im Winter wenn es kälter ist kann es schon mal vorkommen das sich mehr von dem Zeug absetzt. Ich hatte die selben Symptome und jetzt schaltet die Anlage wieder sauber um, obwohl es schon wieder frostig ist.
     
  5. #24 Obstschnittchen, 08.03.2021
    Obstschnittchen

    Obstschnittchen AutoGasInteressierter

    Dabei seit:
    17.07.2018
    Beiträge:
    91
    Zustimmungen:
    9
    Also ist es bei dir ohne Reinigen weg gegangen?

    Das würde ja bedeuten wenn man viel kurz strecke fährt und der Motor öfters hinter einander nicht richtig warm gefahren wird würde man so das Ruckeln hervor rufen können.

    Ich werde das mal heute aber testen, mal ne größere Runde fahren und dann abstellen mal schauen wie sie der Wagen dann beim Start morgen früh verhält.
     
  6. #25 hannes69, 08.03.2021
    hannes69

    hannes69 AutoGasMitwisser

    Dabei seit:
    26.03.2010
    Beiträge:
    244
    Zustimmungen:
    50
    Ich denke nicht, dass man mit dem Paraffin irgendwas verallgemeinern kann.
    Welche Injektoren hat man?
    Wie sind die verbaut, stehend, liegend, dazwischen?
    Was für einen Gasphasenfilter hat man?
    Wo sind die injektoren verbaut / wie warm werden sie im Betrieb?
    Fahrprofil / Kurzstrecke / Langstrecke?
    Bei welcher Tanke hat man getankt?

    So haben manche häufige und massive Paraffinprobleme, andere dagegen nie, je nach Konstellation.

    Ich habe sie bisher nur ein einziges Mal gehabt. Vermutlich halt bei einer Tanke Dreck erwischt.
    Habe die Injektoren mit Zweitaktöl gereinigt.
    Also Schlauch ab, reinlaufen lassen, Motor absterben lassen, einwirken lassen, durch die Brühe.
    Sicherheitshalber 2x.
    Danach war alles wie gewohnt, seitdem seit Jahren wieder keine Probleme.
    Die Lambdasone und der Kat habens überlebt, hab da auch keine größeren Bedenken.
     
  7. #26 Obstschnittchen, 09.03.2021
    Obstschnittchen

    Obstschnittchen AutoGasInteressierter

    Dabei seit:
    17.07.2018
    Beiträge:
    91
    Zustimmungen:
    9
    So heute kam dann die Zündspule und zu meinem ganzen Glück kam die falsche.
    Somit kann ich nicht testen ob es an der Zündspule liegt.

    Ich habe aber durchs schreiben die ganze Zeit mal überlegt ab wann der Fehler aufgetreten ist und ich meine das er seid dem ich in einer anderen Stadt getankt habe auftritt, nun könnte es echt sein das ich Dreckiges Gas erwischt habe, die Anlage selbst sah nicht gerade so sauber aus.

    Ich werde nun einen Umrüster aufsuchen der die Injektoren reinigt und auch alles wieder verschliesst so wie es sein soll.

    Würde nur ich mit dem Wagen fahren hätte ich weniger Probleme es selbst zu machen aber meine Frau und 2 Kinder fahren mit dem Auto und da denke ich sollte ich nicht bei 50€ sparen.

    So ich werde dann wieder berichten.

    Übrigens Hannes69 du hast vollkomen recht es ist auch die Sache wo und wie die Injektoren verbaut sind und das mit dem Dreck war schon ne gute Idee.
     
  8. #27 Obstschnittchen, 09.03.2021
    Obstschnittchen

    Obstschnittchen AutoGasInteressierter

    Dabei seit:
    17.07.2018
    Beiträge:
    91
    Zustimmungen:
    9
    So da ich heute ja ungeplant etwas mehr zeit hatte bin ich mal einige KM gefahren.

    Wie immer auf Benzin gestartet, beim umschalten fing der Motor wieder an zu ruckeln ich also wieder auf Benzin geschaltet und noch einige KM auf Benzin gefahren dann habe ich wieder auf Gas umgeschaltet, leichtes ruckeln und er lief.
    Solange er auf Gas geschaltet war lief er richtig toll aber wenn ich während der Fahrt auf Benzin geschaltet habe und dann im Benzin Betrieb aufs Pedal getreten habe und dann bei ca. 3000 Umdrehungen umgeschaltet habe ruckelte er kurz aber lief dann wieder ganz normal.

    Leider kam ja die falsche Zündspule aber ich habe lange Nachgedacht ich habe vor ca. 2 Wochen in einem Ort getankt wo alleine die Tanke schon sehr dreckig war und auch beim tanken musste ich die Pistole richtig feste dran schrauben.

    Ich vermute langsam das ich Dreckiges Gas getankt habe und vielleicht auch Ablagerungen von Paraffin, denke hier kommen mehrere Sachen zusammen. Ich werde nun den Gastank erst einmal leer fahren und dann an meiner Tanke des Vertrauens den Tank voll machen. Nach dem ich dann einige KM gefahren bin werde ich schauen ob ich auch noch die Injektoren reinigen lassen werde.
     
  9. roni

    roni AutoGasDazugehöriger

    Dabei seit:
    07.04.2009
    Beiträge:
    48
    Zustimmungen:
    1
    Naja, ich denke ich werde mir verkneifen noch weitere Einzelheiten zu erwähnen. Es scheint sinnlos.
     
  10. minas2

    minas2 AutoGasInteressent

    Dabei seit:
    07.03.2021
    Beiträge:
    11
    Zustimmungen:
    1
    Darf ich nochmal nachfragen ob es was geholfen hat?
    Ich überlege die Injektoren zu reinigen aber ggf. lasse ich das lieber von einem Profi machen.
     
  11. #30 Obstschnittchen, 16.03.2021
    Obstschnittchen

    Obstschnittchen AutoGasInteressierter

    Dabei seit:
    17.07.2018
    Beiträge:
    91
    Zustimmungen:
    9
    So mein Bericht:

    Ich habe am Mittwoch meinen Gastank leer gefahren dann habe ich frisches Gas getankt.
    Am Mittwoch hatte man mich mal über Gas und Reiniger aufgeklärt.
    Ich habe dann auch noch mit Prins telefoniert und erfuhr da etwas was mich doch nachdenklich machte.

    Die Injektoren der VSI 1 sollen größer wie die von der VSI 2 sein und daher passiert es öfters das die Injektoren der 2 öfters mal verkleben bzw. mit Dreck sich zusetzen aber dafür gibt es einen Reiniger von Prins.

    Ich habe mir dann alle Filter, Klemmschellen besorgt und den Reiniger und dann erst 1 mal die Injektoren gereinigt und dann noch mal gefahren, danach habe ich die Reinigung noch einmal gemacht und bin dann auch gleich noch mal 130k gefahren, er lief sehr gut.
    Ich also alle Filter gewechselt und dann alles abgesprüht wegen der Dichtigkeit.
    Bis heute morgen sind wir dann aber nur noch am Tage gefahren und da war kein Ruckeln mehr zu spüren.
    Heute morgen bin ich dann um kurz vor 6 Uhr losgefahren und beim umschalten auf Gas ruckelte er kurz aber lief danach sauber weiter.

    Es scheint also das es nicht nur an verdreckten Injektoren liegt bzw. lag sondern das es noch ein anderes Problem gibt.

    Na ja Mittwoch werde ich noch mal schauen ob er dann auch ruckelt beim umschalten oder es heute einfach nur zufall war.

    Prins sagte mir übrigens ich könne auch mit einem Heizluftfön die Injektoren warm machen und so das Paraffin lösen.

    Ich werde das ganze weiter beobachten und dann schauen was ich weiter machen werde bzw. ob ich dann doch mal zum Umrüster fahre.
     
    minas2 gefällt das.
  12. minas2

    minas2 AutoGasInteressent

    Dabei seit:
    07.03.2021
    Beiträge:
    11
    Zustimmungen:
    1
    Vielen Dank für deinen Bericht!
    Finde ich schon komisch, dass es sich anscheint um ein gängiges bzw. bekanntes Problem handelt, Prins verbaut ja eigentlich sehr vernünftige Anlagen / Komponenten.
    Kannst du mir noch sagen welchen Reiniger bzw. welche Methode du verwendet hast? Man kann wenn ich es recht verstanden habe entweder nach dem Gasfilter in den Schlauch gehen und dann das Ganze einsaugen lassen, oder die Injektoren ausbauen und in den Reiniger reinlegen.
    Wäre echt ärgerlich, wenn das keine einmalige Sache bleibt.
     
  13. #32 Obstschnittchen, 16.03.2021
    Obstschnittchen

    Obstschnittchen AutoGasInteressierter

    Dabei seit:
    17.07.2018
    Beiträge:
    91
    Zustimmungen:
    9
    Ich habe die Reinigung mit dem Zeug von Prins durchgeführt das kommt in den Schlauch nach dem Filter, 10 Minuten ziehen lassen, (Motor warm). Dann Motor an und auf Gas manuell schalten, beim Ruckeln wieder aus und Motor noch was laufen lassen dann habe ich wieder ca. 10 Minuten gewartet und bin dann gefahren und dabei habe ich dann manuell die Anlage angeschaltet, es qualmte ordentlich aber war schnell verzogen.
    Die Injektoren per Ultraschallbad reinigen lassen wäre nun noch eine Maßnahme.
    Prins empfiehlt sogar alle 10.000km eine Reinigung wie ich sie gemacht habe.
    Die Gasfilter habe ich alle ja gewechselt also ne komplette Inspektion gemacht aber wirklich viel besser ist es nicht geworden.

    Vielleicht probiere ich das am Wochenende mal mit dem Heizluftfön aus.
     
  14. minas2

    minas2 AutoGasInteressent

    Dabei seit:
    07.03.2021
    Beiträge:
    11
    Zustimmungen:
    1
    Ein kleines Update:

    Nachdem ich mich mit Obstschnittchen privat ausgetauscht habe (geteiltes Leid...) und die Reinigung der Injektoren bei ihm gut funktioniert hat (mit Prins Injektorcare bzw. Heißluftfön) habe ich mich am Wochenende auch dran gemacht. Leider bleibt der gewünschte Effekt aus.

    Ich habe den Wagen erst vor kurzem gekauft (w203 Kompressor C180). Die Injektoren bzw. das Rail ist bei mir total beschissen im Luftfilterkasten verbaut. Es liegt dort horizontal unter dem Filter und drückt diesen Platt bzw. wird auch permanent "gekühlt".

    Ich werde morgen früh einmal die Injektoren warm machen und gucken, ob er dann immer noch die gleichen Probleme hat. Sollte dies nicht der Fall sein, werde ich die Injektoren ausbauen und im Ultraschallbad reinigen (und über eine Batterie antakten).

    Hierzu noch eine Frage: Reinige ich im Ultraschallbad mit Bremsenreiniger oder destilliertem Wasser?

    Sollte es echt an den Injektoren liegen werde ich mir auch einmal angucken wie ich das Gemurkse da im Luftfilterkasten geändert bekomme. Ist ja in jedem Fall nicht die schönste Variante, da die Injektoren liegen und der Filter platt gedrückt wird.
     
  15. #34 BMWX5fahrer, 22.03.2021
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.398
    Zustimmungen:
    78
    zum reinigen im Ultraschallbad haben wir für Gas Injektoren einen Spezial Reiniger.

    Gruß
    Bernhard
     
  16. minas2

    minas2 AutoGasInteressent

    Dabei seit:
    07.03.2021
    Beiträge:
    11
    Zustimmungen:
    1
    Hallo Bernhard,

    also würdest du von Bremsenreiniger / destilliertem Wasser die Finger lassen? Kann man den Spezial Reiniger irgendwo kaufen, oder sogar ggf. das Prins InjektorCare verwenden?

    Gruß Martin
     
  17. #36 BMWX5fahrer, 22.03.2021
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.398
    Zustimmungen:
    78
    den Reiniger kaufen wir in 20 Liter Kanistern.
    Bremsenreiniger löst das Paraffin auch auf ,nur wie sich das im Ultraschallbad verhält weiß ich nicht. ( nicht das sich deine Dichtungen auflösen )

    Gruß
    Bernhard
     
    minas2 gefällt das.
  18. Anzeige

  19. #37 Obstschnittchen, 13.04.2021
    Obstschnittchen

    Obstschnittchen AutoGasInteressierter

    Dabei seit:
    17.07.2018
    Beiträge:
    91
    Zustimmungen:
    9

    Hallo Bernhard,
    was kostet eine Düsenreinigung und wie schnell geht es?
     
  20. #38 BMWX5fahrer, 13.04.2021
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.398
    Zustimmungen:
    78
    ich mach dir einen Forumspreis Stück 15.- EUR + MWST + Versand.
    Mache kann ich das innerhalb eines Tages.

    Gruß
    Bernhard
     
Thema: Ruckeln und Fehlzündung morgens beim umschalten auf Gas
Besucher kamen mit folgenden Suchen
  1. gasanlage ruckelt beim unschalten

Die Seite wird geladen...

Ruckeln und Fehlzündung morgens beim umschalten auf Gas - Ähnliche Themen

  1. Astra J 1.4 LPG Ruckeln und Fehlzündungen Zylinder 1

    Astra J 1.4 LPG Ruckeln und Fehlzündungen Zylinder 1: Hallo zusammen, ich fahre einen Opel Astra-J 1.4 T LPG Sports Tourer BJ 2013. Seit einiger Zeit ruckelt der Motor und über OBD2 bekommen ich den...
  2. ESGI Gasanlage - Ruckeln im Gasbetrieb / Fehlzündungen Zyl. 1 + 2

    ESGI Gasanlage - Ruckeln im Gasbetrieb / Fehlzündungen Zyl. 1 + 2: Hallo ihr Lieben, ich habe bei meiner ESGI Gasanlage im Corsa C (Z12XEP) beim Umschalten auf Gas Zündaussetzer auf Zylinder 1 + 2. Die Motorlampe...
  3. Jeep Patriot mit Vialle, Fehlzündungen, Ruckeln, Notlauf...

    Jeep Patriot mit Vialle, Fehlzündungen, Ruckeln, Notlauf...: Servus, gleich mal zur Sache:) Ich habe einen Jeep Patriot mit einer Vialle LPI Anlage ab Werk. Bisher hatte ich eigentlich keine großen...
  4. Standgasruckeln/Fehlzündungen nach Drosselklappenreinigung

    Standgasruckeln/Fehlzündungen nach Drosselklappenreinigung: Hallo, erstmal vorstellen. Ich habe eien Audi A4B5 bj. 97 mit 1,8L 92KW mit 199TKm gekauft und jetzt 236TKM. Die KME Diego war schon eingebaut....
  5. Zuerst Fehlzündungen, nach ZK wechsel "nur" noch ruckeln im Stand

    Zuerst Fehlzündungen, nach ZK wechsel "nur" noch ruckeln im Stand: Hallo zusammen, bin neu hier und fahre einen Corsa C mit Z12XE Motor BJ. März 2003 und vom FOH eingebauter Irmscher (denke Omegas, nach...