Pumpe schon wieder zu geringen Druck / Lamda Sonde meldet zu fett

Diskutiere Pumpe schon wieder zu geringen Druck / Lamda Sonde meldet zu fett im Icom JTG Forum im Bereich Autogas Anlagen; Ich hab mal wieder Probleme mit der Kiste. Ich fahre einen BMW E39 525i mit Icom Anlage. Mir erscheint häufig die Motor Lampe und es fallen auch...

  1. juene

    juene AutoGasDazugehöriger

    Dabei seit:
    08.08.2011
    Beiträge:
    28
    Zustimmungen:
    0
    Ich hab mal wieder Probleme mit der Kiste. Ich fahre einen BMW E39 525i mit Icom Anlage.
    Mir erscheint häufig die Motor Lampe und es fallen auch mal Zylinder aus. Aber immer ein anderer.
    Zündspulen hatte ich vor kurzem alle gewechselt. Darauf hin wurde es deutlich besser mit den Verbrennungsaussetzern.
    Zündkerzen sind Irridium Kerzen von NGK.
    Im Fehlerspeicher finde ich täglich Lamda Sonde Bank1 zu fett --> Lamda Sonde gewechselt. Fehler immernoch.
    Die Gemischadaption ist auf Bank1 +12 und Bank2 ungefähr 0.

    Heute habe ich mal den Druck geprüft. Die Pumpe (Mapco) hatte ich Februar getauscht. Pumpendruck Delta ist 1.5 Bar. Im Februar waren es 3 Bar. Anlage aus=5.5 Bar. Anlage an=7 Bar.
    Zudem habe ich heute mal die Gas Einspritzdüsen von Zylinder 1-3 mit denen von 4-6 getauscht. Danach Adaption gelöscht.
    Nun meldet Lamda Sonde Bank2 zu fett. Aha, hat das was mit den Düsen zu tun? Aber welche?

    Desweiteren sind alle meine Zündkerzen ölig. Zylinder1 am schlimmsten. Okay er ist nicht mehr der jüngste mit 337000km. Kompression auf allen Zylindern ca. 13 - 14bar gemessen. Ölverbrauch 1l auf 1500km.

    Die Adaption steht momentan noch auf 0. Dauert ein paar Tage bis sich das wieder einpendelt.
    Ist denn die Pumpe schon wieder defekt? Möglich wäre, dass der schwarze Schlauch auf der Pumpe nicht dicht ist. Ich hatte den alten wieder verwendet, da ich keinen hatte. Habe den alten mit Würth Kleb und Dicht auf die neue Pumpe geklebt.
    Gibt es den Schlauch zu bestellen? Bräuchte mal nen Link, finde den nicht.

    Desweiteren hab ich ne Frage zu diesen Druckregler. Wann und wie regelt der denn? Ich habe den mal im Betrieb abgezogen. Da passiert nichts.
    Wenn ich dann einen Magneten hin halte sinkt der Druck von 7 Bar auf 5.5 Bar.
     
  2. Anzeige

  3. waldie

    waldie AutoGasKenner

    Dabei seit:
    28.09.2009
    Beiträge:
    250
    Zustimmungen:
    1
    Könnte es vllt möglich sein, das durch die öligen Kerzen die Sonde entsprechend falsche Werte ermittelt und diese entsprechend an das Motorsteuergerät weiter meldet? Das die Sonde nicht defekt ist, sondern eben durch das verbrennen des Öles. Das sollte aber nichts mit dem Pumpendruck zutuen haben. Nach Deinen Messungen sollte die Pumpe wieder defekt sein, so würde ich das auf die Entfernung hin beurteilen.
     
  4. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.614
    Zustimmungen:
    34
    Hallo Juene

    Als erstes Vermute ich auch das der Druck zu niedrig ist

    Und deine Adaptionwerte Bank 1 + 12 bedeutet das der zu mager läuft ! nicht zu fett
    Erklärung die Einspritzzeiten werden um ca. 12 % erhöht
    Warum der auf Bank 2 aber = 0 ist kann ich aus der Ferne auch nicht sagen.


    Noch einmal !!
    Der Druckregler ist kein Regler !!
    Der regelt nichts , das würde bedeuten der müsste Unterschiede ausgleichen
    aber das kann der nicht leisten
    Es handelt sich dabei um einen Begrenzer der dem LPG Strom einen Widerstand entgegen setzt und somit
    wird vor dem "Druckregler" ein Staudruck erzeugt , welchen wir bei der Icom als Pumpendruck bezeichnen

    Die Spule auf dem "Druckregler" hat die Funktion in der Startphase den Kolben im "Druckregler" zurück zu schieben
    um ein schnelleres Druchspülen von Dampfblasen zu ermöglichen.
    Daher sinkt auch dein Druck sobald du ein Dauermagneten an den Spulenzapfen hälst , die Funktion ist nur in der Startphase
    aktiv wobei ich glaube das die Funktion oft unnötig ist.

    Ich hatte hier beschrieben wie man den Pumpendruck manuell anheben kann.
    Es muss festgestellt werden warum der niedriger geworden ist.
    Möglichkeiten sind der "Druckregler"
    die Spannungsversorgung zur Pumpe
    und noch einige möglichkeiten

    Gruß Eddy

    Gruß Eddy
     
  5. juene

    juene AutoGasDazugehöriger

    Dabei seit:
    08.08.2011
    Beiträge:
    28
    Zustimmungen:
    0
    Wo bekomme ich denn diesen schwarzen Anschlußschlauch von der Pumpe her und wie befestige ich den denn am besten an der Pumpe?
    Die Gas Händler haben den irgendwie nicht einzeln im Angebot.
    Ich muss den Tank eh mal wieder öffnen um den schwarzen Druck Sensor zu tauschen. Den habe ich schon ne weile gebrückt.
     
  6. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.614
    Zustimmungen:
    34
    Hallo Juene

    Frag doch einfach mal in den beiden Shops nach

    Autogasteile.de

    oder

    Icom Ersatzteile.de


    Den Schlauch kann man am sichersten mit einer Ein Ohr Schelle befestigen.

    Gruß Eddy
     
  7. Anzeige

  8. juene

    juene AutoGasDazugehöriger

    Dabei seit:
    08.08.2011
    Beiträge:
    28
    Zustimmungen:
    0
    So habe heute die Pumpe getauscht. Den Schlauch habe auch einzeln bekommen.
    Die Mapco Pumpe hatte jetzt gerade mal 8 Monate und ca. 20.000 gehalten.
    Nun habe ich eine von Bosch drin. Die 0 580 454 002. Das ist die gleiche wie original auch drin war.
    Habe die hier BOSCH Kraftstoffpumpe elektrisch (0 580 454 002)
    für 40 Euro gekauft. Die Mapco war ähnlich teuer.
    Mal sehen wie lange diese jetzt hält und wie sich die Adaption einpendelt.

    Druck ist nun 4.5 und 7.5 Bar. Vorher (also im Februar, als die Mapco rein kam) waren es 5 und 8 Bar.


    Gruß Jüne
     
  9. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.614
    Zustimmungen:
    34
    Hi Jüne

    Die Bosch Pumpe habe ich noch vor 3 Jahren nicht unter 150 € gefunden.
    Der Preis ist echt gut.

    Hoffentlich hält die nun länger

    Meine Mapco läuft nun seit ca. 45 Tkm und ist immer noch Top , nicht zu bemerken.
    Werde die Woche noch mal den Druck zur Kontrolle messen !!

    Gruß Eddy
     
Thema: Pumpe schon wieder zu geringen Druck / Lamda Sonde meldet zu fett
Besucher kamen mit folgenden Suchen
  1. icom vorlaufdruck zu niedrig trotz neuer pumpe

    ,
  2. e39 gemisch zu fett

    ,
  3. gemisch zu fett spritpumpe

    ,
  4. bmw e39 525i gemisch zu fett,
  5. bmw gemisch zu fett kraftstoffpumpe
Die Seite wird geladen...

Pumpe schon wieder zu geringen Druck / Lamda Sonde meldet zu fett - Ähnliche Themen

  1. Schon wieder Benzinpumpe defekt - wer kann helfen?

    Schon wieder Benzinpumpe defekt - wer kann helfen?: Hallo Leute, habe eine Vialle LPI 7 Anlage im Vectra C 2.0 verbaut. Nach 2 Jahren Betrieb gab es Startprobleme beim Anlassen auf Benzin. Fehler...
  2. Gaspumpe schon wieder defekt - ist das normal???

    Gaspumpe schon wieder defekt - ist das normal???: Hallo!!! Mein Vaneo 1,6 Baujahr 2003 wurde vor ca. 3 Monaten auf Autogas (Landirenzo - Omegas) umgerüstet. Bereits bei der ersten Einstellung der...
  3. Sporadisch Aussetzer bei ca 3000 Upm, Pumpendrehzahl immer bei 500

    Sporadisch Aussetzer bei ca 3000 Upm, Pumpendrehzahl immer bei 500: Hallo Leute, Habe vor kurzem einen Volvo 940 Turbo mit Vialle LPI gekauft. Direkt alle Unterdruckschläuche getauscht seitdem läuft die Anlage die...
  4. Welche Pumpe ist die langlebigste?

    Welche Pumpe ist die langlebigste?: Hab mir vor 2 Jahren eine Icom 1 Anlage in meinen Jeep gebaut. Jetzt hat die Pumpe wohl die Grätsche gemacht. Macht noch Geräusche aber baut...
  5. Welche Pumpe kann ich nehmen ICOM JTG

    Welche Pumpe kann ich nehmen ICOM JTG: Hi , ich habe in meinem Winterauto eine ICOM JTG Gasanlage der ersten Generation ( wurde von Vorbesitzer verbaut ) bei der sich jetzt die Pumpe...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden