Pumpe defekt ?! Jetzt hats mich auch erwischt !

Diskutiere Pumpe defekt ?! Jetzt hats mich auch erwischt ! im Icom JTG Forum im Bereich Autogas Anlagen; Hallo LPG Gemeinde. Seit ca. 50000km habe ist eine Icom JTG in meinem Subaru Impreza 2.0L GX Bj.2001 verbaut. Bisher ohne größere Probleme auser...

  1. LPG4WD

    LPG4WD AutoGasInteressent

    Dabei seit:
    23.12.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo LPG Gemeinde.

    Seit ca. 50000km habe ist eine Icom JTG in meinem Subaru Impreza 2.0L GX Bj.2001 verbaut. Bisher ohne größere Probleme auser Ruckeln, Aussetzer etc. die ich aber Dank dieses Forums in den Griff bekommen habe.:D

    Das wieder etwas nicht stimmt habe ich bemerkt, als sich die Gasanlage ein paar mal in grösseren Abständen wären der Fahrt nach 5X piepsen Abgeschaltet hat. Nach erneutem Motorstart und anschalten der Gasanlage lief dann alles wieder. Bis heute::mad:

    Nachdem sich die Gasannlage mal wieder wären der Fahrt nach 5X Piepsen verabschiedet hat, habe ich den Motor wieder neu Gestartet, wollte die Gasanlage einschalten und Patsch ist die 7,5Ah Sicherung durch, alles Tot. Nachdem wechsel der Sicherung (auf 10Ah) läuft die Anlage jetzt nur die 55 sec. am Anfang und schaltet sich dann wieder mit piepsen ab. Von der Pumpe hört man in dieser Zeit auch keinen Mucks.:(

    Ich denke die PUMPE is hin ?! oder ?!:confused:

    Mich würde auch Interessieren welche Pumpe ich jetzt am besten Kaufen soll? Es gibt ja einige Modelle und ich möchte eine möglichst GÜNSTIGE.
    Habe hier gelesen, das sich z.B die Benzinpumpe vom Nissan 200SX Turbo Bj.93-99 für 31,57 Euro schon in der Icom JTG bewärt hat.
    Meine LPG-Werkstatt hat mir eine Pumpe für über 260 Euro angeboten, das ist mir zu Teuer, weil ich das Auto nur noch 50000 Km fahren will. Inklu. Einbau soll das ganze so 500 Euro Kosten.
    Die Werkstatt hat aber nix dagegen wenn ich mir selbst eine Pumpe besorge und zum Einbauen mitbringe. Nur passen sollte sie dann...
    Also, was muss ich beim Kauf alles angeben und beachten damit ich auch die Richtige bekomme und woh bestelle ich die "Benzin"Pumpen am besten?:confused:


    Danke im vorraus!!!

    gruß: LPG4WD
     
  2. Anzeige

  3. #2 Eddy, 30.04.2013
    Zuletzt bearbeitet: 30.04.2013
    Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33
    Hi

    Nach deiner Beschreibung scheint wirklich die Pumpe kaputt zu sein , ich hatte damals ein ähnliches Verhalten


    Und ich denke die Pumpe die hier wohl die meisten Eingebaut haben , wird die von dir gesuchte sein !

    Die Mapco KRP104

    Ich habe meine hier gekauft

    ATM

    Für welches Fahrzeug die konzipiert ist spielt keine Rolle

    Und die ist von der Bauart her wie die Walbro Pumpe gefertigt und direkt umtauschbar
    einzig der Kabelanschluß muss angepasst werden mit einer Flachsteckhülse

    dazu findest du aber einige hier im Forum

    Gruß Eddy
     
  4. LPG4WD

    LPG4WD AutoGasInteressent

    Dabei seit:
    23.12.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo.
    Erstmal danke Eddy.
    Muss mich korriegieren, es Piepst 7mal nicht 5mal. Aber ich denke das macht keinem gr. Unterschied. Die Pumpe is hin...:rolleyes:
    Habe mir soeben diese Mapco KRP104 bei ATM bestellt.
    Die LPG-Werkstatt sieht kein Problem darin das der Kabelanschluß mit einer Flachsteckhülse angepasst werden muss. Hätte mich auch gewundert. Habe am Mittwoch einen Termin. Der Einbau der Pumpe soll dann 120 Euro Kosten.

    gruß: Torsten
     
  5. LPG4WD

    LPG4WD AutoGasInteressent

    Dabei seit:
    23.12.2012
    Beiträge:
    17
    Zustimmungen:
    0
    So... SIMON Autogastechnik in Netphen hat mir die MAPCO KRP 104 Pumpe jetzt eingebaut. Positiv ist das der Motor im Gasbetrieb jetzt nicht mehr zu mager Läuft. Es lag also nicht an den Kalibratoren, sondern an der zu altersschwachen Pumpe.
    Die defekte Pumpe war eine WALBRO und hat bis zum Totalausfall 50000 KM gehalten.
    Schön ist auch das man die neue Pumpe nicht mehr hört. Die Alte hatte immer so ein ungleichmäsiges Summen.
    Ich habe 42,00 Euro für die Pumpe bezahlt und 120,00 Euro für den Einbau.
    Danke noch mal für den Tip mit der günstigen Mapco Pumpe, ich hoffe das sie auch min. 50000 KM hält.

    gruß: Torsten
     
  6. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33
    Hi Torsten

    Ich hoffe auch für dich das die Pumpe mind. so lange wie die Walbro hält.

    Und der Einbau war extrem günstig 120 Ocken ist sehr günstig
    Ich hoffe die haben auch wirklich die Kalibration überprüft


    Gruß Eddy
     
  7. Anzeige

  8. #6 randal003, 17.05.2013
    randal003

    randal003 AutogasTestSchreiber

    Dabei seit:
    17.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    [​IMG]Ich habe meine hier gekauft
     
  9. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33

    Wo ist denn hier ??? ;)


    Gruß Eddy
     
Thema: Pumpe defekt ?! Jetzt hats mich auch erwischt !
Besucher kamen mit folgenden Suchen
  1. KRP104 von A-T-M

    ,
  2. walbro pumpe defekt

    ,
  3. autogas simon netphen

    ,
  4. icom pumpe wechseln kosten werkstatt,
  5. impreza turbo benzinpumpe geht nicht,
  6. forum wo sitzt kraftstoffpumpe aveo 1 2,
  7. auto kein benzin erwischt - kabel defekt,
  8. Hebepumpe Defekt
Die Seite wird geladen...

Pumpe defekt ?! Jetzt hats mich auch erwischt ! - Ähnliche Themen

  1. Vialle Intank-Pumpe wahrscheinlich defekt

    Vialle Intank-Pumpe wahrscheinlich defekt: Hallo Forum, ich fahre einen Golf V BJ. 10/2008 mit einer Gasanlage Vialle LPI. Nach nun knapp 170 T KM geht der Motor nach dem Umschalten auf...
  2. Schon wieder Benzinpumpe defekt - wer kann helfen?

    Schon wieder Benzinpumpe defekt - wer kann helfen?: Hallo Leute, habe eine Vialle LPI 7 Anlage im Vectra C 2.0 verbaut. Nach 2 Jahren Betrieb gab es Startprobleme beim Anlassen auf Benzin. Fehler...
  3. Kraftstoffpumpe defekt?

    Kraftstoffpumpe defekt?: Hallo zusammen, ich fahre ein Hyundai Santa Februar Bj. 2007 2,7l V6. Im Januar 2014 habe ich ihn auf Autogas umrüsten lassen. Jetzt war im...
  4. Pumpe vermutlich defekt

    Pumpe vermutlich defekt: Hallo liebe Gas Freunde, mich hats gestern abend erneut an meiner Gasanlage erwischt. Nachdem ich nun schon 4 Steuergeräte verbaut hatte (3...
  5. Icom JTG Pumpe defekt Suche umruster

    Icom JTG Pumpe defekt Suche umruster: Hallo leute, meine pumpe von Icom ist defekt, ich suche ein umruster der für mich das wechselt ich fahre auch 200 kilometer wenn es sein muss ....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden