Pump problem?

Diskutiere Pump problem? im Icom JTG Forum im Bereich Autogas Anlagen; IN ENGLISH: Hello. First of all, I would like to say that i really appreciate this message board. I have bought BMW e39 528 with JTG ICOM system...

  1. #1 ArunasBMW, 03.07.2010
    Zuletzt bearbeitet: 03.07.2010
    ArunasBMW

    ArunasBMW AutogasTestSchreiber

    Dabei seit:
    22.06.2010
    Beiträge:
    2
    Zustimmungen:
    0
    IN ENGLISH:

    Hello. First of all, I would like to say that i really appreciate this message board.

    I have bought BMW e39 528 with JTG ICOM system from Italy. At first glance there were no problems. But now after driving about 1k kilometers i experience problem with performance.

    The situation is like this:
    I start the car (engine is cold) and there are no problems with performance. Drive about 10km and the terrible jerking begins. When I press accelerator more sharply it switches to petrol. Sometimes it switches on 1.5k rpm or even lower!
    I noticed that gas relay and protector (15Amps) gets really hot, but the wires are cool (there is no problem with relay or protector or connections themselves). I have tried to put 10Amps protector and it burns instantly, so the current is really near 15Amps.

    Also i have tried this: The car is jerking, then switching engine off and putting cold relay and cold protector. Turn the engine on and the jerking continues.

    I would also like to notice that the pump is not loud.

    So in my point of view there is some problem with tank content.

    Thanks for help in advance!


    ------------------------------------------------
    IN GERMAN (used google translator in case my knowledge is very weak):

    Hallo. Zunächst einmal würde Ich mag sagen, dass ich wirklich sehr schätze message board.

    Ich habe gekauft BMW E39 528 mit ICOM JTG System aus Italien. Auf den ersten Blick gab es keine Probleme. Aber jetzt nach der Fahrt über 1k km erlebe ich Problem mit der Leistung.

    Die Situation ist wie folgt:
    Ich starte das Auto (Motor kalt ist) und es gibt keine Probleme mit der Performance. Fahren Sie ca. 10km und die schrecklichen Zuckungen beginnt. Wenn ich Gaspedal drücken schärfer schaltet er auf Benzin. Manchmal schaltet er auf 1.5k rpm oder sogar noch niedriger!
    Ich bemerkte, dass Gas-Relais und Beschützer (15Amps) sehr heiß, aber die Drähte sind cool (es gibt kein Problem mit Relais oder Beschützer oder Verbindungen selbst). Ich habe versucht, 10Amps Protektor genommen und es brennt sofort, so wird der Strom ganz in der Nähe 15Amps.

    Auch ich habe dieses versucht: Das Auto ist Zuckungen, dann wechseln Motor aus und setzen kalten Relais und kalten Beschützer. Schalten Sie den Motor auf und das Zucken geht weiter.

    Ich möchte auch bemerken, dass die Pumpe nicht laut.

    Also in meiner Sicht gibt es einige Probleme mit Tankinhalt.

    Danke für Ihre Hilfe im Voraus!
     
  2. Anzeige

    Schau mal hier: Pump problem?. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.636
    Zustimmungen:
    36
    Hi

    Ich denke du hast auch ein Problem mit der Pumpe . Die hat keine Leistung mehr und zieht daher einen höheren Strom wodurch deine Sicherung und das Relais warm wird.

    Prüfe den Pumpendruck indem du einen Manometer am Druckregler anschließt
    Der Druck bei laufender Pumpe sollte mindestens um 3 bar höher sein als der Gasdruck im Tank .
    Und dieser Pumpendruck sollte auch bei höheren Drehzahlen nicht stark abfallen nicht mehr als 0,5 bar

    Das Hauptproblem bei der ICOM ist die Pumpe ,
    vielleicht auch das einzige :D
    Ein Pumpenwechsel ist teuer zumindest beim Händler , aus diesem Grund gibt es viele die ihre Pumpe mit einer aus dem Zubehör selbst wechseln.
    Dazu sollte man aber schon gutes Handwerkliche Kenntnisse haben. und wissen was man da tut :)

    Zuerst solltest du den Pumpendruck messen, und hier angeben wie dieser ist.

    Gruß

    Hi I thinks you also have a problem with the pump. It has no more achievement and, hence, pulls a higher by which your protection and the relay becomes warm. Check the pump pressure while you a manometre in the pressure control valve the pressure connects by running pump should be higher at least around 3 cash than the gas pressure in the tank. And this pump pressure should also not drop with higher speeds strongly no more than 0.5 cash the main problem with the ICOM is the pump, maybe also the only one a pump change is expensive at least with the trader, that's why there are many them her pump with one from the accessories change. However, in addition one should have quite good craft knowledge. and know what acts one there First you should measure the pump pressure, and here brag like this is. Greeting
     
  4. #3 ArunasBMW, 25.10.2010
    ArunasBMW

    ArunasBMW AutogasTestSchreiber

    Dabei seit:
    22.06.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo wieder.
    Ich schätze Ihre vorherigen Nachricht. Ein paar Tage nachdem Sie antwortete meinem vorherigen Post das Problem weggezaubert. Danach habe ich über 7000 Kilometer ohne Probleme gefahren. Aber jetzt das Problem weiterhin besteht wieder.
    Ich habe Druck des Gases bei laufender Pumpe gemessen. Es ist 7bar bei Leerlauf auf Gas. Ich habe nicht versucht, auf hoher Drehzahl laufen, versuchte aber mit weit geöffneter Drosselklappe auf den ersten Gang. Der Druck nimmt zu 6,5 bar. Und wenn der Motor erreicht 4-5krpm schaltet er den Benziner.

    Ich weiß, dass ich auch meaure der Gasdruck ohne Pumpe läuft, aber weiß nicht, wie diese richtig zu tun.

    Auch möchte ich, dass manchmal beachten, wenn sie auf Gas der Motor anspringt Rucken und schaltet dann auf das Benzin, aber manchmal läuft ohne Rucken und schaltet auf das Benzin für, sagen wir, "keinen Grund".

    Ist dies eine "tote" Pumpe, oder sollte ich für den Druck auf hohe Geschwindigkeit und messen zu überprüfen ohne Pumpe läuft?

    Vielen Dank!

    ---
    In English:

    Hello again.
    I really appreciate your previous message. A few days after you answered my previous post the problem magically disappeared. After that i have driven about 7000 kilometers without any problem. But now the problem persists again.
    I have measured pressure of the gas with pump running. It is 7bar at engine idling on gas. I have not tried to run on high speed, but tried with wide open throttle on the first gear. The pressure decreases to 6.5 bar. And when the engine reaches 4-5krpm it switches to the petrol.

    I know that i should also meaure the gas pressure without pump running, but dont know how to do this correctly.

    Also i would like to note that sometimes when running on gas the engine starts jerking and then switches to the petrol, but sometimes it runs smoothly without any jerks and switches to the petrol for, lets say, "no reason".

    Is this a "dead" pump, or should i check for pressure on high speed and measure without pump running?

    Thank You so much!
     
  5. Rinas

    Rinas AutogasTestSchreiber

    Dabei seit:
    15.08.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Ich habe ein Problem mit mein LPG Icom Gas am Morgen nicht funktioniert nach mehrmaligen mehr als 25-mal die Erfahrung in der und wenn es funktioniert ganze Tages funktioniert gut und am nächsten Morgen das gleiche Problem, aber wenn das Wetter gut warme funktionieren wird nicht wissen, was das Problem verursacht
     
  6. Rinas

    Rinas AutogasTestSchreiber

    Dabei seit:
    15.08.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Hello I have a problem with my LPG Icom gas in the morning does not work after repeated more than 25 times the experience in the and if it works all day works fine and the same problem the next morning, but if the weather warm will work well know what causes the problem
     
  7. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.636
    Zustimmungen:
    36
    Hallo

    Es hört sich so an als wäre die Pumpe defekt
    So das Sie blockiert und dann auch wieder geht.

    Du solltest den Druck messen. Am besten sogar während der Fahrt .

    Meine originale Icom Pumpe hat im Jahre 2011 auch immer wieder mal blockiert . Nach einem Neustart lief die Pumpe dann wieder.
    Zum Schluss war es sogar so das die fast immer bei rechts Kurven ausging.

    Als erstes Pumpendruck messen.

    Gruß Eddy
     
  8. Anzeige

Thema: Pump problem?
Besucher kamen mit folgenden Suchen
  1. jtg icom pump

    ,
  2. pump icom jtg

    ,
  3. problem pump icom jtg

    ,
  4. icom jtg pump,
  5. lpg icom jtg firmware,
  6. icom jtg pump problems,
  7. problem diaphragm lpg,
  8. probleme mit dem gasdruck icom site:www.lpgforum.de,
  9. wo liegt pumpe really für renault,
  10. pump for icom jtg,
  11. icom gas pumpe,
  12. icom jtg bmw e90,
  13. jtgicom pomp,
  14. JTG ICOM PUMPE,
  15. jerking pumpe,
  16. craft knowledge deutsch uebersetzung,
  17. pump jtg autogas,
  18. pump jtg icom,
  19. icom jtg pressure problems,
  20. ICOM JTG pump problem,
  21. bmw e90 mit autogas springt schlecht,
  22. probleme icom pumpe,
  23. Fehler Kraftstoffpumpenrelai BMW e90
Die Seite wird geladen...

Pump problem? - Ähnliche Themen

  1. Probleme mit Icom JTG nach O.T. Pumpentausch

    Probleme mit Icom JTG nach O.T. Pumpentausch: Hallo, nachdem wir mit der alten und orginalen Pumpe fast 80.000km absolviert hatten und öfters mal die Motorkontrolleuchte(Gemisch zu...
  2. ValveCare Pumpe mit offenem Verteiler und Rückschlagventilen - Problem?

    ValveCare Pumpe mit offenem Verteiler und Rückschlagventilen - Problem?: In den Astra meiner Freundin soll eine ValveCare-Pumpe verbaut werden. Deren Ausgang geht auf einen offenen Verteilerblock (von der Konstruktion...
  3. Sporadisch Aussetzer bei ca 3000 Upm, Pumpendrehzahl immer bei 500

    Sporadisch Aussetzer bei ca 3000 Upm, Pumpendrehzahl immer bei 500: Hallo Leute, Habe vor kurzem einen Volvo 940 Turbo mit Vialle LPI gekauft. Direkt alle Unterdruckschläuche getauscht seitdem läuft die Anlage die...
  4. Welche Pumpe ist die langlebigste?

    Welche Pumpe ist die langlebigste?: Hab mir vor 2 Jahren eine Icom 1 Anlage in meinen Jeep gebaut. Jetzt hat die Pumpe wohl die Grätsche gemacht. Macht noch Geräusche aber baut...
  5. Welche Pumpe kann ich nehmen ICOM JTG

    Welche Pumpe kann ich nehmen ICOM JTG: Hi , ich habe in meinem Winterauto eine ICOM JTG Gasanlage der ersten Generation ( wurde von Vorbesitzer verbaut ) bei der sich jetzt die Pumpe...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden