Probleme nach stümperhafter Umrüstung/Einstellung von Prins VSI

Diskutiere Probleme nach stümperhafter Umrüstung/Einstellung von Prins VSI im Erste Erfahrungen mit Autogas Forum im Bereich LPG Autogas; Hallo, Ich habe meinen Jaguar XJR Kompressor Baujahr 95 mit 4 Liter Maschine und 320 PS neulich mit einer PRINS VSI umrüsten lassen. Ich habe...

  1. #1 turtleman666, 03.01.2013
    turtleman666

    turtleman666 AutogasTestSchreiber

    Dabei seit:
    02.01.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    Ich habe meinen Jaguar XJR Kompressor Baujahr 95 mit 4 Liter Maschine und 320 PS neulich mit einer PRINS VSI umrüsten lassen. Ich habe eigentlich gehofft mich hier mit besseren Erfahrungen melden zu können. Allerdings habe ich mich wohl beim Umrüster zu stark blenden lassen. Ich bin zu dieser Werkstatt, weil sie dem Vater eines Bekannten gehört. Als ich das Auto das Erste mal abgeholt habe lief er viel zu mager. Ich war nochmal da und habe zusammen mit dem Mechaniker, der die (wohl aus Polen importierte) Anlage eingebaut hat eine Einstellungsfahrt unternommen. Jetzt läuft sie besser. Es bleiben in meinen Augen aber verheerende Probleme mit der Anlage. Diese sind:

    - Im Leerlauf läuft die Anlage häufig (nicht immer) deutlich unrunder als auf Benzin
    - Gasannahme ist verzögert beim Losfahren aus dem Stand, es ist als ob sich das Auto erst verschlucken würde
    - Die Anlage hat Aussetzer im hohen Lastbereich, das Gemisch zündet anscheinend einfach nicht mehr
    - Schaltet nach ca. 150km automatisch auf Benzin um und sagt, der Druck wäre zu niedrig und lässt sich nicht mehr auf Gas umschalten
    - Schaltet bei Vollast (nach einem Aussetzer) manchmal auf Benzin um und lässt sich nicht wieder zurück schalten

    Das sind eine Reihe von Problemen, die ich nicht selber in den Griff kriegen werde. Die Werkstatt hat mir nach meiner ersten Reklamation so einen Haufen Unsinn erzählt... Der für Gasumbauten zuständige Mitarbeiter hat anscheinend etwas mehr Ahnung, aber er hat die Anlage auch nicht richtig eingestellt. Leider habe ich für den Einbau keine Rechnung (Ja, ich habe gelernt, ich will darüber bitte nichts hören).

    Ich weiß nicht so ganz, was ich jetzt damit machen soll, vielleicht könnt ihr mir einen Rat geben :idee:

    Soll ich wieder in die Werkstatt fahren und hoffen, dass Sie es mir diesmal richtig einstellen? Ich glaube leider, dass die Werkstatt einfach nicht in der Lage ist die Anlage richtig einzustellen. Die Werkstatt ist leider auch 40km entfernt von mir. Oder ist das mit dem Einstellen eher eine Fleißarbeit und ich müsste nur ein wenig Druck machen?

    Oder soll ich den Wagen lieber zu einem vernünftigen Umrüster bringen? Nur das Einstellen ist ja nicht so Kostenintensiv, aber wenn Teile der Anlage fehlerhaft eingebaut sind, dann kann ich da gleich nochmal mehrere hundert Euro drauflegen.

    Tut mir leid, wenn meine Fragen jetzt so unpräzise sind, aber ich weiß leider im Moment gar nicht, was ich mit der Anlage machen soll.

    Grüße

    Jan
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.822
    Zustimmungen:
    401
    Hallo und willkommen.
    Ein paar Bilder vom Umbau wären vielleicht aufschlußreich.
    Dein Umrüster wirds wohl nicht gebacken bekommen, wie es ausschaut.
    Aus welcher Gegend kommst denn? Dann wüßten wir vielleicht schon, wo wir Dich mal hinschicken könnten aber wahrscheinlich wirds weiter wie 40km.
     
  4. #3 turtleman666, 03.01.2013
    turtleman666

    turtleman666 AutogasTestSchreiber

    Dabei seit:
    02.01.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    Bilder stelle ich gerne morgen ein. Vielleicht können ja die Experten hier was erkennen. Ich komme aus dem Westen von Frankfurt. Ich fahr auch gerne ein bisschen, wenn die Anlage dann vernünftig eingestellt wird.
    Ich würde gerne zu einem kompetenten Umrüster, ich habe nur Bedenken, dass evtl. einige Teile ersetzt werden müssen und ich die Teile dann zweimal zahle, weil beim ersten mal nicht die richtigen Teile verbaut wurden, oder diese nicht richtig eingebaut wurden. Sollte die Anlage nur eingestellt werden müssen wäre das ja kein Problem, allerdings habe ich die Befürchtung, dass es nicht dabei bleibt.

    Grüße

    Jan
     
  5. #4 Xsaragas, 03.01.2013
    Xsaragas

    Xsaragas FragenBeantworter

    Dabei seit:
    10.04.2006
    Beiträge:
    1.835
    Zustimmungen:
    2
    Hi,

    die Befürchtung das es nicht nur Einstellungssache ist habe Ich allerdings auch.
    Es ist ein völlig undankbarer Job ein vermurkstes Auto wieder grade zu Biegen und von daher
    wird es schwer einen zu Finden der seine Finger da rein steckt.
    Erschwerend kommt noch hinzu das die Jaguars im allgemeinen keine einfachen Fahrzeuge sind.

    Ich habe grade einen XKR Kompressor der umgerüstet werden soll und es ist schon eine Herausforderung
    wenn Ich im Detail unter die Haube schaue.
    Aber mit Erfahrung geht auch ein Jaguar wenn man sich mühe gibt.

    Gruss
    Darius
     
  6. #5 Xsaragas, 03.01.2013
    Xsaragas

    Xsaragas FragenBeantworter

    Dabei seit:
    10.04.2006
    Beiträge:
    1.835
    Zustimmungen:
    2
    P.S.: Vergiss das mit den Bildern,da kommt eh nichts bei Raus.

    Da muss einer vor Ort die Eingasung Begutachten,Map Verdampfer Ja/Nein,Map Kit Ja/Nein,
    Druck ,Map Kit eingestellt Ja/Nein,Leitung 8mm ???,Multiventil Extra ??? Knicke in der
    Leitung etc...

    Gruss
    Darius
     
  7. #6 turtleman666, 05.01.2013
    turtleman666

    turtleman666 AutogasTestSchreiber

    Dabei seit:
    02.01.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Ich habs versprochen, deshalb stell ich hier mal drei Bilder ein... auch wenn es nichts bringt.

    Ich war jetzt mal bei einem kompetenten Umrüster und er hat es sich mal kurz angesehen. Eine Katastrophe ist es wohl nicht, aber gut auch nicht. Ist wohl nicht nur ein Einstellungsproblem. Zum einen sind die gelben Injektoren eingebaut. Laut Prins Tabelle müssen aber bei 320PS auf 6 Zylindern die braunen rein. So eine Pfuscherei!
    Weiterhin ist ein Schlauch zur Ansaugbrücke leicht geknickt. Da kommt dann wohl auch nicht so viel durch.
    Wegen dem unruhigen Motorlauf im Standgas werde ich mal die Zündkerzen austauschen, mal schauen, ob es was bringt.
    Außerdem hat der (kompetente) Umrüster mir gesagt, dass er zwei Verdampfer eingebaut hätte. Warum ist mir allerdings nicht ganz klar.
    Was gibt es denn für eine Regel, ab wann man zwei Verdampfer einbauen sollte und was würde mir das bringen?

    Grüße

    Jan

    G1.jpg G2.jpg G3.jpg
     
  8. #7 5.7HEMI, 05.01.2013
    5.7HEMI

    5.7HEMI AutoGasMitwisser

    Dabei seit:
    29.02.2012
    Beiträge:
    124
    Zustimmungen:
    0
    Geschätzt 1/3 der "V8 HEMI 5.7" PRINS-Piloten fahren auch völlig problemlos mit nur EINEM Verdampfer.
    Bei 400PS soll die Schwelle lt. PRINS liegen.
    Also über den angeblich fehlenden zweiten Verdampfer musst du dir vermutlich keine grossen Sorgen machen!
     
  9. #8 turtleman666, 09.01.2013
    turtleman666

    turtleman666 AutogasTestSchreiber

    Dabei seit:
    02.01.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    Ich habe jetzt mal die Zündkerzen gewechselt und seit ca. 50km läuft das Auto ohne Aussetzter (schlechter Leerlauf und schlechte Gasannahme häufig immernoch da). Ich hatte eigentlich gedacht, dass die falsch dimensionierten Einspritzdüsen (gelb) für die Aussetzer bei Vollast verantwortlich wären. Bin mir da aber nicht mehr so sicher. Daher würde ich gerne fragen, ob die Empfehlungen/Vorschriften von Prins bezüglich der Grpße der Einspritzdüsen denn strikt zu befolgen sind, oder ob auch ein seriöser Umrüster die Düsen mal eine Stufe zu klein nimmt, warum auch immer.
    Denn obwohl der Fehler mit den Aussetzern unter Vollast erstmal verschwunden zu sein scheint überlege ich wieder zur Werkstatt zu fahren und zu verlangen, dass mir die braunen Düsen eingebaut werden. Aufgrund des Preises rechne ich aber mit Gegenwehr und wollte gerne vorher bei euch mal nachfragen.

    Grüße

    Jan
     
  10. #9 Xsaragas, 09.01.2013
    Xsaragas

    Xsaragas FragenBeantworter

    Dabei seit:
    10.04.2006
    Beiträge:
    1.835
    Zustimmungen:
    2
    Hi,

    die gelben sind bei einen Kompressor ausreichend.

    Gruss
    Darius
     
  11. Anzeige

  12. #10 turtleman666, 09.01.2013
    turtleman666

    turtleman666 AutogasTestSchreiber

    Dabei seit:
    02.01.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    Wieso sind denn ausgerechnet beim Kompressor die gelben in Ordnung. Laut Prins Tabelle müssten die braunen ganz deutlich rein... Ich dachte, dass gerade beim Kompressor das Saugrohr unter Druck steht und daher das Einspritzen von Autogas für die Anlage noch schwieriger ist....
    Ich will die Werkstatt nur nicht wegen etwas anschnauzen, was in Ordnung ist, will mir aber auch keinen Müll erzählen lassen.

    Grüße

    Jan
     
  13. #11 Xsaragas, 09.01.2013
    Xsaragas

    Xsaragas FragenBeantworter

    Dabei seit:
    10.04.2006
    Beiträge:
    1.835
    Zustimmungen:
    2
    Hi,

    erstmal grundsätzlich.....Die Angaben sind nur Richtwerte und nicht auf jedes Fahrzeug
    übertragbar.
    Die Angaben sind ausschliesslich für Saugmotoren die mit einen festen Druck befeuert
    werden.
    Bei Turbos/Kompressor Fahrzeugen ist der Druck variabel/Map gesteuert und deutlich
    höher als bei Saug Motoren so das bei Turbo Motoren das begasen von 4 Zylindern wie
    zum Beispiel Seat Leon Cupra R eine Leistung von 250 bzw. grenzwertigen 270 PS bei
    4 Zylindern mit gelben Düsen möglich ist.
    Eine genaue Beurteilung ist aber ohne das Fahrzeug zu Sehen nicht möglich,jedoch sind
    die gelben bei dem die erste Wahl.

    Gruss
    Darius
     
Thema: Probleme nach stümperhafter Umrüstung/Einstellung von Prins VSI
Besucher kamen mit folgenden Suchen
  1. prins vsi einstellen

    ,
  2. nach lpg umrüstung schlechter kaltlauf

    ,
  3. w202 c180 verschluckt sich

    ,
  4. problen nach umrüsten autogas,
  5. prins einstellungen 230 kompressor,
  6. umrüsten und einstellung von,
  7. vsi einstellen,
  8. prins nagel,
  9. prins umrüster,
  10. gasdüsen falsch dimensioniert,
  11. prins vsi umrüster
Die Seite wird geladen...

Probleme nach stümperhafter Umrüstung/Einstellung von Prins VSI - Ähnliche Themen

  1. Probleme nach Anlageneinbau Prins VSI 2.0

    Probleme nach Anlageneinbau Prins VSI 2.0: Hallo, ich habe gestern meinen umgerüsteten Wagen abgeholt und dann auch getankt.Dann hat es einige Minuten bestialisch nach Gas gestunken im...
  2. Probleme mit Skoda Octavia LPG Nachrüstung

    Probleme mit Skoda Octavia LPG Nachrüstung: Hallo zusammen, mein Vater hat seit circa einem Jahr das Problem, dass sein Skoda Ocativa, den er im August 2012 neu mit nachgerüstetem LPG...
  3. start probleme nach abstellen auf LPG

    start probleme nach abstellen auf LPG: vielleicht hat ja jemand eine idee... golf 4 / 1,4 - 75 PS / BCA / Bj. 2002 / tartarini verbaut... auto läuft auf gas und auf benzin top. keine...
  4. Probleme nach Ausbau!?

    Probleme nach Ausbau!?: Hallo wir haben letztes Jahr einen Vivaro gekauft, leider ohne Gas! bzw. dieser hatte bis vor kurzen eine Gasanlage diese wurde aber zwecks zu...
  5. Regelmässige Probleme nach tanken.

    Regelmässige Probleme nach tanken.: Hi. Es geht um unseren Skoda mit der Stag300. Regelmässig beim nachtanken habe ich danach Probleme (dies auch unabhängig von der Tankstelle!)....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden