Probleme mit Landi Renzo IGS und Audi 90 / NG Motor

Diskutiere Probleme mit Landi Renzo IGS und Audi 90 / NG Motor im Autogas Anlagen Forum im Bereich LPG Autogas; Hallo liebe Forum Mitgleider:), Ich habe ein Problem mit meinem Audi 90 2.3 mit Landi Renzo IGS Anlage. Wenn die Motordrehzahl höher wird als...

  1. #1 user000HM, 23.06.2016
    user000HM

    user000HM AutoGasInteressent

    Dabei seit:
    01.05.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo liebe Forum Mitgleider:),

    Ich habe ein Problem mit meinem Audi 90 2.3 mit Landi Renzo IGS Anlage.
    Wenn die Motordrehzahl höher wird als 3000- 3500 U/min beginnt sie plötzlich zu schwanken. ich habe das Notebook mal an die Gasanlage gehängt und festgestellt das die Drehzahl welche mir die Software anzeigt erstens ca 200- 300 U/min
    unterschiedlich zum Drehzahlmesser ist. Wenn ich richtig Gas gebe also über 3000 u/min kommt es laut Software zu Drehzahlenschwankungen von 200 bis 4000 U/min innerhalb von Sekunden was zum ruckeln bzw. zum umschalten auf Benzin führt.
    Ich habe schon einiges gemacht wie Zündspule und Zündgerät sowie Klopfsensor gewechselt Unterdrucksystem und Abgassystem abgedichtet sowie die Sensoren überprüft, mit dem Ergebnis das er viel ruhiger fährt als jemals zuvor.
    Leider ist dies eine Problem noch da, ich denke er bekommt kein gutes Drehzahlsignal. Ich will jetzt nicht umbedingt den Hallgeber auf verdacht wechseln denn ich denke es ist vielleicht ne Leitungsschwäche da er auf Benzin problemlos läuft.
    Ich benötige aber dazu Schaltpläne der IGS oder zumindest eine Info an welchem Pin bzw welches Kabel vom Steuergerät das Drehzahlsignal anliegt und ob es Irgendwie aufbearbeitet wird bzw. was da anliegen muss so könnte ich dem Kabel folgen und die Sache eingrenzen.

    Bin für jede Hilfe Dankbar!!!
     
  2. Anzeige

  3. Leo

    Leo FragenBeantworter

    Dabei seit:
    31.05.2009
    Beiträge:
    1.512
    Zustimmungen:
    51
    pin 5 braunes kabel
     
  4. #3 user000HM, 27.06.2016
    user000HM

    user000HM AutoGasInteressent

    Dabei seit:
    01.05.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo ich bins nochmal. Ich bin heute mal dazu gekommen am Auto zu schauen. Bei mir gibt es kein braunes Kabel an pin 5 und die Belegung der Kabel stimmt nicht mit der Installationsanleitung überein.
    Wurden verschiedene Steuergeräte bei der IGS verbaut? Leider bin ich mit dem Rückverfolgen des Drehzahlsignals nicht weiter gekommen. An der Zündspüle liegt nix an, ich konnte noch nicht herrausfinden wo nun eigentlich das Drehzahlsignal abgegriffen wird. Ich habe mal einige Bilder der Anlage gemacht vielleicht hat jemand eine Idee. 1.jpg 2.jpg 3.jpg 4.jpg 6.jpg
     
  5. Leo

    Leo FragenBeantworter

    Dabei seit:
    31.05.2009
    Beiträge:
    1.512
    Zustimmungen:
    51
    Version B pin 55 braun Drehzahleingang
     
  6. Anzeige

Thema:

Probleme mit Landi Renzo IGS und Audi 90 / NG Motor

Die Seite wird geladen...

Probleme mit Landi Renzo IGS und Audi 90 / NG Motor - Ähnliche Themen

  1. Erfahrungen/Probleme Landi Renzo und Audi V8 (4,2 BBK)

    Erfahrungen/Probleme Landi Renzo und Audi V8 (4,2 BBK): Hallo in die Runde, ich fahre schon seit Jahren einen Audi A4 (2003) 1,8T (BEX) auf Autogas und möchte mir in den kommenden Tagen ein Audi...
  2. Landi Renzo Probleme. HILFE!!!

    Landi Renzo Probleme. HILFE!!!: Moin zusammen, ich habe mir vor 10 Monaten einen Opel Zafira B 1,6 mit Landi Renzo Gasanlage gekauft. (erstes Auto mit LPG) Ich fange mal gaaanz...
  3. Landi Renzo im Golf 4 macht leichte Probleme

    Landi Renzo im Golf 4 macht leichte Probleme: Hallo. Ich fahre seit ca. 2,5 Jahren einen 2003er Golf 4 1.4 (75ps), 219tk gelaufen Der Wagen wurde vom Vorbesitzer 2005 mit einer Landirenzo...
  4. Probleme mit meiner Landirenzo Gasanlage

    Probleme mit meiner Landirenzo Gasanlage: Hallo zusammen. Hab mich gerade erst angemeldet. Hab folgendes Problem. Ich habe in meinem Van eine Landirenzo Venturianlage verbaut. Diese lief...
  5. Probleme mit Landi Renzo LCS im Golf 3

    Probleme mit Landi Renzo LCS im Golf 3: Hallo zusammen, mein Name ist Patrick ich bin neu hier. Ich bringe auch gleich mein erstes Problem mit. Ich habe einen Golf 3 mit 75PS AAM Motor...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden