Probleme Landi IG System

Dieses Thema im Forum "Gas Cafe" wurde erstellt von Firebird, 01.02.2007.

  1. #1 Firebird, 01.02.2007
    Firebird

    Firebird AutoGasDazugehöriger

    Dabei seit:
    27.01.2007
    Beiträge:
    44
    Zustimmungen:
    0
    Hallo,

    habe ein paar Probleme mit meiner Gasanlage, und zwar geht die Benzinanzeige zu schnell runter, trotz Gasbetrieb, und der Leerlauf passt nicht. Auf Gas ist der Motor kurz vorm absterben, d.h. die Drehzahl sinkt zu weit ab, dreht wieder rauf, wieder runter, und so geht das die ganze Zeit. Dabei f?llt nat?rlich dann noch die Bordspannung ab, aufgrund der zu geringen Drehzahl. Passiert aber nicht immer.
    Im Benzinbetrieb liegt die Drehzahl im Leerlauf ca. 100 RPM h?her.
    Solange keine Fahrstufe eingelegt ist (Auto hat Automatik), und die Drehzahl somit h?her ist gibt es keine Probleme.
    Woran kann das liegen ? Wieso weniger Drehzahl im Gasbetrieb ? Und wie kann man das ?ndern ?

    Noch dazu eben das Problem mit der Benzinanzeige und dem Verbrauch, ich bin jetzt 210 Km im Gasbetriebe gefahren, und habe heute 23 Liter Gas getankt. Da kann also was nicht stimmen, obwohl die Umschaltung auf Gas zumindest lt. Anzeige einwandfrei funktioniert.
    Ist halt ein 3.2 Liter V6 Motor, und da bin ich im Stadt- bzw. Kurzstreckenverkehr 15 Liter Benzin gewohnt, d.h. es wird zuwenig Gas verbraucht, und anscheinend zuviel Benzin. Wie kann das sein ?
    Ist klar, bei mehr Kaltstarts wird mehr Benzin verbraucht, aber der Anzeige nach isses so als ob ich 100Km mit Benzin gefahren w?re.
    Am Anfang hatte ich nach 200 KM Autobahn 28 Liter Gas getankt, was mir eigentlich zu viel war, da ich sonst mit knapp unter 9 Litern Benzin auskomme. Das w?re auf Gas dann quasi ein Mehrverbrauch von ?ber 50%.

    Hat vielleicht irgendjemand mit dem IG System ?hnliche Erfahrungen gemacht, oder wei? irgendeinen Rat ?

    Dummerweise ist der Umr?ster mit Hin- und R?ckfahrt 300Km von mir weg.

    W?re f?r Hilfe dankbar,

    Gru?
    Sebastian
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. rubi

    rubi Meister der Beiträge

    Dabei seit:
    28.02.2006
    Beiträge:
    3.578
    Zustimmungen:
    2
    Das h?rt sich an als ob deine Benzind?sen nicht abschalten nachdem die Anlage auf Gas schaltet.
     
  4. #3 Firebird, 02.02.2007
    Firebird

    Firebird AutoGasDazugehöriger

    Dabei seit:
    27.01.2007
    Beiträge:
    44
    Zustimmungen:
    0
    Ja daran habe ich auch schon gedacht, aber m?sste dann der Motor nicht viel zu fett laufen ? Wenn gleichzeitig Benzin und Gas verbrannt werden ?

    Ist auf jeden Fall eine ?ble Sache, auch mit dem Leerlauf, mittlerweile scheint auch ein Fehler im Gas-Steuerger?t gespeichert zu sein.
    Muss ich wohl wieder zum Umr?ster, so ein Mist.
     
  5. #4 InformatikPower, 02.02.2007
    InformatikPower

    InformatikPower Meister der Beiträge

    Dabei seit:
    10.04.2006
    Beiträge:
    3.293
    Zustimmungen:
    0
    Hi Firebird,

    ich w?rde sagen: Fahr bitte auf Benzin, lass das Problem beheben, lass es dir schriftlich geben, dass ein Problem gel?st worden ist - und auch welches - versichere dich, dass der Wagen sauber auf Gas l?uft und fahre erst dann wieder auf Gas.

    Glaube mir es ist sehr ?rgerlich, wenn man hohe Reparaturkosten hat, und das nur aufgrund einer besch**** eingestellten oder falsch montierten Gasanlage....

    UND: Schiebe es nicht auf die lange Bank....man ?rgert sich nur..
     
  6. #5 Firebird, 02.02.2007
    Firebird

    Firebird AutoGasDazugehöriger

    Dabei seit:
    27.01.2007
    Beiträge:
    44
    Zustimmungen:
    0
    Hi,

    Ja, werde wohl Montag zum Umr?ster fahren, aber ob ich irgendwas schriftlich bekomme.....mal sehen.

    Habe mir extra einen Umr?ster gesucht der ?berwiegend positive Bewertungen hat und schon seit einiger Zeit Gasanlagen verbaut.
    Autogaszentrum Schwandorf. Aber so wie es aussieht h?tte ich mir lieber einen Umr?ster suchen sollen der in der N?he ist, und nicht 300Km entfernt mit Hin- und R?ckfahrt.

    Frage w?re jetzt, soll ich da ?berhaupt noch hinfahren, oder mal zu einer Firma in meiner N?he, um vielleicht die Installation der Anlage mal ?berpr?fen zu lassen ? Was meint Ihr dazu ?
    Kann ich mit dem Umr?ster Probleme wegen der Garantie bekommen wenn nun eine andere Firma ?nderungen vornimmt hinsichtlich irgendwelcher Einstellungen ?
    Ist nat?rlich auch eine Kostenfrage, fahre ich zum Umr?ster muss ich nix zahlen, au?er den Fahrtkosten, aber hilft mir ja auch nix wenn die es nicht hinbekommen und ich nun 1x w?chentlich zum Umr?ster muss.

    Gru?
    Sebastian
     
  7. #6 Quasselstrippe, 02.02.2007
    Quasselstrippe

    Quasselstrippe FragenBeantworter

    Dabei seit:
    06.10.2006
    Beiträge:
    1.430
    Zustimmungen:
    0
    Auch wenn ich gelegentlich abf?llige ?u?erungen ?ber umr?stende Betriebe oder Qualit?t mache....

    Bevor man seinem Umr?ster das Mi?trauen ausspricht - sollte das immer die Anlaufstelle sein!!! Wenn eine ?rtliche N?he nicht gegeben ist, sollte man mit dem mindestens R?cksprache halten und GEMEINSAM eine Alternative suchen.

    Es gibt immer schwarze Schafe - sind aber nicht alle. Das Gegenteil kann man halt auch antreffen. Selbst wenn beim ersten Anlauf das nicht sofort geklappt hat, sollte man mit dem Partner! reden. Oft unverhofft kann sich das ganze doch noch zu einem positiven Ergebnis entwickeln. Solange da noch eine Idee vorhanden ist und man selbst ernst genommen wird - besteht ja noch Hoffnung.

    Dabei sollte man selbst proffesionell genug sein, die Sache sachlich anzugehen und sich nicht von zuvielen Emotionen leiten lassen. Sicher klappt das nicht immer und eventuell mu? man auch mal einen Schritt entgegenkommen mitbringen.

    Aber wenn keine weitere Hilfe Idee oder Weiterkommen m?glich scheint - oder der Einbau graviernde, offensichtliche M?ngel aufweist - besser nach einem anderen Weg suchen.

    Dabei empfiehlt es sich m?glicherweise an einen Umr?ster zu wenden, der vom IMPORTEUR genannt wird. Den zur Not mit GELD bestechen, das in den Griff zu bekommen :)


    Also - kurz:
    Es gibt eine Vielzahl vom Umr?stern, die durch Qualit?t, Geschick, Verstand und Freundlichkeit positiv auffallen, die bei Problemen sich da dann richtig reinknien und nach passenden L?sungen Ausschau halten - bei eigenem Versagen das dem Kunden auch so darlegen.

    Problematisch ist es halt nur, an so einen zu geraten :)
     
  8. #7 InformatikPower, 02.02.2007
    InformatikPower

    InformatikPower Meister der Beiträge

    Dabei seit:
    10.04.2006
    Beiträge:
    3.293
    Zustimmungen:
    0
    Ich w?rde zuerst immer wieder zu meinem Umr?ster fahren. Wenn er dann 3 Mal daran rumgeschraubt hat und es hat nix geholfen dann w?rde ich woanders hingehen.

    Deinen Umr?ster kenne ich aber bisher nicht. Entsprechend kann ich mir kein Urteil erlauben.

    Dennoch mein Tipp (aus heutiger Sicht):
    schlie?e eine Rechtsschutzversicherung ab
    lass dir Reparaturen und Fehlerbehebungen schriftlich geben

    und dann hast du zumindest etwas in der Hand....
     
  9. #8 Firebird, 02.02.2007
    Firebird

    Firebird AutoGasDazugehöriger

    Dabei seit:
    27.01.2007
    Beiträge:
    44
    Zustimmungen:
    0
    Naja nicht falsch verstehen ich will nicht sagen, dass dort schlecht gearbeitet wird, aber eine zweite Meinung einzuholen ist vielleicht auch nicht verkehrt.

    Immerhin steht mehr oder weniger das Motorleben auf dem Spiel, und damit eventuell sehr teure Reparaturen.

    Es war ja eben so, ich war 4 Tage nach Einbau bereits schon mal beim Umr?ster, weil der Motor an Ampeln etc. im Gasbetrieb abgestorben ist.
    Erste Diagnose, Lambdasonde defekt. Das konnte ich widerlegen da ich ein Diagnosetool f?r den Motor habe, und die Lambdasonde liefert einwandfreie Werte.
    So wie es mir erkl?rt wurde, f?llt mein Steuerger?t ab und zu in den Open-Loop zur?ck, bei Stops, und das mag das Gas-Steuerger?t nicht.
    Also wurde irgendwie ein festes Leerlaufverhalten eingegeben. Das hat ein paar Tage funktioniert, nun anscheinend nicht mehr.
    Begeistert war ich von der L?sung von Anfang an nicht, aber ich dachte mir sie werden schon wissen was sie tun.

    Und was ich bisher mittels meines Diagnosetools rausfinden konnte ist, dass die Drehzahl im Gasbetrieb unter der vom Motorsteuerger?t vorgegebenen Drehzahl liegt. Diese Vorgaben werden im Benzinbetrieb nicht unterschritten. Auf Gas schon.
    Noch schlimmer wird es wenn das Licht an ist, oder Heckscheibenheizung etc., da s?uft der Motor auf Gas sofort ab.

    Im Endeffekt ist also diese feste Vorgabe keine gute L?sung, und das war, wenn ich im Nachinein dr?ber nachdenke vorhersehbar, und das h?tte der Umr?ster meiner Meinung nach wissen m?ssen.

    Noch dazu kommt ein Mehrverbrauch von ?ber 50% auf der AB, und da frage ich mich dann schon wieso das erst mir auffallen muss. Und mittlerweile wird ja anscheinend auch wieder Benzin verbraucht, warum auch immer.

    Mir ist es im Endeffekt aber auch egal was bisher war, ich will nur dass das Auto vern?nftig l?uft, ohne Leerlaufprobleme und ohne 50% Mehrverbrauch, denn daf?r habe ich keine 2350,- Euro bezahlt.

    Vielleicht funktioniert die Anlage bei dem Auto auch einfach nicht, aber naja was soll ich sagen, es kann ja nicht an mir liegen dies im Vorfeld beurteilen zu k?nnen.

    Aber mal abwarten, ich hoffe die Anlage l?uft bald so wie sie sollte.
    Momentan bin ich eben etwas geschockt, denn wenn sich am Verbrauch und am Laufverhalten nicht viel ?ndern l?sst (und lt. Umr?ster ist dem so, besonders was den Verbrauch angeht), dann war es rausgeschmissenes Geld.

    Gru?
    Sebastian
     
  10. #9 Quasselstrippe, 02.02.2007
    Quasselstrippe

    Quasselstrippe FragenBeantworter

    Dabei seit:
    06.10.2006
    Beiträge:
    1.430
    Zustimmungen:
    0
    In Nordersteft bei Hamburg sitzt ein f?higer Landi Umr?ster. Der hat schon so manchen gescheiterten IGS-Einbauversuch Leben eingehaucht.

    Den kann ich ruhigen Gewissens empfehlen, obglich der immer sehr kurz angebunden ist - was der sagt gilt und klappt.

    Ist wohl leider nur ein wenig zu weit weg -dann hilft eventuell der Weg ?ber den Importeur.
     
  11. #10 Firebird, 02.02.2007
    Firebird

    Firebird AutoGasDazugehöriger

    Dabei seit:
    27.01.2007
    Beiträge:
    44
    Zustimmungen:
    0
    Ja, Hamburg ist ein bisschen weit weg. Leider.

    Aber mal sehen, noch gebe ich die Hoffnung ja nicht auf.
    Ich lasse jetzt am Montag mal bei einer anderen Firma die Anlage kurz ?berpr?fen, den Fehlerspeicher auslesen, und gucke was die mir dazu sagen. Wenn sie auf Anhieb sagen das und das mu? ge?ndert werden, und es ist nur eine kurze Einstellungssache, dann lasse ich es eventuell gleich beheben. Ansonsten fahre ich zum Umr?ster.

    Soweit erstmal Danke f?r die Antworten.
     
  12. #11 InformatikPower, 02.02.2007
    InformatikPower

    InformatikPower Meister der Beiträge

    Dabei seit:
    10.04.2006
    Beiträge:
    3.293
    Zustimmungen:
    0
    Warte mal - hat dein Umr?ster behauptet, dass der Verbrauch von 50 % + normal ist?
    Hat er ebenso behauptet, dass es normal ist, dass der Wagen einem dauernd abs?uft und ausgeht?

    Das KANN doch wohl nicht wahr sein!
    Ich rege mich gerade ziemlich auf! Wer sowas erz?hlt sollte seinen Laden besser gleich dicht machen!

    Ich wei?, es sind harte Worte, aber so jemand sch?digt die gesamte Branchen und das kann man doch nicht gut hei?en...

    Wenn es wirklich so gewesen ist, dann such dir jemand anderen, der die Anlage vern?nftig einbaut und konfiguriert.
    Es mit jemandem zu probieren, der sowieso schon das Interesse verloren hat macht keinen Sinn...
     
  13. #12 Firebird, 02.02.2007
    Firebird

    Firebird AutoGasDazugehöriger

    Dabei seit:
    27.01.2007
    Beiträge:
    44
    Zustimmungen:
    0
    Nein, es ist nicht gesagt worden dass 50% mehr Verbrauch normal sind,
    aber dass man den Verbrauch bei der Anlage nicht gro?artig mittels Einstellungen beeinflussen kann.

    Und mit dem Ausgehen des Motors, naja liegt angeblich daran dass mein Motor-ECM in den OpenLoop zur?ckf?llt, deshalb ist ein fester Leerlauf einprogrammiert worden.
     
  14. #13 Quasselstrippe, 02.02.2007
    Quasselstrippe

    Quasselstrippe FragenBeantworter

    Dabei seit:
    06.10.2006
    Beiträge:
    1.430
    Zustimmungen:
    0
    Ich fahre ja den Windstar mit einer Prins VSI. Ein Bekannter mit einem Windstar (was wohl sonst) hat mich mehr oder weniger zum LPG gebracht - der hat auch eine Landi IGS. Sein Umr?ster ist damit nicht klargekommen!!!!!!!

    Open puup und die schrumdibumm fllen hin?bruselng bla bla bla

    Das h?rt sich an wie: "ich wei? nicht weiter - komm blo? nicht wieder"




    Feherlspeicher - CODE ist immer interessant - m??te ja ?berfettung lauten...

    Der Firebird - was hat der denn f?r eine Maschine - Hubraum/PS/TYP ??
     
  15. AdMan

  16. #14 Firebird, 02.02.2007
    Firebird

    Firebird AutoGasDazugehöriger

    Dabei seit:
    27.01.2007
    Beiträge:
    44
    Zustimmungen:
    0
    Hat eine 3.1 Liter Maschine, V6, 140 PS, Einspritzung arbeitet bankweise, also Fahrer-/Beifahrerseite.
     
  17. #15 Quasselstrippe, 02.02.2007
    Quasselstrippe

    Quasselstrippe FragenBeantworter

    Dabei seit:
    06.10.2006
    Beiträge:
    1.430
    Zustimmungen:
    0
    V-Motor - ja hat der Windstar auch - das bereitet gegebenfalls Probleme mit den Einblaspunkten!!!

    Kannst Du Bilder davon machen ??? -W?re sehr interessant...
     
Thema: Probleme Landi IG System
Besucher kamen mit folgenden Suchen
  1. landi renzo leerlaufregelventil

    ,
  2. dodge ram drehzahlschwankungen kurz vorm ausgehen

    ,
  3. igs system ladirenzo

    ,
  4. landi renzo ig system einstellen,
  5. wackelkontakt gasanlage ig system landi,
  6. landi renzo ig system,
  7. landi renzo ig pro,
  8. landi renzo hoher ig verbrauch,
  9. igsystem landi renzo fehlerspeicher US,
  10. lpg cargas wabern igs,
  11. landi renzo IG Systems software,
  12. probleme landi gasanlage,
  13. pinbelegung igs landi,
  14. landi renzo schaltplan igs
Die Seite wird geladen...

Probleme Landi IG System - Ähnliche Themen

  1. werkseitig eingebaute Landi im Octavia

    werkseitig eingebaute Landi im Octavia: In einem anderen Thread hatte ich schon einmal um Hilfe gebeten, da 2 Gas Werkstätten keinen Zugriff auf die Gas Anlage bekommen. Der Fehler :...
  2. Mit KFZ Probleme bei HU wegen schlecht gelegter Leitung am Unterboden

    Mit KFZ Probleme bei HU wegen schlecht gelegter Leitung am Unterboden: Hallo! Ich habe vor 11 Monaten einen Mondeo mit eingebauter Autogasanlage von einem KFZ Mechaniker gekauft. Dieser hatte die Anlage selbst...
  3. Mit Mondeo Probleme bei der HU wegen schlecht verlegter Gasleitung

    Mit Mondeo Probleme bei der HU wegen schlecht verlegter Gasleitung: in den Bereich Cafe Autogas verlegt.....
  4. Audi A8 4E W12 Prins LPG Vsi *Probleme* Bitte um Hilfe

    Audi A8 4E W12 Prins LPG Vsi *Probleme* Bitte um Hilfe: Hallo zusammen, ich fahren einen A8 4E W12 6.0 L Maschine. Verbaut ist eine Prins Vsi Gasanlage mit 2 Vedampfer. Seid einigen Tagen schaltet...
  5. Probleme mit Ecotec Gasanlage

    Probleme mit Ecotec Gasanlage: Guten Abend, Erstmal zu mir, ich bin Sören 21 Jahre alt und komme aus dem hohen Norden sprich von der Nordseeküste und fahre einen E46 316i mit...