Problem mit Tanksensor AEB 1090

Diskutiere Problem mit Tanksensor AEB 1090 im Gas Cafe Forum im Bereich LPG Autogas; Hallo zusammen, nachdem mein Steuergerät meiner Frontgas den Geist aufgegeben hat, war meine Gasanlage knapp 3 Wochen deaktiviert. Jetzt habe ich...

  1. #1 tikkosa, 18.06.2019
    tikkosa

    tikkosa AutoGasInteressierter

    Dabei seit:
    02.01.2019
    Beiträge:
    51
    Zustimmungen:
    1
    Hallo zusammen,

    nachdem mein Steuergerät meiner Frontgas den Geist aufgegeben hat, war meine Gasanlage knapp 3 Wochen deaktiviert. Jetzt habe ich das Steuergerät ausgetauscht und die Einstellungen geladen. Leider zeigt er meinem Tanksensor nicht mehr an in der Software. Vorher konnte ich den AEB 1090 auswählen und speichern. Wenn ich das jetzt mache ist nach dem Speichern das Feld wieder leer. Die Spannung wird angezeigt, aber in der Software und am Umschalter springt die Anzeige-led von Reserve die einzelnen LEDs hoch bis "voll" und dann wieder zurück. Könnte der Tanksensor defekt sein oder ist es vielleicht ein Problem mit dem Steuergerät?
    Danke für Eure Hilfe.
     
  2. Anzeige

  3. #2 thaistatos, 20.06.2019
    thaistatos

    thaistatos AutoGasInteressierter

    Dabei seit:
    13.02.2019
    Beiträge:
    73
    Zustimmungen:
    5
    Den Sensor kann man ja mit nem Multimeter durchmessen. Bei leer 0 Ohm, bei vollem Tank 90 Ohm.
    Den Tanksensor kann man abschrauben und mit einem Metallstück, z.B. Schraubendreher, den magnetischen Zeiger bewegen.
    Das Problem sieht aber eher nach Software aus, wenn er da nicht auswählbar ist. Vielleicht ist die Steuergeräte Software zu alt, so dass er da noch nicht verfügbar ist.
     
  4. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    11.964
    Zustimmungen:
    416
    Aber 90 Ohm sollte auswählbar sein. Das sollte funktionieren.
     
Thema:

Problem mit Tanksensor AEB 1090

Die Seite wird geladen...

Problem mit Tanksensor AEB 1090 - Ähnliche Themen

  1. Selbstumrüstung Volvo V70, erste Probleme

    Selbstumrüstung Volvo V70, erste Probleme: Hallo zusammen, ich bin neu hier im Forum, aber hab sehr gespannt einige Themen verfolgt. Vorallem finde ich es super, dass hier einige fähige...
  2. Startprobleme Prins VSI 1

    Startprobleme Prins VSI 1: Hallo, mein Volvo 940 (1997 mit Bosch LH2.4) mit Prins VSI 1 (seit 2006 und 270tkm) hat folgende Probleme: Seit ein paar Monaten springt er mit...
  3. Probleme mit LO-Gas Anlage Venturi im Volvo 740 2,3l

    Probleme mit LO-Gas Anlage Venturi im Volvo 740 2,3l: erstmal guten abend, ich heiße Tino und bin 34 jahre alt" wohne zur zeit in der nähe von Lutherstadt-Wittenberg. und habe schon das ein oder...
  4. Probleme mit KME Bingo S

    Probleme mit KME Bingo S: Hallo liebe Leute, ich habe da ein Problem mit einer in meinem Fiat Punto verbauten KME Bingo S. Zwar bin ich KFZ Mechaniker, habe mich bislang...
  5. Probleme mit Venturi LPG Anlage, im Benzinbetrieb

    Probleme mit Venturi LPG Anlage, im Benzinbetrieb: Hallo! Ich habe eine dringende Frage und hoffe das eventuell hier mehr Leute mit Erfahrung das sehen werden: Also, ich habe mir vor zirka einem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden