Prins VSI Turbo Probleme mit der Drehzahl / Druckregelung (Ruckeln) bei Lastwechsel

Diskutiere Prins VSI Turbo Probleme mit der Drehzahl / Druckregelung (Ruckeln) bei Lastwechsel im Prins VSI Forum im Bereich Autogas Anlagen; Hi Leute, ich habe mich gerade neu registriert und erhoffe mir einige Hilfe bei meinem VSI Problem. Ich habe hier mal einen neues Thema...

  1. #1 Disksurfer, 09.02.2016
    Disksurfer

    Disksurfer AutogasTestSchreiber

    Dabei seit:
    09.02.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hi Leute,
    ich habe mich gerade neu registriert und erhoffe mir einige Hilfe bei meinem VSI Problem. Ich habe hier mal einen neues Thema erstellt, da ich nach langer Recherche nichts wirklich passendes an Lösungen gefunden habe.

    Aber zuerst ein paar Fakten:
    Audi A4 Avant (8e5), 1.8T (150PS) mit Prins VSI Umrüstung von 2006/7 inkl. MAP Nachrüstung, VSI Firmware S211, Verdampfer Typ H, Gasfilter neue Version für Deutschland.

    Problem:

    Seit ca. 6 Monaten anfangs leichtes Ruckeln bei Lastwechsel, sobald man den Fuss vom Gas nimmt oder nur leicht im Verkehr mitrollt, fängt die Gasanlage mittlerweile tierisch an zu ruckeln. Dann hilft nur vollgasgeben, oder Last komplett wegnehmen, also auskuppeln. Dann muss man allerdings aufpassen, dass er auf Standgas nicht abstirbt, das gleiche nachtürlich gerne auch vor Ampeln... ;-(
    Selbst im Leerlauf oder auch beim Verrsuch Ihn auf z.B. 1400 rpm zu halten bricht die Drehzahl vom Motor drastisch ein, wie eine Sägezahnspannung; wohl bemerkt nur auf Gasbetrieb.
    MKL kommt nach ner Weile auch auf Gasbtrieb, sagt "System zu Mager" und "Kat. system geringe Wirkung".

    Anamnese:
    - nach ca. 120 tKm Gasbetrieb Motorkopf neu gemacht (letztes Jahr, wegen "Lanz Bulldog" verhalten => sternförmige Auslassventile, trotz regelmäßigem Service...?!) inkl. neue Auslassventile und neue plasmanitrierte Ventilsitze. :-o
    - im gleichen Zuge natürlich diverse Anbauteile erneuert, u.a. den Motordrehzahlsensor am Motorblock (ausgetauscht durch nicht original VAG Erstazteil, dadurch evtl. Verdacht auf unsauberes RPM-Signal...?)
    - Nach der "Motorrevission" lief er zunächst ein paar Wochen / Monate gut, doch dann fing das ruckeln an. Dann Systematisch alles gescheckt:
    - zunächst generelle Verdachtsfälle geprüft wie Lamdasonde (Breitband, nicht an VSI angeschlossen), Zündkerzen (neu bei Motorrevision), Zündspulen (betreits alle neu), LMM, Drosselklappe, Kurbelwellengehäuseentlüftung, etc. Aber egal, da Problem eindeutig nur auf Gasbetrieb.
    - Gas im Kühlwasser entdeckt, also Verdampfer Rev. Kit neu gemacht (auch wenn es bauartbedingt bei dem H-Verdampfer nicht möglich sein sollte, dass Gas und Kühlwasser aufeinander treffen...) PS: Es waren weder Ablagerungen noch Löcher oder Risse in der Membran zu finden..., also eigentlich noch OK.
    - Kabelverbindungen und Lötstellen geprüft.
    - Alle Schlauchverbidungen auf Risse überprüft, keine Lecks.
    - Unterdruckschläuche auf Undichtigkeiten geprüft, dicht.
    - Flussigphasenfilter und neuen Gasphasenfilter inkl. neuem Druck-/Temp.-Sensor von Bosch gewechselt.
    - Gas Einspritzdüsen (Keihin gelb) gereinigt, geprüft. Check.
    - Gas Einspritzdüsen beim hiesigen Umrüster mal zu Testzwecken gegen ne neue Rail getauscht, Fehler immer noch da!
    - Injektionsmodul (Emulator, Steckerversion) beim hiesigen Umrüster zu Testzwecken gegen neues getauscht, keine Besserung...! :-((
    - Auffällig ist auch, dass die Einspritzzeiten der Düsen, in dem Moment wenn die Drehzahl einbricht (also ruckelt), sehr kurzfristig auf ca. 1,x ms runtergeht (Beobachtet z.B. im Leerlauf), statt normale 2-3ms im Leerlauf. Deswegen lag der Verdacht zu Beginn auf defekte Düsen...
    - MAP-Anschluss vom Verdampfer ist zusammen mit dem 4bar-Überdruckventil-schlauch vom Verdampfer über ein Y-Stück an der Ansaugbrücke angeschlossen; wenn man den Schlauch von der Ansaugbrücke abzieht (diese natürlich zuhält), dann läuft der Motor rund, ohne Drehzahlschwankungen oder Lastwechselprobleme.
    (klar kann die VSI den Turboladedruck dann nicht mehr ausgleichen, aber er läuft dann rund...)

    Fragen:
    -
    Welche mögliche Ursachen könnten es noch sein?
    - Verdacht eher auf schlechtes Drehzahlsignal (Dann würde der Fehler aber doch auch bei Vollast auftreten, also immer, oder?!)
    - Oder Verdacht eher auf Riss im Verdampfer? (Den wollte ich aber nun ungern mal eben auf Verdacht tauschen, da ich nun gerade das Rep. Kit eingebaut habe)
    - Oder Druckventil im Verdampfer (MAP Regelung)
    - Oder doch ECU...?

    Ich hoffe alle Infos zum Problem gegeben zu haben und hoffe auch, dass Irgendjemand evtl. eine Lösung hat.

    Vielen Dank schon mal im Voraus!

    Gruß
    EGR ​
     
  2. Anzeige

  3. #2 Disksurfer, 10.02.2016
    Disksurfer

    Disksurfer AutogasTestSchreiber

    Dabei seit:
    09.02.2016
    Beiträge:
    4
    Zustimmungen:
    0
    OK, habe vielleicht vergessen zu sagen, dass ich natürlich den Fehlerspeicher der VSI per Software auch schon gecheckt habe: keine Fehler!
    Laut Software und Einstellungen scheint alles OK zu sein. Die VSI erkennt keinen Fehler, weder während der Fahrt wenn er ruckelt, noch im Stand mit Drehzahlschwankungen.

    Ich hoffe jemand kann mir irgendwelche Tipps geben, die mich weiterbringen...
     
Thema: Prins VSI Turbo Probleme mit der Drehzahl / Druckregelung (Ruckeln) bei Lastwechsel
Besucher kamen mit folgenden Suchen
  1. prins lpg autogas ruckelt bei lastwechsel

    ,
  2. prins autogas rucken nach lastwechsel

    ,
  3. druckregelung Turbo

Die Seite wird geladen...

Prins VSI Turbo Probleme mit der Drehzahl / Druckregelung (Ruckeln) bei Lastwechsel - Ähnliche Themen

  1. Audi S6 C4 20V Turbo mit Prins VSI 2.0 umgerüstet

    Audi S6 C4 20V Turbo mit Prins VSI 2.0 umgerüstet: Hallo Freunde, Letzte Woche wurde mein S6 bei Armin Nagel per Online-Stream umgerüstet ! Autogasumrüstungen Autogas Armin Nagel GM Service...
  2. Prins Vsi 1 Auf Turbo aufrüsten

    Prins Vsi 1 Auf Turbo aufrüsten: Hi Hab mir nen A4 1.8 T zugelegt der eine Prins vsi 1 hat. Leider hat der Umrüster damals eine "sauger" anlage verbaut sprich kein Map Verdampfer...
  3. Opel Insignia 2.0 Turbo; Probleme mit der Prins VSI-DI

    Opel Insignia 2.0 Turbo; Probleme mit der Prins VSI-DI: Hallo zusammen! In der Hoffnung auf euer geballtes Schwarmwissen bitte ich um Hilfe! Ich habe gerade einen gebrauchten Insignia 2.0 von 2009...
  4. Prins VSI und Turbo verstehen

    Prins VSI und Turbo verstehen: Guten Tag zusammen, nach meinem letzten Volvo V70, der den unverschuldeten Unfalltod gestorben ist, habe ich wieder einen Volvo V70 mit einer...
  5. Prins Einstellung Turbo ohne Turbo Kit

    Prins Einstellung Turbo ohne Turbo Kit: Guten Tag. Bei meinem 2006er ST läuft ne Prins VSI ohne Turbokit oder wie man das nennt. Wenn nun in der Software der Typ von normal auf Turbo...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden