Prins VSI schaltet nicht auf LPG um

Diskutiere Prins VSI schaltet nicht auf LPG um im Prins Forum im Bereich Autogas Anlagen; Hallo, habe in meinem BMW E38 (735i, V8) seit Jahren eine Prins VSI Gasanlage, die ohne Probleme lief. Seit letzter Woche schaltet sie nur noch...

  1. #1 guzzimk, 01.06.2015
    Zuletzt bearbeitet: 01.06.2015
    guzzimk

    guzzimk AutoGasInteressent

    Dabei seit:
    01.06.2015
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo,
    habe in meinem BMW E38 (735i, V8) seit Jahren eine Prins VSI Gasanlage, die ohne Probleme lief. Seit letzter Woche schaltet sie nur noch kurz (höchstens 1 Sekunde) auf LPG um und springt unter Piepston sofort wieder auf Benzin zurück bzw. der Motor geht aus (Als ob der Gastank leer wäre). Alle Filter und der Drucksensor am Filter sind neu, aktuell ist kein Druck hinter dem Verdampfer, die Filter sind trocken und drucklos. Beim Selbstauslesen keine Fehlermeldung, nur ganz kurz mal Fehler 150 für ne 1/2 Sekunde.....
    Liegt es am Magnetventil im Gastank oder doch am Verdampfer (180/10003/H) oder am dortigen Ventil? Wie könnte ich das prüfen? Tank ist natürlich voll....

    Habe erst nächste Woche einen Werkstatttermin, wäre schön wenn ich das selber hinkriegen könnte...

    Danke und LG

    Marku
     
  2. Anzeige

  3. #2 RAM_Andy, 01.06.2015
    RAM_Andy

    RAM_Andy FragenBeantworter

    Dabei seit:
    04.02.2014
    Beiträge:
    1.290
    Zustimmungen:
    2
    Kontrolliere mal die beiden Magnetventile.
    Das eine MV am Multiventil, das andere MV vorne am Verdampfer.
    Wenn die Umschalttemp. erreicht ist, müssen sowohl das eine als auch das andere höhrbar klacken.
    Ggf. eine zweite Person dazu nehmen.
     
  4. #3 guzzimk, 01.06.2015
    guzzimk

    guzzimk AutoGasInteressent

    Dabei seit:
    01.06.2015
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo Ram_Andy,

    nein ich höre kein Klacken weder hinten am Tank noch vorne am Verdampferventil, habe ich schon geprüft. Haben die Magnetventile irgendwo eine Sicherung (im LPG-Steuergerät?)

    LG

    Markus
     
  5. #4 RAM_Andy, 01.06.2015
    RAM_Andy

    RAM_Andy FragenBeantworter

    Dabei seit:
    04.02.2014
    Beiträge:
    1.290
    Zustimmungen:
    2
    Hmm, eigentlich sind die nicht abgesichert.
    Die Hauptsicherung sollte im +Kabel (rot) zwischen Batterie und Gasanlage sitzen.
    Hast Du die Möglichkeit mit einem Multimeter zu messen ob da überhaupt Strom ankommt.
    Die Magnetentile sind eigentlich nur mechanisch.
    Angezogen/öffnen tun die über die Spulen, welche oben drauf sitzen.
    Wenn Murphyslaw gegeben ist,sind evtl. beide Spulen defekt.
     
  6. #5 guzzimk, 01.06.2015
    guzzimk

    guzzimk AutoGasInteressent

    Dabei seit:
    01.06.2015
    Beiträge:
    11
    Zustimmungen:
    0
    Ja, ich kann mal mit dem Multimeter messen, am Verdampferventil kommen 2 Kabel an, Braun und Gelb......soll ich zwischen den beiden Kabeln messen oder jedes gegen Masse? (am Tankventil Rot und schwarz, hier ists mir klar)

    Danke und LG

    Markus
     
  7. #6 RAM_Andy, 01.06.2015
    RAM_Andy

    RAM_Andy FragenBeantworter

    Dabei seit:
    04.02.2014
    Beiträge:
    1.290
    Zustimmungen:
    2
    Kannst ja beides versuchen! Braun sollte eigentlich auch Masse sein.
     
  8. Colt

    Colt FragenBeantworter
    Moderator

    Dabei seit:
    18.06.2008
    Beiträge:
    2.506
    Zustimmungen:
    40
    Doch die sind mit der 10A Sicherung abgesichert ( Einspritzventile + MV ) :)
     
  9. Anzeige

  10. #8 guzzimk, 07.06.2015
    Zuletzt bearbeitet: 07.06.2015
    guzzimk

    guzzimk AutoGasInteressent

    Dabei seit:
    01.06.2015
    Beiträge:
    11
    Zustimmungen:
    0
    Hi,
    das Magnetventil am Verdampfer und das am Tank funktionieren bei Überbrückung einwandfrei, nach dem Überbrücken lief die Anlage auch 2 Sek. auf Gas, danach nicht mehr. Ich habe auch drei Sicherungen (u.a. 7,5 A) in losen Kabeln in Nähe des Steuergerätes überprüft, ohne Erfolg.

    Was kann das sein?

    @Colt: Wo ist diese Sicherung?

    LG Markus
     
  11. #9 guzzimk, 09.06.2015
    guzzimk

    guzzimk AutoGasInteressent

    Dabei seit:
    01.06.2015
    Beiträge:
    11
    Zustimmungen:
    0
    GELÖST - Neues Massekabel zum Tankrelais - jetzt geht wieder alles......!!!!

    DANKE und LG

    Markus
     
Thema:

Prins VSI schaltet nicht auf LPG um

Die Seite wird geladen...

Prins VSI schaltet nicht auf LPG um - Ähnliche Themen

  1. Prins VSI1 schaltet nicht richtig um

    Prins VSI1 schaltet nicht richtig um: Hi, ich habe einen Touareg mit ner Prins VSI 1 von etwa 2006. Gebraucht gekauft im Mai 2018 und 175tkm. Nachdem ich Probleme mit der Umschaltung...
  2. Mercedes C280 VSI Prins Gasanlage schaltet Plötzlich nicht Mehr auf Gas!!

    Mercedes C280 VSI Prins Gasanlage schaltet Plötzlich nicht Mehr auf Gas!!: Hallo meine lieben, bitte um eure Mithilfe oder Rat!??? Bin Gestern ganz normal zum einkaufen gefahren, Auto schaltet und fährt jeden Tag super...
  3. Prins schaltet nicht mehr um

    Prins schaltet nicht mehr um: Hallo Leute, ich habe meine Prins VSI 2.0 kaputt gemacht. Mein Audi A4 B6 hatte eine extremen Wasserverlust. Der Stutzen hinten am Zylinderkopf...
  4. Prins VSI 2 schaltet nicht auf Gas um

    Prins VSI 2 schaltet nicht auf Gas um: Sehr seltsam! Letztes Jahr um Sylvester (kalt) 1 oder 2 Tage Benzin gefahren, Gastank leer, dann Gas getankt, konnte sofort nicht mehr auf Gas...
  5. Prins schaltet öfter ab -> vermutlich nachdem voll getankt wurde

    Prins schaltet öfter ab -> vermutlich nachdem voll getankt wurde: ?(?( Hallo miteinander, mein erster Beitrag hier, wir fahren seit 2 Monaten einen gebrauchten Hyundai Santa Fe Bj. 2002 (Prins VSI) ~ 250...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden