Prins VSI kleines problem. Jetzt seit ihr gefragt

Diskutiere Prins VSI kleines problem. Jetzt seit ihr gefragt im Prins VSI Forum im Bereich Autogas Anlagen; Hallo Zusammen. Ich habe ein Problem mit meiner Gadanlage. Erst zum Fahrzeug: Audi A4 B6 bj.01 2.0ALT 6 Gang Multitronic. Gelaufen 148600km. Die...

  1. Ozy890

    Ozy890 AutoGasDazugehöriger

    Dabei seit:
    23.09.2014
    Beiträge:
    48
    Zustimmungen:
    0
    Hallo Zusammen.

    Ich habe ein Problem mit meiner Gadanlage. Erst zum Fahrzeug: Audi A4 B6 bj.01 2.0ALT 6 Gang Multitronic. Gelaufen 148600km. Die Gadanlage ist seit 2008 drin. Eine Prins Anlage VSI. Verdampfer Typ H und mot gesteckter EMU.

    zu mein problem.

    seit 3 tagen habe ich das problem das wenn ich den wagen Starte und dan auch ganz normal damit fahre also auf Benzin gibt es keinerlei probleme. alle 1a

    Wenn ich den auf Gas umschalte Egal ob im Leerlauf oder nach gewisse km Geht der Motor einfach aus. Während der fahrt wenn ich dan auf lpg schalte nimmt er keinen gas an ich muss dan schnell wieder aif benzin umschalten damit er nicht aus geht oder abwürgt. Was kann die ursache sein?

    die gas düsen wurden gereinigt.
    Drucksensor am filter neu.
    Die Anlage wurde neu eingestellt. ( mir wurde gesagt das die anlage zu mager war und jetzt in richtung fett eingestellt wurde)
    Magnetspule am verdampfer ist auch neu.

    die anlage ist komplett dicht. Was kann ich jetzt noch machen?

    so zu 3. nach Lange fahrt also ab ca 15km oder mehr wenn der motor richtig seine temp erreicht. Dann gibt es auch garkeine probleme dan ist es so als ob alles ok währe??
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 V8gaser, 22.09.2017
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    8.190
    Zustimmungen:
    206
    Der H Verdampfer hat diesen internen "Antibrumm Dämpfer" Die neigen dazu mit der Zeit zu verkleben und für Drucksprünge zu sorgen - gab es ein bulletin zu. Man soll den Dämpfer modifizieren damit das weg ist.
    Möglich also, das der hängen bleibt, und die Kiste absäuft(oder abmagert) - bis der Vd so richtig heiß und wieder gangbar wird.
    Deckel auf, von dem Dämpfer den winzigen 0 Ring runter, mit nem Wattestäbchen sauber machen und läuft wieder.
     
  4. Ozy890

    Ozy890 AutoGasDazugehöriger

    Dabei seit:
    23.09.2014
    Beiträge:
    48
    Zustimmungen:
    0
    welchen o ring den?
     
  5. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    9.299
    Zustimmungen:
    146
    der sitzt im Verdampfer und ist eingentlich ein X-Ring. Der muss entfernt werden. Aber dazu muss der Verdampfer auseinander.
     
  6. Ozy890

    Ozy890 AutoGasDazugehöriger

    Dabei seit:
    23.09.2014
    Beiträge:
    48
    Zustimmungen:
    0
    Kann ich diesen Deckel einfach so auf machen um sauber zu machen oder muss diese verdamper komplett raus?
     
  7. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    9.299
    Zustimmungen:
    146
    Lieber den Verdampfer dazu ausbauen.
     
  8. CHGA

    CHGA AutoGasAuskenner

    Dabei seit:
    03.11.2013
    Beiträge:
    513
    Zustimmungen:
    5
    Man kann jetzt aber nicht pauschal davon ausgehen, dass in jedem Verdampfer mit der H-Kennung ein Dämpfer ist.
     
  9. #8 V8gaser, 12.10.2017
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    8.190
    Zustimmungen:
    206
    Äh, doch - wenn er noch nicht ausgebaut wurde. Der Dämpfer wurde in Typ F bis K verbaut - und da liegt im Alphabet "H" dazwischen, oder?
    Es gibt welche aus der Serie mit ewig Km auf dem Buckel, die unauffällig laufen ,bzw die Autos nicht stressen - die Drucksprünge lassen sich oft schon in der Soft beobachten.
     
  10. #9 Adi-LPG, 12.10.2017
    Adi-LPG

    Adi-LPG AutoGasMitwisser

    Dabei seit:
    02.10.2015
    Beiträge:
    224
    Zustimmungen:
    16
    Ich häng mich hier mal kurz mit dran, da ich zu meinem kleinen Problem nichts finden kann.
    Seit neuestem zickt meine VSI etwas beim umschalten(BMW 325i mit M54B25).
    Wenn ich den Wagen starte (kalt) und er umschalten will und im Standgas ist(kommt zum Beispiel nach der Arbeit vor, da ich über drei Ampel muss) verschluckt er sich kurz und wenn hohe Luftfeuchtigkeit herrscht, geht er auch schon mal aus. Ansonsten klappt das umschalten problemlos.
    Fuel Trims sind gut (Long bei -1, Short hab ich aktuell nicht im Kopf), Einstellung der Anlage seit 10tkm unverändert.
    Wäre die hier die beschriebene Membran (hab auch nen H) ein möglicher Kandidat?
     
  11. CHGA

    CHGA AutoGasAuskenner

    Dabei seit:
    03.11.2013
    Beiträge:
    513
    Zustimmungen:
    5
    In meinem werksneuen "H" war kein Dämpfer drin. H soll ja zu den bekanntesten Typen gehören, die Laute von sich gaben. Mit Dämpfer wäre das Teil nicht so "berühmt" geworden.

    Soweit ich weiß, konnte man den Dämpfer eine Zeitlang nachrüsten.
     
  12. #11 V8gaser, 13.10.2017
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    8.190
    Zustimmungen:
    206
    Wie das Problem mit den Dämpfern aufkam, waren die Typen schon lange Geschichte. Den "K" gabs ja schon ab 2011. Zum Nachrüsten hätte man einige Kleinteile gebraucht, die es eigentlich nie einzeln gab.
    Ein H ohne Dämpfer macht keine Geräusche - hatte ich zumindest noch nie. Das ist ja der Gag -da bauen sie nen Dämpfer ein - der für sich selber wieder stresst, aber bei dem Teil unnötig wäre....
    Tuten tun i die Dinger (bis E) , die auch Gas ins Wasser gelassen haben - erst wieder gehabt. Der arme Herbert war betroffen. Filter gewechselt, und wohl durch das extreme auslenken der Membrane nach dem Druckverlust fing das Ding an -zuvor Jahrelang unauffällig. Mal vor Jahren ne rote Membrane rein gemacht und er hatte still seinen Dienst verrichtet....
     
  13. #12 Adi-LPG, 13.10.2017
    Adi-LPG

    Adi-LPG AutoGasMitwisser

    Dabei seit:
    02.10.2015
    Beiträge:
    224
    Zustimmungen:
    16
    Hat vielleicht einer der Prins Profis hier noch ne Antwort für mich?
    Ein einfaches „ja möglich“ oder „nein, definitiv nicht/sehr unwahrscheinlich“ würde mir reichen.
     
  14. #13 Rabemitgas, 13.10.2017
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.861
    Zustimmungen:
    61
    Das kann viele Ursachen haben....verklebte Düsen, schlechte Einstellung, Verdampfer Drucksprung usw. Ohne zu schauen was passiert, ist es schwer zu sagen.

    Gruß Armin
     
  15. Anzeige

  16. #14 Adi-LPG, 13.10.2017
    Adi-LPG

    Adi-LPG AutoGasMitwisser

    Dabei seit:
    02.10.2015
    Beiträge:
    224
    Zustimmungen:
    16
    Das das viele Ursachen haben kann ist klar.
    Meine Frage aber war, ist diese Membran ein möglicher Kandidat?
    (Definitive Aussagen sind ja bekanntermaßen nur möglich, wenn man am Auto steht/misst/prüft und nicht über das Internet).
     
  17. #15 V8gaser, 13.10.2017
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    8.190
    Zustimmungen:
    206
    Ein möglicher -aber eben nicht 100% aussagekräftiger Test wäre zB: wenn noch nicht ganz warm mal kurz volles Rohr beschleunigen und dann schlagartig vom Gas,
    Kupplung treten und schauen was passiert.
    Beim beschleunigen wird die Membran mit Dämpfer voll ausgelenkt, bleibt evtl hängen und nach dem Kupplung treten überfettet er evtl mit bescheidenem Leerlauf etc.
    Das was du beschreibst....können auch verdreckte Düsen sein.
    Wenn der Vd gut zugänglich ist -aufmachen, das blöde Dingens raus und gut ists.
     
Thema:

Prins VSI kleines problem. Jetzt seit ihr gefragt

Die Seite wird geladen...

Prins VSI kleines problem. Jetzt seit ihr gefragt - Ähnliche Themen

  1. Hilfe Prins in e46 323ci Öl im Kühlwasser

    Hilfe Prins in e46 323ci Öl im Kühlwasser: Guten Abend zusammen ich brauche dringend eure Hilfe. Ich habe mir vor 3 Monaten einen 323ci Automatik mir 190.000 km aus 1 Hand gekauft. Nun...
  2. PRINS VSI 2.0 geht unter Last auf Störung

    PRINS VSI 2.0 geht unter Last auf Störung: Hallo LPG Gemeinde Heute habe ich mich dann auch mal hier angemeldet und auch sofort ein Problem und hoffe auf eure Hilfe. Kurz die Eckdaten:...
  3. Prins vsi Problem Ausgehen

    Prins vsi Problem Ausgehen: Hallo leute bei meinem wagen ist eine prins vsi Gasanlage drin. Folgendes problem habe ich. Heute morgen nach der arbeit bin ich loss gefahren...
  4. Bmw E46 330 Ci - Prins VSI - Gasaustritt - Filter auswechseln

    Bmw E46 330 Ci - Prins VSI - Gasaustritt - Filter auswechseln: Guten Abend, dies ist mein erster Thread, freue mich hier nun aktiv zu sein. Ich besitze einen Bmw E46 330Ci Cabrio Facelift mit einer Prins VSI...
  5. PRINS VSI und der LTFT Wert

    PRINS VSI und der LTFT Wert: Mal allgemeine Frage... Habe aktuell zwei Einstellung möglichkeiten wobei ich bei dem einen auf +3.9% komme und einer bei dem ich auf -3.9%...