Prins VSI 1 piept nach neustart bei warmen Motor

Diskutiere Prins VSI 1 piept nach neustart bei warmen Motor im Prins VSI Forum im Bereich Autogas Anlagen; Hallo zusammen, alles funktioniert normal, außer wenn der Motor warm ist und ich den Wagen kurz abstelle 5-20 Minuten, dann startet der Motor...

  1. #1 VectraC, 27.10.2019
    VectraC

    VectraC AutoGasDazugehöriger

    Dabei seit:
    04.12.2015
    Beiträge:
    41
    Zustimmungen:
    1
    Hallo zusammen,

    alles funktioniert normal, außer wenn der Motor warm ist und ich den Wagen kurz abstelle 5-20 Minuten, dann startet der Motor normal aber beim umschalten auf Gas piept die Prins. Ich schalte dann mehrmals 2-4 mal von Hand um und dann läuft wieder alles normal.

    Folgende Felercodes habe ich ausgelesen:

    Fault 310 Idle pressure outside range
    Fault 340 Engine Coolant Temperature to long to low
    Fault 341 Gaslekage while engine off system pressure dropped

    310 und 341 kommen in den 9 Jahren wo die Gasanlage drinnen ist immer mal vor, aber der 340 ist neu.
    Geht der Kühlmitteltemperatursensor vielleicht kapput oder hat jemand von euch noch andere Ideen was ich kontrollieren kann?

    Grüße
    Christopher
     
  2. Anzeige

  3. #2 V8gaser, 27.10.2019
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.469
    Zustimmungen:
    573
    Vermutung!! Entweder sinkt der Gasdruck im Stand soweit ab, das es einfach 2/3mal Umschalten braucht bis wieder genügend Gas da ist (Schläuche undicht...)
    Oder das Magnetventil am Verdamfer stirbt gerade - passiert gerne mal.
    Der Tempsensor geht eigentlich nie kaputt, hat damit auch nix zu tun. 340 sagt nur, das die Anlage meint ihr dauert es zu lang bis das Wasser warm wäre :-)
    310 - den Verdampferdruck mal korrigieren.
     
    VectraC gefällt das.
  4. #3 VectraC, 27.10.2019
    VectraC

    VectraC AutoGasDazugehöriger

    Dabei seit:
    04.12.2015
    Beiträge:
    41
    Zustimmungen:
    1
    Danke für die Auskunft,

    Gasgeruch konnte ich im Motorraum keinen feststellen, aber das Auto hat nächste Woche TÜV und die Werksatt testet vorher auch die Dichtigkeit der Anlage nur reparieren tun die nichts.

    Mit Magnetventil meinst du das Ventil an sich oder die Spule?

    Gruß
    Christopher
     
  5. #4 Adi-LPG, 27.10.2019
    Adi-LPG

    Adi-LPG AutoGasMeister

    Dabei seit:
    02.10.2015
    Beiträge:
    965
    Zustimmungen:
    67
    Ich hatte an meiner VSI1 beides. Erst starb die Spule selber und dann wollte auch der Kolben im Absperrventil nicht mehr. Das komplette Ventil gibts in der Bucht für ~35€ inkl. Versand. Ich hab auch die Fittings mit erneuert, da der alte sich vom Ventil nicht mehr trennen wollte.
     
    VectraC gefällt das.
  6. #5 V8gaser, 27.10.2019
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.469
    Zustimmungen:
    573
    Dann hast den Filter auch gleich gewechselt :-) Nur grad die blaue Spule ist nicht für lange Lebensdauer berühmt, weil die nicht 100% wasserdicht ist. Eine schwarze OMB würd das beheben. Oder untern/oben mit Fett einschmieren
     
  7. Anzeige

  8. #6 Adi-LPG, 27.10.2019
    Adi-LPG

    Adi-LPG AutoGasMeister

    Dabei seit:
    02.10.2015
    Beiträge:
    965
    Zustimmungen:
    67
    Meine blaue hat jetzt 10 Jahre gehalten (bei MEINER Einbauposition, die ich nicht schön finde, aber es funktioniert). Wenn die neue das auch tut, beschwer ich mich nicht^^
     
  9. #7 V8gaser, 27.10.2019
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.469
    Zustimmungen:
    573
    Solange die da kein Wasser erwischt lebt die auch fast ewig. Irgendwann zieht die mittig Feuchtigkeit und wenn dann Frost kommt, wars das.
    Hab welche, die leben schon 10 Jahre, andere waren nach drei hinnüber....
     
Thema:

Prins VSI 1 piept nach neustart bei warmen Motor

Die Seite wird geladen...

Prins VSI 1 piept nach neustart bei warmen Motor - Ähnliche Themen

  1. Prins Umschalter 080/70058 piept dauerhaft (immer)

    Prins Umschalter 080/70058 piept dauerhaft (immer): Hallo, kurz zu mir, ich bin Baujahr 88 und Wohnhaft im Schwabenland, Ich fahre einen Dodge Ram 1500 Baujahr 2003 mit einem HEMI V8 Motor mit 5,7L...
  2. Prins gasanlage piept

    Prins gasanlage piept: die anlage Hat ein kleines problem wenn ich auf gas umschalten will zeigt alles in sekundenschnell grün an und piept springt wieder auf benzin und...
  3. Problem: Prins piept, schaltet auf Benzin, dannvon alleine nach 10 min wieder auf Gas

    Problem: Prins piept, schaltet auf Benzin, dannvon alleine nach 10 min wieder auf Gas: hallo Leute, habe seit ein paar Tagen folgendes Problem: Morgens (bzw. nach Kaltstart) schaltet die Anlage zunächst normal auf Gas, piept dann...
  4. Prins Vsi piept, obwohl der Tank voll ist

    Prins Vsi piept, obwohl der Tank voll ist: Moin zusammen,ich habe ein Problem mit meiner Prins. Läuft seit über 60T ohne Probleme - bis gestern.Der Gastank ist voll - alle Dioden leuchten,...
  5. PRINS piept kurz, keine Reaktion auf Tastendruck

    PRINS piept kurz, keine Reaktion auf Tastendruck: Hallo miteinander, nun bin ich hier auf dieses Forum gestoßen und würde mich freuen wenn mir der eine oder andere ein paar hilfreiche Tips...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden