Prins Aussetzer auf Gas + Gemisch fett = Injection Modul?

Diskutiere Prins Aussetzer auf Gas + Gemisch fett = Injection Modul? im Prins VSI Forum im Bereich Autogas Anlagen; Hallo an alle, bin neu hier! Habe eine Prins VSI verbaut und bisher wenig Probleme gehabt. Ümrüster war nicht so ok, habe Anlage selber mit...

  1. #1 hannes69, 26.03.2010
    Zuletzt bearbeitet: 26.03.2010
    hannes69

    hannes69 AutoGasMitwisser

    Dabei seit:
    26.03.2010
    Beiträge:
    169
    Zustimmungen:
    32
    Hallo an alle, bin neu hier!
    Habe eine Prins VSI verbaut und bisher wenig Probleme gehabt. Ümrüster war nicht so ok, habe Anlage selber mit Interface eingestellt (in Verbindung mit VAG Com, hab nen Polo 9n). Fahre nun seit ein paar Jahren ohne Probleme, bis heute. Problem tauchte auf einen Schlag auf, Kaltstart auf Benzin ohne Probleme, Umschalten auf Gas - ruckeln, irgendwann ging dann sehr bald auch Abgaswarnleuchte an. Zurückgeschaltet auf Benzin - keine Probleme, Abgaswarnleuchte wieder aus. Steuergerät ausgelesen, war die Rede von "Misfire cylinder... intermittent" also Zündaussetzer. VSI spuckt keine Fehler aus, Werte alle normal (Druck, Einspritzzeiten usw.). Also mit VAG Com Motorsteuergerät im laufenden Betrieb gecheckt: Auf Benzin alles normal, umschalten auf Gas: 2 nennenswerte Sachen sind zu sehen: 1. Zündaussetzer auf ALLEN Zylindern, Zahl klettert quasi alle Sekunden auf allen Zylindern. 2. Lambdaregelung: auf Gas klettert Regelung auf -14%, also magert Benzinsteuergerät um 14% ab. Da Problem nur im Gasbetrieb besteht muss Fehler auf Gasseite liegen (auf Benzin alle Werte ok, keinerlei Auffälligkeiten, Lambdasonden prophylaktisch nach ca. 120000 km gewechselt, Zündspulen auch vor ner Weile alle gewechselt da VW Krankheit, Zündkerzen vor 1000km gewechselt, ÖL + Filter neu usw...). Verdampfer hab ich letztes Jahr mal zerlegt und gereinigt, Membrane und Rest in Ordnung, eingestellter Druck wird stabil gehalten. Vermutung: Elektrik. Vielleicht Injection Modul (doppelte Einspritzung von Gas + Benzin) oder Wackler in der Verkabelung? Anmerkung: Kabelbaum is in Der Nähe von Wischwasserbehälter, ich hab den gestern abend aufgefüllt und gut danebengeschüttet... Ich hab halbwegs Ahnung von Elektrik, besitz nen Lötkolben usw. Was is innerhalb des Kabelbaums, is das alles gesteckt, gelötet oder sonst was? Vielleicht paßt da ein Kontakt nicht, Wasser is rein, schon geht nix mehr, also zusammenhang zu meiner Wasserplanscherei... oder zufall und injection modul auf einen schlag kaputt? Bitte um hilfreiche Vorschläge von den "Experten". Will wenns geht die Sache selber reparieren, meinen Umrüster halte ich für wenig kompetent (hab die Anlage besser als er eingestellt, also...) und zu Fremdfirma is so ne Sache, die machen das meist nicht so gern, verweisen auf eigenen Umrüster. Entschuldigung für den langen Text, ich würd mich um jede Hilfe freuen und bedanke mich im Vorraus für die Mühe!:)
    Nachtrag: Gerade eben bei laufenden Gasbetrieb an den Injektoren einen Stecker nach dem anderen abgezogen. Drei Stecker da Dreizylinder. Jeweils kurzes ruckeln, aber läuft weiter. Bei allen abgezogenen Steckern läuft Motor zwar sehr unruhig, aber er läuft. Und das ohne Gas, wenn Stecker ab, dann dürfte ja kein Gas mehr eingblasen werden... Also vermute ich tatsächlich Injection Modul fehlerhaft bzw. die Verkabelung. Wie kann ich sicherstellen an was es liegt? Also quasi feststellen Modul ok, nur Kabel scheiße... weil ansonsten müsste ich Auto zum wenig geliebten Umrüster bringen, der wird dann wohl einfach Modul tauschen (kostet wohl so 70 euro, +einbau usw, da kommt was zusammen, als armer Student schwierig... ) Soll ich einfach mal den Kabelbaum auseinandernehmen und alle Kontakte prüfen?
     
  2. Anzeige

  3. #2 Rabemitgas, 26.03.2010
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    101
    Hallo Hannes


    Jup dein Injektor Modul ist defekt.


    Obwohl es sehr anstrengend zu lesen war, viel Text und viele Infos sind schön, aber ein paar Absätzen würden der Sache gut tun.

    Gruß Armin
     
  4. #3 hannes69, 26.03.2010
    hannes69

    hannes69 AutoGasMitwisser

    Dabei seit:
    26.03.2010
    Beiträge:
    169
    Zustimmungen:
    32
    Danke für die Antwort!
    Hab grad eben zur weiteren Eingrenzung des Problems nochmal Motorsteuergerät und Prins Steuergerät ausgelesen und Werte beobachtet. Irgendwann hats nen Riesenknall gemacht (ohne Witz), hab dann Motor ausgemacht und für heute abgebrochen. Finster draußen, will jetz nicht groß rumleuchten und so. Kann nur hoffen, daß beim Nachbarn was explodiert is, aber meines Erachtens kam das Geräusch ausm Motorraum, so als obs nen Schlauch zerrissen hat. Also vielleicht doch was anderes als das Modul. Morgen seh ich mir die Sache mal an und ich werde berichten... Riesenknall hat auf jeden Fall so oder so nix gutes zu bedeuten... Owei owei, klingt nach Arbeit und Geld puh.:mad:
    Trotzdem schönes Forum hier, hier sind Leute die sich auskennen, gefällt mir:)
     
  5. #4 Pleistaler, 26.03.2010
    Pleistaler

    Pleistaler FragenBeantworter

    Dabei seit:
    28.08.2009
    Beiträge:
    2.434
    Zustimmungen:
    18

    Das mit dem Riesen Knall kommt mir bekannt vor:D, is mir auch mal an einer VSI mit defektem Verdampfer passiert: Laptop schön oberhalb des Verdampfers stehen gehabt, Verdampfer druck auf einen schlag über 3,5 bar, schlauch auf dem Verdampfer nicht gehalten und schön in den Bildschirm vom Laptop geknallt:D. Peng, einmal neues Display!!!

    Gruß

    Martin
     
  6. #5 hannes69, 27.03.2010
    hannes69

    hannes69 AutoGasMitwisser

    Dabei seit:
    26.03.2010
    Beiträge:
    169
    Zustimmungen:
    32
    Ich sitz zur Vorsicht mitm Laptop IM Auto hehe... Na ich hoff mal, dass es vielleicht wirklich nur den Schlauch runtergeploppt hat und sonst nix größeres kaputt is (dachte vielleicht Kühler geplatzt, aber Wasserstand am Ausgleichsbehälter is wie gehabt). Klar wird auch das dann noch ne Freude, falls Verdampfer im Eimer, mal sehen was da los is... Wenns morgen regnet geht sich gar nix, hab keine Garage:mad:
     
  7. Anzeige

  8. #6 hannes69, 28.03.2010
    hannes69

    hannes69 AutoGasMitwisser

    Dabei seit:
    26.03.2010
    Beiträge:
    169
    Zustimmungen:
    32
    Update:
    Hab heut mal den ganzen Motorraum inspiziert, nix gefunden... Kühlkreislauf dicht, Luftschläuche alle dran, nix geplatzt. Keine wirkliche Ahnung was da so geknallt. Bin vielleicht nen Kilometer auf Benzin gefahren, nix Ungewöhnliches. Hab allenfalls 2 Theorien: Membran von Verdampfer gerissen. Keine Ahnung ob das einen Riesenknall machen kann, vermute ehr nicht. Oder Backfire im Ansaugtrakt. Wilde Theorie: Das Inejection Modul is ja vermutlich defekt in der Hinsicht, das im Gasbetrieb Gas + Benzin eingespritzt wird. Vielleicht läuft das ja ein wenig asynchron, so daß sich Gas in der Ansaugbrücke angesammelt hat, bis es sich in nem ordentlichen Knall entzündet hat. Nur Theorie, keine wirkliche Ahnung von der ganzen Materie. Hoffe mal es is so oder so nix Gravierendes kaputt gegangen. Nächste Woche mach ich nen Termin beim Umrüster, soll der sich mal mit dem Spaß beschäftigen. Vielleicht is die Sache ja mit dem Tausch des Moduls und nem Hunni erledigt, ich hoffe das Beste...
     
  9. #7 hannes69, 29.03.2010
    hannes69

    hannes69 AutoGasMitwisser

    Dabei seit:
    26.03.2010
    Beiträge:
    169
    Zustimmungen:
    32
    Update
    Ha, da sieht man mal, wie man mit Theorien danebenliegen kann. Ich kenn nun den Grund des Knalls: Feder vorne links gerissen... Und das einfach so im Stand des Autos, war ja als ich drin gesessen bin mitm Laptop, nix gemacht. Ich hab allenfalls ne leicht schräge Hofeinfahrt, ansonsten keinerlei Belastung drauf. War mir nicht klar, dass das SO einen Riesenknall macht...
    Das ursprüngliche Problem im Gasbetrieb is dafür nun einfach verschwunden - einfach so. Vermute also dass es wohl ein elktrisches Problem seitens der Gasanlage is, eben diese berühmten sporadischen Fehler. Entweder hat das Injection Modul ne Macke und geht nun halt wieder, oder es is ein Wackler im Kabelbaum, was ja gut zu meiner Wasserplanscherei passen würde (nun is wohl das Wasser alles verdunstet). Ich mach erst mal gar nix, da ja alles geht. Wenns wieder is, dann nehm ich den Kabelbaum auseinander und prüf alle Verbindungen (neu stecken oder löten, wie halt das alles verbunden is weiß ich ja nich). Wenn das nicht fruchtet, dann eben doch das Modul tauschen. Soweit also wieder alles im Lot...
    Freundlichen Gruß an alle Gaser hier!:barbecue:
     
Thema: Prins Aussetzer auf Gas + Gemisch fett = Injection Modul?
Besucher kamen mit folgenden Suchen
  1. prins injection module

    ,
  2. prins injection modul

    ,
  3. prins vsi injektor modul defekt

    ,
  4. prins injektor modul,
  5. injection module prins,
  6. injektor modul prins,
  7. prins vsi injektor modul,
  8. prins vsi zu fett,
  9. prins läuft zu fett,
  10. injection module,
  11. injection module LPG prins,
  12. prins zu fett,
  13. prins zündaussetzer,
  14. prins gemisch zu fett,
  15. injektormodul prins,
  16. prins injection module defekt,
  17. prins vsi zündaussetzer,
  18. Audi a8 gasanlage Gemisch zu fett,
  19. prins injektion modul,
  20. modul prins autogas,
  21. gasanlage gemisch zu fett,
  22. prins vsi injector,
  23. Injection-Modul,
  24. prins emulator lot,
  25. prins lpg einspritzdüsen module reparieren defekt
Die Seite wird geladen...

Prins Aussetzer auf Gas + Gemisch fett = Injection Modul? - Ähnliche Themen

  1. Prins VSI 2 Aussetzer, map Verdampfer an Saugermotor vermutlich falsch angeschlossen

    Prins VSI 2 Aussetzer, map Verdampfer an Saugermotor vermutlich falsch angeschlossen: Hallo, betreffendes Fahrzeug ist ein Audi A6 mit V8 Sauger Bj. 2003 mit 299 PS. Verbaut ist seit über einem Jahr eine Prins VSI 2. Läuft...
  2. Prins VSI 2 Anzeige sporadische Aussetzer

    Prins VSI 2 Anzeige sporadische Aussetzer: Hallo zusammen, ich habe nun vor fast 4 Wochen meinen E46 325i auf LPG umbauen lassen. Mein Problem: Die Anzeige geht manchmal Grundlos aus...
  3. Zündaussetzer BMW E46 320i M54 PRINS VSI 1

    Zündaussetzer BMW E46 320i M54 PRINS VSI 1: Hallo LPG-Gemeinde, ich habe mich neu angemeldet, da ich keine direkten Vergleiche/Anregungen im Forum gefunden habe. Ich werde von meinen...
  4. Audi Prins VSI Aussetzer

    Audi Prins VSI Aussetzer: Hallo, mein alter Audi A4B5 1.8ccm mit Prins VSI 1 und K-Verdampfer ruckelt seit einiger Zeit und hat im Teillast- und Vollastbetrieb Aussetzer...
  5. Zündaussetzer PRINS VSI Mercedes W211

    Zündaussetzer PRINS VSI Mercedes W211: Hey ihr... Bin neu hier im Forum aber lese schon jahrelang mit. Habe mir vor 2 Jahren eine E Klasse 320 gekauft die schon auf Prins VSi umgerüstet...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden