OMVL schaltet sporadisch ab

Diskutiere OMVL schaltet sporadisch ab im Autogas Anlagen Forum im Bereich LPG Autogas; Hallo das Kurzzeitige ausschalten merke ich nur am blinken der LEDs, und an dem klacken vom multiventil wenn die Anlage eingeschaltet wird. Er...

  1. #21 a.kueck, 25.10.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    Hallo das Kurzzeitige ausschalten merke ich nur am blinken der LEDs, und an dem klacken vom multiventil wenn die Anlage eingeschaltet wird. Er geht nicht aus, ruckelt nicht etc., das ist alles gut.
    Mein Hauptproblem ist der Kaltstart.

    Mit freundlichen Grüßen
    Alex
     
  2. Anzeige

    Schau mal hier: OMVL schaltet sporadisch ab. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #22 a.kueck, 25.10.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    Hallo

    Als Anlage das Dokument.
    Ich bestelle jetzt die Verdampferersatzteile, und baue die dann am Mittwoch ein. Woher bekommt denn das OMVL Steuergerät sein Drehzahlsignal, von der Zündspule, oder dem Motorsteuergerät, weißt du das?
    Achso, ich habe noch den Tip für günstige Ersatzteile bekommen, aus Polen, die Preise scheinen echt gut, da ich die Teile allerdings zeitnah haben möchte, und es nicht so teuer ist bestelle ich sie in Deutschland. drypa . pl
    Danke

    Alex
     

    Anhänge:

  4. #23 a.kueck, 26.10.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    So repsatz, und Filter sind bestellt...
     
  5. #24 a.kueck, 26.10.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    Vogler schreibt gerade das er nicht liefern kann, und ich mein Geld zurück bekomme. Toll.
    Bei Lpg Parts 24 habe ich ein paar Sätze gefunden, könntest du mir evtl. Bei der Auswahl helfen? Ich vermute Artikelnummer 101038

    Vielen Dank

    Alex
     
  6. #25 mawi2012, 26.10.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Hallo,
    leider kann ich Dir da keine Auskunft geben, die Repsätze sehen für mich eigentlich alle gleich aus.

    Artikelnummer: 101038
    Artikelnummer: 101101
    Artikelnummer: 101103

    Dagegen gibt es noch den auf ebay für 71,37, scheint sich um ein paar O-Ringe zu unterscheiden.

    Und die anderen 3 Sätze scheinen auch alle gleich zu sein, geeignet für den Venturi Verdampfer R90/E, den hast Du ganz sicher nicht.
     
  7. #26 a.kueck, 27.10.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    Hallo
    ich habe 101101 gekauft, wollen wir mal das beste hoffen.
    Hattest du schon mal auf die Datei geschaut, angehängt hatte ich die ja.
    Danke
    Alex
     
  8. #27 mawi2012, 27.10.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Hallo, das mit der Datei hat prima geklappt, für mich ist keine neue Erkenntnis, es fehlte kurz das Drehzahlsignal.
     
  9. #28 a.kueck, 28.10.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    Weißt du wo das Kabel für die Drehzahl vom OMVL Steuergerät vermutlich hingeht? Dann ist es evtl. Einfacher einmal eine fliegende Leitung zum testen zu legen, bevor ich den ganzen kabelstrang aufschneide.
    Danke
    Alex
     
  10. #29 mawi2012, 28.10.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Wo das Signal abgegriffen wurde, weiß ich nicht, möglich wäre Zündspule (minus) oder Nockenwellensensor bzw Kurbelwellensensor. Das könnte dann natürlich auch am MSG abgenommen worden sein.
     
  11. #30 a.kueck, 29.10.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    Also schwarzer Stecker, Pin 6a, da ist ein braunes Kabel angeschlossen, 0,75 q. Wo das hingeht lässt sich so nicht verfolgen, dann muss ich den kabelbaum öffnen. Das ist auch nicht so dringlich, wichtig ist das er morgens wieder gut läuft, und dabei hoffe ich auf den Verdampfer...., ggf. Gehe ich im Frühjahr auf Kabelbruch suche..., es wird langsam kalt zum draußen Schrauben.

    Gruß Alex
     

    Anhänge:

  12. #31 mawi2012, 30.10.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Also braun wird das Drehzahlkabel ziemlich sicher sein, sämtliche AEB Steeurgeräte mit der 67R-010157 benutzen da braun, egal, ob Bigas SGIS, AEB King etc.

    Kannst ja zumindestens mal an der Zündspule bzw Kabelbaum, der zur Zündspule geht, schauen, ob da irgendwelche Eingriffe sind, die nicht original nach Audi aussehen.
     
  13. #32 a.kueck, 02.11.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    Heute ist endlich der Reparatursatz für den Verdampfer gekommen.
    Habe ihn in den Verdampfer montiert, die Inbetriebnahme erfolgt morgen.
    Die Form der Membranen stimmt, allerdings ist das material dünner als das Original, ich hoffe das funktioniert.
    Vielleicht ist das alte Material aufgequollen!? Oder es ist der falsche repsatz!?

    Gruß Alex
     
  14. #33 a.kueck, 03.11.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    So Verdampfer ist überholt, hoffentlich läuft er morgens jetzt besser, mal schauen wie er die Tage läuft, der Drehzahlausfall muss erstmal warten....

    Danke
     
  15. #34 mawi2012, 04.11.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Repsatz wird schon richtig sein. Ob das dünnere Material genauso lange hält, wie der originale Gummi? Wollen wir hoffen, dass der es lange tut.
     
  16. #35 a.kueck, 05.11.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    Bin jetzt Samstag und Sonntag gefahren, aber er nahm heute im kalten Zustand wieder bescheiden Gas an...., das ist leider nicht besser geworden....., soll ich nochmal neue Screenshots erstellen?
     
  17. #36 mawi2012, 06.11.2018
    Zuletzt bearbeitet: 06.11.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Im kalten Zustand auf Benzin oder LPG? und wie kalt?
     
  18. #37 a.kueck, 06.11.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    Im kalten Zustand, unter 10 grad auf Benzin. Er nimmt dann schlecht Gas an. Und ich muss morgens so nach 500 Metern auf eine Bundesstraße auffahren, da ist er sogar schon mal ausgegangen, kein schönes Gefühl. Wenn er dann rollt und läuft ist alles gut. Die trimmwerte haben sich nach der Verdampferreparatur meiner Meinung nach auch verändert (verbessert), vielleicht dauert es ja auch nur noch ein bisschen bis sich die Steuergeräte nach der Verdampferreparatur neu justiert haben !?
     
  19. #38 mawi2012, 06.11.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.842
    Zustimmungen:
    191
    Wenn sowas auf Benzin passiert, kann ich als einfachsten Test nur empfehlen, fahre mal ohne LPG bzw. die letzten kilometer auf Benzin vor dem Abstellen und schaue, ob es am nächsten Tag besser ist. Wenn ja, stimmt wohl die Einstellung der Gasanlage nicht und versaut die Trimwerte. Wie lange die so brauchen, um wieder zu passen, weiß ich auch nicht.
     
  20. Anzeige

  21. #39 a.kueck, 07.11.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    Ist halt nur die Frage wie lange das verschieben der Trimmwerte dauert. Die letzten paar Kilometer auf Benzin hat nichts gebracht. Aber im Moment, nach der Verdampferreparatur ist es wärmer bei uns geworden, so dass ich es im Moment nicht objektiv beurteilen kann. Ich hoffe das es bei sinkenden Temperaturen später auch besser läuft, ich werde berichten.
     
  22. #40 a.kueck, 10.11.2018
    a.kueck

    a.kueck AutoGasDazugehöriger

    Dabei seit:
    03.04.2012
    Beiträge:
    48
    Zustimmungen:
    0
    Hallo
    Also das nicht richtig Gas annehmen ist leider immer noch da. Gibt es Erfahrung wieviele Kilometer man auf Benzin Fahren muss vor dem abstellen um die Gasanlage auszuschließen? Gibt es denn sonst noch tips? Sonst werde ich nächste Woche mal in einer Werkstatt anrufen, einen Termin machen, nur bei solchen Fehlern bin ich immer etwas skeptisch. Aber vielleicht sind die ja kompetent, und können alles vernünftig auslesen/ auswerten.
    Ansonsten freue ich mich über jeden tip.
    Danke
     
Thema: OMVL schaltet sporadisch ab
Besucher kamen mit folgenden Suchen
  1. omvl dream xxi n auf gas starten

Die Seite wird geladen...

OMVL schaltet sporadisch ab - Ähnliche Themen

  1. OMVL XXL "N" schaltet manchmal nicht zurück von Gas auf Benzin, ruckelt sporadisch

    OMVL XXL "N" schaltet manchmal nicht zurück von Gas auf Benzin, ruckelt sporadisch: Hi, meine Freundin hat einen A6 4B mit 1,8t "ANB" und einer Omvl Anlage. Was bisher erneuert wurde nachdem das Problem auftrat: Zündspulen...
  2. OMVL Millenium in W126 schaltet nicht auf Gas um

    OMVL Millenium in W126 schaltet nicht auf Gas um: Hallo zusammen, ich habe mir eine Restaurationsobjekt zugelegt, einen 86er 500SE mit einer OMVL Millenium Anlage und Radmuldentank. Ich hatte und...
  3. OMVL schaltet bei gasgeben ab

    OMVL schaltet bei gasgeben ab: hallo, hoffe mir kann jemand helfen. habe hyundai atos 1,1 63ps bj 2006 mit einer gasanlage: OMVL XXI - D (steht so papiere)die seit 2006 auch...
  4. OMVL Dream XXI LPG-Anlage schaltet schaltet nicht in Gasbetrieb

    OMVL Dream XXI LPG-Anlage schaltet schaltet nicht in Gasbetrieb: Hallo zusammen, habe in meinem Renault Espace JE 2,0 8V eine OMVL Dream XXI LPG-Anlage verbaut. Die Gasanlage hat sich letztens, als der Motor im...
  5. OMVL Dream XXI N schaltet ab :(

    OMVL Dream XXI N schaltet ab :(: nabend, ich habe vor einiger zeit ( ca 5000 km ) mal meine alte OMVL überholt und bei der gelegenheit dein HighPower verdampfer eingebaut. der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden