Omegas Audi A4 Avant 2.4 6-Zylinder Motororgeln beim Starten

Diskutiere Omegas Audi A4 Avant 2.4 6-Zylinder Motororgeln beim Starten im Landi Renzo Forum im Bereich Autogas Anlagen; Hallo zusammen, ich habe seit einiger Zeit oben genanntes Problem, wenn ich das Auto (warm gefahren) abstelle im Supermarkt für 10-15min einkaufe...

  1. #1 taylertim, 25.03.2022
    taylertim

    taylertim AutogasTestSchreiber

    Dabei seit:
    25.03.2022
    Beiträge:
    8
    Zustimmungen:
    1
    Hallo zusammen,

    ich habe seit einiger Zeit oben genanntes Problem, wenn ich das Auto (warm gefahren) abstelle im Supermarkt für 10-15min einkaufe und den Wagen dann starten möchte, orgelt der Motor 15.25sec. bis er dann anspringt. Das passiert aber auch manchmal im Kalten Zusatand, über Nacht Auto stehen lassen und a, nächsten morgen das gleiche Problem. Ansonsten läuft die Anlage einwandfrei, gibt es evtl. ein Überbrückungsstecker, der das Gassteuergerät überbrückt und der Wagen nur noch als Benziner läuft.
    Denke zwar nicht das es an der Gasanlage liegt, da eigentlich mit Benzin gestatet wird. Aber die Signale vom Motorsteuergerät werden zum Teil durch Gassteuergerät durchgeschleift bzw. umgeschaltet.

    Am Audi A4 habe ich jetzt schon Benzindruck geprüft, Benzindruckregeler getauscht, Nockenwellensensor getauscht und Temperaturfühler vom Kühlwasser. Für mich hört es sich danach an, als würde der Motor kein Benzin bekommen. Ich suche nach einer Lösung oder Tipps, da es schon länger ansteht das Problem.

    Vielen Dank und Grüße
    Tim
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    14.924
    Zustimmungen:
    980
    Hallo und willkommen. Schon mal nur auf Benzin gefahren, ob das Startverhalten genauso ist. Schätze nein.
    Evtl. ist die Membran vom Verdampfer undicht oder ein Injektor und der Ansaug wird im Stand mit Gas geflutet. Läuft deshalb nicht an, weil Gas und Benzin ohne Sauerstoff nicht zündfähig sind..
    Die Teiletauscherei ohne fachgerechte Diagnose kostet leider nur unnötig Geld.
     
  4. #3 taylertim, 25.03.2022
    taylertim

    taylertim AutogasTestSchreiber

    Dabei seit:
    25.03.2022
    Beiträge:
    8
    Zustimmungen:
    1
    Hallo 540V8,

    danke für die superschnelle Antwort. Ja, habe ich schon ausprobiert, das gleiche Phänomen. Die Teiletauscherrei war schon Verzweiflung, im Fehlerspeicher stehen keine Infos. Es sind zwar Fehler vorhanden, CD-Player kann nicht angesteuert werden und irgend eine hintere Türe mit Verriegelung, aber nichts was auf mein Problem hinweißt.

    Ich Probiere es aber dennoch ein weiteres mal aus, jetzt wo es Wärmer geworden ist, kommt der Fehler viel häufiger vor.

    Viele Grüße
    Tim
     
  5. #4 taylertim, 28.03.2022
    taylertim

    taylertim AutogasTestSchreiber

    Dabei seit:
    25.03.2022
    Beiträge:
    8
    Zustimmungen:
    1
    Hallo 540V8,

    ich habe jetzt die Sicherung vom Gassteuergerät gezogen, wahrscheinlich funktioniert es auch, wenn einfach auf Benzin umzustellt wird. Der Wagen stand jetzt schon seit einer Stunde, Sicherung vom Gassteuergerät gezogen und wieder Motororgeln. Die Sicherung habe ich nicht wieder eingesetzt und siehe da, beim nächsten Motorstart kein orgeln mehr vorhanden. Habe an dem Tag noch 5x den Motor neu gestartet und kein orgeln mehr gehabt.

    Jetzt muss ich nur herausfinden an was es liegt, Verdampfer oder Injektor, wie kann man das testen? Injektor abmonieren und Lecksuchspray?

    Großen Dank an die 540V8, hast mir sehr geholfen. Ich war sowas am verzweifeln....

    Viele Grüße
    Tim
     
  6. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    14.924
    Zustimmungen:
    980
    Becher Wasser. Vorher Gasanlage laufen lassen, dann abstellen. Unterdruckschlauch vom Verdampfer ins Wasser halten, genauso Injektoren prüfen. Da wo es blubbert, ists undicht.
     
  7. #6 taylertim, 29.03.2022
    taylertim

    taylertim AutogasTestSchreiber

    Dabei seit:
    25.03.2022
    Beiträge:
    8
    Zustimmungen:
    1
    Hallo 540V8,

    eine Frage noch,wenn ein Injektor undicht wäre und beim 6-Zylinder nur ein Zylinder it Gas geflutet ist, müsste der Motor doch trotzdem anspringen (wenn vielleicht auch schlecht). Möchte mein Problem nur einkreisen und da kommt für mich eigentlich nur der Verdampfer in Frage. Über den Unterdruckschlauch könnte das Gas in die Ansaugbrücke und somit wäre keine Verbrennungsluft für alle Zylinder vorhanden.

    Liege ich mit meinem Verständnis richtig? Sorry, ich bin was Gasanlagen angeht noch Neuling und hoffe du verzeihst mir "blöde" Fragen.

    Viele Grüße
    Tim
     
  8. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    14.924
    Zustimmungen:
    980
    Über das Saugrohr sind aber alle Zylinder verbunden. Das Gas verteilt sich dort.
     
  9. #8 taylertim, 17.05.2022
    taylertim

    taylertim AutogasTestSchreiber

    Dabei seit:
    25.03.2022
    Beiträge:
    8
    Zustimmungen:
    1
    Hallo 540V8,

    vielen Dank für deine Tipps, ich habe leider immer noch Probleme mit Motororgel. Ich habe den Unterdruckschlauch vom Verdampfer getestet, da kam kein Gas heraus, die Membran und alle Dichtungen habe ich vom Verdampfer trotzdem mal getauscht.
    Bei den Gasventilen hatte ich den Effekt, das auf jeden Fall ein Ventil nicht richtig geschlossen hat, die Gasblasen im Wassergefäß waren nicht viele. Ich habe dann allen Ventile gereinigt, indem ich sie in Lösungsmittel getaucht habe und per Spannung etliche mal habe schalten lassen. Es lösten sich verunreinigungen und nach Einbau und erneutem Test im Wasserglas war alles dicht. Aber schon beim zweiten Anlassen wieder das alte Problem. Ich habe jetzt noch ein Reinigungsvideo für Gasventile gesehen, indem man es mit 2-Taktöl spült. Meinst du das wäre noch eine Möglichkeit? Hatte danach auch nochmal getestet, ob ein Ventil undicht ist, habe aber nichts gefunden.

    Viele Grüße
    Tim
     
  10. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    14.924
    Zustimmungen:
    980
    Wie alt oder wie km haben die Injektoren? Wenn die über 100000 gelaufen haben, entsorgen und neue. Ohne wenn und aber.
     
  11. #10 taylertim, 17.05.2022
    taylertim

    taylertim AutogasTestSchreiber

    Dabei seit:
    25.03.2022
    Beiträge:
    8
    Zustimmungen:
    1
    Hallo 540V8,

    habe das Auto vor 2 Jahren gekauft und vermute die haben schon über 100tkm hinter sich. Kennst du zufällig eine gute Bezugsquelle?

    Ich hoffe es funktioniert dann wieder, mit LPG fahren macht im Moment mehr Spaß.

    Vielen Dank dir
    Gruß
    Tim
     
  12. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    14.924
    Zustimmungen:
    980
    ruf mal bei www.Zavoli.de an, der verkauft auch Landi Injektoren. Ich reparier diese Anlagen garnicht. Die entsorge ich komplett und bau was gescheites ein.
     
  13. #12 taylertim, 08.08.2022
    taylertim

    taylertim AutogasTestSchreiber

    Dabei seit:
    25.03.2022
    Beiträge:
    8
    Zustimmungen:
    1
    Hallo 540V8,

    habe alle Inkektoren getauscht und es funktioniert wieder, habe dank dir sehr viel über meine Gasanlage gelernt.
    Eine Frage habe ich noch, die Injektoren werden schon im Benzinbetrieb angesprochen, zumindest höre ich das schalten der Injektoren. Ist das normal oder liegt hier noch ein Fehler vor?

    Freue mich auf deine Anwort und nochmals vielen Dank für deine guten Tipps
    Tim
     
    RbWuppertal gefällt das.
  14. Anzeige

  15. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    14.924
    Zustimmungen:
    980
    Das ist bei Landi so ne Art Vorwärmfunktion.
     
    RbWuppertal gefällt das.
  16. #14 taylertim, 08.08.2022
    taylertim

    taylertim AutogasTestSchreiber

    Dabei seit:
    25.03.2022
    Beiträge:
    8
    Zustimmungen:
    1
    Vielen Dank für deine schnelle Antwort
     
Thema:

Omegas Audi A4 Avant 2.4 6-Zylinder Motororgeln beim Starten

Die Seite wird geladen...

Omegas Audi A4 Avant 2.4 6-Zylinder Motororgeln beim Starten - Ähnliche Themen

  1. Audi S6 4.2 V8 mit Landi Renzo Omegas oder KME ?Kaufberatung

    Audi S6 4.2 V8 mit Landi Renzo Omegas oder KME ?Kaufberatung: ich bin nun bei meiner Autosuche beim A6/S6 hängengeblieben :) 2 Autos kommen in die engere Auswahl. Der erste hat eine Landi Renzo Omegas...
  2. [HILFE ]Audi S2 ABY LPG Gasanlage Landi Renzo Omegas

    [HILFE ]Audi S2 ABY LPG Gasanlage Landi Renzo Omegas: Hallo Ich habe mir vor 1 Monat einen Audi S2 ABY Gekauft mit einer Gasanlage von Landi Renzo Omegas die anscheinend für einen 8 Zylinder ausgelegt...
  3. Prins VSI, BRC Sequent oder Laudirenzo Omegas?

    Prins VSI, BRC Sequent oder Laudirenzo Omegas?: Hallo, wahrscheinlich schon 20x erklärt, aber nie im direkten Vergleich gefunden... Einen seriösen/erfahrenen Umrüster und einen guten Einbau...
  4. Problem Omegas Audi A6

    Problem Omegas Audi A6: Ich suche verzweifelt einen Umrüster der sich wirklich gut mit Landi Renzo Omegas auskennt. Sollte im Großraum Berlin sein. Die Anlage lief ein...
  5. Audi A6 feat. LandiRenzo Omegas

    Audi A6 feat. LandiRenzo Omegas: Moin, mal der Beweis, dass man auch klobige Injektoren schön verbauen kann. Ist zwar nur ein 6-Zylinder aber doch wie ich finde sehr gelungen...