Nach Pumpentausch - piept 10 mal und schaltet nicht um.

Diskutiere Nach Pumpentausch - piept 10 mal und schaltet nicht um. im Icom JTG Forum im Bereich Autogas Anlagen; Hallo LPG Gemeinde, ich fahre einen 2004er Ford Mondeo ST220 3,0 V6 mit einer ICOM. Aktueller Kilometerstand 225Tkm. Die Gasanlage ist seit...

  1. #1 apopesc, 27.06.2015
    apopesc

    apopesc AutogasTestSchreiber

    Dabei seit:
    04.05.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo LPG Gemeinde,

    ich fahre einen 2004er Ford Mondeo ST220 3,0 V6 mit einer ICOM. Aktueller Kilometerstand 225Tkm.

    Die Gasanlage ist seit vielen Jahren drin und ich selbst fahre den Wagen seit einem Jahr. Bisher war auch alles gut.

    Jedoch häuften sich in letzter Zeit Probleme mit Ruckeln im Lastbereich, insbesondere um die 2000-2500 U/min. Dazu kamen Fehlzündungen auf dem Zylindern 3+4.

    Getauscht wurde die Zündkerzen, Kabel mit Zündmodul.

    Auf Benzin waren keine Probleme zu vermerken, nur auf LPG. Der Verbrauch erschient auch etwas erhöht mit ca. 14l/100.

    Verbaut ist ein normaler Druckregler. Also habe ich mir ein Manometer besorgt und angefangen zu messen. Der Pumpendruck lag bei ca. 2Bar. Weit entfernt von den notwendigen 3Bar.

    Also habe ich mir eine Mapco Pumpe geholt 22760 wie im "Operation gelungen" Thread und diese getauscht.
    Dabei stellte ich fest, das im Moment eine TI "Bigfoot" verbaut war.

    Wie gesagt wurde diese durch die Mapco ersetzt.

    Nach dem alles wieder verbaut wurde, habe ich 15l Gas getank und es kam das böse erwachen. 10 mal piepen und kein Umschalten auf Gas.
    Ich kann daher auch nicht prüfen wie der Druck ist.

    Woran kann es liegen?

    Gruss Alex
     
  2. Anzeige

  3. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33
    Moin Alex

    Die Ford haben bekannter Weise etwas schwächliche Zündspulen.
    Und da im LPG Betrieb mehr Zündenergie benötigt wird , können die schon mal Schwächen haben.


    Wenn die TI Pumpe vorher in der Anlage war kann die nicht 1=1 mit der Mapco getauscht werden.
    Denn die TI Pumpe hat einen Strömungsmindernden Bypass in der Druckleitung des Tanks
    Schließlich hat die TI eine wesentlich höhere Fördermenge

    Du hättest vorher mal testen sollen ob der Pumpendruck nicht mit anderen Maßnahmen erhöht werden kann.
    Da die TI schon relativ Robust ist.

    Welcher Druckregler ist in deinem System verbaut ?
    mit oder ohne Bypassventil ?

    Zudem kannst du auch den Pumpendruck zuerst mal messen solange die Startzeit (55 sec.) läuft
    Denn die Pumpe läuft logischer Weise schon in der Phase

    10x piepen , ich kenne nur 5 maliges piepen.


    Hast du mal den Druckschalter überprüft ?
    Grün/schwarzes Kabel gegen Masse
    nutzt aber nichts wenn kein Druck vorhanden ist.

    Ich vermute mal per Ferndiagnose das die Mapco in der Leitungskonfiguration der TI Pumpe gar keine Chance hat
    einen gewissen Druck zu erzeugen.


    Gruß Eddy
     
Thema: Nach Pumpentausch - piept 10 mal und schaltet nicht um.
Besucher kamen mit folgenden Suchen
  1. http:www.lpgforum.deicom-jtg24052-nach-pumpentausch-piept-10-mal-und-schaltet-nicht-um.html

Die Seite wird geladen...

Nach Pumpentausch - piept 10 mal und schaltet nicht um. - Ähnliche Themen

  1. Nach Pumpentausch (GTX) 5 Bar Druck (7 auf 12 bar) und trotzdem zu mager ? (STFT 25)

    Nach Pumpentausch (GTX) 5 Bar Druck (7 auf 12 bar) und trotzdem zu mager ? (STFT 25): Hallo liebes Forum, na, jetzt staune ich. Mein "neuer gebrauchter" lief zu mager. MKL ging an. Pumpendruck war um die 2 bar. Druckregelbolzen...
  2. Probleme mit Icom JTG nach O.T. Pumpentausch

    Probleme mit Icom JTG nach O.T. Pumpentausch: Hallo, nachdem wir mit der alten und orginalen Pumpe fast 80.000km absolviert hatten und öfters mal die Motorkontrolleuchte(Gemisch zu...
  3. ICOM: Nach Pumpentausch kein Umschalten auf Gasbetrieb ( nach 55 sec. ) ??

    ICOM: Nach Pumpentausch kein Umschalten auf Gasbetrieb ( nach 55 sec. ) ??: Hallo, ich habe eine „ICOM“ Anlage in einem AUDI A6, 2.4. Während der Garantiezeit wurde zwei mal die Pumpe im Radmulden Tank ausgetauscht. Da...
  4. ICOM JTG funktioniert nach Pumpentausch nicht mehr.

    ICOM JTG funktioniert nach Pumpentausch nicht mehr.: Hallo, Ich habe ein Problem mit meiner ICOM JTG. Ich habe bei meiner ICOM gestern die Pumpe getauscht, da die alte ihren Geist aufgegeben...
  5. Mondeo nach 70 tkm ÖJVERBRAUCH

    Mondeo nach 70 tkm ÖJVERBRAUCH: Hallo zusammen, ich habe schon hier gesucht , leider nicht das passende gefunden. Habe ein Mondeo BJ 2003,110 PS, mit 170 tkm LPG eingebaut , ein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden