Motor schaltet sich während Gasbetrieb aus

Diskutiere Motor schaltet sich während Gasbetrieb aus im Prins Forum im Bereich Autogas Anlagen; Hallo zusammen, ich habe aktuell das Problem das mein Fahrzeug (BMW E60 Bj. 2004) nach anhalten an einer Ampel etc. einfach ausgeht. Der Fehler...

  1. #1 Skippi046, 26.07.2021
    Skippi046

    Skippi046 AutogasTestSchreiber

    Dabei seit:
    26.07.2021
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe aktuell das Problem das mein Fahrzeug (BMW E60 Bj. 2004) nach anhalten an einer Ampel etc. einfach ausgeht. Der Fehler tritt meist auf wenn ich eine längere Zeit außerorts unterwegs bin (aber keine 10km).

    Zusätzlich Schaltet das Auto während der Fahrt die Drehzahl runter und es gibt einen kleinen Ruck im Auto (als wenn man abbremst), jedoch schaltet sich der Motor nicht gleich ab wie oben beschrieben. das Abschalten tretet meistens auf wenn man irgendwo anhält. Der Fehler tretet auch nicht regelmäßig auf, weshalb es auch schwer ist ihn vorzuführen.

    Ich war deswegen mit meiner PRINS Gasanlage zum auslesen in der Werkstatt und es wurden 2 Fehler gefunden: 1. Fehler "Gasdruck zu niedrig" 2. Fehler "Temperatur du hoch". Beim 1 Fehler hatte ich gleich die Vermutung das der Druck des Verdampfers nicht richtig eingestellt war und siehe da, der Druck lag unter 2,2 und wurde danach richtig eingestellt. Den 2. Fehler konnte ich mir zunächst nicht erklären, jedoch habe ich das Steuergerät bereits umplatziert, da es in der Vergangenheit zu heiß wurde. Danach lief es auch mehrere Jahre ohne Probleme.

    Als der Druck richtig eingestellt wurde, war die Hoffnung zuerst groß dass das Auto nicht mehr ausgeht, jedoch kam der Fehler wieder auf als ich nach der Landstraße auf einer Ampel anhielt. Ich bin gerade mal 5km gefahren mit kaltem Motor, deshalb kann es meiner Meinung nach nicht an der hohen Temperatur liegen, oder irre ich mich ?

    Ich bedanke mich im Voraus!
    Gruß Erik
     
  2. Anzeige

  3. #2 thaistatos, 26.07.2021
    thaistatos

    thaistatos AutoGasKenner

    Dabei seit:
    13.02.2019
    Beiträge:
    294
    Zustimmungen:
    37
    Temperatur zu hoch: von was, Gas oder Steuergerät? Es gibt beide Fehler.
     
  4. #3 V8gaser, 27.07.2021
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    11.646
    Zustimmungen:
    783
    Du schreibst nicht, welcher Motor da drin ist, aber bei einem 2004er kann durchaus noch ein m54 drin sein.
    Da tipp ich mal auf eine schlechte Eingasung. Gib in die SuFu "Inliner" ein, und du hast stundenlang zu lesen - oder schau auf meiner Homepage.
    Evtl mal Bilder posten
     
  5. #4 Skippi046, 27.07.2021
    Skippi046

    Skippi046 AutogasTestSchreiber

    Dabei seit:
    26.07.2021
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    erstmal vielen Dank für eure schnellen Antworten, hier habe ich etwas genauere Details zum Auto:

    Bmw E60 bj. 2004
    Motor 520i (6 Zylinder)
    Kilometerstand bei 335.000
    Prins Gasanlage verbaut seit 2005

    Wo der Temperaturfehler genau liegt kann ich leider nicht genau sagen, da der Monteur dies nicht explizit genannt hat. Der Fokus lag auf den viel zu niedrigen Druck den er wieder auf 2,2 geregelt hat.

    Ich kann mir jedoch nicht vorstellen das der Fehler beim Steuergerät liegt, da in der Vergangenheit das Steuergerät wegen zu hoher Temperatur extra umplaziert wurde. Der Motor lief nur mit 5 Zylindern da das Steuergerät mit der hohen Temperatur nicht klar kam, seitdem das Steuergerät umplaziert wurde läuft alles ohne Probleme (schon 15 Jahre).

    Ich bin heute wieder mit dem Auto gefahren und habe auf der Landstraße versucht den Fehler zu provozieren, leider mit Erfolg... Der Fehler hat kein genaues Muster, wenn ich zB. mit dem Auto beschleunige bis max 4t Touren Ruckt er wieder, aber auch wenn ich vom Gaspedal gehe um zu Rollen von 100 auf 70 (Die Ruckler sind mal intensiever mal weniger und halten nicht länger als eine Sekunde an). In der Ortschaft bei 50 hat der mich ebenfalls versucht wachzurütteln, wie gesagt kein genaues Muster. An der Ampel ist er mir dann wieder ausgegangen.

    Ich habe aktuell keinen Anhaltspunkt da der Fehlerspeicher wirklich mau war, aber ich habe mich etwas durchgelesen und manche Leute mit ähnlichem Problem hatten da mit Erfolg den Drucksensor gewechselt... Trifft das evtl. auch hier zu?

    Ich möchte nun wenn der Tank leer ist die Durchlassventile prüfen, evtl. findet sich dort etwas.

    Ich habe wie gewünscht Bilder meiner Prins Gasanlage hochgeladen.

    Vielen Dank nochmal im Voraus!
     

    Anhänge:

  6. Anzeige

Thema:

Motor schaltet sich während Gasbetrieb aus

Die Seite wird geladen...

Motor schaltet sich während Gasbetrieb aus - Ähnliche Themen

  1. Prins vsi schaltet Motor aus im Stand

    Prins vsi schaltet Motor aus im Stand: Heute war ich beim TÜV. Alles super, mein eingebauter verdampfer läuft auch. Gas Prüfung bestanden. Als das Auto ca 10 min im stand auf gas auf...
  2. Motor schaltet sich ab

    Motor schaltet sich ab: Hi Leute, ich habe mit meiner Anlage (Prins) derzeit folgendes Problem. Jetzt wo es kälter wird (-1 Grad derzeit), geht mir öfters der Motor...
  3. Ansaugbrücke wird bei abgeschaltetem Motor mit Gas geflutet

    Ansaugbrücke wird bei abgeschaltetem Motor mit Gas geflutet: Servus, ich habe einen Audi A4 1.8T von 2003 mit einer BRC LPG Anlage. Der Verdampfer ist ein Genius Max (schwarz). Der Einbau erfolgte 2008 und...
  4. LPG schaltet manchmal aus, bis Motorneustart, Lambdasonde schuld?

    LPG schaltet manchmal aus, bis Motorneustart, Lambdasonde schuld?: moin :) ich hab seit ca 2 Monaten ein seltsames Problem, die Gasanlage springt mal aus, mal nicht. Fahrzeug: Opel Astra Twintop 1.8 Bj. 2009 Ich...
  5. KME schaltet bei warmen Motor bzw. Wetter nicht um

    KME schaltet bei warmen Motor bzw. Wetter nicht um: hallo...bin neu hier und habe ein problem. fahre einen daewoo rezzo 2.0 in dem eine kme anlage eingebaut ist....wenn ich das auto kalt starte (...