Motor geht nach dem Starten wieder aus, noch ehe Icom startet

Diskutiere Motor geht nach dem Starten wieder aus, noch ehe Icom startet im Icom JTG Forum im Bereich Autogas Anlagen; Hallo Gemeinde, mein Volvo V70 (Bj 1999) startet ganz normal, ich höre die Gaspumpe und alles scheint normal, aber nach ca. 10 sec. geht der Motor...

  1. #1 schuw011, 22.06.2019
    schuw011

    schuw011 AutoGasInteressent

    Dabei seit:
    14.04.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo Gemeinde,
    mein Volvo V70 (Bj 1999) startet ganz normal, ich höre die Gaspumpe und alles scheint normal, aber nach ca. 10 sec. geht der Motor einfach wieder aus. Benzin fehlt! Die Icom-Steueurung hat noch lange nicht umgeschaltet (55sec.) aber am Relais L103 (versorgt die Benzinpumpe mit Spannung) fehlen die 12 V. Der Motor startet eigentlich nur mit einem Rest von Benzin, der sich an den Einspritzdüsen gesammelt hat. Starte ich den Motor jetzt sofort nochmal, geht er sofort wieder aus. Erst wenn sich wieder etwas Benzin gesammelt hat (keine Ahnung wie das geht) läuft der Motor wieder so ca. 10 sec.
    Warum dies nun alles hier in diesem Forum: Ich vermute, das die Steuerung der Icom und die Original Motor-Steuerung des Volvo zusammenarbeiten. Irgendwann muss ja die Icom- Steuerung dem Volvo sagen: Jetzt versorge ich den Motor über meine Einspritzdüsen! Du kannst aufhören. Und das macht er doch sicher, indem er die Benzinzufuhr stoppt, oder ??? Wer kann mir dazu genaueres sagen, oder hatte die gleiche Probleme auch schonmal? Oder liege ich völlig falsch und die Sache verhält sich ganz anders. Auf eure Hilfe und Kommentare bin ich echt angewiesen, da in Hessen die Sommerferien vor der Tür stehen und meine Family von mir eine Tour in den Süden erwartet...natürlich mit den Auto …
    Danke schonmal im Voraus
    Uwe
     
  2. Anzeige

  3. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.612
    Zustimmungen:
    34
    Hallo
    Du liegst vollkommen falsch , sorry

    Den die Icom hat nichts mit dem Fehler zu tun.
    Ich vermute dein Benzinpumpenrelais oder die Pumpe ist defekt.

    Zum Verständnis die Benzinpumpe läuft immer auch wenn du auf LPG fährst.
    Zum testen leg die Benzinpumpe auf Dauerstrom oder Zündstrom (15+) läuft dann die Pumpe dauerhaft sollte dein Volvo wieder wie vorher laufen.
    Grüße Eddy
     
  4. #3 schuw011, 22.06.2019
    schuw011

    schuw011 AutoGasInteressent

    Dabei seit:
    14.04.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo Eddi,
    Danke für die Antwort!
    Folgendes: Wie schon gesagt, das Benzinpumpenrelais bekommt keine 12 V, deshalb schaltet es nicht (das Relais selbst ist o.k.) Auch die Pumpe läuft (wenn ich das Relais einfach durch eine Brücke ersetze. Dann läuft der Motor auch.
    Mein Problem (sorry, dass ich das beim Eingangstext vielleicht nicht richtig beschrieben habe), mein Problem jedenfalls ist, dass die 12 V, die das Relais anziehen lassen, eigentlich aus der original-Motorsteuerung kommen sollten. Aber ich habe den Weg zur Motorsteuerung durchgeklingelt und festgestellt, dass diese Verbindung (so wie sie auch im Volvo Buch in den Schaltplänen eingezeichnet ist) nicht existiert!!!! Deshalb dachte ich, hier ist eine Änderung vorgenommen worden als die Gasanlage eingebaut wurde, und die +12V kommen jetzt von der Icom…...
    Wenn es so ist, wie du sagst, und die Benzinpumpe die ganze Zeit mitläuft, dann muss aber die Ansteuerung der Benzin-Einspritzdüsen bei Gasbetrieb abgeschaltet sein. Dieses Signal müsste dann von der Icom zur Motorsteuerung gehen, richtig?
    Uwe
     
  5. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.612
    Zustimmungen:
    34
    Hallo

    In der Icom Box sind Umschaltrelais , diese schalten einfach zwischen Benzin und Gasdüsen um , ohne das Signal zu verändern.

    Es gibt keine Abschaltvorrichtung für die Benzinpumpe
     
    schuw011 gefällt das.
  6. #5 Adi-LPG, 23.06.2019
    Adi-LPG

    Adi-LPG AutoGasMeister

    Dabei seit:
    02.10.2015
    Beiträge:
    933
    Zustimmungen:
    65
    Hm, irgendwie ist diese Aussage ein Widerspruch in sich...
    Wenn du das Pumpenrelais drückst, läuft der Wagen. Also müssen doch dort 12V ankommen....
    Oder hast du mit ner anderen Quelle überbrückt?
     
  7. Anzeige

  8. #6 schuw011, 23.06.2019
    schuw011

    schuw011 AutoGasInteressent

    Dabei seit:
    14.04.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,
    danke nochmal für die Kommentare und Ideen.
    Ich habe jetzt verstanden, dass die Icom Steuerung zwischen den Einspritzdüsen für Benzin und denen für LPG umschaltet. Die original Benzinpumpe läuft also immer mit (egal, ob ich auf Benzin oder auf Gas fahre) Macht auch Sinn, denn wenn plötzlich auf Benzin umgeschaltet wird (wegen Gasmangel beispielsweise) braucht der Motor ja auch sofort Benzindruck. Da kann die Pumpe nicht erst anfangen zu pumpen …..
    Ich habe jetzt ein neuen Relais bestellt und wenn ich das habe werde ich weiter berichten
    uwe
     
  9. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.612
    Zustimmungen:
    34
    Hallo

    Ja berichte dann mal
    Was dann passiert ist

    Grüße Eddy
     
Thema:

Motor geht nach dem Starten wieder aus, noch ehe Icom startet

Die Seite wird geladen...

Motor geht nach dem Starten wieder aus, noch ehe Icom startet - Ähnliche Themen

  1. Hyundai tucson ruckelt, qualmt und Motor geht aus auf LPG betrieb benzin kein problem

    Hyundai tucson ruckelt, qualmt und Motor geht aus auf LPG betrieb benzin kein problem: hallo Leute Hyundai Tucson bj 2005 2,0 L JM Motor stottert ruckelt ,qualmt und geht aus auf gas betrieb,Bisher erledigte arbeiten bzw Reparaturen...
  2. Motor geht im LPG-Betrieb im Leerlauf aus

    Motor geht im LPG-Betrieb im Leerlauf aus: Hallo zusammen, ich habe das Problem, dass mein Dacia Logan MCV 1.6 16V im Gasbetrieb manchmal einfach aus geht. Das ganze passiert nur...
  3. KME Diego, Motor geht aus

    KME Diego, Motor geht aus: Moin, ich habe in den letzten Tagen, bei extremer Hitze, zeitweise das Problem gehabt, dass der Motor aus geht. Dies ist dann der Fall, wenn ich...
  4. Beim Umschalten auf Gas geht der Motor aus . ( Landirenzo)

    Beim Umschalten auf Gas geht der Motor aus . ( Landirenzo): Hallo zusammen :) bin neu hier und brauche Mal eure Hilfe :) (Landirenzo Omegas 8 Zylinder mit 2 ig1 verdampfern , Ventile weiß ) Mein...
  5. Motor geht beim Umschalten aus

    Motor geht beim Umschalten aus: Moin, zunächst: Motor: 5,7L V8 Autogasanlage: KME Bingo Problem: Manchmal, wenn ich auf Autogas umschalte, geht die Motorleistung sofort...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden