MKL mitten auf der Fahrt angegangen!

Diskutiere MKL mitten auf der Fahrt angegangen! im LPG Mercedes Autogas Forum im Bereich Autogas Umrüstung; Hallo Zusammen, Folgendes zu meinem S203 Baujahr 03.2002 KM: 120000 Getriebe: Automatik 5Gang Motor: M111 200 Kompressor 1998 Hubraum Umrüstung...

  1. #1 Zandi178, 16.04.2013
    Zandi178

    Zandi178 AutoGasInteressent

    Dabei seit:
    01.05.2012
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo Zusammen,
    Folgendes zu meinem S203
    Baujahr 03.2002
    KM: 120000
    Getriebe: Automatik 5Gang
    Motor: M111 200 Kompressor 1998 Hubraum

    Umrüstung 08.2010, in Bremen mit einer Prins VSI Anlage bei 78000km.

    Ein bisschen zur vergangenheit:
    Im winter 2010-2011 ist das erste mal die MKL angegangen, mein damaliger Umrüster sagte es lag an irgend einer Luftmischung und Dichte zwischen Benzin und Autogas ( Ich habe nur Bahnhof verstanden) er hat die Anlage neu eingestellt, und ich sollte nur noch MIschun gim Verhältnis 60%P/40%B im Winter und 40%P/60%B im Sommer fahren, da der Fehler bei einer Mischung von Proban 95%/5% Butan aufgetreten ist.
    Solang wie also noch die Mischung 95%/5% drin war, ist Sie auch wieder aufgetaucht nach ein paar KM, Nach seiner Aussage nicht schlimm soll den TankLeer fahren und wieder bei der Blaufarbenen Tankstelle Tanken. Nachdem ich das dann auch getan habe bliebt die MKL bis Gestern auch aus.

    2011-2012 tritt dann mehrfachein ruckeln beim stehen an der Ampel auf, Somit bin ich 2012 nach Holzminden zu Rabemittags gefahren, Armin hat meine Anlage ersteinmal komplett neueingestellt, lief am Anfang auch erstmal sehr Gut, also es kam erstmal nicht wieder, das Auto verbrauchte auch weniger. Als ich dann auf der Autobahn ins Stau kam, kam das Ruckeln leider auch wieder, Armin hatte dann noch den Verdacht auf den Emulator, also bin ich noch mal bei ihm vorbei gefahren, wir haben den Emulator mal probeweise getauscht, bin ein bisschen durch Holzminden gefahren das Ruckeln blieb. Die Letzte Empfehlung war eine Zündspulen zu kaufen und diese mal durch zu tauschen, Jeweils 100km aufjedem Zylinder gefahren und kam zum entschluss das ich Zylinder 3 und 4 eine neue Zündspule spendierte, Das Ruckeln war dann auch erstmal weg aber kam nach 2-3 monaten langsam wieder. Armin wusste aus der ferne dann auch erstmal nicht weiter, man müsste wohl die Komplette Anlage Generallüberholen. immerhin sind es ja auch gute 200km nach Holzminden aus Bremen, das man diese Tour leider nicht jeden Tag Fahren kann,
    Das Auto lief aufjedenfall nach dem Besuch bei Armin besser als vorher kein merkbaren Leistungsverlust auf LPG sowie geringerer Spritverbrauch.

    2013 Gestern,
    war diese Ruckeln auch öfters als sonst, hab ich mir nichts bei gedacht, vielleicht lag es ja daran das es Wärmer geworden ist.
    Aufjedenfall als ich gestern beim Bremerkreuz von der A27 auf die A1 wechselte, kam beim Gas geben mehrmal ein kleines Luftloch, es kam einfach nichts mehr und schubs ging uach die MKL an, habe dann erst einmal auf Benzin umgestellt.
    Und nächste Abfahrt sofort runter
    und dann hörte es sich schrecklich an gerade im unterem drehzahlbereich als wenn ich ein TRaktor hätte, das Auto ruckelte wie nichts gute.
    Als ich dann zuhause war habe ich erstma mit meinem Diagnosegerät den Fehler ausgelesen,
    "Fehlzündung" aber auf welchem Zylinder hat er mir nicht gesagt :( Den Fehler habe ich erstmal gelöscht, dann blieb bis heute die MKL erstmal aus.

    Was ich noch dazu sagen musste ich hatte letzte woche das erste mal bei der großen Gelben( Gelb/Roten) Tankstelle getankt laut ihrer Homepage haben die dort die selber Gasmischung wie die BlaueTankstelle, der Grund war Tank war leer und sie war günstiger zwar nur 4 Cent aber immerhin.

    Habe heute Morgen dann wieder bei der Blauen Tankstelle getankt 65Liter passten rein (70 Liter radmuldentank)


    Nun ist meine Frage!
    Kann dies wirklich was mit der Gasmischung zu tun haben?
    der Motor wird doch als Gasfest beschrieben ?
    Wer hat noch Ideen woran das Ruckeln liegen kann ( Nockenwellensensor habe ich getausch und Ölstopper eingebaut)
    2 Zündspulen Getauscht ruckeln war kurzfristig weg (glaube nicht das alle 4 Spulen defekt sind)?
    ist die Prins VSI die falsche anlage fürs Auto?
    Daten aus dem Fahrzeugschein: Pris VSI: Verdampfer E4 67R-010054; Einspritzdüsen Keihin E4 67R010092;

    Das einzige was ich möchte ich doch nur ein Zuverlässiges Auto, die MKL von gestern macht mir ja sorgen im Sommer mit dem Wagen nach Frankreich zu fahren.
     
  2. Anzeige

  3. #2 Ellocco, 16.04.2013
    Ellocco

    Ellocco AutoGasInteressent

    Dabei seit:
    01.08.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Hi,

    also ich hatte mit meinem Opel vor kurzem ähnliche probleme.

    Erst fing er an wie blöde zu ruckeln und dann hatte ich auch wie du beschrieben hast, das gefühl als wenn kurz ein
    Luftloch kommt und Peng war die MKL an.

    Bin dann auch direkt langsam zum FOH gefahren, (hatte auch das gefühl ich fahre Trecker)
    so Fehler auslesen ergab, "Fehlzündung auf dem 2.ten Zylinder".
    Also hab ich die Zündkerzen getausch. Der weg nach Hause und am nächten Tag zur Arbeit war ok.
    Keine mucken. Aber als es dann nach Feierabend wieder richtung Heimat ging, wieder
    Ruckeln und Trecker.... Bin also wieder direkt zum FOH und dieser meinte dann
    es könne eigendlich nur noch die Zündleiste sein.

    So Zündleiste getausch (dank Gebrauchtwagengarantie sehr günstig. =) ) ,
    Und was soll ich sagen, seit dem (knapp 3000 km) habe ich wieder ruhe und
    alles läuft wieder friedlich und ruhig auf Gas.

    Ob das bei dir auch Hilft will ich hier nicht behaupten, dafür hab ich zuwenig
    Plan von dem ganzen. Hab das hier jetzt nur mal zum besten gegeben,
    da ich mein problem in deinem doch recht gut wiedererkannt habe.

    Hoffe dir kann schnell jemand Helfen.


    Mfg

    Jan
     
  4. #3 Schraubermeister.de, 16.04.2013
    Schraubermeister.de

    Schraubermeister.de AutoGasKenner

    Dabei seit:
    13.09.2012
    Beiträge:
    388
    Zustimmungen:
    1
    @Zandi178

    Verschiedene Gasmischungen (Sommer/Winter) machen sich im Verbrauch und in der Agilität des Motors durchaus bemerkbar, wenn man sehr Feinfühlig ist. ABer nie soweit, das die MKL angeht. Und ne 95/5 Mischung ( Campinggas ) kann ich mir an Tankstellen nicht vorstellen.
    Aber das dein Umrüster sehen kann, das der Fehler MKL bei einer bestimmten Gasmischung aufgetreten ist, das halte ich für Humbug. So große Glaskugeln gibt es nicht.
    Was du jetzt brauchst, ist eine fundierte Fehlersuche angefangen im Benzinbetrieb. Dann eine Testfahrt mit angeschlossenen Laptop, um zu sehen, wie die Gasanlage sich im Fahrbetrieb verhält.
    Der Fehler muss erstmal lokalisiert werden und nicht alles mögliche Tauschen, so nach dem Motto "Wird das kaputte Teil schon bei sein!" Die Methode kommt auf die Dauer sehr teuer.
    Such dir einen, der die Möglichkeiten hat, beide Steuergeräte ( Motor und Gasanlage ) fundiert auslesen. Da bist du dann gut aufgehoben.

    MFG Thomas
     
  5. #4 Zandi178, 17.04.2013
    Zandi178

    Zandi178 AutoGasInteressent

    Dabei seit:
    01.05.2012
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo
    Ich habe gestern mal mit meinem Diagnosegerät und der Software MoDiag
    Eine Aufzeichnung machen können, vom Normalbetrieb des Zündzeitpunkt und der Drehzahl, und hatte dabei auch 2 leichte Ruckler und ein ganz starken Ruckler als wenn dir jemand aufs Auto aufgefahren ist.

    Betrieb in Benzin

    benzin.jpg

    Betrieb im Gas
    gas2.jpg

    Leichter Ruckler
    leichterruckler.jpg Die leichten Ruckler sind vorne und hinten, dort wo der Zündzeitpunkt richtung 0 geht (zur Dickenlinie)

    Starker Ruckler
    starkerruckler.jpg
    Den sieht man hier, wo der Zündzeitpunkt runter geht und die Drehzahl hoch! Den ruckler bemerkt man immer stark wenn der Zündzeitpunkt ins Minus geht.
    Hier stand ich auf Automatik als D modus und mit FUß auf der Bremse um ein Ampel halt zu simulieren.


    Ich könnte noch weitere Daten mir anzeigen lassen falls das ein oder andere Benötigt wird.
    hier die AUswahl die ich treffen könnte
    Auswahl1
    untere.jpg
    Auswahl 2
    obere.jpg
     
  6. geksi

    geksi AutoGasMitwisser

    Dabei seit:
    06.09.2012
    Beiträge:
    217
    Zustimmungen:
    0
    Die entscheidende Frage ist, wie läuft der Motor im Benzinbetrieb? Fahre doch ne Woche lang ausschließlich Benzin.
     
  7. #6 Zandi178, 17.04.2013
    Zandi178

    Zandi178 AutoGasInteressent

    Dabei seit:
    01.05.2012
    Beiträge:
    13
    Zustimmungen:
    0
    JA das habe ich schon mal gemacht,
    2 Ganze Tanktfüllung auf Benzin gefahren (also ca 800-900km)
    und ich hat kein einziges mal, diesen Ruckler.

    Deswegen habe ich auch kein Vertrauen mehr von meinem Umrüster aus Bremen,
    denn dieser sollte sich das damals bei der Inspektion angucken (Die war noch in der Garantie Zeit damals, für die Untersuchung musste ich dann doch Zahlen weil er meint es wäre ja auch auf Benzin so, )und er ist ganze 4 KM mit dem wagen gefahren und hat gesagt, der macht das selbe im Benzin betrieb,
    aber woran das liegt kann oder wollte er mir nicht sagen.

    Und ich bezweifel das er in seinen 4 KM ausgerechnet ein Ruckler in Benzin hat und ich diesen Ruckler ganze 800km nicht habe auf Benzin.
     
  8. #7 Schraubermeister.de, 17.04.2013
    Schraubermeister.de

    Schraubermeister.de AutoGasKenner

    Dabei seit:
    13.09.2012
    Beiträge:
    388
    Zustimmungen:
    1
    Der Fehler ist ja, lt. Diagramm, im Benzinbetrieb auch da. Nur merkst du es da nicht, weil Benzin homogener Verbrennt. Ein Fehler im Zündsystem, bei Benzin oft unbemerkt, ist im Gasbetrieb sofort spürbar, da er bis zum 10-Fachen verstärkt wird.

    Würde mal den Kurbelwellensensor tauschen.
    Und schauen, ob der Umrüster das RPM-Signal für die Gasanlage vom Nockenwellensensor abgegriffen hat. Das mögen nicht alle MB. Besser dann von einer Zündspule.

    MFG Thomas
     
  9. Anzeige

  10. #8 Zandi178, 17.04.2013
    Zandi178

    Zandi178 AutoGasInteressent

    Dabei seit:
    01.05.2012
    Beiträge:
    13
    Zustimmungen:
    0
    @ Thomas

    Mein Umrüster aus Bremen , hatte das RPM-Signal von der Zündspule genommen die ganz hinten sitzt
    Armin aus Holzminden ( rabemittags) hat gesagt es wäre untypisch und man hätte eine besseres und eindeutiges Signal wenn man es direkt vom Steuergerät abzapft.
    Das Ruckeln war also somit auch schon, als das RPM Signal von der Zündspule kam
     
  11. #9 Zandi178, 24.04.2013
    Zandi178

    Zandi178 AutoGasInteressent

    Dabei seit:
    01.05.2012
    Beiträge:
    13
    Zustimmungen:
    0
    Sonst noch jemand ne Idee?
     
Thema: MKL mitten auf der Fahrt angegangen!
Besucher kamen mit folgenden Suchen
  1. w211 motorkontrollleuchte angegangen

    ,
  2. bmw e46 motorkontrollleuchte angegangen

    ,
  3. lpg winter mkl

    ,
  4. motorkontrollleuchte in hoher drehzahl angegangen,
  5. bmw e39 mitten beim fahren schaltet die warnblinkleuchte ,
  6. sie war angegangen,
  7. w211 200 kompressor motorkontrollleuchte,
  8. w211 ruckelt gelbe motorleuchte nach bisschen fahren,
  9. mit gelber MKL fahren,
  10. bmw e46 328i nockenwellensensor,
  11. w211 Mercedes 200 Kompressor gasanlage schaltet auf Benzin um Motorwarnleuchte geht an,
  12. motorkontrollleuchte w211 ohne leistungsverlust,
  13. lpg Qualität Frankreich motorkontrollleuchte,
  14. gelbe motorleuchte w211 und Auto ruckelt komplett,
  15. w211 motorkontrollleuchte kurz angegangen,
  16. w211 kompressor motorkontrollleuchte leistungsverlust,
  17. störmeldung bei mercedes motorzeichen w211,
  18. w211 motorkontrollleuchte angegangen und lüfter laufen,
  19. e46 luftmischun einstellen,
  20. bmw e46 328i gelbe motorleuchte geht an und wieder aus,
  21. neuezündspule muss autogasanlage neu eingestellt werden,
  22. w211 kompressor fehlermeldung nach tanken weg,
  23. c klasse 200 kompressor keine leistung mehr automatik motorkontrollleuchte
Die Seite wird geladen...

MKL mitten auf der Fahrt angegangen! - Ähnliche Themen

  1. defekte Gas-Anlage mitten in Australien

    defekte Gas-Anlage mitten in Australien: Hi Leute! Ich hoffe sehr dass ihr mir helfen könnt. Wir sind in Australien, haben ein Auto mit LPG Anlage gekauft und sitzen jetzt fest da die...
  2. Elektronik geht während Fahrt aus - Gründe?

    Elektronik geht während Fahrt aus - Gründe?: Hallo Leute, Hoffe allen geht es gut :) Hätte eine kurze Frage zur LPG-Elektronik. Und zwar geht sie manchmal alle paar Wochen bzw öfters auf...
  3. BRC Just wärend der Fahrt ausgestiegen ( TOT )

    BRC Just wärend der Fahrt ausgestiegen ( TOT ): Hallo und moin moin... nach langer langer Zeit mal wieder hier im Forum...(hatte bis dahin auch keine Probleme) Info zum Auto : Mercedes :190...
  4. Multiventil in Fahrtrichtung eingebaut.....

    Multiventil in Fahrtrichtung eingebaut.....: Hallo Leute, ich habe eine Frage an euch Spezialisten! Ich habe begonnen, mir eine KME Nevo Anlage in meinem BMW e46 320i nachzurüsten. Soweit...
  5. Meine erste Einstellfahrt - Hilfe?!

    Meine erste Einstellfahrt - Hilfe?!: Liebes LPG Forum, nachdem ich mich nun mit den Einstellwerten meiner Prins VSI1 auseinandergesetzt habe (mit Youtube, Forum, VSI Anleitung usw.)...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden