MKL leuchtet nach Termostatwechsel

Diskutiere MKL leuchtet nach Termostatwechsel im Zavoli Forum im Bereich Autogas Anlagen; Hi Leute, vor ein paar Monaten war ich beim GMService Nagel in Holzminden, wo mir der Chef freundlicherweise meine Zavoli AliseiN im Octavia Bj....

  1. #1 2c4a3f3r, 17.12.2013
    2c4a3f3r

    2c4a3f3r AutoGasInteressent

    Dabei seit:
    24.05.2013
    Beiträge:
    22
    Zustimmungen:
    0
    Hi Leute,

    vor ein paar Monaten war ich beim GMService Nagel in Holzminden, wo mir der Chef freundlicherweise meine Zavoli AliseiN im Octavia Bj. 2000, wenn auch mit alter Software (da gibts nur 8 Felder für die Map zum einstellen) da er normalerweise kein Zavoli macht, eingestellt hat. Grund dafür war die Unfähigkeit des örtlichen Meisters (Zavoli-Partner!) nach einem Software-Update bei der Inspektion das Kennfeld neu einzustellen.

    Nun in der kälteren Jahreszeit habe ich gemerkt dass die Heizung im Auto nicht warm wird. Diagnose: Thermostat und Temperaturgeber, wurden auch beide gewechselt.

    Resultat: Auto wird wieder schön warm innen, jedoch geht andauernd die MKL an: Fehlercodes 0171 und 0172 (zu mager/zu fett)

    Kann es nun sein, dass beim letzten Einstellen der Zavoli, das Kennfeld nun nicht mehr passt, durch den damaligen defekt von Thermostat und Temp.geber? Denn das Auto hat ja warscheinlich immer gedacht der Motor sei Kalt. Und nun läuft er natürlich nicht mehr gescheit da er wieder richtige Temp-Werte bekommt?

    Klingt ein wenig nach "von hinten durch die Brust ins Auge" aber wie sollte ich jetzt vorgehen. Nochmal in Holzminden anrufen? Oder gibt es andere Tipps? Will nächste Woche nach Amsterdam... Das würde auf Benzin dann ein teurer Trip! :(

    Vielen Dank schonmal für Eure Antworten!
    Gruß aus Kassel, 2c4a3f3r
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.252
    Zustimmungen:
    449
    Hallo, der gehört übers Kennfeld mal richtig eingestellt. Aber dann solltest Du dich zwecks nem Termin beeilen.... schau mal auf den Kalender.
     
  4. #3 2c4a3f3r, 17.12.2013
    2c4a3f3r

    2c4a3f3r AutoGasInteressent

    Dabei seit:
    24.05.2013
    Beiträge:
    22
    Zustimmungen:
    0
    ne idee wer mir das hier in Kassel und Umgebung macht, oder wieder nach Holzminden? Triptis, da wurde sie eingebaut, is mir ein wenig zu weit jetzt..
     
  5. Ergo

    Ergo AutoGasMitwisser

    Dabei seit:
    17.12.2013
    Beiträge:
    180
    Zustimmungen:
    1
    Hallo...
    bin jetzt ganz neu hier, habe aber auch schon meine Erfahrung mit MKL gemacht;-)
    Mein BMW e46, gerade erst erstanden, zeigte sporadisch, aber immer hartnäckiger das beliebte MKL- Zeichen im Display an.
    Banal der Grund:
    Eine kleine, undichte Stelle im Übergangsbereich vom Hosenrohr zum MSD.
    Die Dichtung war schlichtweg platt, ein Austausch lt. BMW lediglich durch Montage eines neuen MSD möglich.
    Habe dann einfach mal die betroffene Stelle ausgeflext, zwei Stahlrohre auf Länge geschnitten und Hosenrohr mit MSD verschweisst.
    Ergebnis:
    Dicht!...
    Nach Löschen des Fehlerspeichers läuft alles wie neu;-)

    Gruß
    Elmar
     
  6. 540V8

    540V8 Meister der Beiträge
    Moderator

    Dabei seit:
    23.11.2008
    Beiträge:
    12.252
    Zustimmungen:
    449
    Ich habs zwar schon zigmal hier geschrieben, dann eben nochmal:
    Google----Zavoli.de----Umrüstpartner/Gaspoints anklicken----schauen, fertig----ob die was können, weiß ich allerdings nicht.
     
  7. Ergo

    Ergo AutoGasMitwisser

    Dabei seit:
    17.12.2013
    Beiträge:
    180
    Zustimmungen:
    1
    Habe das gleiche Problem mit einer Tartarini- Anlage, allerdings sind Thermostat usw. i.O.
    In meinem Fall wurde, wie gerade beschrieben, an der Anlage gewerkelt.
    Ich vermute Kontaktprobleme bei der Verkabelung.
    Könnte, nach Arbeiten an deiner Gasanlage, vielleicht auch möglich sein.

    Gruß
    Elmar
     
  8. Anzeige

Thema:

MKL leuchtet nach Termostatwechsel

Die Seite wird geladen...

MKL leuchtet nach Termostatwechsel - Ähnliche Themen

  1. Motorelektronik leuchtet nach Brc umbau Audi s6 4,2

    Motorelektronik leuchtet nach Brc umbau Audi s6 4,2: Hallo,Bin gerade im begriff mir einen Audi S6 zuzulegen der ansich top ist, jedoch springt er wenn er nicht kaltstartet schlecht an und im betrieb...
  2. Nach Umbau leuchtet gelbe Motorlampe

    Nach Umbau leuchtet gelbe Motorlampe: Hallo, Ich habe meinen Mazda Tribute vor einer Woche umbauen lassen. Nach drei Tagen fing die gelbe Motorlampe an zu leuchten. Was kann das sei?...
  3. Nach Einbau Leuchtet Die Lpg-anzeige Nicht !!! Help

    Nach Einbau Leuchtet Die Lpg-anzeige Nicht !!! Help: Hallo. Ich bin neu hier und vorweg, ich habe nicht so die wirkliche Ahnung beim Thema LPG einbau. Also, ich habe einen BMW E46 320 BJ 98. Ich habe...
  4. Motorkontrollleuchte leuchtet nach Einbau

    Motorkontrollleuchte leuchtet nach Einbau: Habe gestern meinen Wagen, Ford Mondeo Turnier 2.5 V6, Baujahr 2001 abgeholt. Verbaut worden ist eine KME Sirocco. Wagen läuft vom Gefühl her...
  5. Stag 100 LED leuchtet dauerhaft, Anlage reagiert nicht.

    Stag 100 LED leuchtet dauerhaft, Anlage reagiert nicht.: Guten Morgen zusammen :) Ich habe mir vor kurzem einen Audi 100 mit einer AC Stag 100 Gasanlage gekauft. Die Anlage wurde 2011 verbaut. Wenn...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden