Mercedes ML 320 mit KME Nevo Pro

Diskutiere Mercedes ML 320 mit KME Nevo Pro im Showroom Forum im Bereich LPG Autogas; Hallo, der Umbau ist schon einige Zeit her und das Fahrzeug / Gasanlage läuft immer noch fast problemlos. Ein Unterschied zwischen Benzin oder...

  1. Oskar

    Oskar AutoGasDazugehöriger

    Dabei seit:
    05.10.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    der Umbau ist schon einige Zeit her und das Fahrzeug / Gasanlage läuft immer noch fast problemlos.
    Ein Unterschied zwischen Benzin oder Gasbetrieb kann ich nicht spüren.
    Ein grosser Zylindertank im Kofferraum kam nicht in frage, der Platz war mir wichtiger.

    Username : Oskar
    -------------------------------------------------------------------------
    Fahrzeug: Mercedes ML 320 mit Automatikgetriebe
    -------------------------------------------------------------------------
    Hubraum: 3199 ccm
    -------------------------------------------------------------------------
    Baujahr: 2/2001
    -------------------------------------------------------------------------
    KW / PS: 160 / 218
    -------------------------------------------------------------------------
    Umbaudatum: August bis Oktober 2013
    -------------------------------------------------------------------------
    Kilometerstand bei Umrüstung: 157000 KM
    -------------------------------------------------------------------------
    Umrüstpreis ca.: 1100,- € inkl. alle Papiere und Tüv
    -------------------------------------------------------------------------
    Gasanlage: KME Nevo Pro 6Zyl. (Empfehlung von Armin)
    Hana A Grün / KME Gold
    -------------------------------------------------------------------------
    Tank: Irene Unterflurtank 630x240 0° 73L (Empfehlung von Armin)
    Multiventil: Tomasetto alles 8mm
    -------------------------------------------------------------------------
    Verbrauch Benzin: 12,6 - 15 Liter
    -------------------------------------------------------------------------
    Verbrauch Lpg: nach ca. 15000 Km 16,5 bis 18 Liter auf 100 Km
    (bei Anhängerbetrieb auch über 22 Liter)
    plus Startbenzin: ca. 7 %
    Fahrprofil: Viel Kurzstrecke: 2 x 17 Km am Tag
    -------------------------------------------------------------------------
    Umschalttemperatur: 25 Grad (bei 20° gibt es Motorstörungen)
    -------------------------------------------------------------------------
     

    Anhänge:

    • B001.JPG
      B001.JPG
      Dateigröße:
      444,9 KB
      Aufrufe:
      178
    • B004.JPG
      B004.JPG
      Dateigröße:
      356,8 KB
      Aufrufe:
      172
    • B005.JPG
      B005.JPG
      Dateigröße:
      321,7 KB
      Aufrufe:
      172
    • B006.JPG
      B006.JPG
      Dateigröße:
      233,8 KB
      Aufrufe:
      165
    • B007.JPG
      B007.JPG
      Dateigröße:
      357,1 KB
      Aufrufe:
      168
    • B008.JPG
      B008.JPG
      Dateigröße:
      395,5 KB
      Aufrufe:
      167
    • B009.JPG
      B009.JPG
      Dateigröße:
      424,3 KB
      Aufrufe:
      168
    • B010.JPG
      B010.JPG
      Dateigröße:
      417,4 KB
      Aufrufe:
      179
    • B011.JPG
      B011.JPG
      Dateigröße:
      427,3 KB
      Aufrufe:
      175
    • B012.JPG
      B012.JPG
      Dateigröße:
      367 KB
      Aufrufe:
      180
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. beaver

    beaver AutoGasInteressent

    Dabei seit:
    05.01.2014
    Beiträge:
    20
    Zustimmungen:
    0
    Moin,
    sag mal hasst du schon mal die Verdampfer Temperatur beobchtet? Ich kann mir fast nicht vorstellen, das der richtig warm wird, Vor- und Rücklauf gehen ja auf den gleichen Schlauch, finde ich merkwürdig. Wie lange fährst du bis er auf Gas schaltet? Ich würde die T-Stücke rauswerfen und einfach 2x 90° Winkel einbinden, das ist der Verdampfer in Reihe und sollte wesentlich besser heizen. Ansonsten kann mann den Umbau bestimmt noch ordentlicher machen, aber wenn´s funktioniert ist es für nen Dailydriver ok.
     
  4. #3 V8gaser, 09.11.2014
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    8.190
    Zustimmungen:
    206
    Aussehen tuts schon komisch...da hast recht. Wenn da ein Rückschlag wie für eine Standheizung zwischen wäre, OK. aber so...?? Mitgedacht hat da keiner :-)
     
  5. Oskar

    Oskar AutoGasDazugehöriger

    Dabei seit:
    05.10.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Ist schon länger her, da hatte ich mal die Sofware dran. Da war die Gastemperatur über 40 Grad und der
    Verdampfer war bei 75 Grad. Bin mir aber nicht sicher, ob der Motor schon auf Betriebstemperatur war.
    Bei Aussentemperaturen von 12 - 14 Grad schaltet er nach ca. 800 - 1200 Metern um.

    Ich habe da schon mitgedacht.
    Der Verdampfer hat 16 mm Anschlüsse, der Schlauch zur Heizung ist innen 19 mm.
    Deshalb 2 T-Stücke mit 19-16-19 mm, dazwischen eine VA-Unterlegscheibe mit ca. 7 mm Loch (hab mal ein Bild rausgesucht),
    so wird das Wasser kaum ausgebremst. Der Verdampfer ist damit in Reihe angeschlossen.

    Wie kann ich den Umbau noch ordentlicher machen, da brauche ich Verbesserungsvorschläge.

    Die Anlage läuft fast problemlos, nur kurze Zeit nach dem umschalten bei 25 Grad verträgt die Anlage keine starke
    Beschleunigung, ist wohl noch nicht richtig am vergasen und das Motorsteuergerät schaltet dann Zylinder ab.
    Leichte Beschleunigung direkt nach dem umschalten auf Gas macht keine Probleme.
     

    Anhänge:

  6. #5 Black_A4, 09.11.2014
    Black_A4

    Black_A4 FragenBeantworter

    Dabei seit:
    13.08.2011
    Beiträge:
    1.623
    Zustimmungen:
    18
    Da könnte man mit den Temperaturkorrekturen spielen. Was anderes ist es natürlich wenn es zum nach verdampfen kommt
     
  7. #6 V8gaser, 09.11.2014
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    8.190
    Zustimmungen:
    206
    Schätze eher das die 25° zu niedrig sind. Kann leicht sein das da der Verdampfer noch einfriert. Geh auf 30 oder 35°
     
  8. beaver

    beaver AutoGasInteressent

    Dabei seit:
    05.01.2014
    Beiträge:
    20
    Zustimmungen:
    0
    So ist das natürlich doch gut gelöst :D, aber das war nicht zu sehen. Ich habe bei meinen beiden KME Anlagen die Umschalttemperatur auf 35°, darunter hatte ich immer leichte Verschlucker, z.B. beim anfahren am Berg ging er dann oft aus, wenn er gerade erst umgeschaltet hatte. Bei 35° ist alles Top!
     
  9. Oskar

    Oskar AutoGasDazugehöriger

    Dabei seit:
    05.10.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Ich habe damals auf V8gaser gehört und die Umschalttemperatur erhöht.
    Damit lief der Wagen während des warmlaufens auch besser.


    Gut ein Jahr später fingen die gleichen Probleme wieder an.
    Nach umschalten auf Gas konnte ich nur noch ganz langsam beschleunigen oder es gab Ruckler und Zylinderabschaltung.


    Mit der Software Zylinder einzeln auf Gas schalten ergab jedesmal einen unrunden Motorlauf.
    Anlage neu einstellen ging auch nicht, ergab nur noch Störungen und Notlauf.


    Meine Vermutung war, die Anlage ist defekt.
    Da habe ich die Gasanlage abgeschaltet und bin auf Benzin gefahren. Das ging problemlos.


    Nach einigen Tagen auf Benzin, beim Überholvorgang mit Kickdown, kamen die gleichen Fehler wie mit Gas.
    Das bedeutete, die Gasanlage kanns nicht sein.


    Also neue Zündkerzen besorgt und eingebaut, damit lief der Motor besser aber noch nicht gut genug.
    Dann habe ich ein paar Zündkabel gewechselt (andere gebrauchte - nicht Mercedes)
    und von den alten Kabeln die Blechummantelung entfernt und dann aufgeschnitten.

    blech.jpg schnitt.jpg rissig.jpg kabel.jpg

    Nun sind alle Kabel getauscht, die Gasanlage konnte wieder eingestellt werden und Umschalttemperatur
    wieder auf 25 Grad gestellt. Volles Beschleunigen gleich nach Umschalten auf Gas geht nun auch.
     
  10. Anzeige

  11. #9 Harleydoktor, 14.04.2016
    Harleydoktor

    Harleydoktor AutogasTestSchreiber

    Dabei seit:
    31.03.2016
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Oskar,
    habe zufällig Deinen Beitrag entdeckt, habe ein ähnliches Problem mit meinem ML 320, Zenit JZ 2005 STG, AG P 250 Verdampfer, Valtek 3 Ohm Einspritzventile,
    sporadisch nach Umschalten auf Gas, Zündaussetzer am ersten und zweiten Zylinder, diese bleiben dann natürlich vom Motorsteuergerät bis zum nächsten Neustart abgeschaltet, also bei Automatikgetriebe, Anhaltemöglichkeit suchen, Getriebe auf P, Motor aus und wieder neu starten und "hoffen das er korrekt läuft"
    Welche Zündkabel hast Du verbaut? den Versuch mit Zündkabel würde ich dann auch angehen um den Fehler auszumerzen.
    Ich hänge noch ein Bild von meiner LPG-Steuerung an, eventuell ist der Gasdruck auch ein wenig zu hoch, was man so in den Foren findet, arbeiten die meissten Anlagen mit einem Gasdruck um ca. 1bar, meine Umschalttemperatur ist auf 40° eingestellt.
    Ich hoffe auf Deine Antwort in Sachen Zündkabel.
    Gruss Ed General_F2.jpg
     
  12. Oskar

    Oskar AutoGasDazugehöriger

    Dabei seit:
    05.10.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    die jetzt verbauten Zündkabel stammen von einen Biogasmotor und haben schon ein Leben hinter sich.
    Die kann man meines Wissen auch nicht mehr neu kaufen, die neueren sehen anders aus und passen auch nicht.
    Die Kabel habe ich ein paar cm gekürzt und die Stecker zur Zündspule von den alten Mercedes-Kabel übernommen und angelötet.

    Von solch einen Motor stammen die Kabel:
    motorbio.jpg


    Das mit den höheren Gasdruck habe ich auch probiert, der Motor lief damit nicht besser und nicht schlechter.
    Jetzt mit den anderen
    Zündkabeln habe ich die Anlage neu eingestellt und den Gasdruck auch wieder bei ca. 1 Bar eingestellt.
    Nun fahre ich schon einige Tankfüllungen mit den neuen Kabeln und stelle fest, das der Spritverbrauch etwas geringer geworden ist.
    Der Motor verbraucht jetzt um die 16 Liter Gas, mal etwas mehr, manchmal unter 16 Liter.



     
Thema: Mercedes ML 320 mit KME Nevo Pro
Besucher kamen mit folgenden Suchen
  1. w163 320 lpg kme nevo pro

    ,
  2. kontrollleuchte Brake w163

    ,
  3. kme lpg ml 320

    ,
  4. kme mercedes,
  5. kme gasanlage ml 320
Die Seite wird geladen...

Mercedes ML 320 mit KME Nevo Pro - Ähnliche Themen

  1. Mercedes GLK 280 6-Zylinder mit KME Nevo

    Mercedes GLK 280 6-Zylinder mit KME Nevo: ich fahre seit 4 Jahren den Wagen im Gasbetrieb mit der KME-Nevo-Anlage. Das Problem ist, dass die Motor-Kontrollleuchte immer wieder leuchtet und...
  2. Mercedes W203 C180 Kompressor T-Modell - KME Nevo - Automobiltechnik Dimopoulos

    Mercedes W203 C180 Kompressor T-Modell - KME Nevo - Automobiltechnik Dimopoulos: Hier mal ein C180 Kompressor mit einer KME Nevo und Hana's Step Tank 650x250 0° Tank 69l in die Mulde gehangen....
  3. Probleme mit der KME Nevo bei warmen Wetter Mercedes W204 C230 M272 V6

    Probleme mit der KME Nevo bei warmen Wetter Mercedes W204 C230 M272 V6: Hallo, ich bin neu hier in diesem echt klasse Forum! Doch leider habe mit meiner neuen Gasanlage, eine KME Nevo, direkt probleme. Mein Fahrzeug...
  4. Prins VSI läuft zu mager Mercedes 230K

    Prins VSI läuft zu mager Mercedes 230K: Moin, Bin neu hier und fahre seit 2 Jahren auf Gas, zurzeit einen CLK W208 mit dem 230 Kompressor Motor (193 PS). Ich habe festgestellt, dass nach...
  5. LPG für Mercedes E 350 4matic S212 in Stuttgart, Ulm, Allgäu

    LPG für Mercedes E 350 4matic S212 in Stuttgart, Ulm, Allgäu: Hallo liebe Gasfans, ich bin neu im Forum, obwohl ich als Unregistrierter schon eine ganze Weile immer wieder mitlese. Ihr habt mich motiviert,...