Magnetventil am Tank schaltet ständig wieder ein

Diskutiere Magnetventil am Tank schaltet ständig wieder ein im KME Forum im Bereich Autogas Anlagen; Anlage ist ne KME Diego G3 mit Tomasetto Multiventil. Während der fahrt schaltet das Multiventil am Tank ständig wieder an, die Anlage läuft...

  1. #1 Onkel_Bob, 21.11.2021
    Onkel_Bob

    Onkel_Bob AutoGasInteressent

    Dabei seit:
    18.08.2009
    Beiträge:
    13
    Zustimmungen:
    0
    Anlage ist ne KME Diego G3 mit Tomasetto Multiventil.

    Während der fahrt schaltet das Multiventil am Tank ständig wieder an, die Anlage läuft dabei weiterhin auf Gas, das Ventil am Vedampfer bleibt dabei immer eingeschaltet. Die Kabel zum Multiventil habe ich ausgetauscht.

    Da ich ein AFR Messer im Armaturenbrett habe, sehe ich das Kraftstoff Luft Gemisch, irgendwann wird es mager, so gegen 17,5/1, dann schaltet das Magnetventil wieder ein, das Gemisch springt auf 11/1, um sich dann wieder bei 14,7/1 einzupendeln. Nach ein paar km wiederholt sich das, je nach Last häufiger.

    Habe an Verdampfer und Tank ein Multimeter angeschlossen, da liegen dauerhaft 14 Volt an.

    Die Spule am Multiventil habe ich bereits ausgetauscht, Fehler ist unverändert. Widerstand am 11 Watt Tomasetto Multiventil ist 13,1 Ohm.

    In der Software ist kein Fehler hinterlegt.

    Während der Fahrt sinkt irgendwann der Gasdruck, was sich dann auch irgendwann mit dem AFR Wert deckt. Dann öffnet das Multiventil wieder und der Druck steigt wieder.Die Anlage schaltet auch dann nicht wieder zurück auf Benzin sondern bleibt im Gasbetrieb.

    Kann der Kolben im Multiventil klemmen, so das er quasi gar nicht komplett geöffnet ist und bei Druckausgleich wieder gegen die Feder schließt, bis der Gegendruck so gering ist, das dass MAgnetventil wieder kurzzeitig öffnet?

    Wollte das eigentlich mal mit einem Magneten probieren, habe aber wohl keinen der stark genug ist um das Ventil zu öffnen.

    Komme blöderweise schlecht ans Multiventil herran, der Austaus der Spule war schon ein Kampf.

    Grüße,
    Stephan
     
  2. Anzeige

  3. #2 thaistatos, 21.11.2021
    thaistatos

    thaistatos AutoGasKenner

    Dabei seit:
    13.02.2019
    Beiträge:
    322
    Zustimmungen:
    43
    Wenn es das Pluskabel zur Spule nicht ist, schon mal das Massekabel überprüft? Oder wenigstens temporär eine separate Masseleitung an irgendeine Schraube im Kofferraum legen.
    Vermutlich einfacher, als das Multiventil auszutauschen.
     
  4. #3 Onkel_Bob, 21.11.2021
    Onkel_Bob

    Onkel_Bob AutoGasInteressent

    Dabei seit:
    18.08.2009
    Beiträge:
    13
    Zustimmungen:
    0
    Die Leitungen hatte ich anfangs auch in Verdacht und habe beide vorsorglich erneuert.
    Massepunkt und Spannungsversorgung sind OK.


    Grüße,
    Stephan
     
  5. #4 V8gaser, 21.11.2021
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    11.785
    Zustimmungen:
    799
    Das hängt nicht zufällig mit dem Shiebebetrieb vom Motor zusammen?
     
  6. #5 Onkel_Bob, 22.11.2021
    Onkel_Bob

    Onkel_Bob AutoGasInteressent

    Dabei seit:
    18.08.2009
    Beiträge:
    13
    Zustimmungen:
    0
    Nein, das ist in allen Betriebszuständen.
    Im Schiebebetrieb zeigt mein AFR übrigens 0 an. Wenn ich auf der Autobahn mit Tempomat 120 fahre, kann man die Uhr danach stellen, dann ist es genau alle zwei Minuten.
     
  7. Anzeige

  8. #6 mawi2012, 23.11.2021
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.705
    Zustimmungen:
    420
    Die Spule mal separat bestromen und beobachten, ob der Fehler weg ist. Dann wüsste man sicher, dass die Spannungsversorgung zusammenbricht.
     
  9. #7 Onkel_Bob, 25.11.2021
    Onkel_Bob

    Onkel_Bob AutoGasInteressent

    Dabei seit:
    18.08.2009
    Beiträge:
    13
    Zustimmungen:
    0
    Hab jetzt die Versorgung des Tankventils über ein Relais laufen was anzieht wenn der Motor läuft, dazu noch eine 21Watt Lampe, die auch dauerhaft leuchtet, auch wenn das Ventil, wie vorher auch immer wieder anzieht.

    Werde jetzt den Tank lösen und das komplette Magnetventil am Multiventil tauschen.
     
Thema:

Magnetventil am Tank schaltet ständig wieder ein

Die Seite wird geladen...

Magnetventil am Tank schaltet ständig wieder ein - Ähnliche Themen

  1. Magnetventil am Tank lose - normal???

    Magnetventil am Tank lose - normal???: Hallo. Ich bin seit zwei Wochen frischer LPG-Fahrer. Jetzt war ich eben mal an meinem Flitzer unten und hab mal den mittigen Deckel von meinem...
  2. reicht stecker von tank-magnetventil ziehen bei flüssigfilter-wechsel?

    reicht stecker von tank-magnetventil ziehen bei flüssigfilter-wechsel?: oder sollte man vielleicht noch die schraube zudrehen oder wofür ist die schraube in der mitte rechts? [IMG]
  3. Vogels VGi Magnetventil defekt

    Vogels VGi Magnetventil defekt: Servus, Ich habe ein Auto mit Vogels VGi und der lief plötzlich nicht mehr auf LPG obwohl ich 80km vorher getankt hatte. Der Verdacht hat sich...
  4. Zusätzliches Magnetventil mit Filter vor Tomasetto AT07 nötig? (Venturi)

    Zusätzliches Magnetventil mit Filter vor Tomasetto AT07 nötig? (Venturi): Hallo, ich baue seit langer Zeit mal was anderes ein, als eine BRC Just. Als Verdampfer nehme ich einen Tomasetto AT07. Der hat Magnetventil UND...
  5. Magnetventile schalten ständig um

    Magnetventile schalten ständig um: Moin liebe Gemeinde! Mein Name ist Andreas ich fahre einen VW-Bus T4 mit einer KME Diego G3. Der Bus fährt "normalerweise" super mit der Anlage....