Lovato Fast ohne Funktion

Diskutiere Lovato Fast ohne Funktion im Autogas Anlagen Forum im Bereich LPG Autogas; Hey Leute, Ich habe ein Problem mit meiner Lovato Fast Anlage meines Golf IV Bj 99, nachdem ich den Motor (AKL) gewechselt habe. Zu den Lovato...

  1. #1 Sandorm, 28.02.2018
    Sandorm

    Sandorm AutogasTestSchreiber

    Dabei seit:
    28.02.2018
    Beiträge:
    5
    Zustimmungen:
    0
    Hey Leute,

    Ich habe ein Problem mit meiner Lovato Fast Anlage meines Golf IV Bj 99, nachdem ich den Motor (AKL) gewechselt habe.
    Zu den Lovato Anlagen lässt sich leider nicht viel finden, aber ich hoffe ihr könnt mir weiter helfen.
    Anbauteile habe ich von meinem alten Motor übernommen.
    Ich hatte gehofft, dass die Anlage nur neu eingestellt/angepasst werden muss, aber nachdem ich mit dem Wechsel des Motors fertig war, da blieb die Anlage tot.
    Der Umschalter bzw dessen LED leuchtet nicht mehr.
    Die Hauptsicherung habe ich durchgemessen.
    Gibt es Vielleicht noch eine zweite Sicherung?

    Bin für jeden Tipp dankabr, da mein Wissen zu LPG Anlagen ziemlich begrenzt ist.
    Vielleicht lässt sich ein kleiner Fehler ja noch behben, bevor ich zum Umrüster fahre.
    Wohnen tue ich in 86989 Steingaden. Empfehlungen nehme ich dankend an.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    10.304
    Zustimmungen:
    225
    Schauen ob Plus und Minus vom Gassteuergerät an der Batterie angeschlossen sind, sowie das Kabel Klemme 15 und Drehzahlsignal.
    Müsste bei Lovato Rot/weiß für 15+ und braun für Drehzahl sein.
    Meißt ist das an der Zündspule angeschlossen und wird dann beim Motortausch evtl. abgetrennt und nicht wieder angeschlossen.
     
  4. #3 Sandorm, 10.03.2018
    Sandorm

    Sandorm AutogasTestSchreiber

    Dabei seit:
    28.02.2018
    Beiträge:
    5
    Zustimmungen:
    0
    Kann mir vielleicht jemand sagen, welchen Wert das rote Kabel im Bild abgreift und wo es genau hingehört?

    Es kommt zusammen mit einem schwarzen Kabel vom steuergerät, welches mit an den Stecker des zündverteilers geklemmt ist.

    540V8, danke für die Tipps, aber leider war das bei mir nicht der Fall.
    [​IMG]
     

    Anhänge:

  5. #4 V8gaser, 10.03.2018
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    8.980
    Zustimmungen:
    322
    Hmm, Google, 2,5sec, dritter Treffer Einbauanleitung Fast....6.0 Schaltplan Anschluss
    Gibt einen Kabelbaum mit zwei Kabeln schw/rot, das wäre der Signalgeber, der dürfte es nicht sein. Der Andere ist schwarz= Drehzahl (Verteiler, macht Sinn), und rot ist Kl15, also Zündungsplus - drum wird die Anlage tot bleiben :-)
     
  6. #5 Sandorm, 10.03.2018
    Sandorm

    Sandorm AutogasTestSchreiber

    Dabei seit:
    28.02.2018
    Beiträge:
    5
    Zustimmungen:
    0
    ... da hatte ich mich wohl zu blöd angestellt. Danke

    Kannst du dir vielleicht vorstellen, wo das Kabel an der Position dran hing? Ich habe es bestimmt mit dem abziehen der ansaugbrücke getrennt.
     
  7. #6 V8gaser, 10.03.2018
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    8.980
    Zustimmungen:
    322
    Zündspule? Die dürft nicht so weit vom Verteiler weg sein
     
  8. #7 Sandorm, 11.03.2018
    Sandorm

    Sandorm AutogasTestSchreiber

    Dabei seit:
    28.02.2018
    Beiträge:
    5
    Zustimmungen:
    0
    Bis dahin reicht das Kabel leider nicht. Ich gehe mal davon aus, dass das zündungsplus von dem + der einspritzdüsen genommen wurde. Kann das sein? Wo gehe ich denn in dem Fall am besten ran?
     
  9. Anzeige

  10. #8 V8gaser, 11.03.2018
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    8.980
    Zustimmungen:
    322
    Auch möglich, die bekommen ja KL15 und werden Massegetaktet. Wenn das schon mal dran war sollte man doch sehen wo...
    Kannst mit ner Prüflampe ruckzuck feststellen wo Kl15 drauf ist -oder evtl an der Kabelfarbe - die, die an allen Düsensteckern gleich ist (wenn der keine Gruppeneinspritzung hat...)
     
  11. #9 Sandorm, 14.03.2018
    Sandorm

    Sandorm AutogasTestSchreiber

    Dabei seit:
    28.02.2018
    Beiträge:
    5
    Zustimmungen:
    0
    GELÖST

    Abgenommen wurde wirklich das Zündplus an Einspritzdüse 4.
    Das richtige Kabel ist an jeder Düse rot/lila.
    Man konnte wirklich noch erkennen, wo es mal eingelötet war.
    Ich habe nur das alte Kabel ein wenig verlängert und dann lief die Anlage sofort.
    Selbst mit dem neuen Motor gab es keine Probleme.
    Jetzt knackt der gute Golf bald die 300 000 km mit einem 125 000 km Motor.

    Danke dir V8gaser für deine Hilfe und die schnellen Antworten.
    Es war quasi Gold wert.
     
Thema:

Lovato Fast ohne Funktion

Die Seite wird geladen...

Lovato Fast ohne Funktion - Ähnliche Themen

  1. Stilllegung eines PKW mit Lovato Fast Easy

    Stilllegung eines PKW mit Lovato Fast Easy: Hallöchen, da ich es einfach nicht schaffe drei Autos auf einmal zu fahren, möchte ich meinen Fiat Punto Evo in den Winterschlaf legen und...
  2. Lovato Easy Fast -> Hyundai I30 ohne Funktion

    Lovato Easy Fast -> Hyundai I30 ohne Funktion: Hallo! Meine Lovate Gasanlage funktioniert seit gestern nicht mehr. Die LED für Benzinbetrieb hat permanent geleuchtet (auch bei ausgeschalteter...
  3. Gasfilter selber tauschen (Lovato EasyFast)

    Gasfilter selber tauschen (Lovato EasyFast): Hallo Leute Ich bin neu hier und suche nach jemanden der Ahnung davon hat wie man die 2 Gasfilter selber tauschen kann. Grund dafür ist das ich...
  4. Lovato Easy Fast Umschalttemperatur einstellen

    Lovato Easy Fast Umschalttemperatur einstellen: Hallo, kennt sich evtl. jemand mit der Lovato Easyfast aus? Ich habe mit der aktuellen Software 1.8.1 die Anlage ausgelesen und es wird auch alles...
  5. Lovato Fast

    Lovato Fast: Moin ich habe in meinen Espace eine Lovato Fast Anlage. Den Renault hatte ich mit einem defekten Verdampfer gekauft ( welcher ausgebaut im...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden