Leistungsmangel mit BRC Blitz bei VW 1.8 90PS Monomotronic

Diskutiere Leistungsmangel mit BRC Blitz bei VW 1.8 90PS Monomotronic im BRC Forum im Bereich Autogas Anlagen; Nun habe ich die Anlage schon 9 Jahre in meinem Fahrzeug. Sie läuft und läuft, sparsam mit 10 Litern LPG oder auch mal 11, wenn es schnell gehen...

  1. #1 Venturianer, 01.02.2020
    Zuletzt bearbeitet: 01.02.2020
    Venturianer

    Venturianer AutoGasDazugehöriger

    Dabei seit:
    27.05.2011
    Beiträge:
    33
    Zustimmungen:
    1
    Nun habe ich die Anlage schon 9 Jahre in meinem Fahrzeug. Sie läuft und läuft, sparsam mit 10 Litern LPG oder auch mal 11, wenn es schnell gehen muß. Bislang mußte ich nur den Gasfilter wechseln.
    Aber seit die Anlage drin ist, hat das Fahrzeug Leistungsmangel. Es ist der lt. Tabelle für das Fahrzeug vorgesehene 38er Mischer (38mm Durchmesser) drin, also keine Einengung, dafür 5-7mm Papp- bzw. Kunststoffzwischenlagen zur Verlängerung des "Ansaugrohres" seit dem Einbau. In der Zwischenzeit kam auch ein neuer Zylinderkopf mit neu eingeschliffenen Ventilen drauf - der Leistungsmangel blieb. Die Gasanlage habe ich auch bei BRC exakt einstellen lassen, Lamda pendelte schön, nach der Optimierung ging der Verbrauch einen Liter runter. Der frühere Umrüster hatte falsch eingestellt. Am Leistungsmangel änderte sich aber nichts.
    Motor ist so weit fit, Kompression kalt wie warm 12-13bar und kaum Ölverbrauch. Aber mehr als 160km/h sind auf der Autobahn auch nach langem Anlauf nicht drin außer bergab. Zuletzt gar nur noch 150. Früher lief er etwa 185 lt. Tacho, der ja vorgeht. Auch im Benzinbetrieb geht es nicht besser. Bis 120 km/h geht es ganz gut, dann kommt einfach nichts mehr - eine Wanderdühne! Egal ob im 4. Gang mit hoher Drehzahl oder im 5. mit niedriger. Zündzeitpunkt habe ich im Benzinbetrieb abgeblitzt, dazu über VAG.COM die Grundeinstellung gemacht. Schalte ich aber auf Gas um, läuft der ZZP weg. Habe fast den Eindruck der verstellt sich falsch, aber das kann ich schlecht prüfen, ist nur mein Gefühl. Normal sind ja 6 Grad vor OT, stelle ich auf 8 Grad wird es noch schlechter. Eigentlich ist ja Frühzündung bei Gas besser. Könnte natürlich auch mal 4 Grad testen. Deaktiviert man die Grundeinstellung, sollte das Motorsteuergerät ja wieder selbständig nachregeln. Die beiden Temperatursensoren für Luft und Kühlwasser habe ich auch schon erneuert. Viel mehr gibt es ja nicht bei dem Motor.
    Was macht die Blitz eigentlich bei der Lamdaregelung? Regelt die mit dem Signal von der Lamdasonde nur über den Stepper oder wie sich das Ventil im Ansaugschlauch nennt oder greift die auch in den ZZP ein? Das Zündsignal wird ja von der Zündspule abgegriffen und geht mit ein? Pin 2 vom Motorsteuergerät unterbricht das Dauerplus, so regelt die Anlage sich jedesmal neu ein im Gas- wie Benzinbetrieb wie vorgesehen. Schaltung vom Motrsteuergerät habe ich durchgeklingelt, die Anschlüsse scheinen so zu sein wie sie sollen. Was ist das mit NP04 bezeichnete Kästchen unten rechts im Schaltplan, was das Einspritzventil der Benzineinspritzung unterbricht? Ein Relais? Irgendetwas läuft hier schief. Haben die beim Einbau evtl. ein Kabel von der Gasanlage vertauscht, so daß die falsch regelt?
     
  2. Anzeige

  3. #2 V8gaser, 01.02.2020
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    11.067
    Zustimmungen:
    675
    Diese 90PS Zentraleinspritzer von VW (wie auch von Opel) sind eigentlich DIE Venturimotoren, normal kennst da kaum einen Leistungsunterschied. Sie werden etwas fader, aber nicht gravierend. 180 sollte der schon auf Gas laufen.
    Die Anlage greift an der Zündspule nur das Drehzahlsignal ab -es gäbe spezielle Zündversteller, die sind aber mehr für den Erdgasbetrieb gedacht. Die Lambdaregelung erfolgt wie du erkannt hast, per Sonde über den Stepper. Wenn das passt, läuft die Anlage eigentlich top - Problem: im open loop hast halt keine Regelung mehr und die Anlage könnt abmagern oder auch zu fett laufen....
    Evtl hat ja die Sonde langsam das Zeitliche gesegnet....
     
  4. #3 Venturianer, 01.02.2020
    Venturianer

    Venturianer AutoGasDazugehöriger

    Dabei seit:
    27.05.2011
    Beiträge:
    33
    Zustimmungen:
    1
    Danke, aber was meinst Du mit "Open Loop"? Das Lamdasondenkabel war auch schon mal abgerissen. Habe beim Fahren keinen Unterschied bemerkt, nur BRC konnte die Anlage anfangs nicht einstellen, weil das Signal nicht da war. Habe das Kabel befestigt, dann klappte alles. Zwischendurch wurde auch mal der Krümmer samt Lambdasonde getauscht - kein Unterschied spürbar. Das Drehzahlsignal geht also nicht in die Regelung ein? Nur zum Umschalten und Erkennung, ob der Motor läuft? Der Fehler muß etwas sein, was auch den Benzinbetrieb beeinflußt.
     
  5. #4 V8gaser, 02.02.2020
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    11.067
    Zustimmungen:
    675
    OL ist der offene Regelkreis, wenn die Geschichte nicht mehr Lambdageregelt läuft. Ab ca 2/3 Last.
    Drehzahl brauchts nur, damit die Anlage weiß- Motor läuft.
    Evtl Kat langsam zu/kaputt?
     
  6. #5 mawi2012, 02.02.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.037
    Zustimmungen:
    330
    Eine Venturi kennt doch keinen ÖL? Die regelt doch immer nach Lsmbda, selbst bei Volllast, dachte ich.

    Da es aber auf Benzin gleich ist, würde ich auch auf zu wenig Luft (Verengung) oder Auspuff zu tippen.

    Oder läuft die ZZP Verstellung auch auf Benzin weg?
     
  7. #6 Venturianer, 02.02.2020
    Venturianer

    Venturianer AutoGasDazugehöriger

    Dabei seit:
    27.05.2011
    Beiträge:
    33
    Zustimmungen:
    1
    Vielen Dank für die vielen Antworten! Den Kat und alle Schalldämpfer samt Flexrohr habe ich nach und nach getauscht. Als die ZKD durchgebrannt war, ist der Kat durch Fehlzündungen (vermutlich Wasser im Brennraum) zerbröselt. Am Leistungsverlust hat sich jedoch nie etwas geändert. Kurios: bei uns an der Autobahnauffahrt ist eine starke Steigung, dort kam er auch früher noch nie auf mehr als 140 km/h. Die schafft er jetzt auch noch ungefähr, wenn ich alle Gänge voll ausdrehe. Danach wird er aber kaum noch schneller, selbst nach mehreren Kilometern kämpft er sich mühsam bis 150 lt. Tacho hoch. Ob das vielleicht mit der Ansaugluft zusammenhängt? Er saugt nicht mehr durch den Kühlergrill an (Fahrtwind), weil der Motor nach Einbau der Gasanlage beim Gaswegnehmen ständig ausging (gefährlich, da dann Ausfall Servolenkung und Bremskraftverstärker), sondern aus dem Motorraum (also weniger und dafür wärmere Luft). Mir wurde damals in einem Autogasforum bestätigt, das sei so üblich. Vielleicht liegt es wirklich daran, über den Kühlergrill würde die Luft doch richtig hineingedrückt, was im Motorraum natürlich nicht der Fall ist?

    Allerdings habe ich damals meine alte Nockenwelle im Austauschzylinderkopf verbaut, da bei der "neuen" infolge Kurzstreckenverkehr Rost an jeder 2. Nocke (Auslassventile?) war. Aber abgenutzt sieht meine nicht aus und der Instandsetzer wird das NW-Rad doch damals nicht verdreht auf der Welle montiert haben? Der Paßstift sitzt jedenfalls dort, wo er hingehört.
    Wenn man keine Grundeinstellung über die Diagnose macht, wandert der ZZP bei jedem Drehen des Verteilers wieder zurück, das Steuergerät regelt nach. Aber ob richtig? War es nicht so, dass bei Vollast die Lambda nicht mehr pendelt, sondern bei 0,9 bis 1 Volt festhängt, also ungeregelt?
    Oder zeigt mein billigstes Kompressionsmeßgerät falsche Werte an? Zylinder 1+2 12 bar, Zylinder 3+4 fast 13 bar, Druck fällt langsam ab. Wiederhole ich die Messung jedoch gleich danach, sind es plötzlich nur noch 10,5 bar und der Druck fällt nach Ausschalten des Motors schnell ab, vermutlich ist der Anschluß undicht, eigentlich sollte es den Druck doch halten?
     
  8. #7 V8gaser, 02.02.2020
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    11.067
    Zustimmungen:
    675
    Wenn du bei Vollast mit Lambda 1 fährst (würdest) bist ruckzuck mager unterwegs. Selbst mit Breitbandsonden wird das nicht gemacht - die können- im Gegensatz zu Sprungsonden- in dem Bereich zwar noch messen, aber die Gemischregelung sieht anders aus :-)
    Daher kommen wohl auch diese Uraltmythen über Gasanlagen und deren Schäden die sie Verursachen.

    Der Mischer - 38mm - dürfte passen. Gibt wohl noch einen mit 44mm, aber das wird wohl zu viel werden.

    Kompression/Druckabfall...??? Du hast den Test irgendwie nicht ganz verstanden. Damit wird nicht der Druck der im Zylinder "bleibt" gemessen, sondern nur der erreichte Kompressionsdruck -der ist ja sofort wieder weg. Das der langsam sinkt liegt wohl am Messgerät das den max Druck nicht hält.
    Hat der zw 13/10 Bar ist das OK.
    Zündung bei dem Ding einstellen -ich meine mich zu erinnern, das dazu irgendwo irgendwas abgesteckt werden muss, um genau diese Gegensteuerung still zu legen. Nur so kann eine Grundeinstellung durchgeführt werden. Hab irgendwo ein altes Passat Rep Handbuch, da müsste der Motor drin sein- muss ich mal suchen.
     
  9. #8 Venturianer, 03.02.2020
    Zuletzt bearbeitet: 03.02.2020
    Venturianer

    Venturianer AutoGasDazugehöriger

    Dabei seit:
    27.05.2011
    Beiträge:
    33
    Zustimmungen:
    1
    Danke! Der Lambdawert soll bei Vollgas wohl je nach Fahrzeug 0,8 bis 0,9 haben. Mir wurde damals gesagt die Spannung muß pendeln und bei Vollgas damit aufhören und etwa bei 0,9V stehen. Das ist ja nur ein Spannungswert und nicht das Gemischverhältnis. Das sei so normal. Lambda versucht doch nur den Wert 1 anzustreben, so lange die Spannung pendelt = regelt?

    Der Ansaugstutzen für Benzin hat exakt 38mm genau wie der Mischer lt. BRC-Tabelle, also sollte das passen. Dürfte ja theoretisch keinen Leistungsverlust ergeben, aber bei Venturi sagte man früher mal 10%. Sequentielle Anlagen hätten hingegen nur 3-4% Verlust, so wird es ja auch bei Fahrzeugen angegeben, die ab Werk mit Gas ausgerüstet sind. Irgendwie verdrängt man das, weil viele behaupten es gäbe keinen Verlust. Merkt man ja auch erst bei Vollgas.
    Habe heute mal die Luftansaugung an den Kühlergrill umgesteckt, damit er genügend Frischluft bekommt und fuhr mit Benzin auf die Autobahn. Leichtes Gefälle, kämpfte sich nach 3-4km bis auf 180 hoch. Mehr als 185 erreichte er vor dem Gaseinbau auch nicht lt. Tacho (mit langem Anlauf) also fehlte ihm evtl. nur genügend Luft? Auf Gas umgeschaltet waren es dann etwa 5-10km/h weniger. Das sollte jetzt also passen? Verdampfer hat 100kW, der sollte genug Reserven haben. Evtl. ist die Gasleitung zu dünn? Aber 6mm (innen dann sicher nur 4?) sind doch für 90PS locker ausreichend? Wenn man im 1.Gang mal kurz bis über 6000U/min dreht, ging ihm manchmal bei schnellem Erreichen der Höchstdrehzahl das Gas aus, im Benzinbetrieb passiert das nicht. Aber praktisch macht man das ja fast nie.
    Lufttemperatursensor für die Ansaugluft habe ich auch geprüft, der ist richtig angeschlossen und hat den richtigen Wert lt. Diagramm. Wenn der Wert falsch ist, wird ggf. das Gemisch zu fett.

    Mir ist schon klar, dass das beim Kompressionstest der Druck nicht lange gehalten wird, nur Sekundenbruchteile. Aber bis Null dauert es evtl. ein paar Sekunden? Dachte erst, ein gut dichtender Kolben hält den ein paar Sekunden länger, aber dann würde er ja gleichzeitig auch einen höheren Kompressionswert erreichen. Bis er dann wieder auf Null ist, wird sich sicher kaum unterscheiden. Ja das Meßgerät wird undicht sein, da ist ja eine Taste dran um den Druck abzubauen. Falls ein Rückschlagventil drin ist, sollte es den Druck (theoretisch) bis zur Betätigung halten.

    Zündung einstellen geht man mit VAG COM auf Basic Settings = Grundeinstellung. Dann sollte die Reglung abgeschaltet sein. Alternativ kann man evtl. auch am Diagnoseanschluß eine Drahtbrücke setzen und dann erst Zündung einschalten und Motor starten. Das zappeln bleibt natürlich, aber der ZZP wird nicht mehr nachgeregelt, wenn man am Verteiler dreht. Zumindest sollte das so sein, wenn alles klappt. 1-2 Grad mehr Frühzündung können doch im Gasbetrieb nicht schaden, oder?
     
  10. #9 V8gaser, 04.02.2020
    Zuletzt bearbeitet: 04.02.2020
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    11.067
    Zustimmungen:
    675
    Gelöscht aufgrund eines anderen freds, sorry.
     
  11. #10 mawi2012, 04.02.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.037
    Zustimmungen:
    330
    Steh ich auf dem Schlauch?
    Das ist doch eine geregelte Venturi, diese regelt auch bei Vollgas nach Lambda, zumindestens gibt es bei meinem W124 mit BRC Just da keinen Open Loop.

    Zum Thema Lufteinlass, ich habe mir das so gebaut, dass der Ansaugrüssel noch vor der Frischluft hängt, aber die Öffnung nicht nach vorn, sondern zur Seite zeigt, nach unten dürfte auch funktionieren, damit wenigsten kältere Luft angesaugt wird.
     
  12. #11 Venturianer, 04.02.2020
    Zuletzt bearbeitet: 04.02.2020
    Venturianer

    Venturianer AutoGasDazugehöriger

    Dabei seit:
    27.05.2011
    Beiträge:
    33
    Zustimmungen:
    1
    Danke, aber ich komme hier nicht ganz mit. Ja, das ideale Verhältnis aus Kraftstoff und Luft bezeichnet man als Lambda1. Deswegen wird ja dieses Gemisch auch angestrebt und genau das macht doch die Regelung mit der Lambdasonde? Klar, die Sonde mißt nur und regeln muß die Elektronik, bei Gasbetrieb vermutlich die von der BRC Blitz, nennt sich ja auch Lambda-Control. Nur bei Vollgas regelt eben nichts mehr, sondern nur im Teillastbereich. Das sollte wohl auch stimmen
    Wenn man im Gasbetrieb im 1. Gang schlagartig Vollgas gibt, ist der Drehzahlmesser in 2 Sekunden am roten Bereich. Dann tritt man tatsächlich in ein Loch, weil nicht mehr genug Gas nachkommt. Im 5. Gang dauert es eher 2 Minuten und es muß auch bergab gehen, bis man an den roten Bereich kommt. Dort fühlt sich das Fahrzeug im Gasbetrieb zeitweise so gummiartig an, irgendetwas kommt da wohl nicht so ganz mit. Die 6mm-Gasleitung und der 100kW-Verdampfer sollten doch für 66kW des Motors mehr als ausreichend sein? Ist der Leistungsverlust von etwa 5-10km/h als normal anzusehen?
     
  13. #12 mawi2012, 04.02.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.037
    Zustimmungen:
    330
    Sorry, aber das ist eine Venturi, die fährt man nicht mit einem digitalen Gasfuss, schlagartig Vollgas gehört sich da verboten, es sei denn, man möchte unbedingt die KE kaputt machen.

    Und ich wundere mich weiterhin, dass die Blitz bei Vollgas nicht mehr regeln soll.
     
  14. #13 V8gaser, 04.02.2020
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    11.067
    Zustimmungen:
    675
    Gehts hier nicht um eine Motronic - Zentraleinspritzer?
     
  15. #14 mawi2012, 04.02.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.037
    Zustimmungen:
    330
    Oh, verwechselt.
     
  16. #15 Venturianer, 04.02.2020
    Venturianer

    Venturianer AutoGasDazugehöriger

    Dabei seit:
    27.05.2011
    Beiträge:
    33
    Zustimmungen:
    1
    Ja natürlich. Um was denn sonst? Bei Vollast wird die Lambdaregelung eigentlich immer vom Motorsteuergerät abgeschaltet, denn da zählt max. Leitung und nicht optimale Abgaswerte. Was die BRC-Blitz da macht weiß ich natürlich nicht, aber bei meinem damaligen Test hing die Spannung dann immer bei 0,9 Volt fest. Sobald ich im Teillastbereich war, pendelte sie wieder. Haben mir mehrere VW-Fahrer so bestätigt und das steht auch in der Schrauberbibel von Dieter Korb, Zitat:"Vollast: Bei Vollgas oder genauer gesagt ab ca. 72,5 Grad Drosselklappenstellung veranlaßt das Steuergerät die vollastanreicherung. Es wird also im Verhältnis mehr Kraftstoff beigemischt. Über die Drosselklappenstellung informiert das Potentiometer. Die Vollastanreicherung ignoriert natürlich das Lamdasignal." Das ist doch bei fast allen Herstellern so?
    Und warum soll ich mit der Gasanlage nicht mal voll beschleunigen drüfen? Wenn ich Vollgas brauche, gebe ich Vollgas. Egal ob mit Gas oder Benzin. Natürlich fahre ich nicht ständig so. Mir ist eben nur aufgefallen, daß manchmal nicht genügend Gas nachzukommen scheint.
    Was ist mit den Abkürzungen DME und KE gemeint?


    .
     
  17. #16 mawi2012, 04.02.2020
    Zuletzt bearbeitet: 04.02.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.037
    Zustimmungen:
    330
    Was denn nun, auf LPG bei Vollgas nun fett oder pendeln? ich würde nämlich davon ausgehen, dass die Blitz immer nach Lambda regelt (ich finde da nirgendwo einen TPS-Signalanschluss, der ja nötig wäre für eine Vollgaserkennung), das MSG ist auf LPG ja raus bei der Gemischregelung.

    Und warum nicht digital (was übrigens was anderes ist als Vollgas), also nicht das Pedal ruckartig latschen, weil es ja etwas dauert, bis der Unterdruck am Verdampfer ankommt und das LPG dann auch nochmal, bis es der Verbrennung zur Verfügung steht. Die Regelung auf LPG ist nunmal viel träger.
     
  18. #17 Venturianer, 05.02.2020
    Venturianer

    Venturianer AutoGasDazugehöriger

    Dabei seit:
    27.05.2011
    Beiträge:
    33
    Zustimmungen:
    1
    Schrieb ich doch bereits mehrfach. Bei Vollast pendelt nichts, die Lambdaspannung hängt bei 0,9 volt fest. Da regelt nichts und da die Gasanlage auch nur diese Lambdaspannung bekommt, kann die auch nichts regeln! Sie wird das erkennen (welche Schlüsse sollte sie sonst aus konstanter max. Lambdaspannung ziehen) und vermutlich auch Vollast geben. Alles andere wäre unlogisch.
    Bei Teillast pendelte sie im Gasbetrieb wesentlich langsamer. Vermutlich ist es wirklich so, sie regelt zu langsam und kommt beim schlagartigen Gasgeben nicht nach.
     
  19. #18 mawi2012, 05.02.2020
    Zuletzt bearbeitet: 05.02.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.037
    Zustimmungen:
    330
    Wenn die bei Volllast fett bleibt, so liegt das wohl nicht daran, dass die Blitz nicht regeln möchte, sondern es nicht mehr magerer regeln kann, so meine Vermutung.

    Hat jetzt aber ja nichts mit dem Problem zu tun. oder etwa doch? Ich glaube nämlich, dass 0,9 Volt Lambdaspannung simpel zu fett ist, vielleicht fehlt deshalb die Power?

    Ich habe hier übrigens eine Installationsanleitung als PDF für die Blitz auf polnisch liegen, und noch ne russische Anleitung als Doc (musst die blitz.txt wieder in blitz.doc umbenennen), falls Du Dich damit mal auseinandersetzen möchtest.

    Dann mal einen Text zur Blitz, den ich mir mal gespeichert habe:
    .
     

    Anhänge:

    • Blitz.pdf
      Dateigröße:
      1,5 MB
      Aufrufe:
      130
    • Blitz.txt
      Dateigröße:
      286,5 KB
      Aufrufe:
      74
  20. Anzeige

  21. #19 Venturianer, 06.02.2020
    Venturianer

    Venturianer AutoGasDazugehöriger

    Dabei seit:
    27.05.2011
    Beiträge:
    33
    Zustimmungen:
    1
    Vielen Dank, ich werde mir die beiden Dateien gleich mal sichern. Bei Vollast wird die Anlage fast immer zu fett laufen, da kann u.U. sogar mehr angesaugt werden, als verbrannt werden kann:
    Volllastanreicherung
    Ob meine Anlage da nun noch mehr als üblich macht läßt sich sicher schwer herausfinden. An den Reglern drehe ich aber erst mal nicht herum, schließlich hat da BRC schon viel Mühe aufgewendet und das mit der richtigen Meßstechnik. Wenn die Lambda aber konstant ist, kann da nichts mehr regeln. Und mir ist mehrfach bestätigt worden, daß dies bei Vollgas auch bei der Blitz oder Just ein normales Verhalten ist. Ich würde fast wetten, auch bei Dir lägen dann 0,9 Volt an.
     
  22. #20 mawi2012, 06.02.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.037
    Zustimmungen:
    330
    Was ich aus meiner Erfahrung bei vielen Messungen des Lambdasignal gesehen habe, ist die Tatsache, das ein Wert von 0,9 V schon ein echt fettes Gemisch anzeigt, im Regelmodus gehen die Werte selten auf 0,8V in meinem Benz, egal ob auf Benzin oder Gas, und ich habe bereits mehrfach neue Sonden von Bosch verbaut, liegt also nicht am Alter.

    Ich habe mir das mal in der Just angesehen, dort werden für full_load modifizierte Zielwerte des Lambdasignals angegeben, liegen ca. 10 Schritte über dem normal_mode, was in etwa 40 mV entspricht, demzufolge wird zwar fetter gefahren, aber immer noch geregelt nach Lambda. Anders die Beschleunigungsanreicherung, die nach einer Tabelle die Werte des Steppers je nach Drehzahl erhöht.
    Und die Blitz kann nach meinem Dafürhalten, soweit ich die Technik verstehe, gar nicht erkenen, dass ein Volllastbetrieb stattfindet. Die wird also simpel an Regelgrenzen stoßen.

    In Fall eines M102/M103 Motors gibt es auch keine Erkennung von Volllast oder Beschleunigungsanreicherung, da das TPS ein reines Ein/Aus Signal ist, es gibt keine Möglichkeit, ein analoges Signal abzugreifen. Gott sei Dank fahre ich meinen Karre aber nie aus, über 200 macht damit eh keinen Spaß.
     
Thema:

Leistungsmangel mit BRC Blitz bei VW 1.8 90PS Monomotronic

Die Seite wird geladen...

Leistungsmangel mit BRC Blitz bei VW 1.8 90PS Monomotronic - Ähnliche Themen

  1. T4 2,5 ACU mit Prins VSI. Leistungsmangel nach einiger Zeit im Gasbetrieb

    T4 2,5 ACU mit Prins VSI. Leistungsmangel nach einiger Zeit im Gasbetrieb: Moin zusammen, Arbeitskollege hat hier ein kleines Problem mit seinem T4. Das ding läuft auf Gas normalerweise gut, umschalten auch keine...
  2. Leistungsmangel

    Leistungsmangel: Hallo liebe Gemeinde, hier meine Daten:mein Fahrzeug hat 46KW oder 62,5 PS pro zylinder oder 109 PS pro Liter Hubraum( Serie nix gebasteltes). Der...
  3. Schubabschaltung und Leistungsmangel

    Schubabschaltung und Leistungsmangel: Hallo in die Runde. Verglichen mit den Problemen anderer User geht es mir mit meiner VSI eigentlich relativ gut. Sie wurde im Februar verbaut...
  4. Verdampfer gesucht / BRC Blitz

    Verdampfer gesucht / BRC Blitz: Hallo Forum, ich bin neu hier, wollte mich kurz vorstellen: ich fahre mit meinem 420er Mercedes W126 V8 schon sehr lange mit LPG. Den Umbau haben...
  5. Mein Passat will nicht mehr starten / BRC Blitz

    Mein Passat will nicht mehr starten / BRC Blitz: Hallo, ich fahre einen Passat 35i 2,0 BJ 1995 seit 30000 km mit Autogas. In meinem Fahrzeug ist eine Venturi BRC Anlage mit BRC Blitz Steuergerät...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden