Leichte Probleme beim beschleunigen E430 mit Prins VSI

Diskutiere Leichte Probleme beim beschleunigen E430 mit Prins VSI im Gas Cafe Forum im Bereich LPG Autogas; Hallo, fahre seit ungefähr einem halben Jahr meinen W210 E430 mit einer Prins VSI. Da ist mir aufgefallen, wenn ich mal Kickdown betätige und...

  1. #1 t4danny, 18.12.2011
    t4danny

    t4danny AutoGasAuskenner

    Dabei seit:
    22.09.2010
    Beiträge:
    591
    Zustimmungen:
    3
    Hallo,

    fahre seit ungefähr einem halben Jahr meinen W210 E430 mit einer Prins VSI.

    Da ist mir aufgefallen, wenn ich mal Kickdown betätige und der Motor dann bei / ab ca. 4000 1/min beschleunigt, dann gibt es einen schon spürbaren starken Ruck und dann geht es wieder fleißig vorran. Auf Benzin habe ich das nicht.
    Habt Ihr vielleicht eine Idee was das sein könnte?

    MfG Danny
     
  2. Anzeige

  3. magnus

    magnus AutoGasMitwisser

    Dabei seit:
    13.01.2011
    Beiträge:
    196
    Zustimmungen:
    0
    Ich würd mal sagen, zu hoher Druckabfall in der Beschleunigungsphase.
    Was ist denn da für ein Tank verbaut, was für eine Leitung usw.?
    gruß

    magnus
     
  4. #3 t4danny, 18.12.2011
    t4danny

    t4danny AutoGasAuskenner

    Dabei seit:
    22.09.2010
    Beiträge:
    591
    Zustimmungen:
    3
    70 Liter Radmuldentank und 8mm Kupferleitung.

    MfG Danny

    12.JPG
     
  5. magnus

    magnus AutoGasMitwisser

    Dabei seit:
    13.01.2011
    Beiträge:
    196
    Zustimmungen:
    0
    4-Lochtank oder Multiventiltank?
    Bei MV-Tank 6er MV auf 8er Leitung oder 8er MV?

    gruß

    magnus
     
  6. #5 t4danny, 19.12.2011
    t4danny

    t4danny AutoGasAuskenner

    Dabei seit:
    22.09.2010
    Beiträge:
    591
    Zustimmungen:
    3
    Na da fragst Du mich was. Soweit ich weiß MV Tank und es geht direkt eine 8mm Leitung raus.

    MfG Danny
     
  7. #6 Rabemitgas, 19.12.2011
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    102
    Hallo Danny

    Sollte eigentlich nicht sein. Wenn dein Druck zusammenbricht, weil irgendwo der Durchfluss gehemmt ist, (z.b. Filter,Knick in der Leitung etc.) dann sollte er eigentlich zurückschalten auf Benzin.

    Wenn er das nicht macht, dann ist eventuell der "Low level" (Abschaltdruck) zu tief eingestellt.

    Das sollte sich viell. mal jemand ansehen, nicht das du dauernd über dem DCY (100% Düsenöffnung) fährst. Dein Motor könnte abmagern.

    Gut....den M113 bekommst du nicht kaputt, aber deine 4x Kats schon. Teuer,Teuer,Teuer

    Gruß Armin
     
  8. magnus

    magnus AutoGasMitwisser

    Dabei seit:
    13.01.2011
    Beiträge:
    196
    Zustimmungen:
    0
    Ein Verdampfer oder zwei?
    Ab 200KW funktioniert das ganze eigentlich nur mit 2 Verdampfern richtig.
    Besonders bei diesen Witterungsverhältnissen.
    gruß

    magnus
     
  9. #8 P.Nagel88, 19.12.2011
    P.Nagel88

    P.Nagel88 AutoGasMeister

    Dabei seit:
    08.09.2009
    Beiträge:
    764
    Zustimmungen:
    1
    Hi nicht mit der VSI der 430 läuft mit einem Verdampfer perfekt. Sogar der E55AMG in der 210er baureihe ist kein Problem für den Prinsverdampfer
    Gruß Patrick
     
  10. #9 Rabemitgas, 19.12.2011
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    102
    Jup der 430 hat nur 205kw. Der VSI Verdampfer kann 255KW ganz sicher und auch noch bei -30°.

    Selbst 300KW Motoren sind alltagstauglich mit 1nem möglich, aber da kommt beim voll rausbeschläunigen schon mal die Rückschaltung (wenn richtig programmiert) damit der DCY nicht erreicht wird.

    Das nützt natürlich alles nichts, wenn in der Entnahmeleitung ein Knick ist, oder der Filter schmutzig.

    Gruß Armin
     
  11. #10 t4danny, 19.12.2011
    t4danny

    t4danny AutoGasAuskenner

    Dabei seit:
    22.09.2010
    Beiträge:
    591
    Zustimmungen:
    3
    Armin: Das merkwürdige ist ja auch, das er das beim stärkeren Beschleunigen von der Ampel an oder auch auf der Autobahn ein teilweiser spürbarer Gummizug / ruckeln vorhanden ist. Könnte das vielleicht mit den Adaptern für die Einspritzdüsen zu tun haben?

    Na dann werde ich wohl mal zu meinen Umrüster müssen. Anlage ist ja erst ca. 8000 km drin und Garantie hat sie ja auch noch. Hoffe das er in der ersten Januar Woche offen hat, da ich da nur Urlaub und somit auch Zeit habe. Muß dafür ja nunmal auch 100 Kilomter fahren. Fahre sie aber auch gerne, da es hier in Hamburg sonst keinen vernünftigen Umrüster gibt.

    MfG Danny
     
  12. #11 Rabemitgas, 20.12.2011
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    102
    Vielleicht ist auch dein HFM defekt (Luftmassenmesser/Heißfilmmesser)

    Dein Umrüster kann das aber sehr schnell rausfinden, wenn dein Auto bei Vollast abmagert. Auf Benzin und auf Gas.

    Mit einem defektem HFM bekommt er im Open loop keine 800mv auf die Sonde.

    Gruß Armin
     
  13. #12 t4danny, 20.12.2011
    t4danny

    t4danny AutoGasAuskenner

    Dabei seit:
    22.09.2010
    Beiträge:
    591
    Zustimmungen:
    3
    Hallo Armin,

    HFM schließe ich aus, denn dieser ist Anfang des Jahres bei MB neu gekommen. Auf Benzin ist ja alles in Ordnung und somit vermute ich mal das es nur ne Einstellungssache ist. Hoffe ich zumindestens :-)

    Gruß Danny
     
  14. #13 Martin230TE beim frickeln, 20.12.2011
    Martin230TE beim frickeln

    Martin230TE beim frickeln AutoGasMeister

    Dabei seit:
    20.03.2010
    Beiträge:
    787
    Zustimmungen:
    1
    8

    Was sind eigentlich "Kat"? ;)
     
  15. #14 t4danny, 20.12.2011
    t4danny

    t4danny AutoGasAuskenner

    Dabei seit:
    22.09.2010
    Beiträge:
    591
    Zustimmungen:
    3
    Was der hat 4 Kats ??? ;-) :rolleyes:
     
  16. #15 Rabemitgas, 20.12.2011
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    102
    Jup....und 16 Platin Kerzen :)

    Dat M113 issn richtiger Motor....ich liebe den.

    Gruß Armin
     
  17. #16 t4danny, 21.12.2011
    t4danny

    t4danny AutoGasAuskenner

    Dabei seit:
    22.09.2010
    Beiträge:
    591
    Zustimmungen:
    3
    Ich weiß schon das er normlerweise 4 Kats hat, aber... :D

    Die 16 Zündkerzen hat er zum Glück schon neu. Die Arbeit bleibt mir erstmal für die nächste Zeit erspart. :p

    Gruß Danny
     
  18. Anzeige

  19. #17 Rabemitgas, 21.12.2011
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.892
    Zustimmungen:
    102
    Die halten auch lange...sogar auf Gas :D

    ich bin mit meinem E430 120tkm mit den gleichen NGK Platin kerzen gefahren, dann hab ich ihn verkauft.

    Ich denke der fährt immer noch damit rum.

    Gruß Armin
     
  20. #18 t4danny, 02.01.2012
    t4danny

    t4danny AutoGasAuskenner

    Dabei seit:
    22.09.2010
    Beiträge:
    591
    Zustimmungen:
    3
    So, war heute beim Umrüster. Leider meinte mein 430er heute keine Probleme zu machen. So ein Scheiß bzw. kann man auch sagen so ein Glück. Aber er hat nochmals alles kontrolliert und die Werte sind perfekt. Vieleicht klebte ja nur irgendwo etwas.

    Auf jedenfall bleibt der Druck beim Vollgas noch im Sollbereich und der Fehlerspeicher von der Gasanlage und auch Benzinsteuergerät sind Fehlerfrei.

    Hoffen wir mal das es so bleibt. :p

    Gruß Danny
     
Thema: Leichte Probleme beim beschleunigen E430 mit Prins VSI
Besucher kamen mit folgenden Suchen
  1. e430 lpg

    ,
  2. e430 probleme

    ,
  3. w210 e430 lpg

    ,
  4. e430 Ruck beim beschleunigen ,
  5. Mercedes e430 Zündaussetzer ,
  6. prins verdampfer bei 205 kw,
  7. e430 beschleunigung,
  8. e430 zündaussetzer,
  9. icom schaltet beim beschleunigen,
  10. w210 brc gasanlage geht bei kickdown aus,
  11. benzinregler w210 e430,
  12. w210 bei kickdown schaltet gasanlage ab ,
  13. rabemitgas e430,
  14. backire plötzlich gasgeben,
  15. backfire prins vsi,
  16. danny e430,
  17. mercedes e430 w210 prins lpg,
  18. w210 e430 auf gas umrüsten,
  19. w210 bei kick down ruckeln bei 200,
  20. autogas umrüstung e430,
  21. prins vsi aussetzer,
  22. prins vsi probleme,
  23. starker ruck bei kickdown mercedes,
  24. prins vsi dcy,
  25. e 430 probleme
Die Seite wird geladen...

Leichte Probleme beim beschleunigen E430 mit Prins VSI - Ähnliche Themen

  1. Landi Renzo im Golf 4 macht leichte Probleme

    Landi Renzo im Golf 4 macht leichte Probleme: Hallo. Ich fahre seit ca. 2,5 Jahren einen 2003er Golf 4 1.4 (75ps), 219tk gelaufen Der Wagen wurde vom Vorbesitzer 2005 mit einer Landirenzo...
  2. STAG300-8 / KME - leichte Verwirrung und ein paar Probleme mit der Anpassung

    STAG300-8 / KME - leichte Verwirrung und ein paar Probleme mit der Anpassung: Hallo, bin seit heute mal neu im Forum (namensgleich auch bei Motor-Talk und dem 7er-Forum unterwegs) und wollte neben der Vorstellung direkt mal...
  3. Leichte Probleme eine Neulings

    Leichte Probleme eine Neulings: Hallo, ich bin neu was Gasanlagen angeht. Seit gestern habe ich meine Audi S6plus (4,2 V8 326 PS) auf Autogas umgerüstet wieder bekommen. Verbaut...
  4. Leichtes Rucken beim Umschalten auf Gas

    Leichtes Rucken beim Umschalten auf Gas: Hallo. Hier mal kurz eine neue Anfrage. Ist es möglich das beim Umschalten auf Gas einen kurzen Ruck gibt bzw kurz zuvor merkt man ( die Lampe...
  5. VW EA 888 gen3 dual Einspritzung, leichter umrüstbar ?

    VW EA 888 gen3 dual Einspritzung, leichter umrüstbar ?: Meine Frau hat einen A3 mit 1.8 'TFSI Motor mit 179 PS, da dieses Fahrzeug direkt und indirekt einspritzt kam mir spontan der Gedanke dass es in...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden