Landirenzo schaltet auf Benzin zurück

Diskutiere Landirenzo schaltet auf Benzin zurück im Autogas Steuervorteil nach 2018 verlängern! Forum im Bereich Community; Hallo zusammen, bin neu hier im Forum. Habe mir ein Audi A4 Cabrio Baujahr 2002 mit Landirenzo LPG-Anlage gekauft. Habe nun das Problem, das die...

  1. #1 karmann_alex, 05.05.2019
    karmann_alex

    karmann_alex AutogasTestSchreiber

    Dabei seit:
    05.05.2019
    Beiträge:
    4
    Zustimmungen:
    1
    Hallo zusammen,
    bin neu hier im Forum.
    Habe mir ein Audi A4 Cabrio Baujahr 2002 mit Landirenzo LPG-Anlage gekauft.
    Habe nun das Problem, das die Anlage zwar kurzzeitig auf Gas umschält, aber dann wieder auf Benzin zurückspringt. Habe mir die Software von Landirenzo heruntergeladen und an das Steuergerät gehängt.
    Man kann erkennen, das die Anlage umschält, aber die Benzineinspritzung nicht weggeht. Kurze Zeit später schält die Anlage zurück auf Benzin und piepst. Anlage ein- und ausschalten bringt nichts. Erst wenn die Zündung aus und wieder angeschaltet ist, ist auch das piepsen weg. Beim Register Diagnose Benzineinspritzung bringt er einen Fehler (5,6...) oder so ähnlich. Was muss ich prüfen um den Fehler zu finden?
    Herzlichen Dank schon im Voraus
     
  2. Anzeige

  3. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    11.441
    Zustimmungen:
    344
    Die Benzineinspritzzeiten sind immer sichtbar. Die braucht ja das Gassteuergerät als Bemessungsgrundlage.
    Wenn Du schreiben würdest woher Du kommst, könnte man Dich am besten zu einem guten Umrüster schicken.
    Sorry, aber Dir fehlt komplett das Grundwissen.
    Auch auf Grund der dünnen Fehlerbeschreibung ist alles nur Hellseherei.
     
  4. Leo

    Leo FragenBeantworter

    Dabei seit:
    31.05.2009
    Beiträge:
    1.468
    Zustimmungen:
    40
    einspritzsignal zylinder fünf und sechs fehlt
    kabelproblem oder kraftstoff unterbrechung wegen misfire
     
  5. #4 karmann_alex, 05.05.2019
    karmann_alex

    karmann_alex AutogasTestSchreiber

    Dabei seit:
    05.05.2019
    Beiträge:
    4
    Zustimmungen:
    1
    Dankeschön für die Rückmeldungen.
    @540V8
    Die Anlage ist ja mal gelaufen und wenn es jetzt z.B. nur der Drucksensor defekt gewesen wäre, hätte ich den getauscht und er wäre dann wieder gelaufen. Wollte ja nur mal wissen ob es eine Kleinigkeit ist oder nicht. Wenn Du mir einen guten Umrüster hast der Landirenzo hat und im PLZ-Gebiet 726.. ist---> her mit der Adresse. Bin dankbar für jeden Hinweis. Habe schon ein paar Firmen angerufen aber noch keinen in meiner direkten Umgebung gefunden der Landirenzo hat. Habe erst vorhin den Fehler ausgelesen und auch noch nicht genau nachgeschaut.

    @Leo
    Dankeschön für Deinen Hinweis. Werde mal schauen ob man was an den Kabeln sieht bzw. auch mal über OBD2 nachschauen nicht das da schon was nicht in Ordnung ist.
     
  6. #5 karmann_alex, 12.05.2019
    karmann_alex

    karmann_alex AutogasTestSchreiber

    Dabei seit:
    05.05.2019
    Beiträge:
    4
    Zustimmungen:
    1
    Wenn ich vor dem Fahrzeug stehe funktioniert die Gaseinspritzung auf der linken Bank (Zylinder 1 bis 3)
    Das klackern ist deutlich zu hören
    Die rechte Bank (Zylinder 4 bis 6) spritzt nicht ein und ist tot. Kein Klackern zu hören.
    Die Gasventile machen aber auf wenn ich von extern Spannung anlege.
    Den Kabelbaum von den Gaseinspritzventilen habe ich bis zum Stecker der ECU auf Durchgang geprüft.
    Ist alles ohne Unterbrechung.
    Die Kabel zu den Benzineinspritzventilen sind optisch OK.
    Wenn da was wäre, dürfte er ja auch Probleme im Benzinbetrieb haben, was er aber definitiv nicht hat.
    Kein Stottern oder ähnliches im Benzinbetrieb bzw. wenn er auf Gas läuft.
    Morgens bleibt die Anlage wenn ich ins Geschäft fahre und unterwegs nicht anhalten muss (8km) an.
    Sobald die Anlage aber z.b. an einer Kreuzung Richtung Leerlaufdrehzahl geht, kommt die Störung.
    Bei warmem Motor ist die Störung recht schnell da.
    Sobald der Motor durch kurzes Gas geben auf Gasbetrieb umgeschaltet hat und die Leerlaufdrehzahl erreicht .
    Die Fehlermeldung "Benzineinspritzer Zylinder 4,5,6" ist in der Software von Landirenzo zu sehen.
    Zündkerzen an Zylinder 4,5,6 sind trocken und hellgrau bis weiß
    An den Zündspulen kann es ja auch nicht liegen weil Benzinbetrieb OK ist.
    Zusätzliche Masse am Steuergerät bringt auch nichts (hatte ich mal an einer Prins Anlage bei der ein hoher Ruhestrom vorhanden war und die Batterie im Winter über Nacht 2 mal kurze Zeit hintereinander leer war)
    Kann es am Steuergerät liegen das dies eine Macke hat?
    Am Steuergerät ist innen optisch kein defekt zu erkennen.
     
  7. Anzeige

  8. karmann_alex

    karmann_alex AutogasTestSchreiber

    Dabei seit:
    05.05.2019
    Beiträge:
    4
    Zustimmungen:
    1
    So nun habe ich den Fehler gefunden.
    Wie es die Boardregeln so wünschen berichte ich die Lösung meines Problems.
    Viele machen dies leider nicht aber ich bin nicht so und berichte sehr gerne von meiner Erfahrung.
    Vermutlich wird das bei den anderen nie vorkommen weil an meinem Auto wirklich Stümper am Werk waren …. aber wer weiß.
    Vielleicht hilft es doch mal jemandem.

    Nach dem öffnen der Kunststoffhalbschalen an den Benzineinspritzventilen und dem überprüfen der Verkabelung ist mir aufgefallen, dass der Kabelstrang für die rechte Bank einfach so im Motorraum gelegen ist und nicht angeschlossen war. Da hatte wohl einer meiner Vorgänger ein Problem mit der Benzineinspritzung gehabt und ein unwissender hat dann die Verkabelung entfernt, abisoliert und in den Motorraum gelegt und die Kabel der Benzineinspritzventile wieder zusammengelötet. und das bei Zylinder 4,5 und 6. Deshalb kam dann bei mir auch immer die Fehlermeldung "Benzineinspritzer 4,5,6".
    Ich habe also die Leitungen an den Benzineinspritzventilen wieder aufgetrennt und die Kabel vom Steuergerät wieder angelötet und siehe da, nach dem starten klackerten alle Gasventile und der Motor lief im Gasbetrieb.
    Was will man mehr.
    @540V8
    hat jetzt zwar ein wenig gedauert aber immerhin habe ich das Ding zum laufen gebracht.
    Und das obwohl mir das Grundwissen fehlt.
    Man sollte halt einen unwissenden niemals unterschätzen.
    Mit einem Schaltplan, der Einbauanleitung von Landirenzo und ein wenig nachdenken kommt man auch ans Ziel.
    Ich bin lernwillig und kann mich in Sachen reindenken. Wenn Du wüsstest was ich sonst so alles mache oder schon gemacht habe ...Du würdest Dich wundern.
    Mich würde noch interessieren wie man das Mapping richtig einstellt aber dazu müsste ich mir sicherlich noch weiteres Equipment zulegen und einen Kurs besuchen. Für einen Hobbyschrauber lohnt sich das garantiert nicht. Vielleicht hat ja doch jemand einen Tip mit einer guten Werkstätte der auch das Mapping beherrscht und auch Termine frei hat. Jede Werkstätte die ich angerufen habe, hat mich vertröstet und Termine in 2-4 Wochen angeboten zum Teil gesagt, sie würden nichts mehr mit Autogas machen weil es immer nur Probleme gab.
    Schade eigentlich weil Autogas wirklich super ist. Ich habe bereits den vierten Wagen mit Autogas. Immer gebraucht gekauft mit bereits eingebauter Gasanlage und bisher nur kleine Reparaturen gehabt. Einmal ein Mappingsensor an einer KME Anlage der den Geist aufgab. Einmal eine Gummimembran am Verdampfer einer Prins Anlage. Sonst gar nichts. Mein letztes Golf Cabrio mit KME Anlage habe ich 4 Jahre gefahren ohne irgend ein Problem.
    Das spricht für die Zuverlässigkeit der Anlagen. Da brauche ich auch keine Diesel mit den ganzen Skandalen.

    So nun wünsche ich Euch noch viel Spaß beim suchen, schrauben, schreiben und sonstigem
     
    onlyfor.foren gefällt das.
  9. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    2.244
    Zustimmungen:
    45
    Hallo...
    Danke für die Auflösung.
    mfG Rohwi
     
Thema:

Landirenzo schaltet auf Benzin zurück

Die Seite wird geladen...

Landirenzo schaltet auf Benzin zurück - Ähnliche Themen

  1. Landirenzo Omegas schaltet nicht mehr um... (IG1, 4 Zyl., 55l)

    Landirenzo Omegas schaltet nicht mehr um... (IG1, 4 Zyl., 55l): Hallihallo, ich fahre in meinem Mazda 6 GG/GY (2003) eine bisher realtiv zuverlässige Gasanlage mit dieser Konstellation:...
  2. Problem mit Landirenzo Omega / Fuß vom Gas, wieder Gasgeben, Anlage schaltet um

    Problem mit Landirenzo Omega / Fuß vom Gas, wieder Gasgeben, Anlage schaltet um: Guten Morgen, ich habe ein Problem mit einer Landirenzo Omega Gasanlage: Wenn ich ab ca. 130km/h den Fuß vom Gaspedal nehme und plötzlich...
  3. Landirenzo Anlage schaltet sporadisch auf Benzin um

    Landirenzo Anlage schaltet sporadisch auf Benzin um: Hallo, ich habe mir für den Alltag wieder ein Fahrzeug mit Gasanlage gekauft. Es handelt sich um einen BMW 316i BJ 89. Die Anlage ist ca. 3 jahre...
  4. Landirenzo LCS/2 schaltet nicht mehr um

    Landirenzo LCS/2 schaltet nicht mehr um: Hallo meine Gasanlage macht mal wieder Probleme. Heute viel die Leistung des Motors im Gasbetrieb ab hatte dann sofort auf Benzinbetrieb...
  5. LandiRenzo LC01 Venturi schaltet nicht auf Gas im E36 318i

    LandiRenzo LC01 Venturi schaltet nicht auf Gas im E36 318i: Hallo, ne freundin hat eine LandiRenzo Venturi LC01 und sie lief immer problemlos. Neuerdings schaltet sie nicht mehr auf Gas um. Nachdem ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden