Landirenzo Omegas 6-8 Steuergerät defekt

Diskutiere Landirenzo Omegas 6-8 Steuergerät defekt im Landi Renzo Forum im Bereich Autogas Anlagen; Moin LPG Gemeinde Ich hab ein Problem mit meiner Omegas Anlage. Daten: BMW E39 520i 6 Töpfe und o.g. Anlage mit der ecu 616283001. Hab den BMW...

  1. #1 LPG Fan1985, 29.01.2020
    LPG Fan1985

    LPG Fan1985 AutogasTestSchreiber

    Dabei seit:
    27.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Moin LPG Gemeinde

    Ich hab ein Problem mit meiner Omegas Anlage. Daten: BMW E39 520i 6 Töpfe und o.g. Anlage mit der ecu 616283001.
    Hab den BMW gebraucht mit der Anlage gekauft. Die Anlage ist schon 8 Jahre im Auto und hat immer funktioniert laut Vorbesitzer. Hab den BMW gekauft und mich auf die fehlersuche begeben. 12 v liegen an Masse und Klemme 15 auch. Hatte dann das Steuergerät in Verdacht und es einfach geöffnet und 2 defekte Kondensatoren und einen Transistor entdeckt. Hab das Steuergerät zur Instandsetzung geschickt und die Antwort bekommen es sei nicht reperabel. Also neues bestellt angeschlossen und mit der Firmware 2130 bespielt. Alle Daten eingegeben etc und Auto gestartet. Umschalter blieb dunkel und Fehlermeldung in der Diagnosesoftware "Steuereinheit antwortet nicht". Also schnell wieder ausgemacht und ecu abgenommen. Am Stecker von der ecu hat es ziemlich nach Ampere gerochen. Also Steuergerät wieder geöffnet und es sieht wieder nach einem defekten/durchgebrannten Transistor aus?(

    Jemand eine Idee was das sein könnte bzw woher der hohe Strom kommt bzw was in diesen Transistor läuft?
    Die injektoren haben alle 1,4 Ohm und die Spule am Multiventil 11,2ohm. Drehzahlsignal ist an der Zündspule Zylinder 1 angeschlossen und das Kabel hat bis zum Steuergerät Durchgang und keinen Masseschluss. Kann ich noch etwas checken?
     

    Anhänge:

  2. Anzeige

  3. #2 LPG Fan1985, 02.02.2020
    LPG Fan1985

    LPG Fan1985 AutogasTestSchreiber

    Dabei seit:
    27.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Keiner eine Idee bzw für mich am wichtigsten welche Pins in diesen Transistor ankommen.
     
  4. Leo

    Leo FragenBeantworter

    Dabei seit:
    31.05.2009
    Beiträge:
    1.568
    Zustimmungen:
    61
  5. #4 LPG Fan1985, 06.02.2020
    LPG Fan1985

    LPG Fan1985 AutogasTestSchreiber

    Dabei seit:
    27.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für den super Tipp
     
  6. #5 LPG Fan1985, 26.02.2020
    LPG Fan1985

    LPG Fan1985 AutogasTestSchreiber

    Dabei seit:
    27.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen.
    Wollte nochmal Rückmeldung geben falls jemand ähnliches Problem vorfindet. Hab nach ewigen messen mit dem Multimeter ein durchgescheuertes Kabel vom Umschalter gefunden. Das Kabel wurde sehr lieblos an dem Lenkgestänge befestigt und mit einem weiteren 12v führenden Kabel zusammen gestrabst. Also lagen quasi auf dem 5v Kabel vom Umschalter 12 v an und das hat das Steuergerät gegrillt natürlich ohne Sicherung.
    Naja neuen Kabelbaum verlegt da der eh eine Katastrophe war und noch ein Steuergerät gekauft und eingebaut sowie neuen Umschalter.

    Firmware 2130 aufgespielt vorher Konfiguration vom alten Steuergerät gespeichert ( das ging zumindest noch) und auf das neue geladen.
    Alle relevanten Parameter werden angezeigt nur erkennt mein Steuergerät meine injektoren nicht. Ich habe die schwarzen meds drin also injektortyp auf Landi. Aber es kommt die Fehlermeldung angeschlossener injektortyp stimmt mit dem eingestellten nicht überein.
    Hab das Steuergerät den Typ selbst wählen lassen und es stellt Matrix ein. Damit kann ich auch auf Gas schalten aber Auto geht sofort aus. Auch kann ich zu der Einstellung auch nicht den richtigen Gasdrucksensor wählen (ich habe Bosch und einstellen kann ich nur aeb bzw lre)

    Wäre super wenn mir da jemand auf die Sprünge helfen könnte?
     
  7. Anzeige

  8. Leo

    Leo FragenBeantworter

    Dabei seit:
    31.05.2009
    Beiträge:
    1.568
    Zustimmungen:
    61
    gib mir calibration file
     
  9. #7 LPG Fan1985, 27.02.2020
    LPG Fan1985

    LPG Fan1985 AutogasTestSchreiber

    Dabei seit:
    27.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Geht los. Vielen dank für die Hilfe
     

    Anhänge:

Thema:

Landirenzo Omegas 6-8 Steuergerät defekt

Die Seite wird geladen...

Landirenzo Omegas 6-8 Steuergerät defekt - Ähnliche Themen

  1. Landirenzo Omegas plus verschlossen

    Landirenzo Omegas plus verschlossen: Hallo 2013 Modell 1.2 Ich habe 16V Dacia Sandero Fahrzeug.Ich habe ab Werk ECU gesperrt, ich habe kein geschultes Personal oder Programm in den...
  2. Verkaufe Landirenzo Omegas Steuergerät

    Verkaufe Landirenzo Omegas Steuergerät: Steuergerät ist nicht gesperrt. 616264001
  3. Landirenzo Omegas schaltet nicht mehr um... (IG1, 4 Zyl., 55l)

    Landirenzo Omegas schaltet nicht mehr um... (IG1, 4 Zyl., 55l): Hallihallo, ich fahre in meinem Mazda 6 GG/GY (2003) eine bisher realtiv zuverlässige Gasanlage mit dieser Konstellation:...
  4. Landirenzo omegas bmw e34

    Landirenzo omegas bmw e34: Hallo ich versuche gerade meine halb eingebaute gasanlage zum Laufen zu bringen. Ich habe 3 Stecker wo ich nicht weiß wo die angeschlossen werden...
  5. LandiRenzo Omegas Steuergerät evtl. defekt 6 Zyl

    LandiRenzo Omegas Steuergerät evtl. defekt 6 Zyl: Hallo Gemeinde, ich habe einen Sharan vom dem V(R)6 Motor AYL mit verbauter Omegasanlage. So wie es aussieht liefert das Steuergerät die 5V...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden