Landi renzo Sprint nach paar Sekunden auf Benzin um

Diskutiere Landi renzo Sprint nach paar Sekunden auf Benzin um im Landi Renzo Forum im Bereich Autogas Anlagen; Hallo,bin neu hier ,und habe keinerlei Erfahrung mit LPG Anlagen,hab mein erstes Auto mit Gas anlage,die Rum spinnt. Ich habe einen Opel Astra G...

  1. #1 racer007, 08.11.2023
    racer007

    racer007 AutogasTestSchreiber

    Dabei seit:
    08.11.2023
    Beiträge:
    4
    Zustimmungen:
    1
    Hallo,bin neu hier ,und habe keinerlei Erfahrung mit LPG Anlagen,hab mein erstes Auto mit Gas anlage,die Rum spinnt.
    Ich habe einen Opel Astra G 2,2l mit einer Landi renzo omegas Anlage verbaut.Der Fehler äußert sich wie folgt ,Auto läuft auf Benzin,sobald die Temperatur erreicht ist schalte ich auf Gas um,und dann dauert es vielleicht 3 Sekunden und er schaltet wieder auf Benzin um,und die Gas anlage stellt sich auf Fehler mit pipsen .
    Gewechselt habe ich schon verdampfer,und nagelneue Gas injektoren.Heute kam mein Diagnose gerät,und ich habe ihn mal die Fehler auslesen lassen,ohne aber das ich nach den neuen injektoren die Fehler gelöscht habe.Ich denke das man den Fehler der injektor 2 ignorieren kann,da ja alles neu kam.Der wenig Druck hängt bestimmt mit dem Fehler injektor zusammen,oder täusch ich mich?.Was mir aber nicht so klar ist ,ist der Fehler Gas Temperatur nicht angeschlossen,!,ist das der Temperatur Sensor der vom Wasseranschluss zum verdampfer geht,oder kann es sein das der MAP Sensor an der rail leiste kaputt ist.Ich hänge mal ein paar Bilder mit an.morgen nach der Arbeit mach ich Mal neue Bilder nach dem ich die Fehler gelöscht habe ,und ich das Auto laufen lassen kann,da 22 Uhr durch sind ,und Auto sehr laut ist,wollt ich nicht noch ärger provozieren.Aber vielleicht kann mir ja einer von euch meine Fragen schonmal beantworten.Danke schonmal.
     

    Anhänge:

  2. Anzeige

  3. Leo

    Leo FragenBeantworter

    Dabei seit:
    31.05.2009
    Beiträge:
    1.777
    Zustimmungen:
    84
    druck und temp railsensor
     
  4. #3 racer007, 09.11.2023
    racer007

    racer007 AutogasTestSchreiber

    Dabei seit:
    08.11.2023
    Beiträge:
    4
    Zustimmungen:
    1
    Danke Leo,ich habe heute mal alle Fehler gelöscht und setz jetzt Mal Bilder rein die dann von laufendem Auto sind.Gibt es denn sonst bis auf den Druck irgendwelche abnormale Abweichungen ,oder passt das sonst soweit .
     

    Anhänge:

  5. #4 racer007, 10.11.2023
    racer007

    racer007 AutogasTestSchreiber

    Dabei seit:
    08.11.2023
    Beiträge:
    4
    Zustimmungen:
    1
    Hey Leo,wollte kurz ein Update abgeben wegen deiner Aussage das der Sensor einen Weg hat.
    Hab mir einen neuen Orginal Sensor gekauft,und direkt eingebaut,Gasanlage läuft wieder ohne Probleme .Danke dafür
     
    Gast001 gefällt das.
  6. #5 racer007, 10.11.2023
    racer007

    racer007 AutogasTestSchreiber

    Dabei seit:
    08.11.2023
    Beiträge:
    4
    Zustimmungen:
    1
    Hey,ich bin's nochmal kurz mit einer frage.wenn das Auto auf Gas läuft ,muss dann die einzelne Gas Led am Schalter dauerhaft leuchten ,oder blinkt sie .Ich Frage deshalb,weil wenn ich von Benzin auf Gas umschalten,merk ich ein ganz leichtes ruckeln,wirklich nur minimal.Mich verunsichert aber dieses blinken,denn wenn ich auf Benzin fahre,dann leuchtet die Benzin led ja auch dauerhaft.könnte mir jemand kurz eine Einschätzung geben.
     
Thema:

Landi renzo Sprint nach paar Sekunden auf Benzin um

Die Seite wird geladen...

Landi renzo Sprint nach paar Sekunden auf Benzin um - Ähnliche Themen

  1. Landi Renzo Werkstatt ? PLZ 28...

    Landi Renzo Werkstatt ? PLZ 28...: Wir haben unseren Dacia Sandero seiner Zeit neu mit einer Landi Renzo Anlage gekauft, aktuell haben wir Probleme im Gasbetrieb. Kennt jemand...
  2. Landi Renzo Omegas Plus Kurzschluss im Steuergerät?

    Landi Renzo Omegas Plus Kurzschluss im Steuergerät?: Guten Abend, frohe Weihnachten und geruhsame Tage an alle hier im Forum! Ich bin Stefan aus Gummersbach und bei dem „Problemauto“ handelt es sich...
  3. Landirenzo Omegas keine Verbindung zum Steuergerät (C01)

    Landirenzo Omegas keine Verbindung zum Steuergerät (C01): Hallo zusammen, Fakten: Steuergerät: 616264001 (LRE 184?) Fahrzeug: Peugeot 207 Interface: Universal-Interface weiß auf USB von LPGParts24...
  4. Landi Renzo Anlage geht beim Fahren aus

    Landi Renzo Anlage geht beim Fahren aus: Guten Morgen zusammen, ich fahre einen Opel Corsa D, Bj 2013 mit einer Landi Renzo Gasanlage ab Werk. Seit ungefähr einem halben Jahr geht mein...
  5. Häufiger Zylinder Ausfall Landi Renzo Irmscher Corsa 1.2 2007

    Häufiger Zylinder Ausfall Landi Renzo Irmscher Corsa 1.2 2007: Seit einigen Wochen fällt regelmäßig ein Zylinder im Gas Betrieb aus. Im kalten Zustand fast immer. Nach häufigen Zündung aus und wieder an wird...