Landi Renzo Probleme. HILFE!!!

Diskutiere Landi Renzo Probleme. HILFE!!! im Landi Renzo Omegas Forum im Bereich Autogas Anlagen; Moin zusammen, ich habe mir vor 10 Monaten einen Opel Zafira B 1,6 mit Landi Renzo Gasanlage gekauft. (erstes Auto mit LPG) Ich fange mal gaaanz...

  1. #1 SanitoeterHH, 14.04.2018
    Zuletzt bearbeitet: 14.04.2018
    SanitoeterHH

    SanitoeterHH AutogasTestSchreiber

    Dabei seit:
    14.04.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Moin zusammen,
    ich habe mir vor 10 Monaten einen Opel Zafira B 1,6 mit Landi Renzo Gasanlage gekauft.
    (erstes Auto mit LPG)
    Ich fange mal gaaanz am Anfang meiner Probleme an.
    Die Anlage sprang damals bei ca. 65 Grad um, aber es dauerte ca. 10-15 km bis ich diese Temperatur erreicht hatte. Also habe ich den Thermostaten getauscht. Nun sprang die Gasanlage zwar erst bei 70- 75 Grad um, die waren aber nach 5km bereits erreicht.
    Im Verlauf der Zeit wollte die Gasanlage manchmal nicht wie sie sollte und zur kalten Jahreszeit häuften sich die Ausfälle. Manchmal liefen nur 3 Zylinder nachdem die Anlage umgesprungen war bis zudem Zeitpunkt wo sie garnicht mehr wollte. Dies sah wie folgt aus, Temperatur erreicht, Anlage sprang um hat aber kein Gas angenommen oder ist im Leerlauf einfach ausgegangen.
    Ich schob es auf die kalten Temperaturen und habe erstmal auf den Gasbetrieb verzichtet.
    Nun nach 2 Monaten auf Benzinbetrieb (gaaanz schön teuer) und den fälligen Tüv Termin habe ich das Auto in eine Werkstatt gebracht.
    Dort habe ich für den Einwurf von 150€ die dagnose erhalten Verdampfer defekt und die Empfehlung zu einer neuen Gasanlage für 2200€. Super Idee!!
    Ich habe das Fahrzeug wieder abgeholt, Verdampfer (LI 02) gekauft und selbst eingebaut.
    Leider immernoch gleiches Fehlerbild.
    Mir ist nun aber auch aufgefallen, dass meine Injetoren keine Klickgeräusche mehr machen.
    Also Google kontaktiert, Injektoren gereinigt und die Anlage lief kurz an.
    Also habe ich nicht lange überlegt und 4 neue Injektoren bestellt.
    Ich hatte schwarze und habe nun blaue bestellt,weil diese die Nachfolger sein sollen welche nicht so Schmutz empfindlich sind. Ich habe sie heute erhalten und gleich eingebaut.
    Leider scheint es immernaoch das gleiche Problem zu geben.
    Die Injegtoren klicken 10-15 sec und anschließend ist schluss.
    Da ich die alten nun zum testen nutzen kann, habe ich einen ausgebauten Injektor nach und nach an jeden Stecker angeschlossen.
    Siehe da, auch 3 der 4 alten klicken für ca 10 sekunden und anschließend ist schluss, als wurde es kein Signal mehr geben.

    Jeamnd vielleicht eine Idee??
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort ist für jeden was dabei.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Klaus.

    Klaus. AutoGasDazugehöriger

    Dabei seit:
    19.08.2014
    Beiträge:
    25
    Zustimmungen:
    1
    Moin,moin.

    Ja, es wäre allerdings schön gewesen, wenn man wüsste, wie alt die Anlage ist. Abgesehen von den Elektrischen Macke, (da muss wirklich besser ein Fachmann ran) wäre für mich das naheliegende und preisgünstigste, der Tausch von den LPG Filter gewesen. Aber wie gesagt, du schriebst nicht wie alt die Anlage ist. Gruß
     
  4. #3 SanitoeterHH, 14.04.2018
    SanitoeterHH

    SanitoeterHH AutogasTestSchreiber

    Dabei seit:
    14.04.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Viellen Dank für deine Reaktion/Antwort.
    Es handelt sich bei der Gasanlage um einen Werkseinbau der von Irmscher ausgeführt wurde. Der Zafira (Bj 07.2006) steht aktuell kurz vor 200000km.
    Den Gasfilter habe zusammen mit dem Verdampfer getauscht.
     
  5. Klaus.

    Klaus. AutoGasDazugehöriger

    Dabei seit:
    19.08.2014
    Beiträge:
    25
    Zustimmungen:
    1
    Gut, das hattest du jetzt nicht dazugeschrieben. Vielleicht melden sich noch die Fachausrüster dazu. Gruß
     
    SanitoeterHH gefällt das.
  6. #5 SanitoeterHH, 14.04.2018
    SanitoeterHH

    SanitoeterHH AutogasTestSchreiber

    Dabei seit:
    14.04.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Ich habe noch etwas vergessen.
    Anfangs gab es noch Probleme mit der Zentralverriegelung hinten links.
    Ursache war hier ein bekanntes Problem beim Zafira B, ... Kabelbruch!!
    Ich glaube 7 von 9 Kabeln waren durch.
    Vermutlich hat sich nun die rechte hintere Tür auch diesem Problem angeschlossen, ist aber noch nicht repetiert.
    Konnte mein Problem durch einen Kurzschluss in der Tür zusammenhängen?
     
  7. Pimboli1966

    Pimboli1966 AutoGasInteressent

    Dabei seit:
    11.12.2017
    Beiträge:
    23
    Zustimmungen:
    0
    Ist das Problem behoben?
    Falls ja, bei welchem Umrüster bist du gewesen, da du aus Hamburg kommst.
     
  8. Anzeige

Thema:

Landi Renzo Probleme. HILFE!!!

Die Seite wird geladen...

Landi Renzo Probleme. HILFE!!! - Ähnliche Themen

  1. Anlage für Opl Mokka Torbo (Prins vs. Landi Renzo)

    Anlage für Opl Mokka Torbo (Prins vs. Landi Renzo): Hallo zusammen, wie ich gestern erfahren habe, hat Prins die R115-Zertifizierung für Opel wohl auch durch. Es fehlen wohl "nur" noch die...
  2. Landi Renzo LSI Gasfilterwechsel

    Landi Renzo LSI Gasfilterwechsel: Hallo liebes Forum! Ich fahre nun schon seit 11 Jahren und 240tsd. Kilometern meine Landi Renzo Anlage. Gepfelgt wurde Sie immer, aber scheinbar...
  3. Landirenzo Injektoren

    Landirenzo Injektoren: Hallo zusammen Ich habe mir 2010 einen Golf Plus 1.6 l mit Landirenzo anlage gekauft. Angeblich vom Werk aus. Bis jetzt (150000km) lief auch...
  4. Nachfrage zu Landi-Renzo-Injektoren

    Nachfrage zu Landi-Renzo-Injektoren: Hallo liebe Mitglieder, Erst einmal grüße ich euch. Ich bin neu hier im Forum. Leider habe ich zu meinen Fragen nichts passendes gefunden. Deshalb...
  5. SE81 Verdampfer Landi Renzo Venturi Gasgeruch kaum Gasverbrauch aber Benzin

    SE81 Verdampfer Landi Renzo Venturi Gasgeruch kaum Gasverbrauch aber Benzin: Hallo, ich fahre einen Merzedes 230 Te, Bj. 89 mit einer Landi Renzo Gasanlage, die folgende Probleme macht: 1. Trotz ausgetauschtem Dichtungssatz...