Landi Renzo im Golf 4 macht leichte Probleme

Diskutiere Landi Renzo im Golf 4 macht leichte Probleme im Landi Renzo Forum im Bereich Autogas Anlagen; Hallo. Ich fahre seit ca. 2,5 Jahren einen 2003er Golf 4 1.4 (75ps), 219tk gelaufen Der Wagen wurde vom Vorbesitzer 2005 mit einer Landirenzo...

  1. #1 tunfaire, 06.01.2018
    tunfaire

    tunfaire AutogasTestSchreiber

    Dabei seit:
    06.01.2018
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo.

    Ich fahre seit ca. 2,5 Jahren einen 2003er Golf 4 1.4 (75ps), 219tk gelaufen
    Der Wagen wurde vom Vorbesitzer 2005 mit einer Landirenzo Omegas ausgerüstet.

    Seit ich ihn fahre, funktioniert die Anlage ganz gut, nur nach dem Kaltstart springt sie etwas zu schnell auf Gas um und hat dann beim Anfahren/Einkuppeln einen leichten bis kräftigen "Schluckauf"

    Ansonsten nagelt der Motor auf Gas ein wenig wie ein Diesel. Er fährt aber einwandfrei und ohne jede Störung bei ca. 8,5 Liter Verbrauch.

    Nun stelle ich seit ein paar Monaten einen ruckeligen, ungleichmäßigen Leerlauf fest, der sich komischerweise deutlich stabilisiert, sobald ich die Klimaanlage zuschalte. (Zündkerzen sind schon gewechselt)

    An sich komme ich mit diesen "Problemen" prima klar und will da eigentlich keinen Experten dran umdoktorn lassen. Meine Sorge ist nur, dass ich den Motor oder die Gasanlage womöglich schädige, wenn ich nix mache.

    Ich fahre den Wagen seit ca. 70tkm, fast ausschließlich Langstrecke 2x50km/Tag bei 100-130km/h. den Gasfilter hab ich noch nicht gewechselt, kann dieser schon zu den genannten Symptomen führen, wenn er dicht ist? Kann/darf man den selbst wechseln?

    Vielen Dank

    MfG

    Tunfaire
     
  2. Anzeige

  3. #2 tunfaire, 08.02.2020
    tunfaire

    tunfaire AutogasTestSchreiber

    Dabei seit:
    06.01.2018
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo malwieder.

    2 Jahre später hat sich an meinem Golf nicht viel geändert.

    Neulich in der Werkstatt hat der Meister "keine Kompression 3. Zylinder" auf Gas diagnostiziert. Da war der Motor allerdings kalt. Beim Fahren habe ich ebenfalls das "Problem", jedoch nur, wenn ich die Anlage bei aktuell kalten Temperaturen zu früh umschalten lasse - wenn der Motor warm ist, funktioniert es.

    Gasfilter wurde immer noch nicht gewechselt. Die Injektoren halten (bei mir) inzwischen schon 110tkm, insgesamt vermutlich an die 250tk. Kann ich weiterhin nach dem "never change a running system" verfahren oder werden nun doch langsam neue Injektoren fällig (bzw. kann ich durch nicht - wechseln Folgeschäden verursachen)?

    Wechselt man alle 4 auf einmal?

    Vielen Dank und Grüße

    Tunfaire
     
  4. #3 BMWX5fahrer, 08.02.2020
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.155
    Zustimmungen:
    49
    würde in deinem Fall erst mal eine Druckverlust Prüfung durchführen, wenn sich dein Motor verabschiedet bei dem KM Stand dann brauchst auch keine neuen Injektoren mehr.

    Gruß
    Bernhard
     
  5. #4 Chris E240, 12.02.2020
    Chris E240

    Chris E240 AutogasTestSchreiber

    Dabei seit:
    20.07.2018
    Beiträge:
    5
    Zustimmungen:
    0
    Wenn er zu früh auf gas umschaltet, ist entweder der Temperatur sensor defekt oder die Einstellung falsch. Also falsche Umschalttemperatur eingetragen.
    Bei 120000 km hatte ich meine Investoren wechseln lassen. Ich würde alle wechseln.
    Was bedeutet Zitat: "Werkstatt hat der Meister "keine Kompression 3. Zylinder" auf Gas diagnostiziert" ?
    Was macht die Kompression auf Benzin?
     
  6. Anzeige

Thema:

Landi Renzo im Golf 4 macht leichte Probleme

Die Seite wird geladen...

Landi Renzo im Golf 4 macht leichte Probleme - Ähnliche Themen

  1. Landirenzo Omegas plus verschlossen

    Landirenzo Omegas plus verschlossen: Hallo 2013 Modell 1.2 Ich habe 16V Dacia Sandero Fahrzeug.Ich habe ab Werk ECU gesperrt, ich habe kein geschultes Personal oder Programm in den...
  2. Landirenzo Omegas 6-8 Steuergerät defekt

    Landirenzo Omegas 6-8 Steuergerät defekt: Moin LPG Gemeinde Ich hab ein Problem mit meiner Omegas Anlage. Daten: BMW E39 520i 6 Töpfe und o.g. Anlage mit der ecu 616283001. Hab den BMW...
  3. Irmscher Landi Renzo Aussetzer beim Gas geben

    Irmscher Landi Renzo Aussetzer beim Gas geben: Hi Leute, hab über mich habe ich etwas im Vorstellungsforum geschrieben. Nochmal etwas dazu. Habe mir vor 2 Wochen einen Opel Combo C 1,4 90PS...
  4. Dacia Logan MCV 1.6 16V mit Landi Renzo Omegas

    Dacia Logan MCV 1.6 16V mit Landi Renzo Omegas: Moin Da ich endlich auch mal Bildchen einstellen darf, hier mein Umbau vom Kollegen @Pleistaler Fzg.: Dacia Logan MCV I PH2 1.6 16V (K4M 698)...
  5. Landi Renzo Omegas mit frei programmierbarem Steuergerät

    Landi Renzo Omegas mit frei programmierbarem Steuergerät: Hallo Gas-Gemeinde. ;-) Ich habe einen T3, der seit vielen Jahren mit irgendeiner alten Gas Anlage fährt. Diese ist quasi im Vergaser Stil...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden