Landi Renzo Gasanlage Probleme

Diskutiere Landi Renzo Gasanlage Probleme im Landi Renzo Forum im Bereich Autogas Anlagen; Hallo Zusammen, ich bin neu hier im Forum, habe aber schon viele Interessante Beiträge gelesen. Nun habe ich selber ein Problem: Meine LPG...

  1. #1 danflop, 17.09.2021
    danflop

    danflop AutogasTestSchreiber

    Dabei seit:
    17.09.2021
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Zusammen,

    ich bin neu hier im Forum, habe aber schon viele Interessante Beiträge gelesen.

    Nun habe ich selber ein Problem:

    Meine LPG Anlage ist immer wieder sporadisch ausgestiegen. Die Werkstatt hat darauf hin ausgelesen "Injektor 4 defekt" . Alle Injektoren getauscht (350€). Die Anlage lief dann ca. 20km dann hat sie auf Benzin umgeschaltet.
    Ich dachte der Tank sei leer. An der Tankstelle gingen dann ca. 20 Liter in den Tank. Als ich los fuhr schaltete die Anlage nach wenigen 100m komplett ab und mein Auto ging beim fahren aus!
    Also wieder Werkstatt...
    Auslesegerät :"Gasdruck zu niedrig". Also Gasfilter gewechselt (220€).

    Jetzt bin ich ca. 100km gefahren und die Anlage ging wieder aus.
    Auffallend ist, das die Tankanzeige (4 LEDs ) umherspringt. Bevor das Auto ausgeht (bei niedrigen Drehzahlen) springt die Anzeige auf eine LED (Fast Leer) .

    Wenn ich dann bei höherer Drehzahl die Anlage einschalte bleibt sie drin und fährt ganz normal. Aber auch hier springt die Anzeige manchmal zwischen 2,3 und 4 LEDs hin und her.

    Meine Vermutung: Gasdrucksensor hat ein weg.

    Kann ich sowas selber wechseln? Brauch ich die Software dafür? Ist das schwierig? (Bin Laie)

    Oder habt andere Ideen was es sein kann?


    Schonmal besten Dank für euere Hilfe :D

    Viele Grüße,

    danflop
     
  2. Anzeige

    Schau mal hier: Landi Renzo Gasanlage Probleme. Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brucki90, 17.10.2021
    Brucki90

    Brucki90 AutogasTestSchreiber

    Dabei seit:
    15.03.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Servus danflop,

    diese Art von Fehler hatte ich bei meiner Omegas auch schon.

    Habe den Sensor an Rail 1 getauscht (Bosch 0281002456), seit dem ist der Fehler verschwunden ...

    In der Diagnosesoftware konnte ich auch sehen, das ein Fehler abgelegt wurde .... daher die automatische Umschaltung ...

    Um den Fehler einzugrenzen habe ich aber zuvor den Sensor in der Software als "Deaktiviert" eingestellt (Sprich: Die Anlage reagiert nicht mehr/ schaltet nicht mehr um, wenn der Sensor einen Fehler auswirft)
    - DAS MUSS ABER DEFINTIV WIEDER UMGESTELLT WERDEN !!! Sobald der Fehler behoben ist -

    Das kann aber auch sein, das dein Niveaugeber im Tank selbst einen Fehler hat (verschlissen oder sonst was / ist ja auch "nur" ein Poti, soweit ich mal gesehen habe)
    Diesen kann man auch selber tauschen, finde ich aber eher als "schwierig", da das gesamte Multiventil (je nach Tankversion) raus muss .....

    Grüße

    Quirin
     
Thema:

Landi Renzo Gasanlage Probleme

Die Seite wird geladen...

Landi Renzo Gasanlage Probleme - Ähnliche Themen

  1. Einstellen der Venturi- Gasanlage Landi Renzo mit Se81 Verdampfer

    Einstellen der Venturi- Gasanlage Landi Renzo mit Se81 Verdampfer: Hallo Forum!:hello: Ich komme aus Berlin, bin fast 50 und bin Werkzeugmacher und Konstrukteur. ich fahre einen Audi 80 B4 2,0E (ABK) Bj. 12/93...
  2. Corsa D 1.4 Landi-Renzo keine Funktion

    Corsa D 1.4 Landi-Renzo keine Funktion: Hallo als erstes ins Forum. Ich bin neu hier und habe direkt auch ein Problem. Erstmal zu mir: Ich bin gelernter KFZ-Mechatroniker ohne...
  3. Problem mit Landi Renzo IGS

    Problem mit Landi Renzo IGS: Hallo zusammen, es handelt sich um einen VW T4 VR6 mit einer Landi Renzo IGS- Anlage. Bis September lief er richtig gut im Gasbetrieb (abgesehen...
  4. Landi Renzo Werkstatt ? PLZ 28...

    Landi Renzo Werkstatt ? PLZ 28...: Wir haben unseren Dacia Sandero seiner Zeit neu mit einer Landi Renzo Anlage gekauft, aktuell haben wir Probleme im Gasbetrieb. Kennt jemand...
  5. Landi Renzo Omegas Plus Kurzschluss im Steuergerät?

    Landi Renzo Omegas Plus Kurzschluss im Steuergerät?: Guten Abend, frohe Weihnachten und geruhsame Tage an alle hier im Forum! Ich bin Stefan aus Gummersbach und bei dem „Problemauto“ handelt es sich...