landi läuft un rund

Diskutiere landi läuft un rund im Landi Renzo Forum im Bereich Autogas Anlagen; Hallo ich bin neu hier und wurde mit mein problem zu euch empfohlen. Ich habe einen 98 w210 320 v6 mit einer landi renzo .. Und zwar wenn ich...

  1. #1 blauereiner, 10.08.2020
    blauereiner

    blauereiner AutogasTestSchreiber

    Dabei seit:
    10.08.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo ich bin neu hier und wurde mit mein problem zu euch empfohlen.

    Ich habe einen 98 w210 320 v6
    mit einer landi renzo ..

    Und zwar wenn ich den Gas Tank leer habe fährt und startet der benz völlig normal.

    Wenn ich den tank voll mache ..
    läuft der motor unrund
    Nach Starten geht der motor manchmal aus.

    Dieses macht er auch wenn ich die gas Anlage gar nicht einschalte ..

    Wenn der Tank leer ist alles Top ...
     
  2. Anzeige

    Schau mal hier: landi läuft un rund. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 mawi2012, 10.08.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.037
    Zustimmungen:
    330
    Das musst Du etwas genauer Beschreiben, bedeutet es, dass Du tankst und danach sofort der Motor auf Benzin unrund läuft oder musst Du dazu wenigstens einmal auf Gas geschaltet haben nach dem Tanken?
     
  4. #3 blauereiner, 10.08.2020
    blauereiner

    blauereiner AutogasTestSchreiber

    Dabei seit:
    10.08.2020
    Beiträge:
    6
    Zustimmungen:
    0
    ok das hab ich ehrlich gesagt nicht getestet ..
    Das werde ich morgen machen.
    Gas tank ist aktuell leer.
    Werde morgen tanken und nicht einschalten.
    Und berichten ...
     
  5. #4 blauereiner, 11.08.2020
    blauereiner

    blauereiner AutogasTestSchreiber

    Dabei seit:
    10.08.2020
    Beiträge:
    6
    Zustimmungen:
    0
    So habe Gas tank voll nicht eingeschaltet ..
    benz läuft sauber springt vernünftig an.habe ca 40km gefahren mit paar maligen ein und ausschalten des Motor.
    habe dan jetzt eben auf Gas umgeschaltet...am anfang läuft er ok man merkt das der motor jetzt im stand ruckelt ..
    Und jetzt nach neu Start fängt er dan an ruckelt
    geht nach start aus ..
     
  6. #5 mawi2012, 11.08.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.037
    Zustimmungen:
    330
    Damit ist klar, dass die Absperrventile am Tank und Verdampfer auch funktionieren. Es wird alsowohl entweder eine Undichtigkeit im Verdampfer oder an den Injektoren vorliegen.
    Mach zunächst einmal den Test, ob der Unterdruckanschluss des Verdampfers Schuld ist. Diesen in Richtung Ansaugbrücke und nicht am Verdampfer abziehen und in ein Wasserglas halten, wenn Blasen aufsteigen, ist im Verdampfer eine Membran defekt. Alternativ kannst Du auch den am Verdampfer abziehen und zur Ansaugbrücke in mit ner Schraube oder so dichten. Wenn damit das Problem behoben wird, gleiche Ursache. Ist dass nicht die Ursache, muss man sich den Injektoren zuwenden, auch da könnte man die Schläuche vom Injektor abziehen und zur Ansaugbrücke abdichten.
     
  7. #6 blauereiner, 11.08.2020
    blauereiner

    blauereiner AutogasTestSchreiber

    Dabei seit:
    10.08.2020
    Beiträge:
    6
    Zustimmungen:
    0
    ok das werde ich dan mal testen.
    Und mich melden.
    Also wenn ich die Schläuche abziehe und abdichte und er den im Stand ruhiger läüft haben wir den Täter
    Ich werde testen.
    Und das erklärt auch das er manchmal nach Start wieder ausgeht.?
    Und falls noch nicht erwähnt wenn der tank voll ist ist das Symptom nicht so schlimm um so leerer der tank wird um so aufälliger wird das.
     
  8. #7 mawi2012, 12.08.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.037
    Zustimmungen:
    330
    Der Füllstand des Gastank dürfte keine Rolle spielen, da de Gasdruck eigentlich immer ähnlich ist, egal, wie viel Gas drin ist und somit auch immer der gleiche Druck vor dem Verdampfer anliegt. Das einzige, was mir in dem Zusammenhang einfällt, das je leerer der Gastank wird, umso länger bist Du auf Gas und nicht auf Benzin gefahren und desto mehr kann sich die Gemischadaption des MSG verstellt haben, falls das Gemisch auf Gas simpel nicht stimmt, z.B. wegen verschlissener Gasinjektoren. Vielleicht braucht es simpel mal einen Satz neue?
     
  9. #8 blauereiner, 13.08.2020
    blauereiner

    blauereiner AutogasTestSchreiber

    Dabei seit:
    10.08.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Du meinst 6 von den Töpfchen also die einspritzdüsen die oben die sind ja nicht günstig..
    Kann man die testen
     
  10. Anzeige

  11. #9 mawi2012, 13.08.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.037
    Zustimmungen:
    330
    Um das vernünftig zu diagnostizieren, braucht man mal einen Einblick in die Gemischaufbereitung, also entweder die Einspritzzeiten über OBD auslesen oder mittels Gassoftware. Die Med Injektoren dürften nach langer Laufleistung auch mal am Ende sein, ob es aber die Ursache ist, ist ohne Diagnose schwer zu sagen. Ob die undicht sind, dass könnte man ja herausfinden wie beschrieben.
     
  12. #10 blauereiner, 13.08.2020
    blauereiner

    blauereiner AutogasTestSchreiber

    Dabei seit:
    10.08.2020
    Beiträge:
    6
    Zustimmungen:
    0
    ok die undichtigkeit werde ich testen dieses wochen ende.
     
Thema:

landi läuft un rund

Die Seite wird geladen...

landi läuft un rund - Ähnliche Themen

  1. Dacia logan TCE 90 Mit Landi Renzo ab Werk läuft vermutlich zu Fett

    Dacia logan TCE 90 Mit Landi Renzo ab Werk läuft vermutlich zu Fett: Hallo zusammen, Nachdem ich viele Jahre Opels mit Gasanlagen gefahren bin, diese auch selbst eingestellt und gewartet habe, bin ich vor einiger...
  2. Motor ruckelt im Leerlauf und läuft zu fett; Landi Anlage

    Motor ruckelt im Leerlauf und läuft zu fett; Landi Anlage: sry bitte löschen sry bitte löschen
  3. Motor ruckelt im Leerlauf und läuft zu fett; Landi Anlage

    Motor ruckelt im Leerlauf und läuft zu fett; Landi Anlage: Moin Zusammen, ich habe mir vor 2 Wochen einen Fiat Panda 1,2 Bj2011 gekauft. Es ist mein erstes Gasauto. Er besitzt eine Landi Anlage bestehend...
  4. Läuft nur auf 3 Zylinder Vectra B 1,6 16v Landi Renzo

    Läuft nur auf 3 Zylinder Vectra B 1,6 16v Landi Renzo: Hallo Jungs vom Forum! Habe ein Proplem mit meinem Vectra 1,6 16v Bj 2000., läuft im Gasbetrieb nur auf 3 Zylinder. Habe nachgesehen 4 Zylinder...
  5. Irmscher Landi läuft unrund/stottert

    Irmscher Landi läuft unrund/stottert: Hallo zusammen, ich bin neu hier und habe (wie sollte es anders sein?) ein Problem mit meiner Gasanlage. Fahrzeug: Opel Signum 1,8l...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden