KME Nevo Pro V8 Einstellung - Mit Videos

Diskutiere KME Nevo Pro V8 Einstellung - Mit Videos im KME Diego Forum im Bereich Autogas Anlagen; Hallo Zusammen, teste mich gerade an der Nevo Pro V8 und ihrer idealen Einstellung. Habe dazu 2 Videos hochgeladen: [MEDIA] [MEDIA] Passt die...

  1. #1 Christian_LPG, 11.07.2018
    Christian_LPG

    Christian_LPG AutoGasInteressent

    Dabei seit:
    22.11.2015
    Beiträge:
    21
    Zustimmungen:
    0
    Hallo Zusammen, teste mich gerade an der Nevo Pro V8 und ihrer idealen Einstellung.
    Habe dazu 2 Videos hochgeladen:




    Passt die Verschiebung mit 2.0 überhaupt? Welcher Wert ist denn wann der "beste". Standardmäßig stellt die Nevo ja 1.1 ein. Irgendwie fande ich den Leerlauf mit dder Autokonfiguration bei 1.1 Verschiebung/Offset besser.

    Soll ich den Druck besser wieder reduzieren auf 1.2. oder gar 1.1 bar? Denn ich habe -14 Neigung laut diverser maps und Modell Berechnungen der Software.

    Vielen Dank für alle Hinweise, Erklärungen und Hilfestellungen und nat. viele Grüße
    Christian :-)
     
  2. Anzeige

  3. #2 ichgebgas, 12.07.2018
    ichgebgas

    ichgebgas AutoGasAuskenner

    Dabei seit:
    24.09.2007
    Beiträge:
    721
    Zustimmungen:
    5
    Aus Erfahrung starte mal mit 1.6 Verschiebung. Dann könnte sich das mit den Benzin/GasZeiten im Leerlauf angleichen. Wenn das passt, mit der Neigung versuchen nachzubessern.
     
    Christian_LPG gefällt das.
  4. #3 KMEBENZ, 12.07.2018
    KMEBENZ

    KMEBENZ AutoGasDazugehöriger

    Dabei seit:
    10.07.2018
    Beiträge:
    35
    Zustimmungen:
    0
    Sollte der Drehzahlbereich im Optimalfall nicht einen etwas kleineren Bereich haben z.B 1500-2500 ? Du hast ja 1000-3000 eingestellt.
     
  5. #4 Christian_LPG, 12.07.2018
    Christian_LPG

    Christian_LPG AutoGasInteressent

    Dabei seit:
    22.11.2015
    Beiträge:
    21
    Zustimmungen:
    0
    Danke das werde ich Morgen gleich versuchen. Wie gesagt unter 1.1ms Versch. fand ich den Leerlauf besser. 2.0 basiert auf vielen Themen dieses Forums hier, wo bei Hana 1.9Ohm Düsen 2.0ms empfohlen wurde.
     
  6. #5 Christian_LPG, 13.07.2018
    Christian_LPG

    Christian_LPG AutoGasInteressent

    Dabei seit:
    22.11.2015
    Beiträge:
    21
    Zustimmungen:
    0
    Du ich denke das ist dem V8 geschuldet. Mein Haupt Drehzahlbereich ist 90% der Zeit zwischen 1000 und 2500 U/min. Stadtverkehr und Landstrasse sind zB. idR. unter bzw bis um die 2000 Touren bei dem Wagen. Mehr Drehzahl braucht der im Normalbetrieb nicht. 3000 im Autobahnbetrieb...
     
  7. #6 ichgebgas, 13.07.2018
    ichgebgas

    ichgebgas AutoGasAuskenner

    Dabei seit:
    24.09.2007
    Beiträge:
    721
    Zustimmungen:
    5
    Ich kenne die Empfehlungen nur mit 1.6 - und die funktionieren bei meinen Hanas perfekt. Sowohl mit der KME als auch mit der STAG.

    Darum geht es nicht. Mein normaler 4 Zylinder ist auch in diesem Drehzahlbereich. Mehr als 3.000 U/min brauche ich nicht. Afair steht in der Anleitung der KME, kleinere Drehzahlbereiche zu nehmen. Die hatten da Beispiele mit 1.500-3.00 U/min und 2.250-2.750 U/min. Größere funktionieren schon auch. Aber vielleicht versuchst du es mal mit einem Bereich von 1.000 U/min. Damit habe ich gute Erfahrungen gemacht, vor allem bei AutomatikFahrzeugen.
     
  8. Anzeige

  9. #7 Christian_LPG, 16.07.2018
    Christian_LPG

    Christian_LPG AutoGasInteressent

    Dabei seit:
    22.11.2015
    Beiträge:
    21
    Zustimmungen:
    0
    Mittlerweile ist es noch verwirrter da ich leider einiges auf einmal geändert habe.
    1. Neue Nevo Software 4.0.9.0beta
    2. Steuergerät auf aktuelleste Firmware geflasht
    3. Unterdruckleitungen rund um die Gasanlage verändert (vorher 5mm ID Spritleitung - war zu soft IMHO) gegen 5mm ID Gasleitungen getauscht und mit Einohrschellen ordentlich befestigt.
    4. Gasdruck auf knapp über 1.2bar geändert im Leerlauf - laut software schwankt er jetzt sehr stark zwischen 1.22 und 1.32bar im Leerlauf. Komisch. Manchmal bleibt er auch über 1.3 bar die ganze Zeit. Die Software trägt immer selbst 1.1 bar nach ein bisschen Fahren ein - egal was ich da setze.
    5. Hat die Benzinmap plötzlich nicht mehr gepasst, es gab jetzt auch Punkte bis runter auf 0.2bar Suagrohrdruck, also sprich 800mbar unterdruck. Vorher nur bis 400mbar.
    6. Auch ist die Leerlaufeinstellung irgendwie mit der neuen Software+Firmware (meine Vermutung) merkwürdig. Setze ich ein Segmentkästchen bei den 3.5ms TB die ich ja wirklich kenne, und verschiebe ich es dann nach oben auf sagen wir mal 6.5ms TG, bleibt er dennoch bei 5ms Gaseinspritzzeit und das MSG erhöt TB auf über 4.0ms... auch wenn ich bei dem segment noch höher gehe oder gar runter auf 5ms und niedriger. Irgendwie egal was ich da im unteren Bereich probiere - es klappt nicht.
    7 Ein weiteres "Problem" scheint mit der neuen Version zu sein: Sobald ich einmal manuell im Modell mit Neigung gespielt oder Segmente alle gelöscht habe, hat die Funktion "Modell Berechnen" nach dem Gaspunkte Sammeln, keine Funktion mehr. Auch bei jeglicher weiterer Änderung im Modell erscheint kein Button "schreiben" mehr. Auch nach Neustart der Software, des Fahrzeugs und der Software, oder oder. Ab da ist alles nurnoch manuell möglich.
    Abhilfe: Neue Autokali fahren und mind. ein Segment in dem Modell lassen, dann haben "Modell Berechnen" und "schreiben" button wieder funktion/bzw erscheinen überhaupt. Ein Bug oder ein Feature?

    Also ein paar KM auf Benzin gefahren und dann Benzinmap gefahren bis 100% und Autokalibration mit 1.6ms Offset/Verschiebung gefahren. Leerlauf war dann mehr oder minder "akzeptabel", aber wieder 10 Segmente drin. Also alle Segmente gelöscht und x-mal probiert mit Gasmaps mit Neigungs gespiele bis es bei +13.5% war. Hat mir aber nicht gepasst da nicht alle Kästchen auf/um die Linie waren. Komisch dieser Unterschied zu vorher.

    Also nochmal alles von Vorne. Nach Autokali hab ich alle Segmente bis auf 1 im Leerlaufbereich gelöscht. Mehrere Maps gefahren, die ersten waren bei -20 Neigung, jetzt bis auf -5% rauf nach vielen maps.
    Im Teillast Bereich usw passt alles. Alle Kästchen sind übereinander - bemerke auch das die Schaltvorgänge der Automatik sowohl auf Gas als auch auf Benzin Butterweich sind - ein Indiz das die Gemischwerte im Teillastbereich passen. Nur der Leerlauf macht weiterhin Probleme... Kann ihn wie unter Punkt 6. beschrieben nicht mehr richtig einstellen....

    Ich gehe die Woche nochmal ran und mache ein Video. Fahren tut er ja jetzt soweit ganz gut.
     
  10. #8 mawi2012, 17.07.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.198
    Zustimmungen:
    132
    Oha, das sieht ja nach kein Plan aus, was Du da schreibst.

    Autokali braucht kein Mensch.

    Eine Gerade einstellen mit Verschiebung und Neigung, Punkte sammeln.

    Anschauen, wie der Bereich über Leerlauf (ca. 5-6ms) bis Vollast aussieht und die Gerade mittels Verschiebung und Neigung auf die Punkte bringen (Leerlauf ignorieren), wenn das dann passt ein Segmentpunkt am Anfang setzen, wo die Gerade noch passt und davor das Segment für den Leerlauf durch Verschieben des ganz linken Punktes passend machen.

    Betaversion bedeutet, die ist nicht ausgereift und kann Programmfehler enthalten.

    Druckschwankung im Leerlauf sind etwas ungewöhnlich, schaden im Prinzip aber dem Prozedere nicht, da sie von der KME ja mit Druck-Korrekturen der Gaszeiten ausgeglichen werden, die fürs Modell/Punktesammeln aber berücksichtigt werden.


    Und ein Video braucht kein Mensch, Bild vom Modell im Leerlauf auf LPG sagt doch fast alles.
     
Thema: KME Nevo Pro V8 Einstellung - Mit Videos
Besucher kamen mit folgenden Suchen
  1. kme nevo v8

    ,
  2. lpg at90e Einstellungen

    ,
  3. kme diego g3 einstellen

Die Seite wird geladen...

KME Nevo Pro V8 Einstellung - Mit Videos - Ähnliche Themen

  1. Renault Espace JK mit 2.0T und KME NEVO Anlage - Tankfopper und Einstellungsproblem

    Renault Espace JK mit 2.0T und KME NEVO Anlage - Tankfopper und Einstellungsproblem: Hallo Zusammen, ich bin etwas ratlos bei einem Renault Espace JK 2.0T mit F4R Motor und KME Nevo. Habe den Wagen über 3 Ecken bekommen und der...
  2. [e46 M54B22] KME Nevo+ - Einstellungssache

    [e46 M54B22] KME Nevo+ - Einstellungssache: Hey Leute, ich habe seit kurzer Zeit eine KME Nevo+ mit roten Hanas (Schraubdüsen) und einem KME Silver verdampfer in meinem e46 320i mit dem M54...
  3. KME Nevo Plus im A6 2,4 Frage zur Einstellung

    KME Nevo Plus im A6 2,4 Frage zur Einstellung: Hallo Leute ! Nachdem mein Audi Coupe immer noch läuft und läuft (330tkm davon ca130tkm auf Gas) hat sich mein Sohn ein A6 Avant V6 2,4 mit 165...
  4. Kme nevo einstellungen

    Kme nevo einstellungen: Moin Moin Ich brauche mal ein wenig Hilfe . Ich habe einen Audi A6 4f 2.4 MKB: BDW bei Armin mit einer KME Nevo mit Hana Injektoren umrüsten...
  5. KME Nevo Pro Einstellungsprobleme

    KME Nevo Pro Einstellungsprobleme: Hallo an alle, da ich bei meinem neuen (S210 E320 M112) starke Einstellungsprobleme habe, habe ich da mal ne Frage an Euch. Beim starken...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden