KME Diego Umschalt- + Temperaturproblem

Diskutiere KME Diego Umschalt- + Temperaturproblem im KME Forum im Bereich Autogas Anlagen; Hallo zusammen, ich habe seit diesem Winter folgende Probleme und weiß nicht recht weiter: Wenn es kälter wird <10°C braucht die Anlage...

  1. OIIi

    OIIi AutogasTestSchreiber

    Dabei seit:
    12.01.2022
    Beiträge:
    5
    Zustimmungen:
    1
    Hallo zusammen,

    ich habe seit diesem Winter folgende Probleme und weiß nicht recht weiter:

    Wenn es kälter wird <10°C braucht die Anlage unheimlich lange zum Umschalten.
    Nach ca. 4 Minuten Fahrt hat die Kühlwassertemperatur 60°C und nach 10 Minuten Fahrt 95°C erreicht.
    Die Heizung ist schon lange warm und der Verdampfer erreicht nach diesen 10 Minuten gerade so 40°C.
    Umschalttemperatur ist 40°C und man merkt auch, dass die Anlage versucht umzuschalten -> Leistungseinbruch.
    Lt. MAP Sensor beträgt der Gasdruck jedoch nur 0,50Bar und die Anlage schaltet in Störung.
    Nach einigen weiteren Minuten und Versuchen gelingt das Umschalten dann und die Anlage läuft stabil auf 1,33Bar, auch unter Last.
    (Ich habe noch den PS-CC2 Sensor verbaut, dieser läuft aber seit Einbau 2008 vermeindlich ohne Probleme)

    Desweiteren:
    Fahre ich durch den Stadtverkehr bekommt der Verdampfer eine Temperatur von 60°C, im Stand sogar 85°C.
    Fahre ich jedoch konstant 120kmh geht die Temperatur auf bis zu 36°C zurück.
    Die Anlage schaltet dabei nicht in Störung, schalte ich diese jedoch aus und wieder ein reicht die Temperatur nicht mehr zum Umschalten. Der Gasdruck bleibt auch dabei recht konstant über 1,30Bar.

    Könnt ihr euch einen Reim darauf machen bzw. hat jemand eine Lösung für das Problem?

    Danke und Gruß
    Oliver
     
  2. Anzeige

  3. #2 V8gaser, 13.01.2022
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    11.890
    Zustimmungen:
    831
    Entweder ist die Anbindumg vom VD an den Kühlkreislauf mies, oder der Temperaturfühler am VD- bei KME ja nicht gerade das hochwertigste Teil ist evtl nur locker.
     
  4. OIIi

    OIIi AutogasTestSchreiber

    Dabei seit:
    12.01.2022
    Beiträge:
    5
    Zustimmungen:
    1
    Mahlzeit,
    ich kann mir nicht vorstellen, dass die Anbindung schlecht ist.
    Das Kühlwasser wird vor dem Heizungsventil aus der Vorlaufleitung entnommen.
    Das System hat Jahrelang einwandfrei funktioniert.

    Ich habe zwei Videos gemacht:
    Sobald die Anlage versucht umzuschalten, fällt der schon zu geringe Gasdruck weiter ab.
    Ab einen gewissen Zeitpunkt läuft die Anlage dann fehlerfrei.

    Hier war ich bereits 15 Minuten gefahren. Temperatur ist im soll, es ist jedoch kein Gasdruck vorhanden.


    Das zweite Video zeigt den Moment, wenn die Umschaltung endlich erfolgt. Hängt irgendwo ein Magnetventil?
     
  5. #4 mawi2012, 13.01.2022
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.749
    Zustimmungen:
    424
    Ich würde mit einem Infrarotthermometer die Verdampfertemperatur versuchen zu messen. Die Gastemperatur ist ja sehr hoch, dafür dass der Verdampfer noch keine 60 Grad Celsius hat. Das erscheint mir nicht plausibel.


    Wieso ist die Umschalttemperatur denn überhaupt so hoch eingestellt? Ich fahre problemlos mit 20 Grad Celsius.
     
  6. OIIi

    OIIi AutogasTestSchreiber

    Dabei seit:
    12.01.2022
    Beiträge:
    5
    Zustimmungen:
    1
    Ich finde die Temperatur des Gases schon plausibel, da das Gas im Vedampfer steht und lange Zeit hatte um warm zu werden.
    Beim Fahren ist die Gastemperatur auf ca. 25-30°C zurück gegangen.

    Die Verdampfertemperatur lt. Sensor stimmt bis auf +-5°C mit der Gehäusetemperatur überein, die ich mit einem Infrarotthermometer ermittelt habe.
    Mich wundert es, dass kein Druck da ist. Das Magnetventil hinten Arbeitet jedoch hörbar.
     
  7. #6 mawi2012, 13.01.2022
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.749
    Zustimmungen:
    424
    Was macht das Magnetventil am Verdampfer? Das muss ja parallel ebenfalls öffnen.
     
  8. OIIi

    OIIi AutogasTestSchreiber

    Dabei seit:
    12.01.2022
    Beiträge:
    5
    Zustimmungen:
    1
    Das ist eine gute Frage...

    Welchen Widerstand sollte die Spule haben?
    Kann das im Verdampfer verklemmen oder verdrecken?
    Wie kann ich das Ventil am besten mechanisch testen?
     
  9. #8 mawi2012, 13.01.2022
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.749
    Zustimmungen:
    424
    Die Spule müsste ~13 Ohm haben. Verdrecken kommt selten vor, ist aber möglich, man kann auch zum Testen die Spule direkt mit 12V bestromen, dann sollte man es hören und fühlen können, ob die arbeitet.
     
  10. Anzeige

  11. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    2.477
    Zustimmungen:
    90
    Hallo...
    Kann es sein dass du als Umschaltkriterium mindestens 1100 U/min , Drehzahl fallend eingestellt hast?
    MfG Rohwi
     
  12. #10 OIIi, 15.01.2022
    Zuletzt bearbeitet: 15.01.2022
    OIIi

    OIIi AutogasTestSchreiber

    Dabei seit:
    12.01.2022
    Beiträge:
    5
    Zustimmungen:
    1
    Mahlzeit,
    nein das ist so nicht eingestellt.
    Von der Seite her passt es.

    Ich habe das Magnetventil gerade gemessen - 13.1Ohm.
    Beim direkten bestromen jedoch hörte ich gar nichts. Ich fahr mal zur Arbeit und baue das Ventil aus. Ich gehe davon aus, dass das der Übeltäter ist!

    EDIT:
    So, habe das Ventil gerade ausgebaut und siehe da, total schwarz verkrustet von innen!
    Etwas Benzin, eine Drahtbürste sowie 5 Minuten Arbeit später läuft die Gasanlage wieder absolut perfekt und springt sofort um!
    Jetzt hört man das Ventil auch wieder schön arbeiten.

    Klasse ich danke euch recht herzlich! :D
     
    onlyfor.foren gefällt das.
Thema:

KME Diego Umschalt- + Temperaturproblem

Die Seite wird geladen...

KME Diego Umschalt- + Temperaturproblem - Ähnliche Themen

  1. Suche Stuttgarter der mit KME Diego G3 Einstellfahrt mitmacht

    Suche Stuttgarter der mit KME Diego G3 Einstellfahrt mitmacht: Suche jemand, der mit mir eine Einstellfahrt für meine KME Diego G3 mitfährt. Meine Gasanlage sollte mal wieder nachjustiert werden, meine letzte...
  2. Verdampfer KME Diego undicht

    Verdampfer KME Diego undicht: Hallo, Bei meiner KME Diego G3 drückt irgendwo beim Verdampfer Kühlwasser raus. Es tropft von dort auf die unter liegenden Schläuche (Rosa...
  3. KME Diego Ford Zetec einstellen

    KME Diego Ford Zetec einstellen: Moin,so Anlage läuft zum ersten mal,aber ich hab glaub ich ein paar Denkfehler: Ich hab die Fahrzeugdaten alle eingegeben Ist ein Ford Zetec Motor...
  4. KME Diego G3 Drehzahlsignal

    KME Diego G3 Drehzahlsignal: Moin Moin,Ich hab mir nach Jahren mal wieder ein Fahrzeug auf LPG umgerüstet und habe folgendes Problem: Wo kann ich das Drehzahlsignal für das...
  5. Kme Diego Schaltet bei warmen Motor nicht um

    Kme Diego Schaltet bei warmen Motor nicht um: Hallo zusammen, ich habe wie oben bereits erwähnt ein Problemchen mit meiner LPG Anlage. Fahrzeug: BMW E46 330i Die Gasanlage funktioniert...