Kme Diego Schaltet bei warmen Motor nicht um

Diskutiere Kme Diego Schaltet bei warmen Motor nicht um im KME Forum im Bereich Autogas Anlagen; Hallo zusammen, ich habe wie oben bereits erwähnt ein Problemchen mit meiner LPG Anlage. Fahrzeug: BMW E46 330i Die Gasanlage funktioniert...

  1. Mw90

    Mw90 AutogasTestSchreiber

    Dabei seit:
    31.12.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe wie oben bereits erwähnt ein Problemchen mit meiner LPG Anlage.
    Fahrzeug: BMW E46 330i

    Die Gasanlage funktioniert einwandfrei, schaltet ohne Probleme bei erreichen der Kühlmitteltemperatur um.
    Wenn ich allerdings einen Stop, zb fürs Tanken einlege, piepst die Anlage nur noch und ich muss diese abschalten.
    Nach mehrmaligen Versuchen läuft die Anlage dann meist wieder ohne Probleme.

    Wenn die Kühlmitteltemperatur wieder gesunken ist, nach einer längerer Pause, gibt es keine Probleme.

    Im Fehlerspeichers steht:
    E1041 Druck zu niedrig/Tank leer.

    Im Anhang habe ich einmal einen Screenshot bei aktiver LPG Anlage und einmal den Betriebszustand wo der Fehler Auftritt.

    Der Druck ist ja auf 0.39 Bar gesunken.
    Kann das Magnetventil am Verdampfer dafür verantwortlich sein?

    Ich bedanke mich!!
    Viele Grüße Marwin
     

    Anhänge:

  2. Anzeige

  3. #2 thaistatos, 25.10.2021
    thaistatos

    thaistatos AutoGasKenner

    Dabei seit:
    13.02.2019
    Beiträge:
    322
    Zustimmungen:
    43
    Öffnen/ klacken beide Absperrventile am Tank und am Verdampfer?
     
  4. Mw90

    Mw90 AutogasTestSchreiber

    Dabei seit:
    31.12.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Am Tank auf jeden Fall. Am Verdampfer kann ich es nicht genau sagen. Ich wollte es eben testen, natürlich ist der Fehler dann nicht aufgetreten. Werde es morgen wieder versuchen
     
  5. #4 thaistatos, 25.10.2021
    thaistatos

    thaistatos AutoGasKenner

    Dabei seit:
    13.02.2019
    Beiträge:
    322
    Zustimmungen:
    43
    Es könnte sein, dass das Ventil am Verdampfer kalt noch öffnet und im warmen Zustand durch den höheren Widerstand der Strom nicht mehr reicht.
    Wenn es offen ist, kein Problem, nur beim Tankstopp funktioniert es nicht mehr. Daher im warmen Zustand testen.
    Wenn es das ist, am einfachsten erstmal die Spule tauschen.
    Oder Widerstand messen, falls ein Multimeter zur Hand ist und man dran kommt.
     
  6. Mw90

    Mw90 AutogasTestSchreiber

    Dabei seit:
    31.12.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Super, das klingt ja plausibel.

    Den Widerstand messen wäre kein Problem, wie hoch sollte der Widerstand sein?

    Vielen Dank!! Schönen Abend.
     
  7. #6 thaistatos, 25.10.2021
    thaistatos

    thaistatos AutoGasKenner

    Dabei seit:
    13.02.2019
    Beiträge:
    322
    Zustimmungen:
    43
    Valtek Magnetspule für KME Verdampfer
    OMB Magnetspule für KME Verdampfer
    sollten also ca. 13 Ohm haben.

    Vielleicht macht das Teil im warmen Zustand einen teilweisen Windungskurzschluss oder eine Unterbrechung.
    Die Spulen am Verdampfer sterben meist eher, weil sie mehr Temperatur sehen und je nach Einbaulage auch mehr Feuchtigkeit.

    Wenn man gut dran kommt, kann man die Spule auch direkt mit 12V versorgen und prüfen, ob sie klackert.
     
  8. Mw90

    Mw90 AutogasTestSchreiber

    Dabei seit:
    31.12.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Es ist wie verhext, kurzer Stop am Geschäft -> Anlage will nicht. Ab zur Garage, mehrfach getestet -> Anlage läuft einwandfrei.

    Habe jetzt das Magnetventil bestellt.
    Werde berichten sobald ich es eingebaut und paar Tage getestet habe.

    Vielen Dank erstmal!
     
  9. Anzeige

  10. #8 mazda626, 26.10.2021
    mazda626

    mazda626 AutoGasKenner

    Dabei seit:
    23.03.2010
    Beiträge:
    283
    Zustimmungen:
    21
    Die Spule zu tauschen reicht meistens, das Ventil selber ist selten defekt.
     
  11. #9 Mathias44, 26.10.2021
    Mathias44

    Mathias44 AutoGasDazugehöriger

    Dabei seit:
    21.06.2017
    Beiträge:
    26
    Zustimmungen:
    0
    Ich hatte das auch bei meiner KME, Magnetventil getauscht und das Problem bestand nicht mehr.
     
Thema:

Kme Diego Schaltet bei warmen Motor nicht um

Die Seite wird geladen...

Kme Diego Schaltet bei warmen Motor nicht um - Ähnliche Themen

  1. KME Diego schaltet sporadisch ab

    KME Diego schaltet sporadisch ab: Guten Morgen, Ich habe seit einer Woche leichte Probleme mit meiner KME Diego. Und hoffe vllt auf Hilfe oder Erfahrungen. Folgendes tritt...
  2. KME Diego schaltet sofort wieder ab

    KME Diego schaltet sofort wieder ab: Hallo zusammen! Meine kme Gasanlage lief bis gestern tadellos. Jetzt schaltet sie ein(man hört das klacken am Tank) und sofort wieder aus. Was...
  3. KME Diego schaltet nicht um

    KME Diego schaltet nicht um: Hallo, jahrelang ohne Problem, nun hat es "uns" erwischt Gestern hat sie sich nicht eingeschaltet, erst nach sehr langer Fahrt und weit über dem...
  4. KME Diego 3 schaltet aus

    KME Diego 3 schaltet aus: Hallo Zusammen, ich habe seit iniger Zeit das Problem das meine Gasanlage abschaltet. Also ich meine nicht das Sie auf Benzin schaltet sondern...
  5. BMW 523i E60 mit KME Diego schaltet nicht auf Gas

    BMW 523i E60 mit KME Diego schaltet nicht auf Gas: Hallo, ich bin neu hier im Forum und seit einigen Wochen Besitzer eines BMW 523i E60 Bj.2005 mit ca. 290.000 km auf der Uhr. Der Wagen läuft gut...