KME Diego Injektor wird heiß?

Diskutiere KME Diego Injektor wird heiß? im KME Diego Forum im Bereich Autogas Anlagen; Hallo zusammen, nachdem ständig die Sicherung kam habe ich die Kabel vom Steuergerät abgenommen. Wenn ich das für die Einspritzung abgelassen...

  1. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    Hallo zusammen,

    nachdem ständig die Sicherung kam habe ich die Kabel vom Steuergerät abgenommen.
    Wenn ich das für die Einspritzung abgelassen habe, dann blieb die Sicherung heile.
    Also alle düsen abgenommen und nacheinander aufgesteckt. Bei Zylinder drei ist dann die Sicherung wieder geflogen.
    Widerstandsmessung ergab, dass die düse einen Widerstand von 0,2 Ohm hatte. Die daneben ca. 2.
    Also neue düse bestellt und gerade verbaut.
    Leider ist eine Schlauchschelle defekt, so dass es sein kann, dass sie leicht undicht ist.

    Ich habe die magic jet injektoren verbaut.
    Jetzt ist mir aufgefallen, dass die neue düse heiß wird, wobei die anderen vom Gas gekühlt werden.

    Ist da evtl. Ne Leitung verstopft oder so?!

    Der Wagen läuft auch nicht auf allen Pötten und die Sicherung fliegt ebenfalls wieder raus.

    Hat jemand eine Idee?

    Gruß
    Marc
     
  2. Anzeige

    Schau mal hier: KME Diego Injektor wird heiß?. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    2.244
    Zustimmungen:
    45
    Hallo..
    Wo hast du die 0,2 Ohm gemessen? Am Steuergerätestecker oder an dem Injektorstecker?
    Wenn Steuergerätestecker wäre noch Kabelfehler möglich.
    Wenn Injektorstecker deutet das auf eine Dauerbestromung durch das Gassteuergerät hin ==) Steuergerät defekt.

    mfG Rohwi
     
  4. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    Hi,
    die habe ich bei abgezogenem Stecker an der düse gemessen.

    Zum stg hin Messe ich keinen Durchgang zwischen den Leitungen.
    Spannung Messe ich zwischen den Leitungen 0,5 V. Die Messe ich auch bei der benachbarten düse. (Gas Anlage ist ausgeschaltet).

    Die neue düse scheint ebenfalls wieder durch zu sein. Auch hier messe ich 0,2 ohm.
    Dies deutet ja schon auf einen Steuergerätedeffekt hin.

    Kann ich mit dem multimeter etwas am Kabel der düse, bei laufender Anlage messen? Vermute, dass ich dafür nen oszi brauche?
     
  5. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    Hi,

    hat keiner eine Antwort?

    Gruß
    Marc
     
  6. 540V8

    540V8 Meister der Beiträge

    Dabei seit:
    23.11.2008
    Beiträge:
    11.448
    Zustimmungen:
    344
    Wir sind hier keine Hotline, also Antworten kommen hier nicht auf Kommando, sonst würde es Geld kosten. Also bitte Geduld.
    Es gibt nur 2 Möglichkeiten. Entweder ist der entsprechende Transistor im Steuergerät defekt oder das Kabel zum Injektor hat irgendwo Masseschluß.
    Eigentlich hat das Rohwi schon beantwortet.
     
  7. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    Das ist mir schon klar.
    Ich danke für die bisherigen Antworten und versuche mich in Geduld zu üben.

    Meine Frage bezog sich auf das messen am stg/Injektor.

    Einen Masseschluss, sowie Kurzschluss untereinander kann ich ausschließen.

    Rohwi hatte es nicht so detailliert, bzw. für mich verständlich beantwortet, lediglich von einem nicht näher spezifizierten Defekt am stg geschrieben.
    Mit einem defekten Transistor kann ich etwas anfangen. Kann ich das messtechnisch feststellen ( Multimeter) oder benötige ich dafür ein oszi, um das einspritzsignal aufzuzeichnen?
    Oszi könnte ich mir besorgen.

    Danke und beste grüße

    Marc
     
  8. Acki

    Acki AutoGasMitwisser

    Dabei seit:
    28.01.2019
    Beiträge:
    117
    Zustimmungen:
    4
    Transistor schaden kannst messen mit Multimeter :)

    Mach das Steuergerät erstmal auf. Dann müsste ein pull down Widerstand noch hinter hängen. Vielleicht hat der auch einen Weg
     
  9. #8 Rookie, 03.03.2019
    Zuletzt bearbeitet: 03.03.2019
    Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    Steuergerät hatte ich geöffnet. Sichtprüfung hat ergeben, dass die Platine, Bauteile und Lötstellen alle sehr gut aussahen.

    Ich werde das stg nochmal öffnen und transistor und ggf. widerstand durchmessen.

    Danke für die Info!
     
  10. Acki

    Acki AutoGasMitwisser

    Dabei seit:
    28.01.2019
    Beiträge:
    117
    Zustimmungen:
    4
    Sollte per Dioden Prüfung gehen. Google es mal :-)
     
  11. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    :thumbsup:
     
  12. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    Ich habe es mal aufgemacht und gemessen.

    Gehe ich recht in der Annahme, dass das die Transistoren sind?

    Ich messe an den drei Pins, bei diodenprüfung Durchgang am (ich hätte gesagt 6. Zylinder aber das Problem habe ich auf dem dritten) Durchgang, wobei ich bei den restlichen einen Wert messen kann. Das dürfte so vermutlich nicht sein.

    Laut Schaltplan müsste der injektor über Pin 2C laufen. Ich kann jedoch keine Leiterbahn ausfindig machen wohin der pin läuft.
    Wenn ich an Pin 2C Messe, Messe ich Kontakt zu allen Transistoren(?), jeweils an einem Bein. Schätze, dass es Masse ist?
    Bei dem vermeintlich defekten Transistor messe ich dann natürlich an zwei Beinen Durchgang.

    Pull down Widerstände kann ich keine direkt ausmachen. Wo sitzen diese denn?
     

    Anhänge:

  13. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    Hier nochmal ein Bild mit Markierungen
     

    Anhänge:

  14. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    160€ inkl. Kabelbaum ist ein ordentlicher Preis für ein neuteil oder?!
     
  15. #14 mawi2012, 04.03.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.757
    Zustimmungen:
    184
    Wenn da was auf dem Bauteil draufsteht, könntest es ja mal ersetzen?
     
  16. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    Ja, werde ich vermutlich mal probieren. Dachte halt, dass hier noch eine Bestätigung oder so kommt, dass es der defekte Transistor ist.
    Was mich auch wundert, ist die Anordnung.
    Es sind noch zwei freie Stellen für zyl. 7 und acht auf der Platine. Das defekte Bauteil wäre Zylinder 6 und nicht die drei, welche bei mir für den sicherungsdefekt verantwortlich zu sein scheint.

    Zumindest ist der injektor ja auch ein zweites Mal durchgebrannt.
     
  17. #16 mawi2012, 04.03.2019
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    3.757
    Zustimmungen:
    184
    Nunja, bei den Preisen für ein Ersatzteil und der Tatsache geschuldet, dass es keine Schaltpläne für solche Elektronik im Netz gibt und die meisten Gasbauer nicht Elektroniker sind, wird Dir das keiner so genau beantworten können.
     
  18. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    2.244
    Zustimmungen:
    45
    Hallo...
    Du kannst den Transistor ja mal auslöten und die Steuerung probieren , dann siehst du ja welcher Zylinder nicht mehr mitläuft auf Gas.
    mfG Rohwi

    P.S.: Ich würde mir wohl einfach bei Drypa ein neues Steuergerät kaufen, denn jede Woche die ich Benzin fahren müsste würde mich eben 40 Euro mehr kosten als der Gasbetrieb
     
  19. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    Die Anlage ist in meinem ehemaligen dayli driver, welchen ich momentan nur bei schönem Wetter, am Wochenende fahre. Zudem hat er wegen der gas Anlage momentan keinen TÜV...

    Ich hab halt wenig Lust mir noch einen injektor zu zerschießen, wenn ich das Bauteil tausche.

    Ich dachte, dass hier Leute unterwegs sind, die auch Steuergeräte reparieren.

    Einen Versuch war es wert, vielleicht meldet sich ja noch jemand.

    Danke schonmal für die Antworten!

    Gruß
    Marc
     
  20. Anzeige

  21. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    Ich hätte mal den Beitrag richtig lesen sollen!

    Das ist eine gute Idee das Teil auszulöten und zu testen.
    Werde ich machen!

    Beste Grüße

    Marc
     
  22. Rookie

    Rookie AutoGasDazugehöriger

    Dabei seit:
    04.01.2010
    Beiträge:
    31
    Zustimmungen:
    1
    OK, transistor ist getauscht und die Anlage läuft. Sie will mich aber ärgern und ist plötzlich undicht.
    War vorher alles ok.

    Anbei ein Bild von dem Teil.

    Das Filtergehäuse bekomme ich problemlos. Was ich aber brauche ist den Anschluss da drunter.

    Kann mir evtl. Jemand nen link zu einem shop posten?
    Ich finde nichts und weiß nicht wonach ich suchen muss.
     

    Anhänge:

Thema:

KME Diego Injektor wird heiß?

Die Seite wird geladen...

KME Diego Injektor wird heiß? - Ähnliche Themen

  1. KME Diego mit Magic Jet injektoren

    KME Diego mit Magic Jet injektoren: Hi Leute bin neu hier und hab ein kleines Problem. Also erstmal zu meinem Auto es ist ein Skoda oktavia 1z 1.6 mit einer Kme Diego mit Magic Jet...
  2. KME diego injektor selbst wechseln?

    KME diego injektor selbst wechseln?: Hallo ich fahre einen 745i bmw (e65) mit einer KME diego und den blauen HANA injektoren. Zur Vorgeschichte Die Gasanlage wurde vom...
  3. KME Diego Schaltet die Benzininjektoren nicht ab

    KME Diego Schaltet die Benzininjektoren nicht ab: Moinsen, wie die Überschrift schon sagt, gibt es bei einer KME Diege das Problem, das die Anlage viele Km total gut lief, alles so wie es sein...
  4. Volvo 850 2.5 10V mit KME Diego G3 und Hana-Injektoren in Selbstumrüstung

    Volvo 850 2.5 10V mit KME Diego G3 und Hana-Injektoren in Selbstumrüstung: Hallo, bin seit dem Sommer dabei meinen Volvo umzurüsten und hab die Hardware jetzt bis auf Feinarbeiten drin, in Kürze gets dann los mit dem...
  5. KME: Tausch Nevo gegen Diego und Injektoren

    KME: Tausch Nevo gegen Diego und Injektoren: Halle, ich erreiche meinen Umruester noch nicht habe aber auch gleich Arbeitsbeginn. Er sagte mir, dass er die KME Diego raushauen will, da sie...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden