KME Diego G3 Probleme

Diskutiere KME Diego G3 Probleme im KME Forum im Bereich Autogas Anlagen; Servus Gemeinde! Seit ein paar Tagen läuft meine Anlage nicht mehr richtig. Extremes stottern und irgendwann schaltet sie ab. Die Injektoren sind...

  1. paulp

    paulp AutogasTestSchreiber

    Dabei seit:
    16.01.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Servus Gemeinde!

    Seit ein paar Tagen läuft meine Anlage nicht mehr richtig. Extremes stottern und irgendwann schaltet sie ab. Die Injektoren sind es denke ich nicht, während der Fahrt habe ich sie beobachtet, da läuft alles normal aber das Auto ruckelt trotzdem. Hat jemand Tipps? Egal ob Tank voll oder leer, es ruckelt immer mehr. Mit den gezeigten Einstellungen bin ich die letzten 10 Jahre Problemfrei gefahren.

    Über Anregungen und Hilfe wäre ich sehr dankbar. Ich denke mal es ist der Verdampfer, der evtl. nicht mehr richtig funktioniert. Wenn ja, woran erkennt man das?

    Viele Grüße
    Paul
     

    Anhänge:

  2. Anzeige

    Schau mal hier: KME Diego G3 Probleme. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 mawi2012, 16.01.2021
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    5.320
    Zustimmungen:
    366
    Gastempertur ist etwas niedrig.
    Ist während der Rekorderaufzeichnung der Fehler aufgetreten? Sieht nicht danach aus.

    Was macht die Zündalage, typisch wäre es, wenn bei niedrigen Drehzahlen und Motorlast das Ruckeln verstärkt auftritt.
     
  4. #3 paulp, 16.01.2021
    Zuletzt bearbeitet: 16.01.2021
    paulp

    paulp AutogasTestSchreiber

    Dabei seit:
    16.01.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Vielen Dank mawi2012 für Deine Antwort!

    Könnte die niedrige Gastemperatur ein Hinweis sein, für einen defekten Verdampfer? Die Screenshots habe ich gestern erstellt, wo wir 0 Grad Außentemperatur hatten. Ich weiß nicht wie hoch die Gastemperatur sonst ist, aber Gas ist ja eigentlich ein relativ kaltes Mittel oder?

    Während der gesamten Rekorderaufzeichnung war der Fehler, also keine Leistung und ruckeln!

    Im Benzinmodus läuft alles fehler- und ruckelfrei.

    Egal ob niedrige oder hohe Drehzahl, es ruckelt und stottert immer.

    Seit 2011 ist die Anlage verbaut. Seither habe ich 1 Injektor gewechselt und regelmäßig die zwei Filter getauscht, sonst nie Probleme gehabt.
     
  5. #4 mazda626, 16.01.2021
    mazda626

    mazda626 AutoGasMitwisser

    Dabei seit:
    23.03.2010
    Beiträge:
    230
    Zustimmungen:
    13
    Da Angaben zum Pkw/Motor leider fehlen...
    Die Magic-Jet halten eigentlich nicht so lange. Kosten ja nichts, alle tauschen und dann mal schauen.
     
    Panther gefällt das.
  6. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    2.396
    Zustimmungen:
    77
    Hallo...
    Genau , neue Magics , die Düsen aus den alten übernehmen , und weil deine Gaszeiten in allen Lastbereichen kleiner als die Benzinzeiten sind den Gasdruck am Verdampfer auf 0,8 bar drehen. In der Software so lassen (0,9) , sonst musst du die Anlage neu abstimmen.
    Wenn neu abstimmen: zue den Magics auch neue Düsen und mit 1,5 mm Bohrung anfangen.

    MfG Rohwi
     
  7. paulp

    paulp AutogasTestSchreiber

    Dabei seit:
    16.01.2021
    Beiträge:
    4
    Zustimmungen:
    0
    PKW: VW Lupo 1.0, 50 PS, 999 ccm, 230.000 km

    Bei Kilometer 164.940 habe ich die Magic Jet das erste und seither letzte Mal ersetzt. Alle vier!

    Beim letzten Mal als ein Injektor Probleme machte, war das anders. Man spürte dass er nur noch auf drei Injektoren lief und somit war relativ einfach herauszufinden, dass einer defekt war. Aber diesmal laufen alle noch gut, daher wundert mich der Tip mit den Injektoren tauschen, seit ihr euch sicher?
     
  8. #7 mazda626, 18.01.2021
    mazda626

    mazda626 AutoGasMitwisser

    Dabei seit:
    23.03.2010
    Beiträge:
    230
    Zustimmungen:
    13
    Ich hatte die Dinger in einen Mazda 626. Das gleiche Fehlerbild, Magics getauscht und Ruhe war....
     
  9. Anzeige

  10. paulp

    paulp AutogasTestSchreiber

    Dabei seit:
    16.01.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Problem erledigt! Es waren die Injektoren. Nur weiß ich leider nicht welche(r)?!
     
  11. #9 mazda626, 19.01.2021
    mazda626

    mazda626 AutoGasMitwisser

    Dabei seit:
    23.03.2010
    Beiträge:
    230
    Zustimmungen:
    13
    Bei 70€ für 4 Stück doch egal. Ein Keihin kostet schon mehr, der hält aber auch ewig...
     
Thema:

KME Diego G3 Probleme

Die Seite wird geladen...

KME Diego G3 Probleme - Ähnliche Themen

  1. KME Diego G3 leer gefahren seitdem Probleme

    KME Diego G3 leer gefahren seitdem Probleme: Hallo, ich bin Paul und habe seit zwei/drei Monaten einen CLK230k mit einer KME Diego G3 Anlage (wurde 2008 verbaut und ich habe zu dem Fahrzeug...
  2. Diego G3 (2009) im w209 mit m112 macht probleme

    Diego G3 (2009) im w209 mit m112 macht probleme: Hallo, bin neu hier im Forum und hoffe mir kann hier Vllt. geholfen werden. Besitze eine Kme diego g3 in einem w209 CLK mit m112. Habe das...
  3. KME Diego G3 Anlage Probleme

    KME Diego G3 Anlage Probleme: Hallo Community, habe mir vor kurzen einen Mercedes CLK 200 Bj.:08/97 mit KME Diego Gasanlage gekauft. Bei der Probefahrt funktionierte die...
  4. Probleme mit KME Diego beim 1,8T VAG

    Probleme mit KME Diego beim 1,8T VAG: Hallo, ich weiß nicht mehr weiter. Mein Octavia spinnt wenn er warm ist und hat keine Leistung mehr. Vorher lief er im Kalten schlecht mit...
  5. KME Diego macht Probleme

    KME Diego macht Probleme: Die Anlage (KME Diego, KME Silver Verdampfer, Hana Injektoren) läuft in diesem Fahrzeug (Xantia 1,8 16V) schon seit langer Zeit (ca. 100.000 km)....