KME Bingo M defekt - Motor ruckelt, Fehlzündungen

Diskutiere KME Bingo M defekt - Motor ruckelt, Fehlzündungen im KME Forum im Bereich Autogas Anlagen; Moin miteinander, ich habe seit ca. 5 Jahren eine KME Bingo - Gasanlage in einem Passat 35 i (Venturi). Gestern ging im Leerlauf gar nichts mehr...

  1. #1 Hacky_007, 28.08.2020
    Hacky_007

    Hacky_007 AutogasTestSchreiber

    Dabei seit:
    28.08.2020
    Beiträge:
    8
    Zustimmungen:
    3
    Moin miteinander,

    ich habe seit ca. 5 Jahren eine KME Bingo - Gasanlage in einem Passat 35 i (Venturi).
    Gestern ging im Leerlauf gar nichts mehr 800 --- 1500 1/min ständig auf und ab. Auch bei Benzinbetrieb. Nach Motor aus und Gas aus ging nach dem Neustart des Motors alles wie gewohnt. Gas eingeschaltet und der Motor drehte bis 3000 1/min hoch.

    Dann habe ich das Gassteuergerät ausgebaut und mit in die Werkstatt genommen. Aufgemacht und gucke da. EIn Widerstand (100 Ohm, 0,5 Watt) hat sich ein Anschlussbeinchen gebrochen. Einen neuen Widerstand eingelötet - alles läuft wie vorher.
     
  2. Anzeige

  3. #2 mawi2012, 28.08.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.510
    Zustimmungen:
    593
    Danke für Deinen Bericht, könntest das noch verbessern, wenn Du ein Foto von der Platine mit dem Widerstand machen würdest. Wobei es sein kann, dass Du das Bild mit so wenig verfassten Beiträgen hier nicht hochladen kannst.
     
  4. #3 Hacky_007, 29.08.2020
    Hacky_007

    Hacky_007 AutogasTestSchreiber

    Dabei seit:
    28.08.2020
    Beiträge:
    8
    Zustimmungen:
    3
    Ok, hier ein paar Fotos: 20200828_171703.png 20200829_115832.jpg 20200828_171703.png 20200829_115832.jpg

    1. defekter Widerstand.
    2. ausgelötet und mit Sauglitze und Entlötpumpe frei gemachte Bohrungen
    3. neuer Metallfilm-Widerstand 100 Ohm 1 Watt.
     

    Anhänge:

    mawi2012 und 540V8 gefällt das.
  5. #4 donnermeister, 29.08.2020
    donnermeister

    donnermeister AutoGasMitwisser

    Dabei seit:
    27.08.2020
    Beiträge:
    133
    Zustimmungen:
    18
  6. #5 Hacky_007, 29.08.2020
    Hacky_007

    Hacky_007 AutogasTestSchreiber

    Dabei seit:
    28.08.2020
    Beiträge:
    8
    Zustimmungen:
    3
    Danke. Aber zu früh gefreut. Nach ca. 300 km fing es wieder an wie vorher. Leider fehlt mir ein Schaltbild der Steuerung. Der Widerstand scheint zur Strombegrenzung für die Relaisspulen zu dienen, Möglicherweise sind auch die Kondensatoren hin. Bevor ich da aber weiter forsche, warte ich auf eine neue Steuerung.
     
  7. #6 mawi2012, 29.08.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.510
    Zustimmungen:
    593
    Das tut mir für Dich leid, berichte weiter.
     
  8. #7 Hacky_007, 05.09.2020
    Hacky_007

    Hacky_007 AutogasTestSchreiber

    Dabei seit:
    28.08.2020
    Beiträge:
    8
    Zustimmungen:
    3
    Jetzt habe ich ein richtiges Problem. Die Software (KME Bing M 5.01) läuft nicht mit meinem LPG-Adapter. "Anlage meldet sich nicht" seht im Display langsam verzweifle ich....
     
  9. #8 mawi2012, 06.09.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.510
    Zustimmungen:
    593
    Software Bingo M oder S sowie Version sollte egal sein, glaube ich.

    Würde vermuten, Du hast nicht den richtigen Comport gewählt? Treiber für das Interface ist nicht installiert?
     
  10. #9 Hacky_007, 06.09.2020
    Hacky_007

    Hacky_007 AutogasTestSchreiber

    Dabei seit:
    28.08.2020
    Beiträge:
    8
    Zustimmungen:
    3
    Hallo mawi, alles korrekt. Zwei verschiedene USB/RS 232-Konverter getestet, Ein schönes altes LPG-Interface angeschlossen, WIN XP Com 3, Windows 10 COM 1 die Software erkennt das interface nicht. Zwischenzeitlich ist ein USB Interface STAG angekommen. Das hat aber einen vierpoligen Super Seal Stecker. und ich weiß nicht wie die Kabel belegt sind. Das Ding wird aber von der KME-Software auch nicht erkannt. Für das STAG-Interface finde ich keinen Treiber.
     
  11. #10 mawi2012, 06.09.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.510
    Zustimmungen:
    593
    Die KME Software erkennt ja auch nicht das Kabel, sondern den Comport (den hast Du sicherlich in Gerätemanager und Software gleich gewählt?). Wenn da dann kein Datenverkehr stattfindet, kommt halt die Fehlermeldung in der Software.

    Ich hatte schon mehrfach die Pibelegung der Diagnosestecker gepostet:
    Zavoli Steuergerät lässt sich nicht auslesen

    Treiber gibt es eigentlich nur 3 mir bekannte:
    FTDI UART Virtual COM Port Drivers
    prolific 2303
    ch340
     
  12. #11 Hacky_007, 06.09.2020
    Hacky_007

    Hacky_007 AutogasTestSchreiber

    Dabei seit:
    28.08.2020
    Beiträge:
    8
    Zustimmungen:
    3
    Ja, in der Bingo M- Software kannnst Du den COM-Port automatisch aussuchen lassen. Das passt auch. Man kann da auch das interface sehen. Das erkennt die Software aber nicht. Ich hoffe das das OCY-Interface richtig funktioniert. Das hat einen USB-Anschluss.
     
  13. #12 mawi2012, 06.09.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.510
    Zustimmungen:
    593
    Das ist mir neu, habe ich noch nicht gesehen, allerdings habe ich auch nicht die Version 5.01 hier.
     
  14. #13 Hacky_007, 06.09.2020
    Hacky_007

    Hacky_007 AutogasTestSchreiber

    Dabei seit:
    28.08.2020
    Beiträge:
    8
    Zustimmungen:
    3
    Das ging früher auch schon. Unter Port auswählen steht ganz unten "automatsch suchen" Den COM-Port findet die Software auch. Nur das Interface nicht und dann geht gar nichts.... Nun bin ich erst einmal eine Woche auf Reise und dann gucke ich mal, ob das OCY-Teil funktioniert.
     
  15. #14 mawi2012, 06.09.2020
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    6.510
    Zustimmungen:
    593
    Habe es gerade mit der Bingo S 5.02 probiert, gibts da auch, die automatische Portsuche. :) Und funktioniert da auch.
     
  16. Anzeige

  17. Rohwi

    Rohwi FragenBeantworter

    Dabei seit:
    29.03.2009
    Beiträge:
    2.503
    Zustimmungen:
    104
    Hallo...
    Wenn die Gasanlage plötzlich nicht mehr auslesbar ist ist üblicherweise die Stromversorgung nicht in Ordnung.
    Masse (bei geregelten Venturis auf dem Bezugspotential der Lambdasonde , also meißt Motorblock und nicht Karosse oder Batterieminus) sowie Dauerplus und Zündungsplus prüfen.

    mfG Rohwi
     
  18. #16 Hacky_007, 02.01.2021
    Hacky_007

    Hacky_007 AutogasTestSchreiber

    Dabei seit:
    28.08.2020
    Beiträge:
    8
    Zustimmungen:
    3
    Moin miteinander,

    die Kommunikation mit der Gasanlage geht mit dem ccy-Interface gut.
    Aber jetzt kommt es: ich habe ein neues Steuergerät im Internet gekauft. Das funktionierte auch erst ganz gut und dann ging nichts mehr mit Benzin. Nach dem Start des kalten Motors gleich auf Gas - ist nicht so toll. Nun hatte ich schon die Vermutung die Mono-Jetronic des Passats sei hin. Der KFZ-Elektriker hat dann die Kontakte der Gasanlage überbrück. Nun lief das wieder. Gasanlage wieder rein, angeschaltet: 1500 - 600 1/min Leerlauf hin und her. Sch....
    Als ich dann das neue Steuergerät unter der Lupe hatte, fiel mir ein dicker Lötpunkt bei einem Relais-Anschluss auf. Also alle Beinchen der Relais freigelegt und neu eingelötet. Und: Jetzt läuft das Auto als wäre nichts gewesen....
     
    thaistatos gefällt das.
Thema:

KME Bingo M defekt - Motor ruckelt, Fehlzündungen

Die Seite wird geladen...

KME Bingo M defekt - Motor ruckelt, Fehlzündungen - Ähnliche Themen

  1. Steuergerät KME Bingo S4 defekt

    Steuergerät KME Bingo S4 defekt: Hallo LPG-Gemeinde, so wie es aussieht ist das Herz meiner geliebten Gasanlage hinüber (extremer Wasserschaden). Hab ich gedacht "kauf ich...
  2. KME Bingo S Umschalter gesucht

    KME Bingo S Umschalter gesucht: Hallo, hat noch jemand so einen Umschalter zu verkaufen? Gruß Martin
  3. W124 bingo s

    W124 bingo s: Habe mir einen Mercedes 230ce mit bereits eingebauter Gasanlage gekauft. Nur leider läuft es nicht vernünftig. Im Kaltlauf hält das Auto im Gas...
  4. Hilfestellung Umrüstung Polo 86C KME Bingo M

    Hilfestellung Umrüstung Polo 86C KME Bingo M: Hallo zusammen! Mein Name ist Julian, ich komme aus dem Landkreis Celle und bin ein Fast - Neuling was LPG angeht! Vorweg: Ich habe etliche Foren...
  5. Bingo M: schöne Sinuswelle auf Benzin, sprunghaft auf LPG

    Bingo M: schöne Sinuswelle auf Benzin, sprunghaft auf LPG: Hallo, ich suche noch verzweifelt nach der Lösung meines Problems. Auf Benzin zeigt mir die Software eine schöne Sinuskurve, auf LPG zappelt die...