Kaltlaufprobleme im Benzinbetrieb

Diskutiere Kaltlaufprobleme im Benzinbetrieb im Prins Forum im Bereich Autogas Anlagen; Hallo, ich habe Probleme im Kaltlauf unter Benzinbetrieb. Fahrzeug: Saab 9000 2,0 turbo, 120KW Prins VSI seit ca. 50000km, im Sommer nach dem...

  1. Vogel

    Vogel AutogasTestSchreiber

    Dabei seit:
    08.02.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    ich habe Probleme im Kaltlauf unter Benzinbetrieb.
    Fahrzeug: Saab 9000 2,0 turbo, 120KW
    Prins VSI seit ca. 50000km, im Sommer nach dem Filterwechsel nachstellen lassen, nun im Winter Kaltaufprobleme.
    <O:p</O:p
    Starten auf Benzin geht noch normal, dann fängt aber das Ruckeln an:
    Zündaussetzer und Drehzahlschwankungen zwischen 500 und 1400 U/min. Nimmt im Kalten Zustand auch schlecht Gas an.
    Dieser Zustand wird besser, sobald die Lambdasonde Betriebstemperatur hat, und zwar indem ein Fehler „Check Engine“ auftaucht und die Drehzahlschwankungen weinger werden, jedoch immer noch vorhanden sind.
    Wenn dann auf Gas umgeschaltet wird ist schlagartig Ruhe, ruhiger Leerlauf, und subere Gasannahme. Auch der Fehler „Check Engine“ verschwindet nach dem umschalten auf Gas innerhalb von wenigen Sekunden wieder. Der Motor läuft im Gasbetrieb einen Hauch ruhiger und besser, als er auf Benzin gelaufen ist.

    Soviel zu der Beschreibung, durchgeführte Maßnahmen:
    - alle Schläuche etc. in der Werkstatt uberprüft, nichts gefunden
    - alle Unterdruckschläuche und Gummitüllen im Motorraum gewechselt
    - Zündkassette ist i. O.
    - Fehlerspeicher ausgelesen: Ergebnis zu mageres Gemisch im Leerlauf und im Fahrbetrieb
    - Fehlerspeicher gelöscht und Benzin-Steuergerät „Reset“ durchgeführt

    Nach dem Fehlerspeicher löschen und Benzin-Steuergerät „Reset“ hab ich ca. 1 Woche keine Probleme gehabt, Leerlauf ganz normal, so nach und nach ist es wieder schlimmer geworden.

    Hier im Forum wurde dieses Thema schon mehrmals behandelt, es sind jedoch zwei Fragen offen geblieben:

    Was muss an der Gasanlage verstellt werden damit dieses Kaltlaufproblem gelöst ist?
    <O:p</O:p
    Gibt es im Raum München einen Gasumrüster der empfohlen werden kann und Erfahrung mit Turbomotoren hat?


    Grüße

    Andi
     
  2. Anzeige

  3. #2 VIPP-GASer, 23.02.2009
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.515
    Zustimmungen:
    37
    Hallo Andy,

    gehe bitte davon aus, daß Deine Gasanlage viel zu fett eingestellt ist. Dadurch gibt es während der Benzinphase Probleme.

    Erklärung:
    Wenn die Gasanlage zu Fett ist, lernt das Benzinsteuergerät die Einspritzzeit runter, also kleiner. Mit diesem Lernwert in Prozent, startet morgens Dein Motor. Jetzt ist die Benzineinspritzzeit zu kleiner, deswegen ruckelt der. Sobald die Lambdasonden warm sind erkennt das BSG das zu magere Gemisch und korregiert es. Dadurch läuft der Motor wieder ruhig.


    Gruß
    VIPP-GASer
    P.S. Für eine Umrüster-Empfehlung bitte eine Email an: info@gas-autogassysteme.de
     
  4. Vogel

    Vogel AutogasTestSchreiber

    Dabei seit:
    08.02.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hi VIPP-GASer,

    danke für die Erklärung.

    Habe nun auch mal folgenden Versuch gemacht: ein paar Kilometer (ca. 10km) bevor ich zu hause war, habe ich auf Benzin geschaltet.
    Wie zu erwarten tauchte auch innerhalb weniger Sekunden ein "check engine" auf, während des Fahrens und auch im Leerlauf an der Ampel.
    Der Fehler ist jedoch nach wenigen Kilometern wieder verschwunden, und am nächsten Morgen war alles in bester Ordnung.

    Bin die letzten Tage kurzstrecken nur noch auf Benzin gefahren, bei langen Strecken habe ich ganz normal auf Gas umgeschaltet.

    Ich gehe, sobald ich mal Zeit habe zum Umrüster...

    Grüße

    Andi
     
  5. #4 VIPP-GASer, 26.02.2009
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.515
    Zustimmungen:
    37
    Warte aber nicht zu lang, nicht das Dein Kat Schaden nimmt.


    Gruß
    VIPP-GASer
     
  6. Vogel

    Vogel AutogasTestSchreiber

    Dabei seit:
    08.02.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hi Mr. Vipp-Gaser,

    ich war vor zwei Wochen beim Umrüster, der hat die Gasanlage kompeltt neu eingestellt.
    Schon im Leerlauf war eine große Differenz im Benzinbetrieb (Einspritzzeit 2,2ms) zum LPG-Betrieb festzustellen (1,85ms). Anlage lief also wirklich viel zu fett, die ganzen Bauteile wurden als in Ordnung beschrieben.

    Jetzt funktioniert seit ca. zwei Woochen wieder alles bestens, wie es soll. :D

    Grüße

    Andi
     
  7. #6 derkater, 24.03.2009
    derkater

    derkater AutoGasInteressent

    Dabei seit:
    21.11.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Von den Einspritzzeiten her war dann doch eher der Gasbetrieb zu mager, nicht der Benzinbetrieb.

    Nach welcher Zeit arbeitet denn bei den aktuellen Außentemperaturen die Lambdasonde?

    Gruß
    Stephan
     
  8. #7 VIPP-GASer, 26.03.2009
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.515
    Zustimmungen:
    37
    Hallo Stephan,

    die von Andy angegebenen Zeiten betreffen die gemessenen Benzineinspritzzeiten in beiden Betriebsarten. Wenn im Gasbetrieb die gemessenen Benzineinspritzzeiten sich ändern (hier wurden sie kleiner), stimmt das Gasgemisch nicht.
    Der Rest der Erklärung steht unten.


    Gruß
    VIPP-GASer
     
  9. #8 derkater, 27.03.2009
    derkater

    derkater AutoGasInteressent

    Dabei seit:
    21.11.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Ach so, das hatte ich ganz anders verstanden. Ich frage mich nur, wie man das so schnell bei einem Termin feststellen will, denn schließlich braucht es einige Kilometer bis sich das Motorsteuergerät von Benzinbetrieb im Gasbetrieb auf reinen Benzinbetrieb angepaßt hat und umgekehrt.

    Gruß Stephan

    PS: und wie lange dauert es nun bis zum Einsetzen der Lambdasonde?
     
  10. #9 V8gaser, 27.03.2009
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    12.606
    Zustimmungen:
    1.038
     
  11. #10 derkater, 28.03.2009
    derkater

    derkater AutoGasInteressent

    Dabei seit:
    21.11.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Möglicherweise unterliegst Du dem gleichen Lese- bzw. Denkfehler wie ich: Gasanlage einstellen ist eine Sache. Da mag die Kurzzeitkorrektur auf Gas prima laufen und für den Benzinbetrieb beim nächsten Kaltstart reicht es trotzdem überhaupt nicht.

    Vipp-Gaser unterscheidet ja aber nicht zwischen Gaslauf und Benzinlauf (so war mein Verständnis), sondern zwischen den kurzen Phasen des Benzinbetriebes, die man bei der Gasnutzung hat und langfristigem Benzinbetrieb. Für letzteren muß man dann schon mal wenigstens 30 bis 40 km fahren, damit die gasanlagenbedingten Lernwerte nicht mehr (so) stören.

    Bei meinem Pkw habe ich genau dieses Problem: LPG läuft ohne Beanstandungen - der Benzinkaltstart hingegen ist die reinste Katastrophe: nimmt Gas nicht an, Verbrennungsaussetzer auf einem Zylinder. Nach ein oder zwei Minuten ist der Spuk vorbei: bei Umstellen auf Gas sowieso und manchmal noch während des Benzinbetriebs. Deshalb meine Frage, wann die Lambdasonde zu regeln anfängt. Fahre ich mal 40 km Strecke auf Benzin gibt es beim nächsten Motorstart keinerlei Probleme auf Benzin.

    Gruß Stephan
     
  12. Anzeige

  13. Vogel

    Vogel AutogasTestSchreiber

    Dabei seit:
    08.02.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Kater,

    genau wie du beschrieben hast, sind auch meine Probleme gewesen.
    Nun zur Lambdasonde, die hat bei mit auch abhängig von der Aussentemperatur zu Regeln begonnen, meist so nach 2-4 km.

    Bei den Werten, die bei mir gemessen wurden, waren die Benzin und Gaseinspritzzeiten um bis zu 23% unterschiedlich.
    Der umrüster hat die Absoluten Gaseinspritzzeiten im Leerlauf und im Fahrbetrieb angepasst.
    Damit findet kein solcher Lernprozuess (Anpassung an die kürzeren Gaseinspritzzeiten) statt, und ich starte morgens mit den korrekten WErten, da sich Benzin und Gas von der Einspritzzeit nicht mehr unterscheiden.
    So wurde mir der Sachbverhalt erklärt, bisher keine Probleme.

    Grüße

    Andi
     
  14. #12 derkater, 29.03.2009
    derkater

    derkater AutoGasInteressent

    Dabei seit:
    21.11.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo Andi,

    also war es doch richtig Einspritzzeiten Gasbetrieb und Einspritzzeiten Benzin zu vergleichen und nicht so wie es VIPP-GASer gemeint hat?

    Wenn die Lambdasonde frühestens nach 2 km zu regeln beginnt, dann muß es etwas Anderes geben, das bei mir zu dem schlechten Lauf beim Start beiträgt, denn auch auf Benzin läuft er schlagartig "rund" ohne das die Sonde schon zu regeln begonnen haben kann (unter 1 km).

    Gruß Stephan
     
Thema: Kaltlaufprobleme im Benzinbetrieb
Besucher kamen mit folgenden Suchen
  1. seat leon fehler 5213

    ,
  2. hyundai tucson v6 drehzahlschwankungen im kalten zustand

    ,
  3. leerlaufdrehzahl einstellen hyundai tucson

    ,
  4. hyundai tucson geht aus im kaltlauf,
  5. bmw z3 leerlaufprobleme,
  6. Träge gasannahme hyundai tucson,
  7. hyundai tucson kaltlauf,
  8. hyundai tucson ruckelt im benzin betrieb,
  9. lambdasonde arbeitet unterschiedlich bei benzin und lpg,
  10. bmw z3 im kalten zustand läuft nicht rund,
  11. hyundai tucson geht im kalten zustand aus,
  12. Tucson gasannahme,
  13. hyundai tucson kaltstart schlechte gasannahme,
  14. seat fehlercode 5213,
  15. verbrennungsaussetzer reset,
  16. z3 schlechte gasannahme wenn kalt,
  17. bmw z3 nimmt kein gas im kalten zustand an,
  18. fehlercode 5213 seat,
  19. saab check engine leerlauf,
  20. lambdasondenbetriebstemperatur
Die Seite wird geladen...

Kaltlaufprobleme im Benzinbetrieb - Ähnliche Themen

  1. Kaltlaufprobleme

    Kaltlaufprobleme: Hallo Autogaser, ich habe mit meinen A3 1,8T 150PS Serie Kaltlaufprobleme, d.h. er läuft nach dem Kaltstart nachdem er auf Gas umgeschaltet...
  2. Kaltlaufprobleme durch Prins VSI bei Renault D4F????

    Kaltlaufprobleme durch Prins VSI bei Renault D4F????: Hallo erstmal, ich bin zwar neu hier im Forum, habe aber schon einige Zeit Beiträge gelesen. Leider konnte bisher keiner der Beiträge meine...
  3. Zavoli Regal - Probleme im Benzinbetrieb

    Zavoli Regal - Probleme im Benzinbetrieb: Hallo! Ich fahre einen Peugeot 106 mit Magnetti Marelli G6 Zentraleinspritzung und einer Zavoli Regal. Im Gasbetrieb läuft der Wagen wunderbar,...
  4. Lecho Sec Pro Probleme bei Benzinbetrieb

    Lecho Sec Pro Probleme bei Benzinbetrieb: Nachdem ich jetzt nichts brauchbares zu dieser Anlage gefunden habe, versuche ich es mal mit einem neuen Thema. Das Steuergerät hört auf den...
  5. Probleme im Benzinbetrieb Opel Agila A mit BRC Anlage

    Probleme im Benzinbetrieb Opel Agila A mit BRC Anlage: Guten Morgen , Bin seit gestern stolzer Besitzer eine Opel Agils A 1.2 16v mit 75 ps Z12XE von 2001. Das Fahrzeug verfügt über eine...