kalt Fehler in BENZINeinspritzung

Diskutiere kalt Fehler in BENZINeinspritzung im KME Diego Forum im Bereich Autogas Anlagen; Hallo Zusammen, ich habe mit meiner KME Diego in meinem Citroen XM Y3 break BJ1994- V6 12V 167PS leider ein Problem. Solange der Motor (oder...

  1. #1 tobiasr, 02.09.2018
    tobiasr

    tobiasr AutogasTestSchreiber

    Dabei seit:
    02.09.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Zusammen,

    ich habe mit meiner KME Diego in meinem Citroen XM Y3 break BJ1994- V6 12V 167PS leider ein Problem.

    Solange der Motor (oder ggf. auch das im Motorraum verbaute Steuergerät?) kalt sind - etwa bis zu dem Punkt an dem die Anlage auch auf Gas umschaltet (ca. 40°C Kühlwasser) bekommt der Motor zu wenig BENZIN.

    Zu erkennen ist dies an Fehlzündungen und keiner Leistung bis etwa 1500U/min und KEINE Leistung, nicht mal die Hydraulik baut genügend Druck auf. Ebenso funktioniert die Leerlaufregelung nicht und der Motor neigt zum absterben und geht einfach aus.

    Der Fehler kam schleichend über einige Wochen. Zuerst nur schlechtes anspringen. Dann leicht schlechter Leerlauf kalt. Später schlechter Leerlauf kalt. Dann selbstständiges ausgehen. Danach auch kein Drehmoment in unteren Drehzahlbereich bis Temperatur erreicht.

    Sobald die ausreichende Temperatur (irgendwas zwischen 35°C und ca. 70°C Kühlwasser - was bei diesem Motor SEHR schnell geht) erreicht ist - läuft der Motor sowohl auf Benzin als auch auf Gas gut.

    Erste Idee: Benzin MAP Sensor (für Siemens Fenix B3 Motorsteuergerät) liefert falsche Werte, da dieser dieser als einzige Stellgröße das Leerlaufverhalten massiv beeinflusst. Sensor getestet - daran lag es nicht.

    zweite Idee: Motorsteuergerät hat ein Fehler. z.B. Warmlaufprogramm wird nicht abgerufen o.ä.
    Alle auslesbaren Sensoren (u.a. Temperaturen, MAP Sensor, Drosselklappe, Lambda, Drehzahl über Zündspule) zeigen realistische Werte.

    Dritte Idee: Benzinventile schalten kalt für zur kurze Zeit.

    Um nun einen Fehler in der Gasanlage auszuschließen, habe ich die 6 Leitungen vom Motorsteuergerät zu den Benzindüsen am Stecker überbrückt und das Gassteuergerät abgeklemmt.

    Und siehe da: Der Motor springt deutlich besser an und läuft sofort richtig und mit voller Leistung. Leerlauf ruckelt nicht mehr.

    Gibt es irgendeine Einstellung die diese Verhalten hervorrufen kann? Denn ich kann einen Zusammenhang mit einer Kalibrierungsfahrt für die Gas Kennfelder nicht ausschließen.
    Andererseits: Warum kann irgendeine Einstellung überhaupt das Verhalten der Benzindüsen bei ausgeschalteter Gasanlage beeinflussen?

    Aber auch durch ein Zurückspielen der unmittelbar vorher erstellten Sicherung ist der Fehler NICHT weggegangen.

    KME Software ist vorhanden. Citroen XM Spezialist mit original Diagnosegerät (Elit) ist im Freundeskreis und kann für weitere Tests um Unterstützung gefragt werden.

    Kommt vielleicht jemand aus der Nähe (Bochum/Witten) der z.B. sein Steuergerät für einen Quertest zur Verfügung stellen würde?

    Eventuell zusätzlich relevant: Valtec Ventile (Rot). Kabelbaum wurde nach einem Wasserschaden am ALTEN Gassteuergerät inkl. selbigem getauscht. Motor ist relativ robust und läuft auch mit nicht optimalem Gemisch recht gut. Daher ist ein Fehler eventuell sehr schwach schon deutlich länger da, bis er sich bemerkbar macht.
    Der Gastemperatursensor unmittelbar vor dem "hinteren" Gasrail war einige Tage aufgrund eines schlecht verlegten Kabels nicht mehr verbunden. Allerdings gab es keine Fehlermeldung und der Wagen fuhr weiterhin auf Gas. In der Zwischenzeit ist der Sensor repariert. Brachte aber keine Änderung.

    PS: Kann man die Konfigfiles mit der Software auch ohne laufenden Motor (ggf. sogar ohne Verbindung zum Steuergerät) bearbeiten/ansehen?

    Gruß
    Tobias
     
  2. Anzeige

  3. #2 mawi2012, 03.09.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.391
    Zustimmungen:
    257
    Mir fiele jetzt ein, gibt es sowas wie Trimwerte bei dem MSG, die durch Gasbetrieb verlernt werden und kalt auf Benzin angewendet werden?
    Zum testen vielleicht mal vor dem Abstellen die letzten Meter/Kilometer auf Benzin fahren, ist dann beim nächsten Kaltstart besser, dürfte wohl die IEinstellung der KME Murks sein.
     
  4. #3 tobiasr, 03.09.2018
    tobiasr

    tobiasr AutogasTestSchreiber

    Dabei seit:
    02.09.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Was einerseits dagegen spricht, ist die Tatsache, dass es ohne Gassteuergerät SOFORT geht. Sprich ohne "Verlernprozedur" am Motorsteuergerät.

    Andererseits habe ich davon noch nichts gehört oder in Serviceunterlagen zum Motorsystem des Autos gelesen. Noch wurde es in irgendeiner Weise von meinem Autoschrauber erwähnt. Wir sprechen immerhin von einem Auto mit Markteinführung 1989.
     
  5. #4 mawi2012, 03.09.2018
    mawi2012

    mawi2012 Meister der Beiträge

    Dabei seit:
    18.04.2012
    Beiträge:
    4.391
    Zustimmungen:
    257
    Das Gassteuergerät sollte die Benzinsignale ja einfach durchschleifen, demnach müsste man ja an den Pins Durchgang messen können. Vielleicht noch als Idee, das Gassteuergerät anstöpseln, aber die Sicherung ziehen, also stromlos machen? Wenn dann ein Unterschied zu bestromten GSG vorliegt, müsste man wohl beim GSG forschen.
     
  6. #5 tobiasr, 03.09.2018
    tobiasr

    tobiasr AutogasTestSchreiber

    Dabei seit:
    02.09.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Das könnte ich tatsächlich noch probieren. Dadurch könnte man eventuell zwischen einem Software oder Hardwareproblem unterscheiden.
     
  7. Anzeige

  8. #6 mazda626, 03.09.2018
    mazda626

    mazda626 AutoGasMitwisser

    Dabei seit:
    23.03.2010
    Beiträge:
    164
    Zustimmungen:
    5
    Am einfachsten ist es mal 30 km/einen Tag mit allen Starts nur auf Benzin zu fahren. Sollte der Fehler dann weg sein: Gaseinstellungen überprüfen.
     
  9. #7 tobiasr, 07.09.2018
    tobiasr

    tobiasr AutogasTestSchreiber

    Dabei seit:
    02.09.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo. Habe nun einige Tage OHNE Gasanlage (6 Brücken im Stecker des Gassteuergeräts( hinter mir. Der Fehler bleibt leider. Daher scheint es doch nicht am Gassteuergerät zu liegen. Ich werde weiter suchen müssen.
     
Thema:

kalt Fehler in BENZINeinspritzung

Die Seite wird geladen...

kalt Fehler in BENZINeinspritzung - Ähnliche Themen

  1. Ruckeln bei Benzin im kalten Zustand und keine Gasannahme

    Ruckeln bei Benzin im kalten Zustand und keine Gasannahme: Hallo, ich habe mal wieder ein Problemchen wo mir leider Opel selbst und auch mein Gasmann nicht weiter helfen können. Wenn ich morgens mein...
  2. Ruckeln im kalten zustand auf Benzin

    Ruckeln im kalten zustand auf Benzin: Hallo Fahrzeug: Opel Vectra C 1,8l (Z18XE) ICOM JTG (seit 2008) 416 tkm (370 tkm auf LPG) Mein Problem Der Wagen springt morgens im kalten...
  3. Motor stirbt (fast) ab nach Umschalten wenn kalt

    Motor stirbt (fast) ab nach Umschalten wenn kalt: Moin zusammen. Nach einer Verpuffung dank defektem Verdampfer, hab ich nun einen neuen Gold GT Verdampfer drin. Danach ließ er sich nicht...
  4. Suche Multiventil für einen 630er Vertikaltank

    Suche Multiventil für einen 630er Vertikaltank: Moinser, ich suche dringend eine Multiventil für einen 630er Vertikaltank - hat jemand eins oder ne Ahnung wo ich eins her bekomme?
  5. Prins VSI Probleme wenn es draußen kalt ist

    Prins VSI Probleme wenn es draußen kalt ist: Moin an alle, habe da mal wieder eine Frage. Sobald es draußen um den Gefrierpunkt ist, macht meine VSI 1 Probleme im Opel Meriva (1,6 16V 101PS...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden