Kabeldefekt?

Diskutiere Kabeldefekt? im Zavoli Forum im Bereich Autogas Anlagen; Ich habe einen Citroen Berlingo Bj. 2006, 80 KW, 1600 ccm, angeblich schon beim Vertragshändler mit Zavoli-Anlage ausgestattet. Verdampfer:...

  1. #1 thorcpge, 06.07.2009
    Zuletzt bearbeitet: 10.07.2009
    thorcpge

    thorcpge AutogasTestSchreiber

    Dabei seit:
    03.07.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Ich habe einen Citroen Berlingo Bj. 2006, 80 KW, 1600 ccm, angeblich schon beim Vertragshändler mit Zavoli-Anlage ausgestattet.
    Verdampfer: Zavoli Zeta N
    Injektor: OMVL Dream XXL
    Steuerung: Zavoli Alisein

    Bei den Probefahrten auf Gas und auch in den ersten Tagen war alles o.k. Dann kurz nach dem Losfahren leuchtete die Motorlampe auf. Der ADAC-Typ meinte mit 90%iger Wahrscheinlicht nach Auslesen des Fehlercodes, dass die Zündspule defekt sei. Insgesamt gab es 6 Fehler, Zündaussetzer auf Zylinder X, Gemisch zu mager usw.. Ich habe am nächsten Tag eine Zündspule eingebaut, ohne Erfolg. Ich fahre seitdem nur mit Benzin, habe den Fehler löschen lassen und so auch keine Probleme mit Benzinbetrieb. In der Schrauberbude nebenan (Umrüster, leider bisher nur KME) sind wir jetzt Schritt für Schritt durch die Anlage, erst neue Zündkerzen und neue Filter, dann Einstellung automatisch und manuell, so gelang zumindest die Einstellung der richtigen Mischung, nicht zu mager nicht zu fett. Die Aussetzer sind jedoch immer noch da. Nach längerem Probieren auf Gas geht auch die Lampe wieder an. Außerdem wurden schon probehalber getauscht Verdampfer, Steuerung und Injektoren (Zavoli PAN und Valtek). Trotzdem die richtigen Ausgangsdüsen mit 2 mm Durchmesser dabei waren, stotterte der Motor mit diesen Injektoren noch mehr. Alle Austauschteile waren gebraucht, so dass die Fehlfunktion auch daher kommen kann. Zu guter letzt haben wir jetzt etwas probiert was im Forum an anderer Stelle schon mal beschrieben ist. Stecker an den Injektoren nacheinander ziehen und Motorreaktion beobachten. Dabei ist eindeutig aufgefallen, dass nach dem Ziehen an Zylinder 1 im Gegensatz zu allen anderen Steckern der Motor nicht schlechter läuft. Somit könnte es der Injektor selbst, das Kabel oder die Stecker, oder die Steuerung sein. Die Steuerung fällt aus, da schon mal getauscht. Steckt man den Stecker von Injektor 2 an 1 funktioniert Zylinder 1. Also scheint es das Kabel zu sein.

    Ist das Vorgehen so o.k.? Ist da doch noch ein Denkfehler?

    Ansonsten hoffe ich, dass nach Austauschen des Kabels alles wieder geht. Muss man den kompletten Kabelbaum tauschen? Wie kommt man an ein einzelnes Injektorkabel ran, wie Durchgang prüfen? Wo kann man Kabel günstig kaufen?

    Freue mich auf Anregungen.

    Nachtrag 1:

    Der Kabelbaum als Fehlerursache scheidet aus. Nach gleichem Vorgehen wie beim letzten Besuch des Umrüsters konnte der Fehler heute nicht reproduziert werden. Kann es tatsächlich an dem Fremdinjektor liegen, sind die Systeme nicht kompatibel?

    Nachtrag 2:

    Nach Rücksprache mit Zavoli Deutschland kann die Anlage nur mit Zavoli PAN mit Düsendurchmesser 2,2 mm laufen. Kostenpunkt: 220,- (4 Injektoren, 4 Düsen, Einbaukit)
     
  2. Anzeige

    Schau mal hier: Kabeldefekt?. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Kabeldefekt?
Besucher kamen mit folgenden Suchen
  1. citroen berlingo zündaussetzer

    ,
  2. zavoli verdampfer kein durchgang

    ,
  3. zündaussetzer citroen berlingo

    ,
  4. zündspule citroen berlingo,
  5. citroen berlingo zündspule defekt,
  6. injektorkabel,
  7. berlingo zündspule defekt,
  8. kabeldefekt messen,
  9. citroen einspritzdüsen kabel,
  10. citroen berlingo einspritzdüsen testen,
  11. berlingo einspritzdüse stecker erneuern ,
  12. verbrennungsaussetzer citroen berlingo ursachen,
  13. injektor kabel tauschen,
  14. berlingo 1 6 benziner gemisch zu fett,
  15. berlingo zündspule einbauen,
  16. ursache motorkontrollleuchte bei citroen berlingo,
  17. omvl gemisch zu fett,
  18. citroen injektor kabelbaum,
  19. zündaussetzer ursachen beim hundei i10,
  20. berlingo gasgeber defekt,
  21. Berlingo Zündspule tauschen Kosten,
  22. zündspule defekt bei citroen,
  23. ansteuerung zavoli injektoren,
  24. berlingo zündspule ohne ansteuerung,
  25. zündaussetzer citroen berlingo 1 4
Die Seite wird geladen...

Kabeldefekt? - Ähnliche Themen

  1. Problem mit Solaris Gasanlage nach Zündkabeldefekt

    Problem mit Solaris Gasanlage nach Zündkabeldefekt: Hallo, habe seit einigen Wochen eine Solaris Dynamic Gasanlage verbaut. Diese lief auch immer Prima, bis mir gestern ein Zündkabel kaputt ging....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden