Icom JTG V1 - Magnetventil Füllleitung öffnet nicht (Drucksensoren wurden getauscht)

Diskutiere Icom JTG V1 - Magnetventil Füllleitung öffnet nicht (Drucksensoren wurden getauscht) im Icom JTG Forum im Bereich Autogas Anlagen; Hallo zusammen, aktuell kann ich nicht mehr den Donut-Tank befüllen. Mein Umrüster hatte folgende Teile getauscht: - Unterflur-Tank...

  1. rolsch

    rolsch AutoGasInteressent

    Dabei seit:
    06.05.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo zusammen,
    aktuell kann ich nicht mehr den Donut-Tank befüllen.

    Mein Umrüster hatte folgende Teile getauscht:

    - Unterflur-Tank ausgebaut
    - Multiventil ausgebaut (also den Tank geöffnet)
    - beide innenliegenden Drucksensoren gewechselt
    - Pumpenfilter gewechselt
    - alles wieder zusammengebaut

    10L Testtankung war erfolgreich!
    - schon beim Verriegeln der Pistole klackte das Füll-Magnet-Ventil und das LPG im Zapfsäulenschlauch strömte hörbar in den Tank.
    - Dichtigkeitsprüfung ok
    - Icom schaltete auf LPG Betrieb um
    - Pumpe liefert 2,5-3bar Druckdelta.

    Nach diesen Prüfpunkten war eine weiteres füllen des Tanks aber nicht möglich.
    Wie schon vor Reparaturbeginn öffnete das Magnetventil der Füllleitung nicht.

    Bei der Probefahrt im Ortsbereich beginnt der Motor bei Last zu ruckeln
    bis keine Leistung mehr verfügbar ist: mussten auf Benzin umschalten
    - Rändelschraube am Tank evtl. nicht komplett offen (aus Zeitgründen meinerseits konnte dies nicht geprüft werden)?
    - Magnetventil Vorlaufleitung hängt (war schon mal der Fall)

    Nun aber die wichtigere und spannende Frage: warum ist der Tank nicht betankbar?
    - könnte dieses MagischeAuge/Lichtschanke einen Defekt haben
    - falls ja, wie ist dieses zu überprüfen (Schaltplan, Bilder, Messhilfen)
    - Einbauanleitung/Schaltplan der Icom liegt vor, nur der Tankinhalt ist eine "Blackbox"

    Ich und mein Umrüster sind für jede Hilfe dankbar.
    Mein Umrüster hatte nicht viele Icom JTG Anlagen verbaut und
    ist dann aus Qualitätsgründen in den letzten Jahren hiervon abgekommen.
    Leider gibt es keinen Umrüster im Saarland mit entsprechender Icom Erfahrung.

    Gruß
    Roland
     
  2. Anzeige

  3. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.582
    Zustimmungen:
    33
    Hallo Roland
    Beim Betankungsvorgang muss auf dem roten Kabel am Sternstecker der Multiventils +12 Volt Spannung anliegen.
    Es ist jetzt Schwierig zu sagen ob beim Neueinbau des Bauteile ein Fehler gemacht wurde
    Falls dies nicht ist sollte mal das Umschaltrelais im Motorraum (vermutlich in der Nähe der Umschaltbox)


    Somit ist es auch Schwierg den geschlossenen Tank auf Anschlußfehler oder Bauteil Fehler zu prüfen.

    Das der Tank nur betankbar ist wenn die Zündung aus ist , weißt du ??

    Gruß Eddy
     
  4. rolsch

    rolsch AutoGasInteressent

    Dabei seit:
    06.05.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Icom JTG V1 - Magnetventil Füllleitung öffnet nicht (Drucksensoren wurden getauscht

    Hallo Eddy,
    die äußere Beschaltung des Tanks ist dem Umrüster bekannt.

    Bevor der Tank ausgebaut wurde ist natürlich die 12 Volt Zuführung bis zum Tankstecker nebst Relais überprüft worden.
    Da diese Punkte fehlerfrei waren, wurde der Tank ausgebaut und die beiden Drucksensoren getauscht.

    Komischerweise funktionierte ja die erste 10l Betankung...

    Gruß
    Roland

    Ps.: Zündung aus und tanken kenne ich, fahre das Icom-System ja schon einige Jahre ;-)
     
  5. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.582
    Zustimmungen:
    33
    Moin Roland

    Dann gibt es auch nur die möglichkeit noch mal den Äußeren Kabelbaum zu überprüfen ,
    explizit die Masseverbindung des Tanks

    Ansonsten den Tank noch mal öffnen und dort alle Anschlüsse prüfen
    Das magische Auge kann man auch außerhalb prüfen und zwar einfach Spannung anlegen
    und prüfen ob der Durchgang beim eintauchen in Wasser abschaltet.

    Ich hatte mal einen Anschlußplan von inneren des Tanks gezeichnet und hier im Forum veröffentlicht.

    Das ruckeln kann von Druckschwankungen kommen also mal mit Manometer eine Probefahrt
    machen um den Druckverlauf prüfen zu können.

    Gruß Eddy
     
  6. gille

    gille AutoGasInteressierter

    Dabei seit:
    15.03.2010
    Beiträge:
    52
    Zustimmungen:
    0
    Hallo,
    versuch mal den Druck von der Betankungsleitung weg zu nehmen indem du mit einem Schraubendreher vorsichtig das Rückschlagventil im Füllanschluss zurückdrückst, Vorsichtig!Hände schützen da kommt etwa 0,3l Gas raus. Ich hatte es einmal das ich nicht Tanken konnte und des Magnetventil immer gleich abgeschaltet hat. Nachdem "Betankungsleitung vom Druck befreien" ging es wieder bis jetzt. Versuch das mal ist ne einfache möglichkeit ohne wieder alles aufmachen zu müssen. Ein befreundeter Umrüster sagte mir das magische Auge (80%Sensor)ist nur sehr sehr selten kaputt. Das ruckeln kommt aber sicher von was anderem.....

    Viel Erfolg
     
  7. rolsch

    rolsch AutoGasInteressent

    Dabei seit:
    06.05.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Icom JTG V1 - Magnetventil Füllleitung öffnet nicht (Drucksensoren wurden getauscht

    Hallo gille,
    die Idee mit der Fülleitung werde ich am Wochende testen (mit Handschuh).

    Bezüglich dem ruckeln hatte ich den Druck vorne am Druckregler geprüft.
    Nur 5 bar, bei Last bricht der Druck auf 3-4 Bar zusammen, kein Pumpendelta mehr zu erkennen!
    Die Pumpe im Tank läuft hörbar und die Rändelschraube am Tank ist aufgedreht,
    das Magnetventil muss noch geprüft werden.

    Kann es sein dass die Vor-/Rücklaufleitungen am Tank vertauscht wurden?
    Gibt es hierzu ein Bild von einem Donut-Tank wo man diese Leitungen erkennen kann?

    Gruß
    Roland
     
  8. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.582
    Zustimmungen:
    33
    Hallo Roland

    Ein Bild habe ich nicht vom Donout Tank , jedenfalls kein Aufschlußreiches Bild
    Sollte aber relativ einfach sein die Leitungen zu überprüfen.
    Entferne den oberen Deckel (Abdeckung) zum Tank und darunter ist ja das
    Multiventil

    Die Druckleitung sollte grün sein und geht vom Magnetventil zum Düsenrail
    und dann zu diesem "Druckregler" und von diesem zurück in den Tank
    diese Leitung ist dann schwarz

    Das die Leitungen vertauscht waren hatte auch mal ein User hier im Forum
    Bei Ihm war dann wohl der Pumpenwechsel umsonst.


    Bei der orignalen Walbro Pumpe wird das Schaufelrad über einen kleinen Mitnehmer angetrieben
    der kann hin und wieder einfach mal brechen.
    Dann kommt es so wie du beschrieben hast , die Pumpe läuft, fördert aber nicht mehr
    Somit ist ein betrieb auf LPG nicht mehr möglich


    Gruß Eddy
     
  9. gille

    gille AutoGasInteressierter

    Dabei seit:
    15.03.2010
    Beiträge:
    52
    Zustimmungen:
    0
    Hallo,

    außerhalb des Tanks kann man eigentlich vor und Rücklauf nicht vertauschen(Wenn alle Leitungen original sind)Am Multiventil ist derVorlauf Grün zu kurz um ihn an den Rücklauf zu schrauben, unter dem Auto die Tankverbindung kann nicht vertauscht werden da hier die Kupplungen genau andersrum sind bei Vor und Rücklauf. Im Tank kann man Fehler machen, mit dem By Pass also dünner schwarzer und dünner blauer Schlauch, aber 2,5 bar müssten trotzdem ankommen... Beim Vorlauf im Tank (schwarzer Riffelschlauch) könnte nur sein das der nicht richtig drauf ist oder beim Ausbau der alten Pumpe beschädigt wurde und jetzt dort Druck verloren geht. Um das Magnetventil am Tank (auf dem Multiventil)auszuschließen kannst du auch mal das Innenleben (Feder und Dichtbolzen)ausbauen, falls das evtl nicht vollständig öffnen sollte.
    Viel Erfolg
     
  10. rolsch

    rolsch AutoGasInteressent

    Dabei seit:
    06.05.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo Leute, hat leider etwas gedauert.

    Mein Umrüster hat den Tank wieder ausgebaut :rolleyes:

    Wie es ausschaut ist das optische Auge (Füllbegrenzung) defekt da es "unter Strom" nicht zum Füllmagnetventil durchschaltet.
    Scheint so ein geht-geht-nicht-geht Fehler zu sein: also kommt jetzt noch ein neuer optischer Sensor rein.

    Zum oben beschriebenen Ruckeln: das äußere Magnetventil scheint nicht ganz zu öffnen.

    Anmerkung zur Pumpe nach 70000 Kilometer:
    - es war im org. Zustand eine BOSCH 0580454002 verbaut und funktionierte noch!
    - da der Tank nun mal offen war wurde eine neue (die gleiche) wieder eingebaut...
     
  11. #10 schnurke, 30.12.2014
    schnurke

    schnurke AutoGasMitwisser

    Dabei seit:
    25.12.2009
    Beiträge:
    117
    Zustimmungen:
    0
    Hatte ich och. Am besten mechan. Füllventil einbauen und Ruhe ist. Das begrenzt den Füllvorgang dann aber wirklich bei 80%
     
  12. rolsch

    rolsch AutoGasInteressent

    Dabei seit:
    06.05.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Icom JTG V1 - Magnetventil Füllleitung öffnet nicht (Drucksensoren wurden getauscht

    Ein mechanisches Füllventil gibt es nach meinen Informationen für diesen "Donut"-Unterflur Tank nicht.
    - ist ja eine der ersten ICOM JTG Anlagen (2006/7)...
    - der Umbau gibt's es wohl nur für die jüngeren Tanks.

    Gruß
    Roland
     
  13. Anzeige

  14. #12 schnurke, 12.01.2015
    schnurke

    schnurke AutoGasMitwisser

    Dabei seit:
    25.12.2009
    Beiträge:
    117
    Zustimmungen:
    0
    kann sein. was ist denn nun geworden?
     
  15. rolsch

    rolsch AutoGasInteressent

    Dabei seit:
    06.05.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Icom JTG V1 - Magnetventil Füllleitung öffnet nicht (Drucksensoren wurden getauscht

    So,
    glückliche Rückinfo: Es klappt wieder alles, Übeltäter war der opt. Sensor für die Füllbegrenzung war defekt...

    Warum - keine Ahnung, aber die vergossene "Filigran"-Elektronik scheint sehr anfällig zu sein.
    Vorsorglich wurde noch eine Schutzdiode parallel zur Spule des Magnetventils verbaut.

    Gruß
    Roland
     
Thema: Icom JTG V1 - Magnetventil Füllleitung öffnet nicht (Drucksensoren wurden getauscht)
Besucher kamen mit folgenden Suchen
  1. icom jtg magnetventil

    ,
  2. icom drucksensor defekt

    ,
  3. lpg betankungsleitung undicht www.lpgforum.de

    ,
  4. jtg multiventil schaltplan,
  5. icom magnetspule,
  6. icom jtg Magnetspule,
  7. icom magnetventil,
  8. lpg gasanlage magnetventil am tank öffnet nicht,
  9. autogas icom magnetventil defekt
Die Seite wird geladen...

Icom JTG V1 - Magnetventil Füllleitung öffnet nicht (Drucksensoren wurden getauscht) - Ähnliche Themen

  1. Icom Anlage lässt sich kaum befüllen

    Icom Anlage lässt sich kaum befüllen: Hallo zusammen. Ich bin seit einigen Wochen Besitzter eine. Volvos V40 mit einer Anlage von icom. Habe mit dieser Anlage ein Problem und zwar...
  2. Icom JTG startet nicht

    Icom JTG startet nicht: Hallo alle miteinander, Ich bin neu hier und hab schon geschaut aber nichts Passendes gefunden. Ich habe folgendes Problem: Meine Gasanlage...
  3. Suche Druckregelbolzen set ICOM JTG

    Suche Druckregelbolzen set ICOM JTG: Moin, ich bin neu hier und habe direkt ein Gesuch. Hoffe das ist ok. Und zwar überlege ich nach meinem Pumpentausch das Druckregelbolzenset zu...
  4. ICOM

    ICOM: Hallo ich bin neu hier,ich habe mir ein Mondeo mk3 gekauft,nun meine fragen:Wenn ich auf gas schalte zeigt mir der Umschalter das sie läuft(Ca...
  5. Probleme mit Icom

    Probleme mit Icom: Hallo, ich bin neu hier. Habe seit 2 Jahren ein Auto mit Icom Gasanlage. Ein BMW e61 525i. Seit einigen Wochen ist ständig die Motorkontrolleuchte...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden