ICOM Jtg bei Mazda 5 CR piept 5x und geht nicht an

Diskutiere ICOM Jtg bei Mazda 5 CR piept 5x und geht nicht an im Icom JTG Forum im Bereich Autogas Anlagen; Hallo zusammen, ich versuche auch mal mein Glück mit einer Frage. Also hab einen Mazda 5 CR Bj. 2009 mit Gasumbau welcher schon bereits von...

  1. #1 icke10439, 28.08.2017
    icke10439

    icke10439 AutogasTestSchreiber

    Dabei seit:
    15.02.2015
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,

    ich versuche auch mal mein Glück mit einer Frage. Also hab einen Mazda 5 CR Bj. 2009 mit Gasumbau welcher schon bereits von meinem Vorgänger gleich nach dem Neukauf realisiert wurde (habe eine schwarez Steuerbox im Motorraum). Auf Nachfrage wurde mir gesagt, dass es durch Mazda an eine externe Firma vermittelt wurde. Der Einbau sieht in allem tadellos aus.
    Mein Problem nun...vor circa einem halben Jahr mußte ich auf der Autobahn beim überholen (bin auf Benzin gefahren) in Volllast gehen, kurzzeitig bei ca. 6000 1/min. Fahre seit ich das Auto habe auf Gas mit max. 4000-4500 1/min, da mir die Problematik mit "heisser" verbrennen bekannt ist, obwohl bei icom ja liquid eingespritzt werden soll, jedoch hab ich insofern keinen weitere Ahnung ob das liquide Gas ausreicht oder nicht.

    Die kurzzeitige Volllast hat mir mein Auto nicht verziehen und beim nächsten Stau, wackelte der Motor. Kurzum nach Überprüfung bei Mazda ist ein Ventil "verbogen". Da somit wirtsch. Totalschaden hab ich es also nicht reparieren lassen. Er wackelt im Standgas und dann bei untertouriger Fahr zwischen 2000 und 2500 1/min. Damit kann ich eigentlich leben bis der Tüv in eineinhalb Jahre abgelaufen ist und dann weg damit. Schade da es wirklich ein sehr multifunktionelles Fahrzeug ist und sich gut fährt.

    Da sich aber vor ca. 4 Monaten dann die Icom auch verabschiedet hatte, wird die Sache ätzend, da der Mazda 5 nicht undurstig ist. Wenn ich den Button drücke blinkt er ganz normal als würde er umschalten wollen, nach ca. 6 x blinken (aller Lampen inkl. der orangenen) piept es fünfmal und es klackt nicht wie üblich (denke das ist der Magnetschalter der jetzt nicht mehr umschaltet). Mein einziger Reparaturversuch war der Austausch des An/Aus-Schalters, warum? da ich bei Icom anrief und erzählte, dass dieser AN/Aus Schalter vom Gas so warm/heiß wird, dass man nur bedingt den Finger daraufhalten kann. Er sagte dies sei unüblich da nur LED`s verbaut sind. Gemacht getan, nichts gebracht, also dachte ich das is die Pumpe und bin also weitergefahren mit Benzin. Da der Pumpentausch schlappe 600-700 kostet und ich mir nicht sicher bin ob ggf. die Pumpe durch das möglicherweise Ventilproblem wieder kommen würde hab ich bisher gelassen, aaaaber Benzin tanken ist schon ungewohnt und teuer ;)

    Da ich aber mich damit noch nicht zufrieden gebe (es könnte ja auch nur der Magnetschalter sein???) bin ich in diesem Forum gelandet und hab mal ein wenig quergelesen. Habe von "...gib 12V auf das blau/schwarze Kabel am Tank und höre ob die Pumpe geht..." gelesen. Vielleicht gibt es aber noch einen anderen Tipp aufgrund der 5xPiepen Aktion der Anlage.

    So viel blabla für eigentlich wenig was zur Schadensbeschreibung ausgereicht hätte ...
    Ich hoffe auf positives Feedback, danke allerseits
     
  2. Anzeige

  3. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33
    Hallo

    Darin liegst du schon mal vollkommen falsch , hilft dir aber momentan nicht weiter

    Also du solltest prüfen ob deine Pumpe läuft und ob die noch einen Druck von 3 bar über dem Tankdruck liegt.
    Dazu benötigt man einen Druckmanometer , ist zig mal beschrieben hier im Forum

    Falls es der Druckschalter sein soll , könntest du am Multiventil das grün/schwarze Kabel mal gegen Masse
    legen und sehen ob der dann immer noch mit Piepen wieder absschaltet



    Gruß Eddy
     
  4. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.607
    Zustimmungen:
    33

    Moin
    War wohl schon spät gestern sorry

    Aber wenn es der Druckschalter sein sollte dann läuft deine Anlage nach der Startzeit einfach weiter
    Dann piept es natürlich nicht.

    Gruß Eddy
     
Thema: ICOM Jtg bei Mazda 5 CR piept 5x und geht nicht an
Besucher kamen mit folgenden Suchen
  1. icom piept 5 mal

    ,
  2. mazda 5 piept beim anlassen

Die Seite wird geladen...

ICOM Jtg bei Mazda 5 CR piept 5x und geht nicht an - Ähnliche Themen

  1. Icom Anlage Mazda 5

    Icom Anlage Mazda 5: Ich habe jetzt ein neue Pumpe im Gastank,aber geht nach paar Kilometer d. Motorwarnleuchte an. Fehler ausgelesen Gemisch bei Leerlauf zu fett....
  2. ICOM Anlage (Mazda 5) Störung

    ICOM Anlage (Mazda 5) Störung: ICOM Anlage schaltet-sporadisch-um auf Benzinbetrieb. Beim Rückwertsfahren, bei scharfe linkskurve und bei Autobahnfahrt über 130. Was ist kaput??
  3. Mazda 5 mit iCom Anlage

    Mazda 5 mit iCom Anlage: Siet einem Jahr fahre ich ohne Problemen (Stadtverkehr und Autobahn). Vor 3 Wochen ist es erstemal passiert am Autobahn hat die Anlage...
  4. Abgasgutachten für IcomJTG in volvo 855 T5 94

    Abgasgutachten für IcomJTG in volvo 855 T5 94: Hallo, wo bekomme ich ein Abgasgutachten? Git das spezielle Icon auskünfte? Danke mfg Thomas
  5. Icom Anlage lässt sich kaum befüllen

    Icom Anlage lässt sich kaum befüllen: Hallo zusammen. Ich bin seit einigen Wochen Besitzter eine. Volvos V40 mit einer Anlage von icom. Habe mit dieser Anlage ein Problem und zwar...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden