Ich verzweifle langsam mit meiner STAG Venturi-Anlage - 190E ist fast unfahrbar!

Diskutiere Ich verzweifle langsam mit meiner STAG Venturi-Anlage - 190E ist fast unfahrbar! im Gas Cafe Forum im Bereich LPG Autogas; Guten abend an alle, Ich schreibe hier recht selten. Aber wenn ich schreibe, dann muss es echt dolle sein! Und so ist es jetzt. Ich habe meinen...

  1. #1 Straydog, 28.04.2012
    Straydog

    Straydog AutoGasInteressierter

    Dabei seit:
    26.12.2007
    Beiträge:
    66
    Zustimmungen:
    0
    Guten abend an alle,

    Ich schreibe hier recht selten. Aber wenn ich schreibe, dann muss es echt dolle sein! Und so ist es jetzt.

    Ich habe meinen 190E bei KM-Stand 191.000 mit einer Venturi-Anlage von STAG umrüsten lassen. Allerdings wurde mir damals gesagt, daß ein KE-Stop nicht erfoderlich sei. Also ist keines drin. Ich weiß auch nicht, ob das KE-Stop was mit meinem Problem zu tun hat.

    Das Auto hat jetzt 230.600 drauf und die Probleme fingen vor etwa 7.000 Kilometern an. Bis dahin war alles in bester Ordnung.
    Jetzt ist das Auto beinahe unfahrbar. Die Anlage schaltet morgens nach dem Kaltstart ab 1.600 U/min auf Gas. Also quasi sofort. Bis vor 7.000 Km lief er so auch problemlos. Auch im kalten Zustand. Nun muss ich besser erst 3 Km fahren und dann manuell umschalten, denn sonst geht es nicht vorwärts.

    Aber auch wenn er warm ist, ist er unter 2.000 U/min nur unter heftigstem Ruckeln fahrbar. Sieht aus wie bei einem Fahranfänger. Beschleunigen geht nur im Zeitlupentempo. Da kann ich das Gaspedal noch so treten wie ich will. Muss von Hand auf Benzin umschalten, Gaspedal treten bis etwa 3.000 U/min und dann geht er ab.
    Stadtverkehr geht bis 60KM/H nur im zweiten Gang, da er zwischen 2.000 U/min und 3.000 U/min langsamer beschleunigt, als ein Mofafahrer (kein Scherz).
    Fährt man Autobahn bei hoher Drehzahl, ist es als sei NIE was gewesen! Die Karre beschleunigt wie sie soll und rennt richtig schnell. Fährt man nun auf eine Ausfahrt zu und tritt die Kupplung, geht er aber sofort aus. Wenn ich die Kupplung dann loslasse und der Motor somit wieder anspringt, ich die Kupplung wieder trete und er dann im Leerlauf rollt, dann bleibt er an (???). Passiert auf der Landstraße auch regelmäßig, obwohl man da ja nicht so schnell fährt.

    In der Stadt geht er manchmal auch einfach so aus.

    Wirklich, wirklich nervtötend und das Sparen mit Gas macht so auch echt keinen Spaß mehr. Fahre mittlerweile schon freiwillig mit dem 230E meiner Frau, der einfach nur ruhig und sauber auf Benzin läuft.

    Hat jemand einen Tipp für mich? Ein Umrüster ist hier nicht in der Nähe, wo ich eben mal hinruckeln könnte...

    Danke Euch!
     
  2. Anzeige

  3. #2 Barracuda, 28.04.2012
    Barracuda

    Barracuda AutoGasKenner

    Dabei seit:
    13.07.2008
    Beiträge:
    334
    Zustimmungen:
    1
    Venturi Verdampfer haben an unterster Stelle eine Schraube zum ablassen des Paraffinöls. Fahr den Motor mal warm (geht auch auch auf Benzin, hauptsache der Verdampfer wird durch Kühlwasser heiß) und dann lass das Zeug mal aus dem Verdampfer (Gefäß drunter!).
    Wenn zuviel davon im Verdampfer steht hindert das die Membran am arbeiten und die ist bei nem Venturiverdampfer essentiell!
     
  4. #3 Straydog, 28.04.2012
    Straydog

    Straydog AutoGasInteressierter

    Dabei seit:
    26.12.2007
    Beiträge:
    66
    Zustimmungen:
    0
    Ach, sieh an! Wenn das das Problem lösen würde, wäre das schon ein Hammer!

    Danke erstmal, werde das morgen direkt machen, muss sowieso am Auto arbeiten :D
     
  5. #4 ichgebgas, 28.04.2012
    ichgebgas

    ichgebgas AutoGasAuskenner

    Dabei seit:
    24.09.2007
    Beiträge:
    721
    Zustimmungen:
    6
    Das mit dem Paraffin kann sein, muss dann aber schon sehr vollgelaufen sein, damit das diese Auswirkungen hat. Eher unwahrscheinlich. Aber probiers. Schaden tut es nichts.
    Welche Stag ist das? 50/100/150? Die sind alle auslesbar. Häng doch mal den Computer dran. Dann bist du schon schlauer. Von der Fehlerbeschreibung her kann es auch sein, dass der Benzin und Gas gleichzeitig einspritzt. Der müsste dann also deutlich zu fett laufen.
    Auch wenn es nach 40tkm eher unwahrscheinlich ist, kann es auch sein, dass das Verdampfer hinüber ist. Aber probiers einfach der Reihe nach:

    -um auszuschließen, dass Benzin und Gas gleichzeitig aktiv sind, zieh, wenn er läuft, einfach mal die Sicherung der Benzinpumpe raus. Oder zieh die raus und starte direkt auf Gas, wenn das bei dir geht. Wenn dann alles ok ist, weißt du bescheid.
    -wenns das nicht war, lass das Paraffin ab (kannst du aber sowieso mal machen)
    -lies das GasSteuerGerät aus.
     
  6. #5 V8gaser, 28.04.2012
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.311
    Zustimmungen:
    531
    Wenn kein KE Stop verbaut wurde muss die Benzinpume eigentlich über ein Relais abgeschaltet werden. Würde der Gas UND Benzin bekommen - dürfte er so absaufen, das gar nichts mehr geht.
    Vieleicht hängt der Stepper Motor in geöffneter Position...so liest sich das zumindest. Oder die Einstellung stimmt generell (aus Welchen Gründen auch immer) nicht mehr.
     
  7. #6 ichgebgas, 28.04.2012
    ichgebgas

    ichgebgas AutoGasAuskenner

    Dabei seit:
    24.09.2007
    Beiträge:
    721
    Zustimmungen:
    6
    Und diese RelaisAbschaltung kann ja kaputt sein. Hatte ich auch und ein ähnliches Verhalten, wie hier beschrieben. Und meiner fuhr aber, denn da die Venturi ja Lambdagesteuert ist, hat die den Stepper einfach so zu gemacht, wie es ging. Damit war der nur zu fett, aber nicht unfahrbar.
    Es kann der Stepper hängen oder sonst was verstellt sein. Mein VenturiGerät resetet sich zB. gern mal oder verändert Werte. Nach 150tkm darf es das aber.
    Daher schrieb ich: Steuergerät auslesen.
    Naja, warten wirs ab.
     
  8. #7 Martin230TE beim frickeln, 29.04.2012
    Martin230TE beim frickeln

    Martin230TE beim frickeln AutoGasMeister

    Dabei seit:
    20.03.2010
    Beiträge:
    787
    Zustimmungen:
    1
    Man, man man,
    wenn ich das schon lese, dann sieht man mal welch blutige Amateure da am Werk waren. Da platzt mir echt die Sacknaht auf.

    "Ein KE-Stopp war nicht nötig". DAS ist doch neben der automatischen Drehzahlstabilisierung der Vorteil von der KE schlecht hin, das man die Benzinpumpe NICHT abschalten muss. Nur so kann man langfristig das Austrocknen des Mengenteilers und damit den Verschleiß des Steuerkolbens und den Tod der Dichtringe an dem selbigen zu 100% ausschalten, da der Mengenteiler ständig gespült wird.

    Ich hab schon so viele 190er gesehen, die irgendwann Probleme hatten weil die ständig auf Gas gestartet irgendwann den typischen Schaden am Dichtring des Steuerkolbens hatten und der Mengenteiler dann irgendwann in den Luftmengenmesser rein gesifft hat. Selbst bei meinem 123 habe ich die Gasanlage so eingstellt, das der Mengenteiler wenigstens 2 X am Tag Benzin sieht.

    Das bei dir kann nun recht viel sein, du hast keine Sicherung für die Pumpe, aber du kannst das Kraftstoffpumpenrelais im Gasbetrieb mal raus ziehen. Ich glaube aber nicht das dies der Fehler ist, ohne die Gasanlage nicht wenigstens mal gesehen zu haben, ist das ganze echt schwierig.

    Ich würde gerne mal den Fehlerspeicher und das Signal von der Sonde sehen. Ich tippe darauf, das das Gemisch unten rum nicht stimmt. Bei jedem zweiten Mercedes aus der Bauzeit (und zwar bei allen 123,123,201,126,107) ist die Lambdasonde im ******.
    Dann wäre natürlich der Mengenteiler interessant, guck mal ob der in den Luftmengenmesser tropft. Und wenn du schon dabei bist, vielleicht hat ein Backfire den Gummi vom LMM raus gerissen und die Kiste zieht nun Falschluft, sorgt auch immer wieder für alle möglichen lustigen Effekte. Läuft der wenigstens auf Benzin?

    Ach ja und noch was - geh zu deinem Umrüster, und hau dem eines in die Fr****. Und wenn der dann fragt warum, gleich noch mal. Wenn man von der K-Jet keine Ahnung hat, soll man das echt lassen, genau deshalb gehen nämlich Venturiumrüstungen und besonders in der Kombination schief. Klar kostet ein AEB 377 vielleicht 30 Euro, und ein Relais 5 €, aber das macht schon Sinn.

    Bei den Venturis kommt es nämlich auf das HANDWERK an, ob die gut oder schlecht laufen. Da ist nichts mit ich häng mal den PC ran und der sagt mir sofort, warum meine Anlage nicht läuft (wobei es da auch noch genügend Pfuscher gibt, die das nicht hin kriegen), sondern da entscheidet schon, welcher Mischer wie verbaut ist, und wie welcher Schlauch wie lang und wie gebogen ist über diverse Feinheiten.

    Gruß
    Martin
     
  9. #8 Straydog, 29.04.2012
    Straydog

    Straydog AutoGasInteressierter

    Dabei seit:
    26.12.2007
    Beiträge:
    66
    Zustimmungen:
    0
    Oha! Da kommt ja nun doch einiges infrage... Derjenige, der das Auto umgerüstet hat, ist sogar hier im Forum. Leider ist er recht schwer erreichbar und wohnt weit weg von mir, so daß ich da nicht eben hin kann. Aber das mit dem Relais abziehen werd ich machen.
    Auf Benzin läuft er übrigens BESTENS! Zieht aus dem Leerlauf sauber hoch, ruckelt nicht, beschleunigt für seine bescheidenen 118PS ordentlich und alles.
    Das mit dem Parafin habe ich heute nicht mehr hinbekommen. Habe so viel Sport gemacht, daß ich mich jetzt nicht mehr rühren kann.
    Morgen muss ich eh ran, dann seh ich zu, daß ich das Zeug raus kriege. Bei der Gelegenheit ziehe ich auch gleich das Relais mal ab.

    Ich gehe mal eben runter und mache ein paar Fotos von der Anlage, damit ihr Euch das ansehen könnt.

    S.D.
     
  10. #9 Straydog, 29.04.2012
    Straydog

    Straydog AutoGasInteressierter

    Dabei seit:
    26.12.2007
    Beiträge:
    66
    Zustimmungen:
    0
    Da bin ich wieder. Hier mal ein paar Eindrücke vom Umbau.

    Die Komponenten:
    [​IMG]

    Der Verdampfer:
    [​IMG]

    Daten:
    [​IMG]

    Auf dem Längsträger rechts, quer zur Fahrtrichtung:
    [​IMG]

    Der Ansaugschlauch zum Luftfilter wird bei KE-Einspritzern immer abgezogen (so der O-Ton des Umrüsters), da die Stauscheibe der Anlage mit dem Luftüberschuß - wenn man zum Beispiel von der Autobahn abfährt - nicht klarkommt und der Motor aus geht.
    Bei meinen macht es keinen Unterschied, ob der Schlauch dran ist, oder nicht. Er geht so, oder so aus, wenn ich von der Autobahn abfahre:
    [​IMG]

    Was ist das eigentlich?
    [​IMG]

    Nochmal der Verdampfer:
    [​IMG]

    Ein Backfire hatte ich übrigens schon einmal und da flog der Schlauch unter dem Zusatzluftschieber komplett ab. Jetzt sitzt er wieder so wie er soll.
     
  11. #10 Martin230TE beim frickeln, 29.04.2012
    Martin230TE beim frickeln

    Martin230TE beim frickeln AutoGasMeister

    Dabei seit:
    20.03.2010
    Beiträge:
    787
    Zustimmungen:
    1
    Amateurumbau!
    Der Stepper gehört so nach wie möglich an den Mischer und schon gar nicht neben dem heißen Auspuffkrümmer!!! Der Schnorchel vom Luftfilter sollte durch ein flexibles Rohr ersetzt werden, das einen Bogen nach hinten macht. Und der Schlauch vom Verdampfer muss so kurz wie möglich sein, also am besten vorne herum unter den Luftfilterkasten rein, bei dem Luftfilterkasten ist doch sogar die Bohrstelle schon markiert! Und wenn wir schon dabei sind, das ganze sollte einen Bogen wie ein Sifon machen.....
     
  12. #11 ichgebgas, 30.04.2012
    ichgebgas

    ichgebgas AutoGasAuskenner

    Dabei seit:
    24.09.2007
    Beiträge:
    721
    Zustimmungen:
    6
    Und der Stepper sollte stehen. So nah am Abgaskrümmer könnte es wirklich sein, dass der klemmt.
     
  13. #12 Martin230TE beim frickeln, 30.04.2012
    Martin230TE beim frickeln

    Martin230TE beim frickeln AutoGasMeister

    Dabei seit:
    20.03.2010
    Beiträge:
    787
    Zustimmungen:
    1
    Stimmt! Hab ich ganz vergessen zu erwähnen.
     
  14. #13 Barracuda, 30.04.2012
    Barracuda

    Barracuda AutoGasKenner

    Dabei seit:
    13.07.2008
    Beiträge:
    334
    Zustimmungen:
    1
    Was ist denn das überhaupt fürn Stepper? Sieht aus als wenn da noch nen PowerValve mit drinhängt?!
     
  15. #14 Straydog, 30.04.2012
    Straydog

    Straydog AutoGasInteressierter

    Dabei seit:
    26.12.2007
    Beiträge:
    66
    Zustimmungen:
    0
    Boah, könnt ihr mich mal aufklären???
     
  16. #15 ichgebgas, 01.05.2012
    ichgebgas

    ichgebgas AutoGasAuskenner

    Dabei seit:
    24.09.2007
    Beiträge:
    721
    Zustimmungen:
    6
    Das hatte ich mich auch schon gefragt. Scheint es aber zu geben: hier und hier
    Offensichtlich in Kombination mit der Stag2-L.

    Blumen und Bienen, oder worüber?
     
  17. #16 harvester, 01.05.2012
    harvester

    harvester AutoGasMitwisser

    Dabei seit:
    09.01.2011
    Beiträge:
    170
    Zustimmungen:
    0
    servus, ich find die anlage auch lieb/planlos eingebaut.
    @ martin: die erklärung ke ist chefmäßig!

    gruß.
     
  18. #17 Straydog, 01.05.2012
    Zuletzt bearbeitet: 01.05.2012
    Straydog

    Straydog AutoGasInteressierter

    Dabei seit:
    26.12.2007
    Beiträge:
    66
    Zustimmungen:
    0
    Über den Stepper zum Beispiel. Wofür wird der benötigt?

    Der Umrüster rühmte sich damit, in den letzten Jahren gut 5.000 Autos umgebaut zu haben. Habe im Internet auch ein wenig geforscht und die Kunden waren im großen und ganzen zufrieden. Tja, ich mal nicht...
     
  19. #18 Bendsiner, 01.05.2012
    Bendsiner

    Bendsiner AutoGasMitwisser

    Dabei seit:
    17.06.2010
    Beiträge:
    154
    Zustimmungen:
    0
    Straydog der Stepper regelt die Gasdurchflussmenge. Stell die den Schieber in einem Vergaser vor. Dieser öffnet und schließt sich und sorgt so für die richtige Menge an Gas zum richtigen Zeitpunkt. Dieser muss stehend eingebaut werden, damit der nicht verdreckt und seinen Geist aufgibt. Die Position über dem Krümmer ist deshalb auch ungünstig gewäht. Der Schlauch in dem der Stepper steckt ist ein Kühlwasserschlauch...es gibt auch welche extra für LPG.
    Das was Martin zum KE Stop geschrieben hat ist zwar hart, aber vollkommen richtig. Ohne KE Stop = schlechter Umbau. Die Stauscheibe brauch den Kraftstoffdruck, damit sie nicht zu schwingen anfängt und den Motor einfach ohne Vorwarnung mal ausgehen lässt. Ganz nebenbei verhindert der Kraftstoff das der Mengenteiler kaputt geht.
     
  20. Anzeige

  21. #19 Straydog, 01.05.2012
    Straydog

    Straydog AutoGasInteressierter

    Dabei seit:
    26.12.2007
    Beiträge:
    66
    Zustimmungen:
    0
    Und genau das macht er ja bei mir. Es wird übrigens immer katastrophaler! Wenn die Ampel auf grün umschaltet, muss ich manuell kurz auf Benzin umschalten, damit ich überhaupt loskomme. Wenn er knapp über 2.500 ist, schalte ich wieder auf Gas um und dann geht es wieder.
    Hat mich jetzt schon 2, 3 mal in echt gefährliche Situationen gebracht, diese Scheiße.
     
  22. #20 Bendsiner, 01.05.2012
    Bendsiner

    Bendsiner AutoGasMitwisser

    Dabei seit:
    17.06.2010
    Beiträge:
    154
    Zustimmungen:
    0
    Okay ich verstehe, aber ärger Dich nicht und lass da logisch an die Sache ran gehen. Die Anlage funktionierte 40tkm hast Du geschrieben, dann würde versuchen das einfachste zuerst zu machen.
    Der Stepper. Der ist schräg eingebaut und lief ja auch so. Er sollte eigentlich stehend verbaut werden, mit dem Anschluss für die Kabel nach Oben zeigen. Ich würde den Stepper Versuchsweise diesen gegen einen neuen Tauschen um zu prüfen, ob die Funktion des Steppers noch gegeben ist oder er tatsächlich kaputt ist. Das müsste Dein Umrüster eigentlich in 10 min erledigen können. Mit etwas handwerklichem Geschick kann man den auch selber tauschen. Kannst ja berichten, ob der Steppertausch kaputt ist.
    Falls nicht suchen wir weiter.
     
Thema: Ich verzweifle langsam mit meiner STAG Venturi-Anlage - 190E ist fast unfahrbar!
Besucher kamen mit folgenden Suchen
  1. stag venturi

    ,
  2. stag 100 venturi

    ,
  3. mercedes 190e 2 0 Stellglied

    ,
  4. w201 2.0 motor,
  5. w201 vergaser,
  6. Forum w201 190 E Schubabschaltung,
  7. stag venturi anlage,
  8. ke stop 190e,
  9. sitzt benzinpumpe 190e,
  10. verdampfer paraffin,
  11. mercedes 190e w201 schubabschaltung,
  12. w201 schubabschaltung,
  13. 190 e mischer lpg,
  14. lpg aeb377 mercedes 190e,
  15. 190 e sicvherungen,
  16. stauscheibe w 201,
  17. lpg kühler kocht,
  18. w123 stauscheibe,
  19. venturi luftmischer,
  20. bester venturi verdampfer,
  21. lpg ke stop löten,
  22. lpg motor wasser kockt,
  23. stag venturi backfire,
  24. venturi ohne steuergerät,
  25. schaltplan db 190 e luftmengenmesser
Die Seite wird geladen...

Ich verzweifle langsam mit meiner STAG Venturi-Anlage - 190E ist fast unfahrbar! - Ähnliche Themen

  1. BMW DIs, langsam kommt was

    BMW DIs, langsam kommt was: Zumindest für die kleinen Vierzylinder bietet Prins nun die VSI2 DI für den 1er (F20) , 3er (F30) und 5er (F10) mit 125kw an Baujahre 2011-2016 ,...
  2. BRC Anlage bring mich langsam zum Verzweifeln...

    BRC Anlage bring mich langsam zum Verzweifeln...: Hallo Freunde... Ich habe einen BMW E46 325i BJ2001 mit einer BRC Anlage auf dem Verdampfer steht Genius Max. Problem: Motorkontrolle geht an,...
  3. Prins "mal so mal so" VSI, bin langsam ratlos?

    Prins "mal so mal so" VSI, bin langsam ratlos?: Hallo Flüssiggasgemeinde, ich bin neu hier, und will mich erst mal vorstellen: mein Name ist Fred, komme und lebe in Obb, direkt an der Ösigreze,...
  4. Tankvorgang gegen Ende sehr langsam

    Tankvorgang gegen Ende sehr langsam: Hallo Zusammen, bei meinen letzten fünf Tankvorgängen konnte ich folgende beobachten: 1. Tanken Aral: Das Befüllen wurde gegen Ende sehr...
  5. Audi Avant 1.8T mit Prins VSI verbrauch steigt langsam an,Selbstverstellung möglich?

    Audi Avant 1.8T mit Prins VSI verbrauch steigt langsam an,Selbstverstellung möglich?: Hallo Gemeinde, Ich bräuchte mal eure Erfahrung bzw. eure Meinung. Seit 80.tkm läuft die Prins (Dank Armin) wirklich Top.Bis heute keinerlei...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden