Ich habe ein Problem mit meiner Öcotec digigas 4-8 anlage.

Diskutiere Ich habe ein Problem mit meiner Öcotec digigas 4-8 anlage. im Öcotec Forum im Bereich Autogas Anlagen; Hallo zusammen.ich bin seit 2 Wochen Besitzer eines vectra b 2.2l mit einer Öcotec Gasanlage. Jetzt habe ich folgende Probleme und hoffe es kann...

  1. #1 contioz86, 04.04.2015
    contioz86

    contioz86 AutoGasInteressent

    Dabei seit:
    04.04.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo zusammen.ich bin seit 2 Wochen Besitzer eines vectra b 2.2l mit einer Öcotec Gasanlage. Jetzt habe ich folgende Probleme und hoffe es kann mir jemand helfen. In der suche bin ich nicht wirklich fündig geworden. Folgendes Problem habe ich. Im Gasbetrieb fängt der Wagen an zu stottern und hat keine Leistung mehr. Sobald ich Vollgas gebe fängt er sich wieder und läuft soweit normal. In einer kleinen lpg werkstatt sagten die mir es scheint so als wenn er zuviel Gas bekommt. Bei mir in der nähe ist leider keine Werkstatt die an Öcotec Anlagen dran geht(keine Software etc.)was kann ich jetzt kostengünstig machen ohne erst 170km in die nächste Öcotec Werkstatt zu fahren.ich hoffe es hat jemand einen Tipp für mich und evtl eine adresse wo ich passende Ersatzteile bekomme falls es an den komischen rails oder wie die heißen liegt.die klackern im übrigen ziemlich laut. Keine Ahnung ob das so richtig ist.Mfg marcel
     
  2. Anzeige

  3. #2 BMWX5fahrer, 05.04.2015
    BMWX5fahrer

    BMWX5fahrer FragenBeantworter

    Dabei seit:
    22.11.2012
    Beiträge:
    1.172
    Zustimmungen:
    50
    Injektoren wäre eine Möglichkeit, aber ohne Software wird es nicht richtig Funktionieren.
    Software haben wir.
    Gruß
    Bernhard
     
  4. #3 contioz86, 06.04.2015
    contioz86

    contioz86 AutoGasInteressent

    Dabei seit:
    04.04.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Ja aber leider ist das zu weit weg für mich. Desweiteren ist mein Verdampfer jetzt an den 2 Wasseranschlüssen undicht. Ich vermute ja das es die o-ringe sind die da drin sind. Kann man die ohne weiteres wechseln, ohne das man an der Anlage was einstellen muss? Und falls ja bekommt man die 2 Plastik anschlussstücke einzeln ohne das komplette Verdampfer reparaturset zu brauchen?mfg Marcel
     
  5. #4 V8gaser, 10.04.2015
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.732
    Zustimmungen:
    627
    AW: Ich habe ein Problem mit meiner Öcotec digigas 4-8 anlage.

    Die kannst so wechseln. Das sind 1:1 Prins Teile - 077/400021 die O Ringe . Oder du gehst mal im Sanitärfachhandel auf die Suche .-)
     
  6. #5 contioz86, 23.04.2015
    contioz86

    contioz86 AutoGasInteressent

    Dabei seit:
    04.04.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Moin. Die Anschluss stücke habe ich getauscht und nun ist alles wieder dicht. Mit dem ruckeln im Gasbetrieb ist auch fast weg. Erst habe ich mir extra lpg Zündkerzen gekauft, aber da fuhr der Wagen im Gas und Benzin Betrieb wie ein Sack Nüsse. Dann bin ich zum Opel Händler und hab mir original GM kerzen mit 3 Elektroden geholt. Jetzt funktioniert alles wieder. Im übrigen waren auch 3 polige Kerzen drin.
    obwohl man überall liest bei lpg nur 1 polige scheint es bei mir anders zu sein
    Gruß Marcel
     
  7. #6 V8gaser, 23.04.2015
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    10.732
    Zustimmungen:
    627
    Wo?
    Da wo man auch liest auf Gas nur max 4000U/min? Oder Gas verbrennt heißer......
    Also hier sicher nicht :-)
    Opels bekommen AC Delcos - oder NGKs wie alle Anderen und schon läufts idR rund auf Gas :-) Egal ob eine,zwei drei oder vier Elektroden.
    Nur eben Bosch und Gas mögen sich (meist) nicht. Und LPG Kerzen sind rausgeschmissenes Geld.
     
  8. Anzeige

Thema: Ich habe ein Problem mit meiner Öcotec digigas 4-8 anlage.
Besucher kamen mit folgenden Suchen
  1. öcotec digigas werkstatt

    ,
  2. digigas kme

Die Seite wird geladen...

Ich habe ein Problem mit meiner Öcotec digigas 4-8 anlage. - Ähnliche Themen

  1. Hallo zusammen habe ein problem beim mir am renault megane 2 1,6 16v während der fahrt schaltet sich

    Hallo zusammen habe ein problem beim mir am renault megane 2 1,6 16v während der fahrt schaltet sich: erstellen: Hallo zusammen habe ein problem beim mir am renault megane 2 1,6 16v während der fahrt schaltet sich due anlage ab für ne sekunde und...
  2. Habe probleme mit stag 300/6 plus bitte um hilfe

    Habe probleme mit stag 300/6 plus bitte um hilfe: habe ein problem mit meiner Stag 300/6 plus dringend Hilfe gesucht
  3. Habe ein Problem wenn ich mit Benzin fahre.

    Habe ein Problem wenn ich mit Benzin fahre.: p { margin-bottom: 0.1in; line-height: 120%; } Hallo an alle Autogasfreunde. Ich fahre ein Mercedes Benz 310KA. (Wofuer KA steht weiss ich auch...
  4. Ich habe kleine Probleme mit der Tankanzeige, und einige Fragen dazu.

    Ich habe kleine Probleme mit der Tankanzeige, und einige Fragen dazu.: Hallo Leuts, meineTankanzeige funzt schon soooo lange nicht mehr, aber ich habe den Vogel, daß es einfach nichts geben soll an meinem Auto, was...
  5. Habe ein Problem mit Autogasanlage

    Habe ein Problem mit Autogasanlage: So ich fahre ein Skoda roomster 1.4 16v. Heute hatte ich ein ganz extrem Problem ich bin wie üblich gefahren und wollte wie immer tanken ( der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden