I com Anlage - Motorkontrollleuchte

Diskutiere I com Anlage - Motorkontrollleuchte im Icom JTG Forum im Bereich Autogas Anlagen; Hallo, Habe folgendes Problem in meinem Jeep Grand Cherokee 2011 5.7 HEMI 8-Zylinder 130tkm - Anlage wurde vom Vorbesitzer bei 5tkm eingebaut....

  1. #1 elheldo, 09.02.2021
    Zuletzt bearbeitet: 09.02.2021
    elheldo

    elheldo AutoGasInteressent

    Dabei seit:
    14.12.2016
    Beiträge:
    14
    Zustimmungen:
    1
    Hallo,
    Habe folgendes Problem in meinem Jeep Grand Cherokee 2011 5.7 HEMI 8-Zylinder 130tkm - Anlage wurde vom Vorbesitzer bei 5tkm eingebaut. Fahre das Auto seit ca 3 Wochen.
    Beim Kaltstart-Umschalten läuft die Anlage gut. Ausser bei kick down oder hohen Geschwindigkeiten schlechte Gasannahme.
    Wenn ich das Auto kurz abstelle und wieder anlasse (warmer Motor) ruckelt der Motor meistens nach dem umschalten, und die Motorkontrollleuchte leuchtet. Wenn ich einfach kurz im stand Gas bleibe ruckelt der Motor kurz und meist kann ich danach normal weiterfahren.
    Als Fehlermeldung wird beim auslesen angezeigt "several cylinders misfired" (fehlzündungen)
    War nun in einer Werkstatt die sich mit icom-Anlagen beschäftigt. Dort wurde mir gesagt der pumpendruck sei so ungefähr bei 2 bar was zu gering ist. Nun steht ein pumpenwechsel aus.
    Allerdings meinten die Mechaniker in der Werkstatt es sei nicht sicher dass die Pumpe das Problem verursacht, es könnten auch die icom- Steuergeräte sein. Dir Leute dort machten ehrlich gesagt keinen supereindruck auf mich, war da ein paar Stunden - juniorchef hat seinen Vater immer wieder derbe "angemotzt" und eigentlich wollten sie mich direkt wieder wegschicken.
    Meine Frage: hört sich das für euch nach einem pumpenproblem an?
    Und: Weiss jemand eine Werkstatt die richtig gut ist im 150km Umkreis von 74206 (Baden württemberg - heilbronn)
     
  2. Anzeige

  3. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.721
    Zustimmungen:
    46
    Moin

    Wenn der Pumpendruck so niedrig ( 2bar) ist passt es schon zu deiner Beschreibung.
    Im Kaltstart wird die Einspritzmenge so stark angereichert das die Anlage noch normal umschalten kann.

    Bei warmen Motor ist die anreicherung nicht mehr notwendig und dann passt es nach dem umschalten dann nicht mehr und der Motor ruckelt.

    Die Fehlzündungen kommen sicher daher das kein ausreichend Zündfähiges Gemisch eingespritzt wird und die Fahrzeugsteuerung Fehlzündungen erkennt.

    Die ICOM hat genau genommen kein Steuergerät , einfach gesagt ist es nur eine Umschaltbox die von Benzin auf Gas umschaltet.
    Die ICOM ist vom Prinzip eine mechanische Gasanlage die Kalibratoren (Düsen) werden so ausgewählt das äquivalent zur Benzinmenge die entsprechende LPG menge eingespritzt werden.

    Der Druck muss höher werden. Also muss sicher die Pumpe erneuert werden.

    Ich kenne dein Aufbau der Anlage nicht daher ist es schwierig aus der Ferne Tips zu geben.

    Melde dich mal bei www.icom-ersatzteile.de ob die jemanden in deinerr Ecke kennen der dir helfen kann.

    Es gibt leider nichts schlimmeres als eine Werkstatt die kaum Ahnung hat.
     
  4. #3 elheldo, 17.02.2021
    elheldo

    elheldo AutoGasInteressent

    Dabei seit:
    14.12.2016
    Beiträge:
    14
    Zustimmungen:
    1
    Hallo,
    "Die Fehlzündungen kommen sicher daher das kein ausreichend Zündfähiges Gemisch eingespritzt wird und die Fahrzeugsteuerung Fehlzündungen erkennt."
    Würde der Motor dann nach dem ruckeligen warmstart nach einer Weile wieder normal laufen? Das ist ja bei mir so. Er ruckelt meist so 10-20 Sekunden und dann läuft es wieder gut. Was mir auch schon aufgefallen ist: Je leerer der Tank desto ruckeliger der warmstart.
    Nuja ich gebe heute abend das Auto ab um die Pumpe erneuern zu lassen und hoffe dass damit das Problem gelöst wird.
    icom-ersatzteile könnte mir leider keine gute Werkstatt in der Nähe nennen. Wenn der Fehler weiter besteht bräuchte ich die Adresse eines top Fehlersuchers, da ist es mir dann egal wo, kann mir da jemand jemanden empfehlen?
     
  5. #4 elheldo, 17.02.2021
    elheldo

    elheldo AutoGasInteressent

    Dabei seit:
    14.12.2016
    Beiträge:
    14
    Zustimmungen:
    1
    Probleme beim Warmstart
    Das entspricht eigentlich so ziemlich auch meinem Problem. Leider gibt es da keine endgültige Rückmeldung wo das Problem lag...
     
  6. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.721
    Zustimmungen:
    46
    Hallo

    Das hört sich alles schon so an als würde die Kalibration nicht passen .
    Ob es an der Einstellung oder am Pumpendruck liegt kann man aus der Ferne nur mutmaßen.
    Welchen Pumpendruck hat deine Pumpe denn?

    Oder Totalausfall ?

    Grüße Eddy
     
  7. #6 elheldo, 17.02.2021
    elheldo

    elheldo AutoGasInteressent

    Dabei seit:
    14.12.2016
    Beiträge:
    14
    Zustimmungen:
    1
    Hallo,
    Erstmal schonmal vielen Dank. Dir Pumpe hatte etwas über 2 bar. Meine mich zu erinnern ca 2,5 oder so. Habe das Auto gerade in die Werkstatt gefahren und hoffe sehr dass es die Pumpe ist, die morgen gewechselt wird.
    Welche kalibrations Einstellungen könnten da nicht stimmen, dachte immer bei den icom Anlagen kann man nix einstellen. Die Info wäre wichtig für mich damit ich dem Schrauber sagen kann wo er noch schauen kann - vertraue der Werkstatt leider nicht so sehr, ist aber der einzige in der Nähe der an icom Anlagen schraubt...
     
  8. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.721
    Zustimmungen:
    46
    Hallo

    Die Icom wird über die Kalibratoren vor den Einspritzdüsen eingestellt. Diese werden so dimensioniert das ca 10 - 15 % mehr LPG wie Benzin eingespritzt wird. Diese Anpassung wird bei dem Umrüstung gemacht. Und über die Einspritzzeiten kontrolliert.
    Je nach Pumpendruck , war der im Einbau die gewünschten 3 Bar sollte der bei der neuen Pumpe auch so sein.

    Man kann über den Druckregelkoben oder falls vorhanden mit der Druckdose am Druckregler den Pumpendruck verändern.
    Ob diese ausreicht muss geprüft werden.


    Die Kalibratoren gleich man beim Einbau noch miteinander ab, da die teilweise trotz gleicher Größen unterschiedliche Mengen durchlassen.

    Ich gehe mal davon aus das dies beim Einbau gemacht wurde.




    Hat deine Pumpe Geräusche gemacht ?
    Wieviel km hat die gelaufen ?

    Grüße Eddy
     
  9. #8 elheldo, 17.02.2021
    elheldo

    elheldo AutoGasInteressent

    Dabei seit:
    14.12.2016
    Beiträge:
    14
    Zustimmungen:
    1
    Das Auto hat nun 130tkm auf dem tacho, ich nehme an mit derselben Pumpe.
    Die Pumpe hat ein schrilles aber gleichbleibendes Geräusch gemacht, wenn ich die reserveradabdeckung abgehoben habe
     
  10. #9 elheldo, 19.02.2021
    elheldo

    elheldo AutoGasInteressent

    Dabei seit:
    14.12.2016
    Beiträge:
    14
    Zustimmungen:
    1
    Gerade mit der Werkstatt telefoniert, es war keine bigfoot Pumpe verbaut... Und das bei einem so grossvolumigem Motor :blink:
    Kein Wunder dass da nix mehr funktioniert hat nachdem die kleine Pumpe dann noch angefangen hat zu schwächeln...
     
  11. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.721
    Zustimmungen:
    46
    Hallo

    Ja das ist schon merkwürdig was so mancher Umrüster seinen Kunden so einbaut. ??

    Obwohl laut deiner Beschreibung diese Pumpe vermutlich 125 Tkm gehalten hat ?!

    Welche Pumpe wird nun verbaut ?

    Grüße Eddy
     
  12. #11 elheldo, 19.02.2021
    elheldo

    elheldo AutoGasInteressent

    Dabei seit:
    14.12.2016
    Beiträge:
    14
    Zustimmungen:
    1
    Ich kann nicht sagen welche Pumpe eingebaut war das Auto ist noch nicht fertig. Habe aber darum gebeten, dass die alte Pumpe ausgehändigt wird. Werde dann am Montag ein Bild posten.
    Neue Pumpe weiss ich auch keine Bezeichnung werde ich aber nachreichen, laut Werkstatt eine bigfoot Pumpe, es müsste extra ein Kabel verlegt werden. Der Monteur meinte möglicherweise wird auch ein bypass-druckregler verbaut. Aber nur wenn das nötig wird. Wenigstens hat man mir nun wegen der Verzögerung ein ersatzauto gegeben.
    Der Vorbesitzer meinte zu mir ja kick down könne man halt nicht machen... Also hatte er zumindest vorher auch schon Probleme.
     
  13. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.721
    Zustimmungen:
    46
    Hallo
    Ja ein Bild wäre toll :applause:

    Und richtig für die Bigfoot sollte ein zusätzliches Kabel für die Relaissteuerung der Pumpe verlegt werden .
    Da die Bigfoot mehr Strom zieht um das Relais in der ICOM Umschaltbox zu entlasten.

    Wenn der Vorbesitzer schon von dem Kickdown gesprochen hat , lag das Problem schon beim Umrüster.

    War/ist kein Bypass Druckregler verbaut ?

    Ich hatte es bei meinem 6 Zylinder zuerst auch ohne Bypass Druckregler versucht, den habe ich aber schnell nachgerüstet.
    Da sonst die Spülzeit einfach nicht ausgereicht hat um die Dampfblasen heraus zu spülen.

    Auch hab ich eine Druckdose verbaut , obwohl mein Motor die nicht benötigt , damit kann ich den Pumpendruck noch mal nachregeln.

    Sollte dein Motor eine Druckanhebung (Benzinbetrieb) haben ist auch die Druckdose (angeschlossen) notwendig um die Benzindruckveränderung
    auf die Gasanlage zu adaptieren.

    Noch ein Tip , da ich vor gut 5 Wochen meine Pumpe auch wechseln musste.
    Der Umrüster sollte mal den Tank von innen so gut wie möglich reinigen, denn meine Pumpe ist durch den gelösten Zunder durch das Schweißen den Tanks kaputt gegangen. Da ist ICOM echt unzuverlässig.
    Ist aber auch so ziemlich der einzige Fehler den die Anlage meiner Meinung nach hat


    Gruß Eddy
     
  14. elheldo

    elheldo AutoGasInteressent

    Dabei seit:
    14.12.2016
    Beiträge:
    14
    Zustimmungen:
    1
    So, das ist die alte Pumpe. Als neue wurde eine bigfoot Pumpe (Nr. 189201020) eingebaut.
    Es scheint bis jetzt alles zu laufen, aber die Rechnung war halt mit 970 Euronen auch gesalzen... Bypass druckregler würde auch eingebaut...
     

    Anhänge:

  15. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.721
    Zustimmungen:
    46
    Hallo

    Das ist (bei dem was zu sehen ist) keine von Icom verwendete Pumpe , ich vermute dann mal das die schon mal erneuert wurde.

    Bei deinem 5.7l Motor wirst du sicher viel besseres Fahrverhalten haben.

    Bei der Leitungslänge ( 8Zyl) ist ein Bypassdruckregler meiner Meinung nach sehr wichtig.

    Grüße Eddy
     
    elheldo gefällt das.
  16. Anzeige

  17. elheldo

    elheldo AutoGasInteressent

    Dabei seit:
    14.12.2016
    Beiträge:
    14
    Zustimmungen:
    1
    Es ist auf der alten Pumpe auch nichts vermerkt. Kein Typenschild o.ä.
    Das fahrverhalten ist viel besser, ich kann Vollgas fahren, kick down... Und das wichtigste, beim umschalten bei warmen Motor, keine mkl mehr. Ich bin echt froh dass der Fehler beseitigt wurde, auch wenn es recht teuer war.
     
    Eddy gefällt das.
  18. Eddy

    Eddy FragenBeantworter

    Dabei seit:
    14.07.2008
    Beiträge:
    2.721
    Zustimmungen:
    46
    Moin

    Ja ist eine feine Sache wenn das Auto / System wieder läuft.;)
    Schaltet deine Anlage erst bei warmen Motor um ?

    Ich habe leider auch vor ca 7 Wochen eine neue Pumpe einbauen müssen , nun läuft mein Alfa 166 wieder wie Hulle.
    Durch den langsamen Verschleiß der Pumpe war der Fehler nicht gleich zu bemerken.

    Und da ich die Ursache für mein Pumpensterben gleich mitbehoben habe (Zunder) wird diese nun ewig halten.

    Gruß Eddy
     
Thema:

I com Anlage - Motorkontrollleuchte

Die Seite wird geladen...

I com Anlage - Motorkontrollleuchte - Ähnliche Themen

  1. Jeep Srt 8 Prins Anlage 2 Verdampfer, Leistungsprobleme, Motorkontrollleuchte leuchte

    Jeep Srt 8 Prins Anlage 2 Verdampfer, Leistungsprobleme, Motorkontrollleuchte leuchte: Hallo, ich bin im Besitz eine 2007er Srt8 mit Prins Lpg Anlage. Wenn ich auf Benzin fahre ist der Motor schön ruhig, kaum schalte ich auf Gas...
  2. BMW e46 Bj 01 Prins Anlage Motorkontrollleuchte Ausstausch Katalysator

    BMW e46 Bj 01 Prins Anlage Motorkontrollleuchte Ausstausch Katalysator: Hallo möchte mal eure Meinungen lesen zu folgender Sache Bmw e 46 Bj 01 ca 177000km 318i Prins Gas Anlage - Gelbe Motor Kontrollleuchte ging...
  3. Telegrammartige Erfahrung: 1.000 km mit einem Mercedes S210 E200 und Landi-Renzo-Anlage

    Telegrammartige Erfahrung: 1.000 km mit einem Mercedes S210 E200 und Landi-Renzo-Anlage: Eigentlich hatte ich Euch hier ja ziemlich bald eine ausführliche Wagen- und Anlagen-Vorstellung geben wollen. Aber leider entpuppte sich der...
  4. Prince Gas anlage piept wenn man Gas gibt

    Prince Gas anlage piept wenn man Gas gibt: Hallo liebes Forum ich bin neu hier. Ich habe in meinem Audi 80 B4 eine prince gas Anlage verbaut und war bisher auch sehr zufrieden damit....
  5. Gasanlage undicht?

    Gasanlage undicht?: Hallo zusammen, ich bin vorhin an unserem Van vorbeigelaufen und dabei ist mir ein Gasgeruch aufgefallen. Nachdem ich mir das Ganze etwas genauer...