Hilfe - Probleme mit BMW E60 530i Prins VSI - ruckeln unter Last

Diskutiere Hilfe - Probleme mit BMW E60 530i Prins VSI - ruckeln unter Last im Prins Forum im Bereich Autogas Anlagen; Hallo zusammen Mein E60 hat jetzt 288 tsd. km runter ca. 140 auf Gas. Jetzt hab ich unter Last, also bei leichtem beschleunigen heftiges...

  1. #1 E60-Anfänger, 18.03.2017
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    76
    Zustimmungen:
    0
    Hallo zusammen

    Mein E60 hat jetzt 288 tsd. km runter ca. 140 auf Gas.
    Jetzt hab ich unter Last, also bei leichtem beschleunigen heftiges ruckeln.
    Armin (wurde bei ihm umgebaut) hat mir als erstes Zündkerzenwechsel empfohlen, diese waten lt. BC auch in 7tsd. Km fällig. Also gleich welche bestellt und eingebaut.
    Leider keine Besserung. Das komische weder im BMW Fehlerspeicher (per INPA ausgelesen) noch im Prins speicher ist ne Fehlermeldung dazu hinterlegt.
    Kann die Zündspule defekt sein oder müsste das im Speicher stehen? Ansonsten würde ich mal 6 neu Spulen bestellen, soll ja auch nen Verschleissteil sein. Leider muss ich morgen und am Montag länger mit dem Auto unterwegs sein.

    Kann mir noch jemand nen Tipp geben?

    Danke und Gruß,
    Simon
     
  2. Anzeige

  3. #2 V8gaser, 18.03.2017
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    12.605
    Zustimmungen:
    1.038
    Wenn da noch die ersten Spulen drin sind, haben die eh (zu) lange gehalten.
    Im BMW Fehlerspeicher wäre maximal ne Aussetzererkennung hinterlegt, aber dann hätte die MKL schon mal geblinkt.
    Sind das noch die alten Spulen mit Eisenmantel - so weit werfen wie geht :-) Kauf halt unterwegs welche und wechsel die bei ner Kaffepause. Beim 6ender brauchst ja nur nen Trorx für die Motorabdeckung - oder ist es ein 8ender?
     
    E60-Anfänger gefällt das.
  4. #3 E60-Anfänger, 18.03.2017
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    76
    Zustimmungen:
    0
    Nein ein sechsender N52 und kein Eisenmanzel. So schwarzer Gummi und sind von Bosch. Ich hab mal ohm wert gemessen der liegt bei 0,8 und laut dr. google würde das passen.
    Bei BMW Händler heute noch angerufen muss er bestellen 59€. Auf Ebay gibt es Bosch für 18€-30€. Kann das sein?
    Sollte nicht wenigstens "Zündaussetzer an Zyl. xy" im Fehlerspeicher auftauchen wenn die hinüber sind?
     
  5. #4 V8gaser, 18.03.2017
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    12.605
    Zustimmungen:
    1.038
    Erst wenn die MKL mal geblinkt hat.
    Du hast da hoffentlich schon die passenden NGK Kerzen reingeschraubt?
    Das die beim BMW das Doppelte kosten ist normal.
     
    E60-Anfänger gefällt das.
  6. #5 E60-Anfänger, 18.03.2017
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    76
    Zustimmungen:
    0
    Ja genau NGK Iridium heissen die.
     
  7. #6 E60-Anfänger, 18.03.2017
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    76
    Zustimmungen:
    0
    Okay danke dann bestell ich mir mal 6 von den Bosch Zündspulen und hoffe dass sie ankommenund Abhilfe schaffen.
    Danke dir für die Schnelle Hilfe. Was wäre denn wenn es die Spulen auch nicht sind?
    Wo könnt ich weiter auf die Suche gehen? Filter dicht kann nicht sein oder, sonst würde der Druck abgallen und im Prins Fehlerspeicher stehen oder?
     
  8. #7 V8gaser, 18.03.2017
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    12.605
    Zustimmungen:
    1.038
    Dann ruckelt er nicht, sondern würde zurück schalten wie wenn der Tank leer wär. Und das zuerst bei Vollast. Im Fehlerspeicher der Prins steht dazu dann nix.
    Aber einen Filter der so zu ist, das das passiert hatte ich erst einmal bei nem Taxi -nutz mal die SuFu oben rechts, hatte nen post dazu erstellt. Die KM hast du noch lange nicht drauf :-)
     
  9. #8 VIPP-GASer, 20.03.2017
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.515
    Zustimmungen:
    37
    Hast Du das ruckeln nur beim leichten beschleunigen oder auch bei stärker Beschleunigung?
     
  10. #9 E60-Anfänger, 23.03.2017
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    76
    Zustimmungen:
    0
    Hi,

    habe jetzt Kerzen und Spulen gewechselt. Leider keine Besserung. Mittlerweile auch extremes ruckeln im Standgas beim umschalten (Drehlzahlsprünge) dann geht er aus. Auf Benzin alles gut. Keine Gehler im MSG und auch nicht im Prins SG.

    Was kann ich machen [emoji22].

    Gruß,
    Simon
     
  11. #10 VIPP-GASer, 23.03.2017
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.515
    Zustimmungen:
    37
    Zu jemanden fahren der sich auskennt. Woher kommst Du?

    Gruß
    Georg
     
  12. #11 V8gaser, 23.03.2017
    V8gaser

    V8gaser Meister der Beiträge

    Dabei seit:
    14.04.2007
    Beiträge:
    12.605
    Zustimmungen:
    1.038
    Nachdem du scheinbar auch ins Prins SG reinkommst vermute ich mal, es ist ne alte VSI. Vielleicht stirbt grad der Emu..
    Aber wie Georg sagt -das sollte sich jemand ansehen der sich auskennt - schätze der sieht das ruckzuck. Das mit dem Ruckeln beim Umschalten - ist das nun ein ruck, oder läuft er da beschissen weiter....könnt zB ein Verdampfer mit Drucksprüngen sein (was aber als Fehler im SG hinterlegt sein sollte/könnte)
     
  13. #12 Rabemitgas, 23.03.2017
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.885
    Zustimmungen:
    128
    Ich glaube fast das ein Injektor verdreckt ist oder so...

    Gruß Armin
     
  14. #13 E60-Anfänger, 23.03.2017
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    76
    Zustimmungen:
    0
    Okay dann hab ich mal irgendwo ne Anleitung gesehen wie man Injektoren reinigt.
    Verdampfer hatte ich mal mit dem Kit überholt. An Injektor hab och auch gedacht.

    Und ka nach dem umschalten läuft er im Standgas besch... Weiter und geht nach paar Sekunden aus.

    Hi Armin, wie am besten reinigen oder testen welcher es sein könnte?
     
  15. #14 Rabemitgas, 23.03.2017
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.885
    Zustimmungen:
    128
    Keine Ahnung ob es was bringt. man müsste schauen ob der Injektor noch taktet.
     
  16. #15 E60-Anfänger, 24.03.2017
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    76
    Zustimmungen:
    0
    Hallo,

    wie kann ich das denn testen. Gestern nochmal auf LPG im Standgas umgeschalten mit nur leichten Drehzalschwankungen, beim Gasgeben im Leerlauf dann aber wieder größere Schwankungen und unrunder Lauf.
    Was meint ihr alle Injektoren ausbauen und in Reinigungsbenzin legen, bringt das was oder wie könnt ich testen an was es liegt.
    Vorgestern ist er am schlechtesten gelaufen, nach dem umschalten auf LPG, siehe Video.

     
  17. #16 Rabemitgas, 24.03.2017
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.885
    Zustimmungen:
    128
    Also ich würde den Fehler einkreisen auf den betreffenden Zylinder und dort dann den Injektor tauschen.

    Gruß Armin
     
  18. #17 E60-Anfänger, 24.03.2017
    E60-Anfänger

    E60-Anfänger AutoGasInteressierter

    Dabei seit:
    14.12.2009
    Beiträge:
    76
    Zustimmungen:
    0
    Hi,

    wie kreise ich den Betroffenen Zylinder am besten ein? Stecker am Injektor abziehen und schauen ob sich was ändert hilft ja nichts wenn der Injektor noch aber nur schlecht funktioniert oder?
     
  19. #18 Rabemitgas, 24.03.2017
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.885
    Zustimmungen:
    128
    Am besten wäre es, wenn der Fehlerspeicher es verrät. Wenn du den Stecker abziehst setzt das Steuergerät einen No load Fehler, weil der Wiederstand fehlt.
     
  20. Anzeige

  21. #19 Rabemitgas, 24.03.2017
    Rabemitgas

    Rabemitgas Meister der Beiträge
    Moderator

    Dabei seit:
    02.02.2007
    Beiträge:
    13.885
    Zustimmungen:
    128
    Hab das Video gerade gesehen. Das ist heftig..... Sieht für mich nach mehr als einem Injektor aus. Setz mal den RC 20% hoch und schau ob er dann ruhiger wird und läuft.

    ggf. alle Düsen defekt durch extrem schlechtes Gas. Das ist sehr selten, aber es kommt schon mal vor. zieh mal die düse ab und schau ob sone Braune Suppe daraus läuft....am Injektor Ausgang klebt... ist wie Klebstoff. Dann kannst du alle Rauswerfen
     
  22. #20 VIPP-GASer, 24.03.2017
    VIPP-GASer

    VIPP-GASer FragenBeantworter

    Dabei seit:
    26.11.2005
    Beiträge:
    2.515
    Zustimmungen:
    37
    Meine Meinung:
    Laß jemand drüberschauen. Alles andere führt nur zu Frust. Du kannst nicht schlauer als ein guter Umrüster sein. Wenn Du hier eine, von Prins nicht favorisierte, Reinigungsaktion durchführst und das Gemisch danach zwar besser, aber eben nicht richtig stimmt, dann fährst Du Dir den schönen Motor kaputt.
    Der ist zwar Deine ganz alleine, aber ich möchte nicht, dass Du später einmal schreibst:
    " X( Armin hat mir gesagt ich soll den Injektor reinigen, jetzt ist mein Motor kaputt."
    Wenns ums Geld geht, hört jede "Freundschaft" auf.

    Gruß
    Georg
     
Thema: Hilfe - Probleme mit BMW E60 530i Prins VSI - ruckeln unter Last
Besucher kamen mit folgenden Suchen
  1. BMW E61 stottert

    ,
  2. BMW E60 ruckeln auf lpg

    ,
  3. rc_inj prins 525 bmw

    ,
  4. bmw e61 zündkerzen lpg,
  5. bmw e61 lpg prins geht nicht,
  6. ruckeln nach zündkerzenwechsel BMW E61,
  7. bmw e60 525i prins anlage ruckelt,
  8. 530i e60 probleme,
  9. rc inj LPG forum
Die Seite wird geladen...

Hilfe - Probleme mit BMW E60 530i Prins VSI - ruckeln unter Last - Ähnliche Themen

  1. Landi Renzo Probleme. HILFE!!!

    Landi Renzo Probleme. HILFE!!!: Moin zusammen, ich habe mir vor 10 Monaten einen Opel Zafira B 1,6 mit Landi Renzo Gasanlage gekauft. (erstes Auto mit LPG) Ich fange mal gaaanz...
  2. Probleme A KME , Hilfe im Raum Dortmund

    Probleme A KME , Hilfe im Raum Dortmund: Hallo, ich habe seit ein paar Tagen Probleme mit meiner A KME in meinem Volvo V70 II. Die Anlage hat das Steuergerät E8 67R-013787 und den...
  3. Habe probleme mit stag 300/6 plus bitte um hilfe

    Habe probleme mit stag 300/6 plus bitte um hilfe: habe ein problem mit meiner Stag 300/6 plus dringend Hilfe gesucht
  4. Audi A8 4E W12 Prins LPG Vsi *Probleme* Bitte um Hilfe

    Audi A8 4E W12 Prins LPG Vsi *Probleme* Bitte um Hilfe: Hallo zusammen, ich fahren einen A8 4E W12 6.0 L Maschine. Verbaut ist eine Prins Vsi Gasanlage mit 2 Vedampfer. Seid einigen Tagen schaltet...
  5. Kme Diego Probleme benötige dringend Hilfe!

    Kme Diego Probleme benötige dringend Hilfe!: Hallo hab eine KME Diego G3 Anlage drin beim Beschleunigen schaltet sie auf Benzin um. Anfangs war es bei ca. 5k Umdrehungen und innerhalb der...